<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.aspentimes.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.aspentimes.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.aspentimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-style-css' href='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-fonts-style-css' href='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css' href='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-frontend-player-css' href='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.aspentimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1599766501' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.aspentimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.aspentimes.com/wp-json/wp/v2/posts/331791" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.aspentimes.com/news/local/garfield-county-gets-unwelcome-house-pest/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=331791' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Flocal%2Fgarfield-county-gets-unwelcome-house-pest%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Flocal%2Fgarfield-county-gets-unwelcome-house-pest%2F&#038;format=xml" /><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.aspentimes.com/feed/podcast" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2epgUiVflhvlrTGzPOidF1oXyuXYr93fXdbRyVMfH4d_lkdpo0c7dhKElVWJXPAO",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script><link rel="manifest" href="https://www.aspentimes.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-10f38e99bf49" /><meta name="vf:container_id" content="garfield-county-gets-unwelcome-house-pest" /><meta name="vf:topic" content="category-local"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon-32x32.png?ver=3.0"><title>Garfield County gets unwelcome house pest | AspenTimes.com</title><meta name="description" content="There’s a new bug in town.It’s small and brown and smells like bitter almonds, especially when crushed.To make things worse, hundreds of them can get inside your house and" /><meta name="keywords" content="ELM, BUG, BUGS, HARVEY, SHRADER, SEED, TREES, FACT, PEST, SHEET" /><meta property="og:title" content="Garfield County gets unwelcome house pest"/><meta property="og:description" content="There’s a new bug in town.It’s small and brown and smells like bitter almonds, especially when crushed.To make things worse, hundreds of them can get inside your house and"/><meta property="og:url" content="https://www.aspentimes.com/news/local/garfield-county-gets-unwelcome-house-pest/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="556" /><meta property="og:image:height" content="936" /><meta name="twitter:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Aspen Times | Garfield County gets unwelcome house pest"><meta name="application-name" content="Aspen Times | Garfield County gets unwelcome house pest"><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta name="author" content="Charlie Wertheim" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Garfield County gets unwelcome house pest",
				  "image": [
				    "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120.jpg"
				   ],
				  "datePublished": "2020-09-11 22:00:00",
				  "dateModified": "2020-09-11 22:00:00",
					"author": {
						"@type": "Person",
						"name": "Charlie Wertheim"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "AspenTimes.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png"
				    }
				  },
				  "description": "There’s a new bug in town.It’s small and brown and smells like bitter almonds, especially when crushed.To make things worse, hundreds of them can get inside your house and crawl around.The elm seed bug is considered a nuisance pest by Colorado State University Extension, meaning it doesn’t damage homes or people and does minimal harm&hellip;"
				}</script><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20200911"><link rel="icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-331791 single-format-standard aspentimes category-local"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=506229726080011&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_43224009'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.aspentimes.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Aspen and Snowmass Village, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-06-14" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.aspentimes.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/snowmass/">Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.aspentimes.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-28" href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-28" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.aspentimes.com/news/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/cycling/">Cycling</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-34" href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-34" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-189524" href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-189524" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/eat/">EAT</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=954db8f1-c2c1-4e2d-ac90-ebab7c130953">Best Of</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7">Food & Wine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4d210e5c-a0f0-48ec-936b-91ddf6230038">In Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4d210e5c-a0f0-48ec-936b-91ddf6230038">In Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4c93e366-88c5-4740-a9b7-380ec5f1d67b">Discover Basalt</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5a43b211-8253-4817-be23-ce76746d1158">Art in Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b">The Collection</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300159" href="https://www.aspentimes.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300159" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/the-drop-in/">The Drop-In</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/news-video/">News</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/outside-video/">Outside</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=e0b507c8-a7d8-4931-8fc4-09f263caba16">Silver Lining</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-315662" href="https://www.aspentimes.com/galleries/">Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-315662" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300212" href="http://classifieds.aspentimes.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300212" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.aspentimes.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.aspentimes.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.aspentimes.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/news/local/">Local</a></li><li><a href="https://www.aspentimes.com/snowmass/">Snowmass</a></li><li><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li><a href="https://www.aspentimes.com/business/">Business</a></li><li><a href="https://www.aspentimes.com/news/regional/">Regional</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.aspentimes.com/news/weather/">Weather</a></li><li><a href="https://www.aspentimes.com/obituaries/">Obituaries</a></li><li><a href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.aspentimes.com/coronavirus/">Coronavirus</a></h2></div><div class="card"><h2><a href="https://www.aspentimes.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li><li><a href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/editorials/">Editorials</a></li><li><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.aspentimes.com/news/sports/">Sports</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/preps/">Preps</a></li><li><a href="https://www.aspentimes.com/outdoors/">Outdoors</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/cycling/">Cycling</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.aspentimes.com/entertainment/">Entertainment</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li><li><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.aspentimes.com/magazines/">Magazines</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li><li><a href="https://www.aspentimes.com/magazines/eat/">EAT</a></li><li><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=954db8f1-c2c1-4e2d-ac90-ebab7c130953">Best Of</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7">Food & Wine</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4d210e5c-a0f0-48ec-936b-91ddf6230038">In Aspen</a></li></div><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4d210e5c-a0f0-48ec-936b-91ddf6230038">In Snowmass</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4c93e366-88c5-4740-a9b7-380ec5f1d67b">Discover Basalt</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5a43b211-8253-4817-be23-ce76746d1158">Art in Aspen</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b">The Collection</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.aspentimes.com/video/">Video</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/video/the-drop-in/">The Drop-In</a></li><li><a href="https://www.aspentimes.com/video/news-video/">News</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/video/outside-video/">Outside</a></li></ul></div></div></div><div class="card"><h2><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=e0b507c8-a7d8-4931-8fc4-09f263caba16">Silver Lining</a></h2></div><div class="card"><h2><a href="https://www.aspentimes.com/galleries/">Photos</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/puzzle">Puzzle Photos</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.aspentimes.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.aspentimes.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-06-14" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-300005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300005"><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=37becc8a-d245-470c-b3ea-544461b806e8">E-Edition</a><span>|</span></li><li id="menu-item-300006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300006"><a href="https://www.aspentimes.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-300007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300007"><a href="https://www.aspentimes.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-300183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300183"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Garfield County gets unwelcome house pest</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.aspentimes.com/recent-stories/local">Local</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-local" data-topicName="Local" href="#" title="Follow and receive notifications when a new post is published to the Local category."> Local</a> | <time class="relative-date" datetime="2020-09-12T04:00:00Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Garfield County gets unwelcome house pest&url=https://www.aspentimes.com/?p=331791" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/local/garfield-county-gets-unwelcome-house-pest/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/local/garfield-county-gets-unwelcome-house-pest/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="garfield-county-gets-unwelcome-house-pest"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Garfield County gets unwelcome house pest&body=There’s a new bug in town. It’s small and brown and smells like bitter almonds, especially when crushed. To make things worse, hundreds of them can get inside your house and crawl around. The elm...%0D%0A%0D%0Ahttps://www.aspentimes.com/news/local/garfield-county-gets-unwelcome-house-pest/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>Charlie Wertheim<br>Glenwood Springs Post Independent<br></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Garfield County gets unwelcome house pest&url=https://www.aspentimes.com/?p=331791" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/local/garfield-county-gets-unwelcome-house-pest/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/local/garfield-county-gets-unwelcome-house-pest/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="garfield-county-gets-unwelcome-house-pest"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Garfield County gets unwelcome house pest&body=There’s a new bug in town. It’s small and brown and smells like bitter almonds, especially when crushed. To make things worse, hundreds of them can get inside your house and crawl around. The elm...%0D%0A%0D%0Ahttps://www.aspentimes.com/news/local/garfield-county-gets-unwelcome-house-pest/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="556" height="936" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20556%20936'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120.jpg 556w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120-178x300.jpg 178w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120.jpg" /><noscript><img width="556" height="936" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120.jpg 556w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120-178x300.jpg 178w" sizes="(max-width: 556px) 100vw, 556px" /></noscript><figcaption><strong>The elm seed bug adult is about 1/3 inch long.</strong><br /><em>Colorado State University Extension</em></figcaption></div></figure><p class="STND-STND BodyText">There’s a new bug in town.</p><p class="STND-STND BodyText">It’s small and brown and smells like bitter almonds, especially when crushed.</p><p class="STND-STND BodyText">To make things worse, hundreds of them can get inside your house and crawl around.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">The elm seed bug is considered a nuisance pest by Colorado State University Extension, meaning it doesn’t damage homes or people and does minimal harm to elm trees, according to an Extension fact sheet.</p><p class="STND-STND BodyText">“These are about 1/3 inch long with dark, rusty-red and black coloration,” the fact sheet states. “The underside of the insect is red. On the back behind the head there is an upside-down black triangle set inside two rusty-red triangles.</p><div class="row"><div class="col"><style>.at-donation{background:#643695;max-width:100%;margin:0 auto;margin-bottom:1em!important}.at-donation .logo{width:50%;margin:1rem 0 1rem}.at-donation h1{font-size:2rem;text-transform:none;color:#fff}.at-donation p{color:#fff;font-weight:300}.at-donation hr{width:20%;border-top:4px solid #000}.at-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.at-donation .btn{color:#643695}.at-donation .btn:hover{background-color:#643695!important}.at-donation .btn:hover{color:#fff!important}.at-donation .col-xl-5.p-0{background-image:url(https://cdn.aspentimes.com/wp-content/uploads/sites/9/2020/03/at-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.at-donation .logo{width:35%}}@media (min-width:1440px){.at-donation{text-align:left}.at-donation-mobile{display:none}.at-donation hr{margin-left:0}}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">“Next to the edges of the wings are noticeable white dots interspersed with rusty-red and black dots. Wings are held crossed over the back and half of the wing is black and the other half is red and black.”</p><p class="STND-STND BodyText">Native to Europe and the Mediterranean, the elm seed bug prefers to feed on Siberian elms, but is not picky about meals in general. They first appeared in the United States in 2012 in Idaho.</p><p class="STND-STND BodyText">“This insect feeds primarily on elm seeds, but has also been reported on linden and oak trees in Utah,” CSU Extension’s fact sheet reports. “Elm seed bug adults become a major nuisance pest, similar to the box elder bug, by entering homes and buildings in great numbers.”</p><p class="STND-STND BodyText">They’re also fairly harmless — it’s just annoying to see and smell them. Or feel them.</p><p class="STND-STND BodyText">“I wake up with them crawling on me,” said Jill Patrick of Glenwood Springs, who said the elm seed bug is “way worse” than any other insect problem she’s had to deal with.</p><p class="STND-STND BodyText">They’re not even good houseguests.</p><p class="STND-STND BodyText">“They poop on the walls. They have no manners,” said Meredith Shrader, CSU Extension entomologist.</p><p class="STND-STND BodyText">Shrader, who works in the Grand Junction area, said some people have thousands of the bugs in their homes.</p><p class="STND-STND BodyText">The bug was first reported in Colorado in July 2017 and established itself in Mesa, Delta and Montrose counties to the south of Garfield County, according to the fact sheet.</p><p class="STND-STND BodyText">“They’re on a parade across the state,” Shrader said.</p><p class="STND-STND BodyText">It’s now traveled up as far as Basalt, said Chris Harvey, manager at Mountain Pest Control.</p><p class="STND-STND BodyText">“They’ve been in the (Garfield County) area for about two to three years. … We’ve seen them on the (Highway) 82 corridor up to about Basalt, Missouri Heights, but from there up we haven’t seen much activity,” Harvey said.</p><p class="STND-STND BodyText">It is unknown how the bug got here from its home in Europe.</p><p class="STND-STND BodyText">“To my knowledge nobody has been able to find the introductory source,” Shrader said.</p><p class="STND-STND BodyText">And even if their predators in their native habitat were known, it is a 10-year process to introduce a predatory insect into the U.S., Shrader said.</p><p class="STND-STND BodyText">Locally there are birds, lizards, spiders and praying mantids that may feed on the elm seed bugs, but the sheer number of pests may be too much for local predators to handle.</p><p class="STND-STND BodyText">“Everybody gets full at the buffet eventually,” Shrader said.</p><p class="STND-STND BodyText">They’re smaller than another local nuisance pest, the box elder bug, and can slip through cracks in window frames.</p><p class="STND-STND BodyText">“They’re such a thin, narrow type of insect that it doesn’t take much of a crack or crevice for them to end up inside,” Harvey said. “A lot of the windows these days have weep holes for moisture to escape, and the elm seed bugs will come in right through those weep holes. … Sometimes we go out to homes and open the door and the inside of the door jam is just inundated with those elm seed bugs,” Harvey said.</p><p class="STND-STND BodyText">Completely ridding your home of the bugs is probably not realistic.</p><p class="STND-STND BodyText">“A little bit of treatment here and there can help keep the numbers down, but it’s not a cure-all by any means,” Harvey said.</p><p class="STND-STND BodyText">Shrader agreed.</p><p class="STND-STND BodyText">“Spraying the exterior of your house is minimally effective. It might keep half of the insects from coming in,” she said.</p><p class="STND-STND BodyText">Patrick took that step further, saying that spraying helped “not a lick.”</p><p class="STND-STND BodyText">Harvey said treatment focuses on areas of ingress. In addition to applying pesticides it’s important to seal around windows and doors, Harvey said.</p><p class="STND-STND BodyText">“$5 worth of caulking helps out a lot,” Shrader said.</p><p class="STND-STND BodyText">Spraying or cutting down elm trees is an ineffective way to control the bugs, Harvey said.</p><p class="STND-STND BodyText">“I’ve had people go to the extreme of eliminating all their elm trees, which I don’t promote whatsoever. … But they can come from other people’s lots and homes that have elm trees. It’s not like if you don’t have an elm tree you’re never going to see an elm seed bug,” Harvey said.</p><p class="STND-STND BodyText">A complication in that regard is the bugs feed on oak and linden trees as well as elms.</p><p class="STND-STND BodyText">“Just because we find them on certain trees doesn’t mean they won’t inevitably find something else to eat if you remove everything that they prefer,” Shrader said.</p><p class="STND-STND BodyText">Garfield County vegetation manager Steve Anthony had a different experience. After suffering through two years of elm seed bug infestation, he cut down an elm in his yard and saw a marked reduction in the bugs. But this tree was the only elm nearby his Castle Valley neighborhood.</p><p class="STND-STND BodyText">“We cut it down this spring — it was just a solitary Siberian elm — and we’ve had just a handful of those elm seed bugs after we cut that tree down. So I think if you do have an individual tree that’s kind of isolated and there aren’t others around, from my experience, it works,” Anthony said.</p><p class="STND-STND BodyText">If the bugs find their way inside, the Extension fact sheet’s first step in managing them is to vacuum them up.</p><p class="STND-STND BodyText">“I vacuum them up, and I deal with the nasty stink,” Patrick said.</p><p class="STND-STND BodyText">While the bug has been in the area for a number of years, it seems to be more prevalent this summer.</p><p class="STND-STND BodyText">“We do tend to see more of them during the hot, dry periods because they’re trying to escape it like everybody else,” Shrader said.</p><p class="STND-STND BodyText">The bugs appear in late June and persist into the fall, the fact sheet says. But the cooler fall weather will not spell the end for the insects. They will just move to the south side of buildings to find warmth, Harvey said.</p><p class="STND-STND BodyText">The bugs overwinter as adults, so they can even be active during the winter on warm days.</p><p class="STND-STND BodyText">“There’s a (misconception) that when it gets super cold all insects die off, but that’s not the case. If that were were the case we’d start the next spring with no insects,” Harvey said.</p><p class="STND-STND BodyText">There is some hope that with time and observation more effective treatments will be developed.</p><p class="STND-STND BodyText">“We’re still learning about the pest. We’ve just been dealing with it since 2017,” Shrader said.</p><p class="STND-STND BodyText">But for now we’re stuck with them.</p><p class="STND-STND BodyText">“There is absolutely no sign that they are going away,” Harvey said. “It’s something that we’ve got to learn to live with.”</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.at-donation{background:#643695;max-width:100%;margin:0 auto}.at-donation .logo{width:50%;margin:1rem 0 1rem}.at-donation h1{font-size:2rem;text-transform:none;color:#fff}.at-donation p{color:#fff;font-weight:300}.at-donation hr{width:20%;border-top:4px solid #000}.at-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.at-donation .btn{color:#643695}.at-donation .btn:hover{background-color:#492470!important}.at-donation .btn:hover{color:#fff!important}.at-donation .col-xl-5.p-0{background-image:url(https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.at-donation .logo{width:35%}}@media (min-width:1440px){.at-donation{text-align:left}.at-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row at-donation at-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style=""><div style="background:#643695" class="col-xl-4 p-2"><div data-bg="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/at-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row at-donation p-0 d-xs-none d-sm-none desk-flex-fix" style=""><div class="col-xl-7 pt-3 pb-4 at-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Aspen and Snowmass Village make the Aspen Times’ work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/aspentimes" target="_blank" title="Tax deductible donations to the Aspen Times.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.aspentimes.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_AspenTimes/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Local</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.aspentimes.com/news/local/garfield-county-gets-unwelcome-house-pest/"><img width="178" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20178%20300'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120-178x300.jpg 178w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120.jpg 556w" data-lazy-sizes="(max-width: 178px) 100vw, 178px" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120-178x300.jpg" /><noscript><img width="178" height="300" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120-178x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120-178x300.jpg 178w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/ElmSeedBugs-gpi-091120.jpg 556w" sizes="(max-width: 178px) 100vw, 178px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.aspentimes.com/news/local/garfield-county-gets-unwelcome-house-pest/">Garfield County gets unwelcome house pest</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-12T04:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/local/garfield-county-gets-unwelcome-house-pest/#vf-comments" class="vf-comment-link" data-container-id="garfield-county-gets-unwelcome-house-pest"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/pitkin-county-coronameter-status-moves-to-cautious-after-significant-increase-in-14-day-positivity-rates/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/coronameter-atd-091220-2-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/coronameter-atd-091220-2-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/pitkin-county-coronameter-status-moves-to-cautious-after-significant-increase-in-14-day-positivity-rates/">Pitkin County ‘Coronameter’: Status moves to ‘cautious’ after significant increase in 14-day positivity rates</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-11T22:48:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/pitkin-county-coronameter-status-moves-to-cautious-after-significant-increase-in-14-day-positivity-rates/#vf-comments" class="vf-comment-link" data-container-id="pitkin-county-coronameter-status-moves-to-cautious-after-significant-increase-in-14-day-positivity-rates"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/videos-time-lapse-shots-from-cloudy-morning-at-maroon-bells-and-snowmass/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/Screen-Shot-2020-09-11-at-12.30.49-PM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/Screen-Shot-2020-09-11-at-12.30.49-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/videos-time-lapse-shots-from-cloudy-morning-at-maroon-bells-and-snowmass/">Videos: Time-lapse shots from cloudy morning at Maroon Bells and Snowmass</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-11T18:35:58Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/videos-time-lapse-shots-from-cloudy-morning-at-maroon-bells-and-snowmass/#vf-comments" class="vf-comment-link" data-container-id="videos-time-lapse-shots-from-cloudy-morning-at-maroon-bells-and-snowmass"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/local/rftas-maroon-bells-shuttle-subsidy-swells-above-projections/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/bells-atd-08xx20-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/bells-atd-08xx20-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/local/rftas-maroon-bells-shuttle-subsidy-swells-above-projections/">RFTA’s Maroon Bells shuttle subsidy swells above projections</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-11T05:15:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/local/rftas-maroon-bells-shuttle-subsidy-swells-above-projections/#vf-comments" class="vf-comment-link" data-container-id="rftas-maroon-bells-shuttle-subsidy-swells-above-projections"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/rfta-hopes-to-boost-bus-capacity-in-aspen-area-for-winter/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/rftawinter-atd-081420-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/09/rftawinter-atd-081420-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/rfta-hopes-to-boost-bus-capacity-in-aspen-area-for-winter/">RFTA hopes to boost bus capacity in Aspen area for winter</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-11T05:15:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/rfta-hopes-to-boost-bus-capacity-in-aspen-area-for-winter/#vf-comments" class="vf-comment-link" data-container-id="rfta-hopes-to-boost-bus-capacity-in-aspen-area-for-winter"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.aspentimes.com/recent-stories/local/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15499"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15499/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-300012" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Agriculture-Animals/dog-bather-groomer-assistant-barking-beauties-dog-spa-aspen/8-0000616750-01" target="_blank" style="display:block;overflow:hidden;"><h5>Barking Beauties Dog Spa</h5><h6 style="color:#000;">Dog Bather/ Groomer Assistant at Barking Beauties Dog Spa in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Dog Bather/ Groomer Assistant Barking Beauties Dog Spa Aspen area preferred. Apply in Person Must Love Dogs, must be fast&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/plumbing-technician-10th-mountain-plumbing-services-basalt/8-0000617074-01" target="_blank" style="display:block;overflow:hidden;"><h5>10th Mountain Plumbing Services</h5><h6 style="color:#000;">Plumbing Technician at 10th Mountain Plumbing Services in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Plumbing Technician 10th Mountain Plumbing is hiring a full-time plumbing technician. Experience preferred, but not required. Valid driverâs license &amp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Media/reporter-snowmass-sun-snowmass-village/8-0000617310-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Reporter at Snowmass Sun in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000617310-01.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000617310-01.jpg" alt="Reporter at Snowmass Sun in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Media/reporter-snowmass-sun-snowmass-village/8-0000617310-01" target="_blank" style="display:block;overflow:hidden;"><h5>Snowmass Sun</h5><h6 style="color:#000;">Reporter at Snowmass Sun in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Are you interested in how a government runs and keeping tabs on how it serves its citizens? Do you like&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/property-management-and-maintenance-mcguire-property-management-and-maintenance-carbondale/8-0000615008-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Property Management and Maintenance at McGuire Property Management and Maintenance in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000615008-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000615008-01-0.jpg" alt="Property Management and Maintenance at McGuire Property Management and Maintenance in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/property-management-and-maintenance-mcguire-property-management-and-maintenance-carbondale/8-0000615008-01" target="_blank" style="display:block;overflow:hidden;"><h5>McGuire Property Management and Maintenance</h5><h6 style="color:#000;">Property Management and Maintenance at McGuire Property Management and Maintenance in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Property Management and Maintenance Full &amp; Part Time All Aspects 970-379-4480</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/concierge-the-timbers-club-snowmass-village/8-0000616039-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Concierge at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg" alt="Concierge at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/concierge-the-timbers-club-snowmass-village/8-0000616039-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Timbers Club</h5><h6 style="color:#000;">Concierge at The Timbers Club in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are currently accepting applications for the following full-time&#47;seasonal position&#58; Concierge This position offers a competitive benefits package, and premier&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Other/laborers-olde-towne-moving-carbondale/8-0000614420-01" target="_blank" style="display:block;overflow:hidden;"><h5>Olde Towne Moving</h5><h6 style="color:#000;">Laborers at Olde Towne Moving in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Olde Towne Moving Now hiring movers. Pay starts at $15.00. 970-384-4444</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/all-positions-w-aspen-aspen/8-0000613498-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="All Positions at W Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000613498-01.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000613498-01.jpg" alt="All Positions at W Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/all-positions-w-aspen-aspen/8-0000613498-01" target="_blank" style="display:block;overflow:hidden;"><h5>W Aspen</h5><h6 style="color:#000;">All Positions at W Aspen in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING ESTAMOS CONTRATANDO HIRING FOR ALL POSITIONS ALL RESTAURANT POSITIONS COOKS HOUSEKEEPING SECURITY ENGINEERING FRONT DESK Apply Online&#47;Come Stop&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/housekeepers-houseman-the-timbers-club-snowmass-village/8-0000615195-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Housekeepers, Houseman at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg" alt="Housekeepers, Houseman at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/housekeepers-houseman-the-timbers-club-snowmass-village/8-0000615195-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Timbers Club</h5><h6 style="color:#000;">Housekeepers, Houseman at The Timbers Club in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring PT Housekeepers FT Gym Attendant FT Evening Houseman No experience necessary will train, come join our team. If&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Domestic/housekeeper-housemanhouseperson-house-manager-private-residence-aspen/8-0000615540-01" target="_blank" style="display:block;overflow:hidden;"><h5>Private Residence</h5><h6 style="color:#000;">Housekeeper, Houseman/Houseperson, House Manager at Private Residence in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Housekeeper, Houseman/Houseperson, House Manager Aspen family is looking to hire exceptional individuals for the following year-round positions: HOUSEKEEPERHOUSEMAN/HOUSEPERSONHOUSE MANAGER We&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Domestic/laundry-worker-private-family-aspen/8-0000617073-01" target="_blank" style="display:block;overflow:hidden;"><h5>Private Family</h5><h6 style="color:#000;">Laundry Worker at Private Family in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Laundry Worker Private family seeking an experienced professional laundry worker specializing in the care of high quality fabrics and linens.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Professional/interior-designer-charles-cunniffe-architects-aspen/8-0000617786-01" target="_blank" style="display:block;overflow:hidden;"><h5>Charles Cunniffe Architects</h5><h6 style="color:#000;">Interior Designer at Charles Cunniffe Architects in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Charles Cunniffe Architects seeks the following FT position&#58; Interior Designer (5+ years of experience) Charles Cunniffe Architects (CCA) is a&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/tile-and-marble-installers-aspen-tile-and-bath-gallery-aspen/8-0000618109-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tile & Marble Installers at Aspen Tile & Bath Gallery in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000414893-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000414893-01-0.jpg" alt="Tile & Marble Installers at Aspen Tile & Bath Gallery in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/tile-and-marble-installers-aspen-tile-and-bath-gallery-aspen/8-0000618109-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Tile & Bath Gallery</h5><h6 style="color:#000;">Tile & Marble Installers at Aspen Tile & Bath Gallery in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Tile &amp; Marble installers needed immediately. Please call 970-379-0911</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Office-Clerical/office-manager-cracks-and-racks-aspen/8-0000617404-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Office Manager at Cracks & Racks in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000537883-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000537883-01-0.jpg" alt="Office Manager at Cracks & Racks in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Office-Clerical/office-manager-cracks-and-racks-aspen/8-0000617404-01" target="_blank" style="display:block;overflow:hidden;"><h5>Cracks & Racks</h5><h6 style="color:#000;">Office Manager at Cracks & Racks in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING Cracks &amp; Racks seeking an experienced Office Manager for our busy and growing automotive based operation. Qualified candidates&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/assistant-project-manager-harriman-construction-inc-basalt/8-0000615771-01" target="_blank" style="display:block;overflow:hidden;"><h5>Harriman Construction, Inc.</h5><h6 style="color:#000;">Assistant Project Manager at Harriman Construction, Inc. in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Assistant Project Manager &lt;p&gt;Full-time Assistant Project Manager wanted for high-end, custom home builder in the Aspen area. 3+ years of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/engineering-manager-frias-properties-aspen/8-0000616632-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Engineering Manager at Frias Properties in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000055668-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000055668-01-0.jpg" alt="Engineering Manager at Frias Properties in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/engineering-manager-frias-properties-aspen/8-0000616632-01" target="_blank" style="display:block;overflow:hidden;"><h5>Frias Properties</h5><h6 style="color:#000;">Engineering Manager at Frias Properties in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Engineering Manager Seeking an experienced manager for one of our engineering departments. Ideal candidate will have minimum 2 years' experience&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-300012" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-300012" data-slide-to="1" class="active"></li><li data-target="#carousel-300012" data-slide-to="2" class=""></li><li data-target="#carousel-300012" data-slide-to="3" class=""></li><li data-target="#carousel-300012" data-slide-to="4" class=""></li><li data-target="#carousel-300012" data-slide-to="5" class=""></li><li data-target="#carousel-300012" data-slide-to="6" class=""></li><li data-target="#carousel-300012" data-slide-to="7" class=""></li><li data-target="#carousel-300012" data-slide-to="8" class=""></li><li data-target="#carousel-300012" data-slide-to="9" class=""></li><li data-target="#carousel-300012" data-slide-to="10" class=""></li><li data-target="#carousel-300012" data-slide-to="11" class=""></li><li data-target="#carousel-300012" data-slide-to="12" class=""></li><li data-target="#carousel-300012" data-slide-to="13" class=""></li><li data-target="#carousel-300012" data-slide-to="14" class=""></li><li data-target="#carousel-300012" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-300012" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.aspentimes.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Aspen Times E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=37becc8a-d245-470c-b3ea-544461b806e8" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=e9e4f60&pbid=37becc8a-d245-470c-b3ea-544461b806e8" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=e9e4f60&pbid=37becc8a-d245-470c-b3ea-544461b806e8" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=69f61c21-89f9-4318-a1c2-47342fc9e651&#038;?h=250&#038;min_featured_level=0&#038;category=all&#038;subcategory=all&#038;days_ago=30"></script></var></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheAspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/AspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/newsletters/">Newsletters</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/galleries/">Buy Photos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="/feed/">RSS</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-edition</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://www.summitdaily.com/">Breckenridge - Summit County</a></p><p class="menu-item"> <a href="http://www.craigdailypress.com/">Craig - Moffat County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="http://www.parkrecord.com/">Park City - Utah</a></p><p class="menu-item"> <a href="http://www.steamboattoday.com/">Steamboat Springs - Routt County</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.vaildaily.com/">Vail - Eagle Valley</a></p><p class="menu-item"> <a href="http://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p><p class="menu-item"> <a href="http://www.skierscribbler.com/">Aspen High School - Skier Scribbler</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-300045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300045"><a href="https://www.aspentimes.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-300046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300046"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-300047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300047"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer><style type="text/css">.ssp-wave wave wave{background:#00d4f7!important}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/local/garfield-county-gets-unwelcome-house-pest/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/local/garfield-county-gets-unwelcome-house-pest/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90' id='ssp-block-wavesurfer-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=2.2.3' id='media-player-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=2.2.3' id='html5-player-js' defer></script> <script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"bb78a6479e"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"be60de287a"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1599766501' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/d272af37-2174-4cc8-bdc6-ceca725e322b.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Charlie Wertheim','dimension7': '','dimension8': '2020-09-11','dimension9': '41414101','dimension10': '','dimension12': '2020-09-11 22:00:00','dimension13': '0','dimension14': 'article','dimension15': '1189','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Charlie Wertheim','dimension7': '','dimension8': '2020-09-11','dimension9': '41414101','dimension10': '','dimension12': '2020-09-11 22:00:00','dimension13': '0','dimension14': 'article','dimension15': '1189','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'AspenTimes.com,news,local';
	      	_sf_async_config.authors = 'Charlie Wertheim';
	        _sf_async_config.title = 'Garfield County gets unwelcome house pest | AspenTimes.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1599883341 -->