<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.aspentimes.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.aspentimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/wp-polls/polls-css-693eda8afbf3edd7179c15e6c3910fa0.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1558542435.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-9b566b30832857f46543dacf6aaa28f4.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-a4077190abacd8d3d39b4bf93437ce4e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-a43035eebe36d2b112cb0cc07569334f.css' type='text/css' media='all' /><link rel='stylesheet' id='elasticpress-facets-css'  href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min-2.7.0.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/TQpRTYbP.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-b784f619c50714ede4d3fff8e2993a23.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_AspenTimes/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.aspentimes.com",
			"UrlPath" : "/news/local/basalt-council-deadlocked-on-skico-housing-plan-2-2-discussion-will-resume-june-11",
			
		},
		slots = [{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Aspen Club seeks debtor financing to get through bankruptcy' href='https://www.aspentimes.com/news/local/aspen-club-seeks-debtor-financing-to-get-through-bankruptcy/' /><link rel='next' title='New Vail Women’s Rugby team makes it official for summer season' href='https://www.aspentimes.com/sports/new-vail-womens-rugby-team-makes-it-official/' /><meta name="generator" content="WordPress 5.0.4" /><link rel="canonical" href="https://www.aspentimes.com/news/local/basalt-council-deadlocked-on-skico-housing-plan-2-2-discussion-will-resume-june-11/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=306627' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Flocal%2Fbasalt-council-deadlocked-on-skico-housing-plan-2-2-discussion-will-resume-june-11%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Flocal%2Fbasalt-council-deadlocked-on-skico-housing-plan-2-2-discussion-will-resume-june-11%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script><meta name="__sync_contentCategory" content="Paid" /><link rel="shortcut icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon-32x32.png"><title>Basalt council deadlocked on Skico housing plan 2-2; discussion will resume June 11 | AspenTimes.com</title><meta name="description" content="Aspen Skiing Co. doubled down on its preferred alternative for an affordable-housing project in Basalt in an effort to coax approval Tuesday night from the Town Council, but the" /><meta name="keywords" content="ALTERNATIVE, SKICO, COUNCIL, MEETING, PROJECT, BASALT, HOUSING, MEMBERS, PLAN, PREFERRED" /><meta property="og:title" content="Basalt council deadlocked on Skico housing plan 2-2; discussion will resume June 11"/><meta property="og:description" content="Aspen Skiing Co. doubled down on its preferred alternative for an affordable-housing project in Basalt in an effort to coax approval Tuesday night from the Town Council, but the"/><meta property="og:url" content="https://www.aspentimes.com/news/local/basalt-council-deadlocked-on-skico-housing-plan-2-2-discussion-will-resume-june-11/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/05/skicohousing-atd-011219.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="380" /><meta name="twitter:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/05/skicohousing-atd-011219.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta name="author" content="Scott Condon" /><meta property="og:type" content="article" /><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20190528"></head><body class="post-template-default single single-post postid-306627 single-format-standard aspentimes category-local"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=506229726080011&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");
	        (function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_43224009'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.aspentimes.com"> <img  src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo.png" srcset="https://www.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo-2x.png 2x" alt="AspenTimes.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Aspen and Snowmass Village, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-02-28" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-cloudy"></i> 45&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.aspentimes.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/snowmass/">Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-28" href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-28" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.aspentimes.com/news/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/outdoors/">Outdoors</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-34" href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-34" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300159" href="https://www.aspentimes.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300159" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/on-the-hill/">The Drop-In</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/news-video/">News</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/outside-video/">Outside</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-189524" href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-189524" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/eat/">Eat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=fb31a978-e9ba-42bb-b718-f821dc8fbc70">Best Of</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1797f682-aa11-49bd-a756-aea51180fd2b">In Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c6940289-5455-4a08-a2e2-1d5e65cd0d66">In Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0e43ac65-3d57-4dd5-895f-27955da8b75f">Discover Basalt</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5f7848a9-14b7-4c83-a7d0-3e2d91e7eeb6">Art in Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ce19ecd2-6f27-487c-aefe-23b39d44abc5">The Collection</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300212" href="http://classifieds.aspentimes.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300212" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.aspentimes.com"> <img  src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo.png" srcset="https://www.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo-2x.png 2x" alt="AspenTimes.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/snowmass/" >Snowmass </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/regional/" >Regional </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/aspentimes/tags/general-news" >Nation/World </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-28" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-28" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/guest-commentary/" >Guest Commentary </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-19" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-19" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/news/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/outdoors/" >Outdoors </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-34" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-34" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/restaurants/" >Restaurants </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300159" aria-expanded="false"> <span>Video</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-300159" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/video/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/on-the-hill/" >The Drop-In </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/news-video/" >News </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/outside-video/" >Outside </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-189524" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-189524" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/aspen-times-weekly/" >ATW </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/eat/" >Eat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=fb31a978-e9ba-42bb-b718-f821dc8fbc70" >Best Of </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1797f682-aa11-49bd-a756-aea51180fd2b" >In Aspen </a></li><li><a class="nav-link infant" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c6940289-5455-4a08-a2e2-1d5e65cd0d66" >In Snowmass </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0e43ac65-3d57-4dd5-895f-27955da8b75f" >Discover Basalt </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5f7848a9-14b7-4c83-a7d0-3e2d91e7eeb6" >Art in Aspen </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=ce19ecd2-6f27-487c-aefe-23b39d44abc5" >The Collection </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300212" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-300212" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at" >Place Ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-02-28" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-300005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300005"><a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&#038;pubid=37becc8a-d245-470c-b3ea-544461b806e8">E-Edition</a><span>|</span></li><li id="menu-item-300006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300006"><a href="https://www.aspentimes.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-300007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300007"><a href="https://www.aspentimes.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-300183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300183"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Basalt council deadlocked on Skico housing plan 2-2; discussion will resume June 11</h1><p class="article-meta"><a href="https://www.aspentimes.com/recent-stories/local">Local</a> <span class="text-muted">| May 28, 2019</span></p><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2016/08/me-mug-111x150.jpg" alt="Scott Condon" /></div><div class="editor-name"><h6><a href="https://www.aspentimes.com/profile/scott-condon/">Scott Condon</a></h6><p><a href="mailto:scondon@aspentimes.com">scondon@aspentimes.com</a></p></div><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Basalt council deadlocked on Skico housing plan 2-2; discussion will resume June 11&url=https://www.aspentimes.com/?p=306627" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/local/basalt-council-deadlocked-on-skico-housing-plan-2-2-discussion-will-resume-june-11/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Basalt council deadlocked on Skico housing plan 2-2; discussion will resume June 11&body=Aspen Skiing Co. doubled down on its preferred alternative for an affordable-housing project in Basalt in an effort to coax approval Tuesday night from the Town Council, but the strategy failed, at least temporarily. Skico...%0D%0A%0D%0Ahttps://www.aspentimes.com/news/local/basalt-council-deadlocked-on-skico-housing-plan-2-2-discussion-will-resume-june-11/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image"> <img width="620" height="380" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/05/skicohousing-atd-011219.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/05/skicohousing-atd-011219.jpg 620w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/05/skicohousing-atd-011219-300x184.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption><strong>Aspen Skiing Co.'s application includes an image that shows where the housing is being proposed in Willits Town Center. Whole Foods is in the upper center of the photo. Highway 82 is on the upper end. Willits Lane is off the photo on the bottom end.</strong><br /><em>Courtesy image</em></figcaption></figure><p class="STND-STND BodyText DropCap">Aspen Skiing Co. doubled down on its preferred alternative for an affordable-housing project in Basalt in an effort to coax approval Tuesday night from the Town Council, but the strategy failed, at least temporarily.</p><p class="STND-STND BodyText">Skico submitted a second alternative to the town government late last week after getting feedback <a id="N0x1af2cd0N0x1bdece0:N0x1af2cd0N0x1cc3cf8" href="https://www.aspentimes.com/news/local/aspen-skiing-co-affordable-housing-plan-hits-hurdle-in-basalt/">from the council at a May 14 meeting</a>. Some council members wanted more parking and a change in the unit mix in Skico’s project.</p><p class="STND-STND BodyText">But Skico representatives opened Tuesday night’s meeting by saying their <a id="N0x1af2cd0N0x1bded40:N0x1af2cd0N0x1cc3e18" href="https://www.aspentimes.com/news/local/aspen-skiing-co-tweaks-basalt-housing-plan-but-lobbies-for-original-alternative/">second alternative</a> wasn’t viable so they wouldn’t discuss it.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="STND-STND BodyText">David Corbin, Skico senior vice president of planning and development, said updated cost estimates showed alternative two wasn’t economically viable because it cost more than 30% what alternative one was penciled in for last December. Even alternative one is now estimated to cost 17% more now than it did in December, he said.</p><figure class="wp-block-pullquote"><blockquote><p>“I’m sad you brought alternative two when you really didn’t mean it.” —  Mayor Jacque Whitsitt</p></blockquote></figure><p class="STND-STND BodyText">The math is clear — alternative two cannot be pursued, Corbin said.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="STND-STND BodyText">“We can’t make it viable,” he said.</p><p class="STND-STND BodyText">Philip Jeffreys, Skico’s project manager, took the microphone and tried to sell alternative one.</p><p class="STND-STND BodyText">“I know that sounded a little dire, but I’m really excited about alternative one,” he said.</p><p class="STND-STND BodyText">Jeffreys said he felt Skico’s presentation on its preferred alternative was rushed at the May 14 meeting, so he wanted to take more time to explain it.</p><p class="STND-STND BodyText">Skico’s preferred alternative is for <a id="N0x1af2cd0N0x1bdee60:N0x1af2cd0N0x1cc4298" href="https://www.aspentimes.com/news/aspen-skiing-co-applies-to-build-148-bedroom-workforce-housing-project-at-willits-in-basalt/">36 units comprising 148 bedrooms </a>— everything from one to six bedrooms each. The plan would provide eight units of rent-controlled housing for non-Skico employees, with a priority for child care workers.</p><p class="STND-STND BodyText">Skico wanted to address parking obligations by building 34 off-street spaces on its property and buying 33 units on public streets that it would buy from the town for $202,000.</p><p class="STND-STND BodyText">In its alternative plan, Skico reduced the unit numbers a bit and changed the mix. The biggest change was it would build a 77-space underground parking garage rather than rely on spaces on the street.</p><p class="STND-STND BodyText">The majority of members of the public who spoke at the meeting favored alternative two. Carol Hawk, a resident of Willits, said many neighborhood residents didn’t attend the meeting because they thought alternative two would advance and they found it acceptable.</p><p class="STND-STND BodyText">The council was split over the project.</p><p class="STND-STND BodyText">“I’m sad you brought alternative two when you really didn’t mean it,” Mayor Jacque Whitsitt told the Skico officials.</p><p class="STND-STND BodyText">Councilman Ryan Slack expressed reservations about Skico’s preferred alternative.</p><p class="STND-STND BodyText">On the other side of the ledger were Councilmen Gary Tennenbaum and Bill Infante. Tennenbaum said Basalt encourages landowners and developers to propose creative ways to provide affordable housing.</p><p class="STND-STND BodyText">“I look at this as a project that we ought to be encouraging,” Tennenbaum said.</p><p class="STND-STND BodyText">He later added, “I really want to see this project happen. Skico is a partner in Basalt.”</p><p class="STND-STND BodyText">Skico’s proposal failed to advance, at least for the time being. Councilman Auden Schendler is a Skico executive so he recused himself from voting, as required. Councilwomen Katie Schwoerer and Jennifer Riffle missed the meeting because of prior plans. That left only four voting members and they were split 2-2.</p><p class="STND-STND BodyText">The council voted to continue the meeting until June 11 when more members will be in attendance.</p><p class="STND-STND BodyText Tagline"><a href="mailto:scondon@aspentimes.com">scondon@aspentimes.com</a></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.aspentimes.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.aspentimes.com/?p=306627" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15499"></div> <script src="//api.circularhub.com/15499/53192da3ca3c4e5c/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Local</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.aspentimes.com/news/local/aspen-club-seeks-debtor-financing-to-get-through-bankruptcy/"><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/05/clubruptcy-atd-052819.jpg" alt="Aspen Club seeks debtor financing to get through bankruptcy" /></a></div><div class="col card-text"><h4><a href="https://www.aspentimes.com/news/local/aspen-club-seeks-debtor-financing-to-get-through-bankruptcy/">Aspen Club seeks debtor financing to get through bankruptcy</a></h4><p class="card-meta"><span class="text-muted">May 28, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/marijuana-left-on-road-after-pitkin-county-rollover-leads-to-felony-arrest/"><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/05/AT-crime-944x556-AT-300x177.jpg" alt="Marijuana left on road after Pitkin County rollover leads to felony arrest" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/marijuana-left-on-road-after-pitkin-county-rollover-leads-to-felony-arrest/">Marijuana left on road after Pitkin County rollover leads to felony arrest</a></h6><p class="card-meta"><span class="text-muted">May 28, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/local/basalt-council-deadlocked-on-skico-housing-plan-2-2-discussion-will-resume-june-11/"><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/05/skicohousing-atd-011219-300x184.jpg" alt="Basalt council deadlocked on Skico housing plan 2-2; discussion will resume June 11" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/local/basalt-council-deadlocked-on-skico-housing-plan-2-2-discussion-will-resume-june-11/">Basalt council deadlocked on Skico housing plan 2-2; discussion will resume June 11</a></h6><p class="card-meta"><span class="text-muted">May 28, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/bear-bites-hiker-on-hunter-creek-trail-near-aspen-woman-ok-officials-tracking-bruin/"><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/05/bearattack-atd-052819-2-300x200.jpg" alt="Bear bites hiker on Hunter Creek Trail near Aspen; woman OK, officials tracking bruin" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/bear-bites-hiker-on-hunter-creek-trail-near-aspen-woman-ok-officials-tracking-bruin/">Bear bites hiker on Hunter Creek Trail near Aspen; woman OK, officials tracking bruin</a></h6><p class="card-meta"><span class="text-muted">May 27, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/hundreds-gather-atop-aspen-mountain-to-remember-sam-coffey-and-his-larger-than-life-character/"><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/05/samcoffey-atd-052819-2-300x200.jpg" alt="Hundreds gather atop Aspen Mountain to remember Sam Coffey and his larger-than-life character" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/hundreds-gather-atop-aspen-mountain-to-remember-sam-coffey-and-his-larger-than-life-character/">Hundreds gather atop Aspen Mountain to remember Sam Coffey and his larger-than-life character</a></h6><p class="card-meta"><span class="text-muted">May 27, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.aspentimes.com/recent-stories/local/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box1" class="dfp"><script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-300012" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/cocktail-servers/8-0000427818-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/13/0000110813-01-0.jpg" alt="Cocktail Servers" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/cocktail-servers/8-0000427818-01" target="_blank">Belly Up Aspen</a></h5><h6>Cocktail Servers</h6><p style="font-size:.875rem;"><em></em><br><span>COCKTAIL SERVERS Apply by sending resume to manager@bellyupaspen.com</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Office-Clerical/enrollment-services-specialist/8-0000428431-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/68/0000238368-01-0.jpg" alt="Enrollment Services Specialist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Office-Clerical/enrollment-services-specialist/8-0000428431-01" target="_blank">Colorado Mountain College</a></h5><h6>Enrollment Services Specialist</h6><p style="font-size:.875rem;"><em></em><br><span>Enrollment Services Specialist Colorado Mountain College Central Services Carbondale Please go to: www.coloradomtn. edu/employment for&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Landscaping/landscaping-laborer/8-0000430184-01" target="_blank">Creative Nature Landscaping</a></h5><h6>Landscaping Laborer</h6><p style="font-size:.875rem;"><em></em><br><span>Creative Nature is hiring laborers for Install and Maint. 40 hrs/week + overtime. Pay DOE.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Professional/security-officer/8-0000430475-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/87/0000135187-01-0.jpg" alt="Security Officer" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Professional/security-officer/8-0000430475-01" target="_blank">Copper Mountain</a></h5><h6>Security Officer</h6><p style="font-size:.875rem;"><em></em><br><span>Copper Mountain is hiring a Security Officer! Full time work with career advancement opportunities and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/job-openings/8-0000427643-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000427643-01.jpg" alt="Job OPenings" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/job-openings/8-0000427643-01" target="_blank">St. Regis</a></h5><h6>Job OPenings</h6><p style="font-size:.875rem;"><em></em><br><span>The St. Regis Aspen Resort A Marriott Resort 315 E. Dean St. Aspen 81611 Come&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/servers-bussers-pizza-bar-cook-host/8-0000426388-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/40/0000129840-01-0.jpg" alt="Servers, Bussers, Pizza Bar/ Cook, HOst/ Hostess" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/servers-bussers-pizza-bar-cook-host/8-0000426388-01" target="_blank">Vendetta's</a></h5><h6>Servers, Bussers, Pizza Bar/ Cook, HOst/ Hostess</h6><p style="font-size:.875rem;"><em></em><br><span>Now Hiring Servers, Host, Food Runners, Bartenders & Pizza Cook Please email resume to info@vendettasvail.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Government/parks-worker/8-0000423336" target="_blank">Town of Breckenridge</a></h5><h6>Parks Worker</h6><p style="font-size:.875rem;"><em></em><br><span>The Public Works Department is looking for a: Parks Worker Summer Seasonal $12.25 - $13.72&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Government/building-official/8-0000420671" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/37/0000371137-01-0.jpg" alt="Building Official" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Government/building-official/8-0000420671" target="_blank">City of Glenwood Springs</a></h5><h6>Building Official</h6><p style="font-size:.875rem;"><em></em><br><span>City of Glenwood SpringsBuilding OfficialGENERAL STATEMENT OF DUTIES:Serves as the City of Glenwood Springsâ Chief&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/chauffeurs/8-0000423445" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20590785.jpg" alt="Chauffeurs" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/chauffeurs/8-0000423445" target="_blank">Elite Transportation</a></h5><h6>Chauffeurs</h6><p style="font-size:.875rem;"><em></em><br><span>As we continue to grow and expand our operation, we are looking for the following&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/operator-ii/8-0000427966-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/23/0000124323-01-0.jpg" alt="Operator II" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/operator-ii/8-0000427966-01" target="_blank">Bachelor Gulch Metro District</a></h5><h6>Operator II</h6><p style="font-size:.875rem;"><em></em><br><span>OPERATOR II, Starting at $23/hr DOE. Great Benefits. Opportunity to work for local municipality. FT/year-round&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Seasonal/natural-resources-coordinator/8-0000424381" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20595807.jpg" alt="Natural Resources Coordinator" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Seasonal/natural-resources-coordinator/8-0000424381" target="_blank">DHM Design</a></h5><h6>Natural Resources Coordinator</h6><p style="font-size:.875rem;"><em></em><br><span>Natural Resources Coordinator DHM Design Carbondale area preferred. dhmresumes@dhmdesign.com www.dhmdesign.com/contact &nbsp; DHM Design is seeking&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Education/multiple-positions/8-0000429894-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000429894-01.jpg" alt="Multiple Positions" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Education/multiple-positions/8-0000429894-01" target="_blank">Colorado Mountain College</a></h5><h6>Multiple Positions</h6><p style="font-size:.875rem;"><em></em><br><span>CENTRAL SERVICES - GLENWOOD SPRINGS Admissions Representative Systems Analyst II Dean, School of Nursing, Health&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Accounting/cpa-or-cpa-candidate/8-0000418956" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/31/0000270931-01-0.jpg" alt="CPA or CPA Candidate" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Accounting/cpa-or-cpa-candidate/8-0000418956" target="_blank">McMahan and Associates, LLC</a></h5><h6>CPA or CPA Candidate</h6><p style="font-size:.875rem;"><em></em><br><span>Dynamic and growing regional CPA firm seeks motivated: CPA or CPA Candidate for audit position&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Government/maintenance-worker/8-0000423660" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/66/0000103866-01-0.jpg" alt="Maintenance Worker" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Government/maintenance-worker/8-0000423660" target="_blank">Town of Eagle</a></h5><h6>Maintenance Worker</h6><p style="font-size:.875rem;"><em></em><br><span>Maintenance Worker Streets-Public Works $17.21 $20.65/hr. Great Benefits Visit: www.townofeagle.org</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Accounting/client-accounting-service-team-member/8-0000426199-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/69/0000202569-01-0.jpg" alt="Client Accounting Service Team Member" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Accounting/client-accounting-service-team-member/8-0000426199-01" target="_blank">Dalby, Wendland & Co. </a></h5><h6>Client Accounting Service Team Member</h6><p style="font-size:.875rem;"><em></em><br><span>Glenwood Springs CPA Firm seeking an individual to join our Client Accounting Services/Bookkeeping Team A&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-300012" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-300012" data-slide-to="1" class="active"></li><li data-target="#carousel-300012" data-slide-to="2" class=""></li><li data-target="#carousel-300012" data-slide-to="3" class=""></li><li data-target="#carousel-300012" data-slide-to="4" class=""></li><li data-target="#carousel-300012" data-slide-to="5" class=""></li><li data-target="#carousel-300012" data-slide-to="6" class=""></li><li data-target="#carousel-300012" data-slide-to="7" class=""></li><li data-target="#carousel-300012" data-slide-to="8" class=""></li><li data-target="#carousel-300012" data-slide-to="9" class=""></li><li data-target="#carousel-300012" data-slide-to="10" class=""></li><li data-target="#carousel-300012" data-slide-to="11" class=""></li><li data-target="#carousel-300012" data-slide-to="12" class=""></li><li data-target="#carousel-300012" data-slide-to="13" class=""></li><li data-target="#carousel-300012" data-slide-to="14" class=""></li><li data-target="#carousel-300012" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-300012" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.aspentimes.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box2" class="dfp"><script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Aspen Times E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=37becc8a-d245-470c-b3ea-544461b806e8"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=37becc8a-d245-470c-b3ea-544461b806e8" style="border: none;"></iframe></noscript></section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=69f61c21-89f9-4318-a1c2-47342fc9e651&#038;?h=250&#038;min_featured_level=0&#038;category=all&#038;subcategory=all&#038;days_ago=30"></script></var></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheAspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/AspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-300014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300014"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300015"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300016"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300017"><a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300018"><a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300019"><a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300020"><a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300021"><a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300022"><a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300023"><a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300024"><a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300025"><a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300026"><a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-300028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300028"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300029"><a href="https://www.aspentimes.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300027"><a href="https://www.aspentimes.com/advertise/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-301640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301640"><a href="https://secure.adpay.com/AdEntry.aspx?p=6720">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300030"><a href="https://www.aspentimes.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300031"><a href="https://www.aspentimes.com/newsletter-signup/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300032"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300033"><a href="/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300034"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300035"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300036"><a href="https://www.aspentimes.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-300037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300037"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300038"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300039"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300040"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300041"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300042"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300043"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300044"><a href="http://www.skierscribbler.com/">Aspen High School &#8211; Skier Scribbler</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-300045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300045"><a href="https://www.aspentimes.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-300046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300046"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-300047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300047"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-ab3YyKO0VaN8g"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'Ija37y2ZDVDHYcdHQZbhXnj9ceKPbPjvpoqq',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'Ija37y2ZDVDHYcdHQZbhXnj9ceKPbPjvpoqq',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/wp-polls/polls-js-d626229d6faf666928b63f55a36ed79e.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-91f64914a0d002745b20c2d30539610c.js'></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-7daf389cc060590e013f5d404455670c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-e307868dcae589a32661fad554065819.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-7c23f2e5358fd6ea13d46578b234c9a1.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-380068cec80920d5f57c0c1c084f8e23.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-bfefcbba8b0af310e4f27e4b271d9641.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-242cdfc436b6788912142f37de0eb2bd.js'></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefs_nonce":"8f8df2e853"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/main-cb2559ecc624a13d177f33ee3aeb4b02.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/d272af37-2174-4cc8-bdc6-ceca725e322b.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min-2.7.0.js'></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Scott Condon','dimension7': '','dimension8': '2019-05-28','dimension9': '36437842','dimension10': '','dimension12': '2019-05-28 22:43:00','dimension13': '10','dimension14': 'article','dimension15': '533','dimension16': 'Home, sticky3'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Scott Condon','dimension7': '','dimension8': '2019-05-28','dimension9': '36437842','dimension10': '','dimension12': '2019-05-28 22:43:00','dimension13': '10','dimension14': 'article','dimension15': '533','dimension16': 'Home, sticky3'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'AspenTimes.com,news,local';
	      	_sf_async_config.authors = 'Scott Condon';
	        _sf_async_config.title = 'Basalt council deadlocked on Skico housing plan 2-2; discussion will resume June 11 | AspenTimes.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1559143924 -->