<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.aspentimes.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.aspentimes.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.aspentimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-style-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style-b3185293ea00e7e2834180de839b5298.css' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-fonts-style-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts-b3185293ea00e7e2834180de839b5298.css' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo-b3185293ea00e7e2834180de839b5298.css' type='text/css' media='all' /><link rel='stylesheet' id='ssp-frontend-player-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/css/player-2.1.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-css-2.75.5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1592927421.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' defer></script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.aspentimes.com/news/boating-survey-aims-for-better-river-management-for-recreation/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=328302' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fboating-survey-aims-for-better-river-management-for-recreation%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fboating-survey-aims-for-better-river-management-for-recreation%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','85a9666a');</script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.aspentimes.com/feed/podcast" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2epgUiVflhvlrTGzPOidF1oXyuXYr93fXdbRyVMfH4d_lkdpo0c7dhKElVWJXPAO",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script><link rel="manifest" href="https://www.aspentimes.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-10f38e99bf49" /><meta name="vf:container_id" content="boating-survey-aims-for-better-river-management-for-recreation" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon-32x32.png"><title>Boating survey aims for better river management for recreation | AspenTimes.com</title><meta name="description" content="Pitkin County has approved funding for a study that aims to protect recreational flows in the Roaring Fork and Crystal rivers, and how future water development projects and climate" /><meta name="keywords" content="FORK, ROARING, RIVER, RIVERS, RECREATION, SURVEY, FLOWS, MANAGEMENT, COUNTY, WHITEWATER" /><meta property="og:title" content="Boating survey aims for better river management for recreation"/><meta property="og:description" content="Pitkin County has approved funding for a study that aims to protect recreational flows in the Roaring Fork and Crystal rivers, and how future water development projects and climate"/><meta property="og:url" content="https://www.aspentimes.com/news/boating-survey-aims-for-better-river-management-for-recreation/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1024x768.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta name="twitter:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1024x768.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Aspen Times | Boating survey aims for better river management for recreation"><meta name="application-name" content="Aspen Times | Boating survey aims for better river management for recreation"><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta name="author" content="Heather Sackett" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Boating survey aims for better river management for recreation",
				  "image": [
				    "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1024x768.jpg"
				   ],
				  "datePublished": "2020-06-29 22:24:00",
				  "dateModified": "2020-06-29 22:24:00",
					"author": {
						"@type": "Person",
						"name": "Heather Sackett"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "AspenTimes.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png"
				    }
				  },
				  "description": "Pitkin County has approved funding for a study that aims to protect recreational flows in the Roaring Fork and Crystal rivers, and how future water development projects and climate change might affect those flows. At a meeting earlier this month, Pitkin County commissioners approved a recommendation from the county’s Healthy Rivers Board to fund the&hellip;"
				}</script><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20200629"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-328302 single-format-standard aspentimes category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=506229726080011&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					//console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey has been completed.
					var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					// will trigger when the survey has not loaded.
					var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_43224009'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.aspentimes.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Aspen and Snowmass Village, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-04-01" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.aspentimes.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/snowmass/">Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.aspentimes.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-28" href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-28" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.aspentimes.com/news/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/cycling/">Cycling</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-34" href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-34" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-189524" href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-189524" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/eat/">EAT</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=954db8f1-c2c1-4e2d-ac90-ebab7c130953">Best Of</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7">Food &amp; Wine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=abf15875-6cab-4b35-8d7f-7f471b8af6a2">In Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=726f6af8-5d66-482b-b116-692bf4fe1e9a">In Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4c93e366-88c5-4740-a9b7-380ec5f1d67b">Discover Basalt</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5a43b211-8253-4817-be23-ce76746d1158">Art in Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b">The Collection</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300159" href="https://www.aspentimes.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300159" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/the-drop-in/">The Drop-In</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/news-video/">News</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/outside-video/">Outside</a></li></ul><li class="nav-item "> <a class="nav-link " href="http://aspentimes.secondstreetapp.com/Aspen-Silver-Lining-2020/gallery">Silver Lining</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-315662" href="https://www.aspentimes.com/galleries/">Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-315662" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300212" href="http://classifieds.aspentimes.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300212" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.aspentimes.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.aspentimes.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/snowmass/" >Snowmass </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/regional/" >Regional </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/aspentimes/tags/general-news" >Nation/World </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.aspentimes.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-28" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-28" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/guest-commentary/" >Guest Commentary </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-19" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-19" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/news/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/cycling/" >Cycling </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-34" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-34" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/restaurants/" >Restaurants </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-189524" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-189524" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/aspen-times-weekly/" >ATW </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/eat/" >EAT </a></li><li><a class="nav-link infant" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=954db8f1-c2c1-4e2d-ac90-ebab7c130953" >Best Of </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7" >Food &amp; Wine </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=abf15875-6cab-4b35-8d7f-7f471b8af6a2" >In Aspen </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=726f6af8-5d66-482b-b116-692bf4fe1e9a" >In Snowmass </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4c93e366-88c5-4740-a9b7-380ec5f1d67b" >Discover Basalt </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5a43b211-8253-4817-be23-ce76746d1158" >Art in Aspen </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b" >The Collection </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300159" aria-expanded="false"> <span>Video</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-300159" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/video/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/the-drop-in/" >The Drop-In </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/news-video/" >News </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/outside-video/" >Outside </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="http://aspentimes.secondstreetapp.com/Aspen-Silver-Lining-2020/gallery" > <span>Silver Lining</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-315662" aria-expanded="false"> <span>Photos</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-315662" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/galleries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/puzzle" >Puzzle Photos </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300212" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-300212" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at" >Place Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.aspentimes.com/donate/"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu .sub-menu a.nav-link' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-04-01" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-300005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300005"><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=37becc8a-d245-470c-b3ea-544461b806e8">E-Edition</a><span>|</span></li><li id="menu-item-300006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300006"><a href="https://www.aspentimes.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-300007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300007"><a href="https://www.aspentimes.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-300183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300183"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Boating survey aims for better river management for recreation</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.aspentimes.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-06-30T04:24:00Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Boating survey aims for better river management for recreation&url=https://www.aspentimes.com/?p=328302" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/boating-survey-aims-for-better-river-management-for-recreation/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/boating-survey-aims-for-better-river-management-for-recreation/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="boating-survey-aims-for-better-river-management-for-recreation"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Boating survey aims for better river management for recreation&body=Pitkin County has approved funding for a study that aims to protect recreational flows in the Roaring Fork and Crystal rivers, and how future water development projects and climate change might affect those flows. At...%0D%0A%0D%0Ahttps://www.aspentimes.com/news/boating-survey-aims-for-better-river-management-for-recreation/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>Heather Sackett<br>Aspen Journalism<br></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Boating survey aims for better river management for recreation&url=https://www.aspentimes.com/?p=328302" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/boating-survey-aims-for-better-river-management-for-recreation/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/boating-survey-aims-for-better-river-management-for-recreation/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="boating-survey-aims-for-better-river-management-for-recreation"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Boating survey aims for better river management for recreation&body=Pitkin County has approved funding for a study that aims to protect recreational flows in the Roaring Fork and Crystal rivers, and how future water development projects and climate change might affect those flows. At...%0D%0A%0D%0Ahttps://www.aspentimes.com/news/boating-survey-aims-for-better-river-management-for-recreation/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1024x768.jpg 1024w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-300x225.jpg 300w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-768x576.jpg 768w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1536x1152.jpg 1536w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-2048x1536.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1024x768.jpg" /><noscript><img width="1024" height="768" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1024x768.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1024x768.jpg 1024w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-300x225.jpg 300w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-768x576.jpg 768w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1536x1152.jpg 1536w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-2048x1536.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Russell and Andrea Shaffran, of Aspen, ready their boat for a float down the lower Roaring Fork River. Pitkin County is funding an American Whitewater survey of recreational flows on the Roaring Fork and Crystal rivers.</strong><br /><em>Heather Sackett/Aspen Journalism</em></figcaption></div></figure><p class="STND-STND BodyText">Pitkin County has approved funding for a study that aims to protect recreational flows in the Roaring Fork and Crystal rivers, and how future water development projects and climate change might affect those flows.</p><p class="STND-STND BodyText">At a meeting earlier this month, Pitkin County commissioners approved a recommendation from the county’s Healthy Rivers Board to fund the $19,355 proposal from American Whitewater. The project includes an extensive survey of river users — specifically boaters — about what flows are optimal for certain popular river segments.</p><p class="STND-STND BodyText">Kayakers, commercial river outfitters, stand-up paddleboarders and anyone else who runs local rivers can weigh in with their flow preferences for popular reaches of the Roaring Fork like North Star, Slaughterhouse, Toothache and the river below Basalt. They will also ask about the Crystal River, which gets less recreational traffic than the Roaring Fork, but has some well-known stretches, like the Narrows and Meatgrinder, which are favored by experienced kayakers, and the more accessible reach from Avalanche Creek to the BRB campground.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">The lower Roaring Fork is increasingly popular with anglers, but this survey will focus on boating, both commercial and private.</p><p class="STND-STND BodyText">Once American Whitewater determines what flows boaters prefer, the organization will use its “boatable days” tool, which compares the flow preferences to the historic river hydrology to see if and when the flow preferences are met and how that might change in dry or wet years.</p><div class="row"><div class="col"><style>.at-donation{background:#643695;max-width:100%;margin:0 auto;margin-bottom:1em!important}.at-donation .logo{width:50%;margin:1rem 0 1rem}.at-donation h1{font-size:2rem;text-transform:none;color:#fff}.at-donation p{color:#fff;font-weight:300}.at-donation hr{width:20%;border-top:4px solid #000}.at-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.at-donation .btn{color:#643695}.at-donation .btn:hover{background-color:#643695!important}.at-donation .btn:hover{color:#fff!important}.at-donation .col-xl-5.p-0{background-image:url(https://cdn.aspentimes.com/wp-content/uploads/sites/9/2020/03/at-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.at-donation .logo{width:35%}}@media (min-width:1440px){.at-donation{text-align:left}.at-donation-mobile{display:none}.at-donation hr{margin-left:0}}</style><div class="row at-donation at-donation-mobile p-0" style=""><div style="background:#643695" class="col-xl-4 p-2"><div data-bg="url(https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/at-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">“It allows us to actually quantify river recreation opportunities so it can be used to inform water management decisions and understand future impacts,” said Kestrel Kunz, Southern Rockies stewardship assistant for American Whitewater. “We can see how climate change might affect the number of boatable days in the valley.”</p><p class="STND-STND BodyText">According to a report by the Colorado River Outfitters Association, the economic impact of commercial boating on the Roaring Fork in 2019 was $4.8 million. The economic impact statewide was $188 million. But despite the size of its contribution to the economy, recreation is an area often overlooked by traditional water planning and management, according to Pitkin County Healthy Rivers Board Chair Andre Wille.</p><p class="STND-STND BodyText">“Recreation seems to really get the short end of the stick when it comes to streamflow management,” Wille said. “I think water managers in the Roaring Fork area and in a lot of other Western Slope rivers, the water managers are all about irrigation and recreation isn’t really taken into as much consideration as it should be, especially considering the economic impact of recreation and the importance to the citizens.”</p><p class="STND-STND BodyText">About 40% of the headwaters of the Roaring Fork and Fryingpan rivers is sent to Front Range fields and cities — including Aurora, Colorado Springs and Pueblo — through transmountain diversions. When the Twin Lakes tunnel underneath Independence Pass ratchets its intake up or down, it can affect boating conditions downstream on the Roaring Fork and diversions out of the Fryingpan can affect flows on the lower Roaring Fork.</p><p class="STND-STND BodyText">The information collected in the survey could help water managers better plan when and how much water to divert.</p><p class="STND-STND BodyText">“It’s just a chance to get some data from recreation users and it would be nice if water managers would take that into consideration,” Wille said. “There might be other stream management strategies that are beneficial to the Roaring Fork. There might be a better way to manage filling (Twin Lakes) reservoir.”</p><p class="STND-STND BodyText">The survey, which will be available on the American Whitewater and Pitkin County Healthy Rivers websites and local paddling forums, will ask boaters about their skill level, frequency of participation and craft type. The survey will allow boaters to assign use-acceptability ratings to various streamflows and ask them for their perspectives on water management planning. American Whitewater aims to collect at least 150 surveys each from boaters on the Roaring Fork and Crystal rivers.</p><p class="STND-STND BodyText">James Foerster, owner of Aspen-based rafting company Elk Mountain Adventures, said he’s excited to see the county focusing on recreational boating. The company is one of three, along with Blazing Adventures and Aspen Whitewater that run trips on the Roaring Fork.</p><p class="STND-STND BodyText">Foerster’s company runs what they call “adventurous” rafting trips from Cemetery Lane to Jaffee Park in Woody Creek on the Slaughterhouse section of the Fork, as well as “family-friendly trips” from Jaffee Park to Wingo Junction above Basalt on the Toothache section and from Hooks Spur Bridge, near the Fed Ex outlet by Willits, down the river to the Catherine Store Road bridge above Carbondale.</p><p class="STND-STND BodyText">He says guides will change the put-in and take-out locations to adapt to changing flows as the season goes on.</p><p class="STND-STND BodyText">“I think every commercial outfitter would tell you more water is better,” Foerster said. “I think what it really comes down to is the flows we get coming through Aspen in late July and August, they are unsustainable. And the lower Crystal as well, mainly because of diversions and ditches.”</p><p class="STND-STND BodyText">Carbondale-based Lotic Hydrological will develop the survey. The findings will be synthesized and presented as technical reports by December 2020.</p><p class="STND-STND BodyText Tagline">Aspen Journalism is a local, nonprofit, investigative news organization covering water and rivers in collaboration with The Aspen Times and other Swift Communications newspapers. For more go to aspenjournalism.org.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.at-donation{background:#643695;max-width:100%;margin:0 auto}.at-donation .logo{width:50%;margin:1rem 0 1rem}.at-donation h1{font-size:2rem;text-transform:none;color:#fff}.at-donation p{color:#fff;font-weight:300}.at-donation hr{width:20%;border-top:4px solid #000}.at-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.at-donation .btn{color:#643695}.at-donation .btn:hover{background-color:#492470!important}.at-donation .btn:hover{color:#fff!important}.at-donation .col-xl-5.p-0{background-image:url(https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.at-donation .logo{width:35%}}@media (min-width:1440px){.at-donation{text-align:left}.at-donation hr{margin-left:0}}</style><div class="row at-donation p-0" style=""><div class="col-xl-7 pt-3 pb-4 at-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Aspen and Snowmass Village make the Aspen Times’ work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/aspentimes" target="_blank" title="Tax deductible donations to the Aspen Times.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/at-logo-2x_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.aspentimes.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_AspenTimes/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <hr /><div id="single-flipp-script"><div id="circularhub_module_15499"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15499/circularhub_module.js"></div></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.aspentimes.com/news/boating-survey-aims-for-better-river-management-for-recreation/"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-300x225.jpg 300w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1024x768.jpg 1024w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-768x576.jpg 768w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1536x1152.jpg 1536w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-2048x1536.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-300x225.jpg" /><noscript><img width="300" height="225" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-300x225.jpg 300w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1024x768.jpg 1024w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-768x576.jpg 768w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-1536x1152.jpg 1536w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/riverflows-atd-063020-2048x1536.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.aspentimes.com/news/boating-survey-aims-for-better-river-management-for-recreation/">Boating survey aims for better river management for recreation</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-30T04:24:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/boating-survey-aims-for-better-river-management-for-recreation/#vf-comments" class="vf-comment-link" data-container-id="boating-survey-aims-for-better-river-management-for-recreation"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/local/were-open-snowmass-sports/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/bizprofile-atd-063020-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/bizprofile-atd-063020-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/local/were-open-snowmass-sports/">We’re Open: Snowmass Sports</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-30T04:24:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/local/were-open-snowmass-sports/#vf-comments" class="vf-comment-link" data-container-id="were-open-snowmass-sports"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/denver-man-in-custody-in-garfield-county-jail-after-high-speed-chase-ended-in-his-arrest-june-25-near-silt/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/AT-crime-944x556-AT-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/AT-crime-944x556-AT-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/denver-man-in-custody-in-garfield-county-jail-after-high-speed-chase-ended-in-his-arrest-june-25-near-silt/">Denver man in Garfield County Jail after high-speed chase ended in his arrest June 25 near Silt</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-30T00:00:42Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/denver-man-in-custody-in-garfield-county-jail-after-high-speed-chase-ended-in-his-arrest-june-25-near-silt/#vf-comments" class="vf-comment-link" data-container-id="denver-man-in-custody-in-garfield-county-jail-after-high-speed-chase-ended-in-his-arrest-june-25-near-silt"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/one-third-of-colorado-is-now-in-a-severe-drought/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/04/steamflows-atd-041320-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/04/steamflows-atd-041320-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/one-third-of-colorado-is-now-in-a-severe-drought/">One-third of Colorado is now in a severe drought</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-29T21:02:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/one-third-of-colorado-is-now-in-a-severe-drought/#vf-comments" class="vf-comment-link" data-container-id="one-third-of-colorado-is-now-in-a-severe-drought"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/passenger-in-june-19-fatal-crash-near-basalt-dies/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/fatal-atd-062020-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/fatal-atd-062020-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/passenger-in-june-19-fatal-crash-near-basalt-dies/">Passenger in June 19 fatal crash near Basalt dies</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-29T19:45:30Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/passenger-in-june-19-fatal-crash-near-basalt-dies/#vf-comments" class="vf-comment-link" data-container-id="passenger-in-june-19-fatal-crash-near-basalt-dies"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.aspentimes.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/local/arts-and-culture-organization-begin-to-get-aspen-covid-19-relief-money/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/05/jas1TWIT-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/05/jas1TWIT-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/local/arts-and-culture-organization-begin-to-get-aspen-covid-19-relief-money/">Arts and culture organization begin to get Aspen COVID-19 relief money</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-29T06:20:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/local/arts-and-culture-organization-begin-to-get-aspen-covid-19-relief-money/#vf-comments" class="vf-comment-link" data-container-id="arts-and-culture-organization-begin-to-get-aspen-covid-19-relief-money"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/health-board-more-covid-19-positives-equals-no-bars/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/pieshop-atd-061120-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/pieshop-atd-061120-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/health-board-more-covid-19-positives-equals-no-bars/">Pitkin County Health Board: More COVID-19 positives equals no bars</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-26T01:20:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/health-board-more-covid-19-positives-equals-no-bars/#vf-comments" class="vf-comment-link" data-container-id="health-board-more-covid-19-positives-equals-no-bars"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/garfield-county-health-officials-concerned-over-rise-in-new-coronavirus-cases/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/AP20167742076470-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/06/AP20167742076470-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/garfield-county-health-officials-concerned-over-rise-in-new-coronavirus-cases/">Garfield County health officials concerned over rapid rise in new coronavirus cases</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-24T17:09:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/garfield-county-health-officials-concerned-over-rise-in-new-coronavirus-cases/#vf-comments" class="vf-comment-link" data-container-id="garfield-county-health-officials-concerned-over-rise-in-new-coronavirus-cases"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.aspentimes.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.aspentimes.com/news/e-commerce-retail-in-the-roaring-fork-valley/" ><img width="600" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20500'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/04/support-local-retailers-600x500at2-3.jpg 600w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/04/support-local-retailers-600x500at2-3-300x250.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/04/support-local-retailers-600x500at2-3.jpg" /><noscript><img width="600" height="500" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/04/support-local-retailers-600x500at2-3.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/04/support-local-retailers-600x500at2-3.jpg 600w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/04/support-local-retailers-600x500at2-3-300x250.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-300012" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Office-Clerical/administrative-assistant-skyline-estate-management-snowmass-village/8-0000589980-01" target="_blank" style="display:block;overflow:hidden;"><h5>Skyline Estate Management</h5><h6 style="color:#000;">Administrative Assistant at Skyline Estate Management in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Skyline Estate Management Snowmass Village area preferred. Amanda Trendell trendell@skylineestatemanagement.com &nbsp; Skyline Estate Management is a Property Management company located&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Other/utility-locate-technician-plus-roaring-fork-utility-locators-llc-snowmass/8-0000594775-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Utility Locate Technician Plus at Roaring Fork Utility Locators, LLC in SNOWMASS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_21754853.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_21754853.jpg" alt="Utility Locate Technician Plus at Roaring Fork Utility Locators, LLC in SNOWMASS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Other/utility-locate-technician-plus-roaring-fork-utility-locators-llc-snowmass/8-0000594775-01" target="_blank" style="display:block;overflow:hidden;"><h5>Roaring Fork Utility Locators, LLC</h5><h6 style="color:#000;">Utility Locate Technician Plus at Roaring Fork Utility Locators, LLC in SNOWMASS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Hiring FT or PT utility locator plusMust have prior locating experience and be proficient with technology. ArcGIS or Autocad experience&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Retail/full-time-position-cosbar-aspen/8-0000596058-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Full Time Position at Cosbar in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000596058-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000596058-01-0.jpg" alt="Full Time Position at Cosbar in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Retail/full-time-position-cosbar-aspen/8-0000596058-01" target="_blank" style="display:block;overflow:hidden;"><h5>Cosbar</h5><h6 style="color:#000;">Full Time Position at Cosbar in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Cosbar Aspen Hiring Full Time Position 970-925-6249 vanessa.vieni@cosbar.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/senior-maintenance-supervisor-the-romero-group-aspen/8-0000594120-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Senior Maintenance Supervisor at The Romero Group in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000276308-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000276308-01-0.jpg" alt="Senior Maintenance Supervisor at The Romero Group in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/senior-maintenance-supervisor-the-romero-group-aspen/8-0000594120-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Romero Group</h5><h6 style="color:#000;">Senior Maintenance Supervisor at The Romero Group in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Growing Property Management Company has an immediate opening for a full-time, year-round&#58; Senior Maintenance Supervisor Location&#58; Aspen Individual must have&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/assistant-manager-back-server-steakhouse-no-316-aspen/8-0000594408-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Assistant Manager, Back Server at Steakhouse No. 316 in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000481077-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000481077-01-0.jpg" alt="Assistant Manager, Back Server at Steakhouse No. 316 in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/assistant-manager-back-server-steakhouse-no-316-aspen/8-0000594408-01" target="_blank" style="display:block;overflow:hidden;"><h5>Steakhouse No. 316</h5><h6 style="color:#000;">Assistant Manager, Back Server at Steakhouse No. 316 in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring &#149; Experienced Assistant Manager &#149; Back Server send resume to samantha@cprestaurants.com or apply in person 316 E. Hopkins</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Technology/senior-it-specialist-hospitality-company-aspen/8-0000587306-01" target="_blank" style="display:block;overflow:hidden;"><h5>Hospitality Company</h5><h6 style="color:#000;">Senior IT Specialist at Hospitality Company in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SENIOR IT SPECIALIST $100k-140k, plus benefits Hospitality company based in Aspen, Colorado seeking full time experienced Senior IT Specialist to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Retail/overnight-stock-crew-clarks-market-aspen-aspen/8-0000592085-01" target="_blank" style="display:block;overflow:hidden;"><h5>Clark's Market Aspen</h5><h6 style="color:#000;">Overnight Stock Crew at Clark's Market Aspen in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Overnight Stock Crew Clark's Market Aspen is hiring an Overnight Stock Crew.&nbsp; Positions are Full Time, Year Round with benefits.&nbsp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/paintershelpers-snowmass-painting-snowmass-village/8-0000594045-01" target="_blank" style="display:block;overflow:hidden;"><h5>Snowmass Painting</h5><h6 style="color:#000;">Painters/Helpers at Snowmass Painting in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Painters&#47;Helpers Call TJ @ Snowmass Painting. 970.379.1005</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/experienced-grill-cook-european-caterers-ltd-basalt/8-0000595256-01" target="_blank" style="display:block;overflow:hidden;"><h5>European Caterers Ltd</h5><h6 style="color:#000;">Experienced Grill Cook at European Caterers Ltd in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Experienced Grill Cook European Caterers Ltd:&nbsp; Grill Cook needed 4 to 5 days/week 10am - 5pm.&nbsp; Contact Steven McKenney (970)&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Health-Care/physical-therapy-aide-aspen-sports-medicine-aspen/8-0000595411-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Physical Therapy Aide at Aspen Sports Medicine in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000595411-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000595411-01-0.jpg" alt="Physical Therapy Aide at Aspen Sports Medicine in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Health-Care/physical-therapy-aide-aspen-sports-medicine-aspen/8-0000595411-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Sports Medicine</h5><h6 style="color:#000;">Physical Therapy Aide at Aspen Sports Medicine in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>PT Physical Therapy Aide needed for fun, fast-paced clinic. Job duties include patient interaction, exercise supervision, and light cleaning. Please&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Government/government-jobs-pitkin-county-aspen/8-0000595119-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Jobs at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000595119-01.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000595119-01.jpg" alt="Government Jobs at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Government/government-jobs-pitkin-county-aspen/8-0000595119-01" target="_blank" style="display:block;overflow:hidden;"><h5>Pitkin County</h5><h6 style="color:#000;">Government Jobs at Pitkin County in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Pitkin County is currently hiring for the following&#58;&nbsp; - Administrative Assistant - Consumer and Employee Health Protection Specialist - Adult&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/crew-shift-managers-wendys-carbondale/8-0000595992-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew, Shift Managers at Wendy's in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew, Shift Managers at Wendy's in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/crew-shift-managers-wendys-carbondale/8-0000595992-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendy's</h5><h6 style="color:#000;">Crew, Shift Managers at Wendy's in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>&#157; &#157; El Jebel &#157; CREW *$15.00 HR.** SHIFT MANAGERS *$16.00 HR.** &#149; Free Meals &#149; Free Uniforms &#149; Flexible&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/restaurant-jobs-kenichi-izakaya-carbondale-aspen/8-0000595310-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Restaurant Jobs at Kenichi IzaKaya Carbondale in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000135460-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000135460-01-0.jpg" alt="Restaurant Jobs at Kenichi IzaKaya Carbondale in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/restaurant-jobs-kenichi-izakaya-carbondale-aspen/8-0000595310-01" target="_blank" style="display:block;overflow:hidden;"><h5>Kenichi IzaKaya Carbondale</h5><h6 style="color:#000;">Restaurant Jobs at Kenichi IzaKaya Carbondale in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Kenichi is interviewing part time Floor managers Servers Support Kitchen chefs If you have a love for Japanese cuisine, wine,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Seasonal/seasonal-positions-nova-guides-red-cliff/8-0000596327-01" target="_blank" style="display:block;overflow:hidden;"><h5>Nova Guides</h5><h6 style="color:#000;">Seasonal Positions at Nova Guides in RED CLIFF</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Nova Guides hiring multiple positions, including Mechanics, Reservationist, Summer Guides, Counter staff &amp; Kitchen staff. Please call our office 719-486-2656&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/diesel-mechanic-driver-mountain-waste-and-recycing-carbondale/8-0000591948-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Diesel Mechanic, Driver at Mountain Waste & Recycing in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000591948-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000591948-01-0.jpg" alt="Diesel Mechanic, Driver at Mountain Waste & Recycing in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/diesel-mechanic-driver-mountain-waste-and-recycing-carbondale/8-0000591948-01" target="_blank" style="display:block;overflow:hidden;"><h5>Mountain Waste & Recycing</h5><h6 style="color:#000;">Diesel Mechanic, Driver at Mountain Waste & Recycing in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>DIESEL MECHANIC AND DRIVER MOUNTAIN WASTE &amp; RECYCLING Local!! Carbondale area. Jessica Peirce (316) 390-2705 jessica.peirce@waste connections.com careers.waste connections.com</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-300012" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-300012" data-slide-to="1" class="active"></li><li data-target="#carousel-300012" data-slide-to="2" class=""></li><li data-target="#carousel-300012" data-slide-to="3" class=""></li><li data-target="#carousel-300012" data-slide-to="4" class=""></li><li data-target="#carousel-300012" data-slide-to="5" class=""></li><li data-target="#carousel-300012" data-slide-to="6" class=""></li><li data-target="#carousel-300012" data-slide-to="7" class=""></li><li data-target="#carousel-300012" data-slide-to="8" class=""></li><li data-target="#carousel-300012" data-slide-to="9" class=""></li><li data-target="#carousel-300012" data-slide-to="10" class=""></li><li data-target="#carousel-300012" data-slide-to="11" class=""></li><li data-target="#carousel-300012" data-slide-to="12" class=""></li><li data-target="#carousel-300012" data-slide-to="13" class=""></li><li data-target="#carousel-300012" data-slide-to="14" class=""></li><li data-target="#carousel-300012" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-300012" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.aspentimes.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15481></div><p><script defer src=//api.circularhub.com/15481/circularhub_module.js></script></p><hr /><a href="https://www.aspentimes.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Aspen Times E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=37becc8a-d245-470c-b3ea-544461b806e8" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=310bda4&pbid=37becc8a-d245-470c-b3ea-544461b806e8" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=310bda4&pbid=37becc8a-d245-470c-b3ea-544461b806e8" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Poll</h5><hr /><p><div id="polls-149" class="wp-polls"><form id="polls_form_149" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_149_nonce" name="wp-polls-nonce" value="7a39316bf4" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="149" /></p><p style="text-align: center;"><strong>How do you feel about alleged wolf sightings in the valley?</strong></p><div id="polls-149-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-625" name="poll_149" value="625" /> <label for="poll-answer-625">It's awesome and will help the ecosystem</label></li><li><input type="radio" id="poll-answer-626" name="poll_149" value="626" /> <label for="poll-answer-626">I'm cool with it as long as they're not near me</label></li><li><input type="radio" id="poll-answer-627" name="poll_149" value="627" /> <label for="poll-answer-627">Not great. They're predators and will negatively affect livestock</label></li><li><input type="radio" id="poll-answer-628" name="poll_149" value="628" /> <label for="poll-answer-628">I'm waiting to see how it plays out before judgement</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(149);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(149); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-149-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=69f61c21-89f9-4318-a1c2-47342fc9e651&#038;?h=250&#038;min_featured_level=0&#038;category=all&#038;subcategory=all&#038;days_ago=30"></script></var></p></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5efac220a9dab" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5efac220ab475"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=JN7AfS92TXI &refurl=&refhost=www.aspentimes.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.aspentimes.com/news/roaring-fork-show-up-decries-systemic-racism-oppression-saturday-in-aspen/">Roaring Fork Show Up decries systemic racism, oppression Saturday in Aspen</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-14T05:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/roaring-fork-show-up-decries-systemic-racism-oppression-saturday-in-aspen/#vf-comments" class="vf-comment-link" data-container-id="roaring-fork-show-up-decries-systemic-racism-oppression-saturday-in-aspen"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">A local movement protesting systemic racism and oppression in America marched into its third weekend in Aspen on Saturday. Led by the local group Roaring Fork Show Up, demonstrators issued calls of “Black Lives Matter,” “white silence is violence,” “no justice, no peace,” and “defund the police.”</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5efac220ac6bb"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=eVc84p9miHI&refurl=&refhost=www.aspentimes.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.aspentimes.com/news/q-a-with-colorado-senator-michael-bennet/">Q &amp; A with Colorado Senator Michael Bennet</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-15T18:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/q-a-with-colorado-senator-michael-bennet/#vf-comments" class="vf-comment-link" data-container-id="q-a-with-colorado-senator-michael-bennet"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5efac220ae0e3"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=EC6guOPnbws&refurl=&refhost=www.aspentimes.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.aspentimes.com/news/covid-19-and-education/">COVID-19 and Education</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-07T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/covid-19-and-education/#vf-comments" class="vf-comment-link" data-container-id="covid-19-and-education"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">COVID-19 has disrupted our education system, how schools are meeting student needs, and what’s being put in place to address gaps in resources. Featuring Phil Qualman, superintendent of Eagle County Schools, and Jay Hamric, Director...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5efac220b05ea"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=Yu-lefle4yY&refurl=&refhost=www.aspentimes.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.aspentimes.com/news/an-update-on-covid-19-whats-happening-now/">An update on COVID-19 &#038; what&#8217;s happening now</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-30T19:00:35Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/an-update-on-covid-19-whats-happening-now/#vf-comments" class="vf-comment-link" data-container-id="an-update-on-covid-19-whats-happening-now"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5efac220b473e"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=zG0thqxusK8&refurl=&refhost=www.aspentimes.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.aspentimes.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16T20:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments" class="vf-comment-link" data-container-id="covid-19-how-to-navigate-unemployment-video"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5efac220a9dab" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5efac220a9dab" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5efac220a9dab" data-slide-to="1" class=""></li><li data-target="#video-carousel-5efac220a9dab" data-slide-to="2" class=""></li><li data-target="#video-carousel-5efac220a9dab" data-slide-to="3" class=""></li><li data-target="#video-carousel-5efac220a9dab" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5efac220a9dab" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.aspentimes.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><p><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript" defer></script><iframe id="iframe_ddc9bc0f92174c7c1a348b9a45496737" style="overflow: hidden; min-width: 100%; border: none;" src="https://digitalservices.ap.org/widgets/content/ddc9bc0f92174c7c1a348b9a45496737" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_ddc9bc0f92174c7c1a348b9a45496737');"></iframe></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheAspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/AspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/newsletters/">Newsletters</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/galleries/">Buy Photos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="/feed/">RSS</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-edition</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://www.summitdaily.com/">Breckenridge - Summit County</a></p><p class="menu-item"> <a href="http://www.craigdailypress.com/">Craig - Moffat County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="http://www.parkrecord.com/">Park City - Utah</a></p><p class="menu-item"> <a href="http://www.steamboattoday.com/">Steamboat Springs - Routt County</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.vaildaily.com/">Vail - Eagle Valley</a></p><p class="menu-item"> <a href="http://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p><p class="menu-item"> <a href="http://www.skierscribbler.com/">Aspen High School - Skier Scribbler</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-300045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300045"><a href="https://www.aspentimes.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-300046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300046"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-300047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300047"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer><style type="text/css">.ssp-wave wave wave{background:#00d4f7!important}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/boating-survey-aims-for-better-river-management-for-recreation/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/boating-survey-aims-for-better-river-management-for-recreation/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=b3185293ea00e7e2834180de839b5298' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player-2.1.1.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player-2.1.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-js-2.75.5.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"50d3864a85"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"adc9f9c02b"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/main-1588779277.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/d272af37-2174-4cc8-bdc6-ceca725e322b.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Heather Sackett','dimension7': '','dimension8': '2020-06-29','dimension9': '40609368','dimension10': '','dimension12': '2020-06-29 22:24:00','dimension13': '0','dimension14': 'article','dimension15': '848','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Heather Sackett','dimension7': '','dimension8': '2020-06-29','dimension9': '40609368','dimension10': '','dimension12': '2020-06-29 22:24:00','dimension13': '0','dimension14': 'article','dimension15': '848','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'AspenTimes.com,news';
	      	_sf_async_config.authors = 'Heather Sackett';
	        _sf_async_config.title = 'Boating survey aims for better river management for recreation | AspenTimes.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1593492000 -->