<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.aspentimes.com/wp-content/cache/min/1/c7384ccbbda71eff5b63c8ede3c7a008.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="AspenTimes.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Feed" href="https://www.aspentimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Comments Feed" href="https://www.aspentimes.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-5b37072ee1c17738898208327ed1a52e.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/552bbac8fbc74b43adde8782460a7683.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-b2cb86810b1cc4cb10816493fdbcd1a0.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-c0b29ed78796d3aae94f43710ac4291d.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/TQpRTYbP.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Proposed Aspen Mountain cabin remains in limbo' href='https://www.aspentimes.com/news/proposed-aspen-mountain-cabin-remains-in-limbo/' /><link rel='next' title='Broadhurst strikes out 12, leads Roaring Fork baseball over Rifle' href='https://www.aspentimes.com/news/sports/broadhurst-strikes-out-12-leads-rf-over-bears/' /><link rel="canonical" href="https://www.aspentimes.com/news/colorado-snowpack-struggles-in-south-colorado-river-basin-at-86-percent/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=258149' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fcolorado-snowpack-struggles-in-south-colorado-river-basin-at-86-percent%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fcolorado-snowpack-struggles-in-south-colorado-river-basin-at-86-percent%2F&#038;format=xml" /><meta property="tout:article:id" content="31739999"/><meta property="tout:article:author" content="Brent Gardner-Smith"/><meta property="tout:article:pubdate" content="2018-04-11T21:20:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /><meta name="bt:id" content="258149_AspenTimes"><meta name="bt:type" content="post_AspenTimes"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-04-11 21:20:00"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="RIVER, BASIN, COLORADO, PERCENT, SNOWPACK, SNOW, SITES, STATE, DERRY, GRANDE"><meta name="bt:author" content="Brent Gardner-Smith"><meta name="bt:expDate" content="2018-05-11 21:20:00"><meta name="bt:image" content="https://www.aspentimes.com/wp-content/uploads/2018/04/snowpack-atd-041218-1-325x198.jpg"> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script> <meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20180411"><title>Colorado snowpack struggles in south; Colorado River basin at 86 percent | AspenTimes.com</title><meta name="description" content="ALAMOSA – The members of the Rio Grande Basin roundtable got a disheartening report this week about this year’s snowpack and likely runoff in the Rio Grande River basin," /><meta name="keywords" content="RIVER, BASIN, COLORADO, PERCENT, SNOWPACK, SNOW, SITES, STATE, DERRY, GRANDE" /><meta property="og:title" content="Colorado snowpack struggles in south; Colorado River basin at 86 percent"/><meta property="og:description" content="ALAMOSA – The members of the Rio Grande Basin roundtable got a disheartening report this week about this year’s snowpack and likely runoff in the Rio Grande River basin,"/><meta property="og:url" content="https://www.aspentimes.com/news/colorado-snowpack-struggles-in-south-colorado-river-basin-at-86-percent/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/04/snowpack-atd-041218-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="377" /><meta name="twitter:image" content="https://www.aspentimes.com/wp-content/uploads/2018/04/snowpack-atd-041218-1.jpg" /><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/04/snowpack-atd-041218-1-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="461" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta property="og:type" content="article" /><meta property="fb:pages" content="109608914695"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript></head><body class="post-template-default single single-post postid-258149 single-format-standard cmnm colorado-snowpack-struggles-in-south-colorado-river-basin-at-86-percent cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_43224009'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '506229726080011',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.aspentimes.com/news/backcountry-skier-dies-in-avalanche-in-maroon-bowl-outside-of-aspen/">Backcountry skier dies in avalanche in Maroon Bowl outside of Aspen Highlands</a></li><li><a href="https://www.aspentimes.com/news/john-galvin-idd-as-mountain-rescue-aspen-volunteer-skier-who-died-in-maroon-bowl-avalanche/">John Galvin ID&#8217;d as Mountain Rescue Aspen volunteer, skier who died in Maroon Bowl avalanche</a></li><li><a href="https://www.aspentimes.com/news/aspen-city-market-ban-leads-to-arrest/">Aspen City Market ban leads to arrest</a></li><li><a href="https://www.aspentimes.com/news/john-galvins-body-recovered-from-maroon-bowl-after-avalanche/">Skier&#8217;s body recovered from Maroon Bowl after avalanche</a></li><li><a href="https://www.aspentimes.com/news/three-safes-with-up-to-10000-inside-stolen-from-aspen-highlands-ticket-office/">Three safes with up to $10,000 inside stolen from Aspen Highlands ticket office</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.aspentimes.com"><h1>Serving Aspen and Snowmass Village, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.aspentimes.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-257328" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-246159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.aspentimes.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a><ul class="dropdown-menu"><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-246448" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.aspentimes.com/magazines/eat/">EAT</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/AspenTimes" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/TheAspenTimes" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://plus.google.com/100828657443108414402/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.aspentimes.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-01-12" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-42"><a href="https://www.aspentimes.com/">News</a><ul class="sub-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229587"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-257328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257328"><a href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216862"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-246159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246159"><a href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="sub-menu"><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180988"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-246448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246448"><a href="https://www.aspentimes.com/magazines/eat/">EAT</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.aspentimes.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-258149" class="article-container" data-id="258149" data-url="https://www.aspentimes.com/news/colorado-snowpack-struggles-in-south-colorado-river-basin-at-86-percent/"><h1>Colorado snowpack struggles in south; Colorado River basin at 86 percent</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Brent Gardner-Smith<br>Aspen Journalism<br></address></strong></div><time>April 11, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/news/colorado-snowpack-struggles-in-south-colorado-river-basin-at-86-percent/" addthis:title="Colorado snowpack struggles in south; Colorado River basin at 86 percent"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-258149" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.aspentimes.com/?p=258149">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Brent Gardner-Smith<br>Aspen Journalism<br></address></strong></div><p>April 11, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="258149"><div id="single-carousel-258149" class="single-carousel carousel slide 258149" data-id="258149" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.aspentimes.com/wp-content/uploads/2018/04/snowpack-atd-041218-1.jpg" class="fancybox photo-contain" rel="group-258149" title="Grap"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.aspentimes.com/wp-content/uploads/2018/04/snowpack-atd-041218-1-325x198.jpg"></a><span class="byline">Courtesy of Center for Snow and Avalanche Studies</span><p class="caption">Grap</p></div><div class="item "><a href="https://www.aspentimes.com/wp-content/uploads/2018/04/snowpack-atd-041218-1-1.jpg" class="fancybox photo-contain" rel="group-258149" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.aspentimes.com/wp-content/uploads/2018/04/snowpack-atd-041218-1-1-325x242.jpg"></a><span class="byline"></span><p class="caption"></p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-258149" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-258149" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p class="STND-STND BodyText">ALAMOSA – The members of the Rio Grande Basin roundtable got a disheartening report this week about this year's snowpack and likely runoff in the Rio Grande River basin, as well as an update on a 30-year warming and drying trend.</p><p class="STND-STND BodyText">"We're going to have low stream flows," Craig Cotten, the division engineer for the Colorado Division of Water Resources in the basin, told the roundtable Tuesday at its monthly meeting in Alamosa, just a few blocks from the river. "I'm sure we're going to dry up the Conejos (River) and maybe the Rio Grande, in some spots."</p><p class="STND-STND BodyText">Cotten shared snowpack data taken from snow telemetry, or SNOTEL sites, around Colorado, which measure the amount, and weight, of the snowpack at specific locations around the state.</p><p class="STND-STND BodyText">The data this week showed a decline in snowpack from north to south in Colorado.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-258149" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText ListBullet">The North Platte River basin, to the northeast of Steamboat Springs, was at 102 percent of the median level for that date.</p><p class="STND-STND BodyText ListBullet">The South Platte River basin, which includes Denver, was at 93 percent.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-aspentimes-recommendations"></div></div></div><p class="STND-STND BodyText ListBullet">The Yampa and White river basins, north of Interstate-70, were at 89 percent.</p><p class="STND-STND BodyText ListBullet">The Colorado River basin, which includes Glenwood Springs and Aspen, was at 86 percent.</p><p class="STND-STND BodyText ListBullet">The Gunnison River basin, further south, was at 60 percent.</p><p class="STND-STND BodyText ListBullet">The Rio Grande River basin was at 40 percent.</p><p class="STND-STND BodyText ListBullet">And the San Miguel, Dolores, Animas and San Juan river basin, in the southwest corner of the state, was at 39 percent.</p><p class="STND-STND BodyText">So while water managers and river users in the northern and eastern part of the state may have more water than their southern counterparts, it's a bit like passengers in a lifeboat having more drinking water in their end of the boat than the passengers in the other end — it's nothing to gloat about.</p><p class="STND-STND BodyText">Jeff Derry is the executive director of the Center for Snow and Avalanche Studies in Silverton, which studies the "dust on snow" phenomenon and how it affects the state's snowpack.</p><p class="STND-STND BodyText">Derry focuses on information from "snow course" sites, in addition to SNOTEL sites, as the snow course sites measure the snow water equivalent, or moisture levels in the snow, across broader landscape areas and have often done so over longer periods of time than SNOTEL sites.</p><p class="STND-STND BodyText">He showed the roundtable graphs that indicate the snowpack in the southern part of the state, as of April 1, was tracking right at the same level as the very dry years of 1977 and 2002, while the whole of the state, on average, was tracking just above those drastically low years.</p><p class="STND-STND BodyText">The avalanche center's website has a graph that takes the average of 81 snow course sites across Colorado.</p><p class="STND-STND BodyText">"Water year 2018 is comparable to 1966, 1981, 1999, 2004, (and) 2012," Derry wrote. "We are faring just very slightly better than 1977 and 2002."</p><p class="STND-STND BodyText">Derry's graphs also included long-term trend lines dating back 30 to 80 years, which clearly indicate Colorado's snowpack has been shrinking and temperatures have been rising, especially on the colder end of the spectrum, meaning the lowest temperatures in winter are not as low as they used to be, especially over the past 30 years.</p><p class="STND-STND BodyText">"It's getting warmer and we're seeing less precipitation in the wintertime," Derry told the roundtable members.</p><p class="STND-STND BodyText Tagline">Aspen Journalism is covering rivers and water in collaboration with The Aspen Times. More at <a href="http://www.aspenjournalism.org" rel="nofollow">http://www.aspenjournalism.org</a>.</p><p class="STND-STND BodyText Tagline"/></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/news/colorado-snowpack-struggles-in-south-colorado-river-basin-at-86-percent/" addthis:title="Colorado snowpack struggles in south; Colorado River basin at 86 percent"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-258149" id="fb-comment-box-258149" class="fb-comment-box"><div class="fb-comments" data-href="https://www.aspentimes.com/?p=258149" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-258149" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.aspentimes.com/news/backcountry-skier-dies-in-avalanche-in-maroon-bowl-outside-of-aspen/"><img width="150" height="128" src="https://www.aspentimes.com/wp-content/uploads/2018/04/maroonbowl-atd-040918-1-150x128.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.aspentimes.com/wp-content/uploads/2018/04/maroonbowl-atd-040918-1-150x128.jpg 150w, https://www.aspentimes.com/wp-content/uploads/2018/04/maroonbowl-atd-040918-1-325x276.jpg 325w, https://www.aspentimes.com/wp-content/uploads/2018/04/maroonbowl-atd-040918-1-768x653.jpg 768w, https://www.aspentimes.com/wp-content/uploads/2018/04/maroonbowl-atd-040918-1-620x527.jpg 620w, https://www.aspentimes.com/wp-content/uploads/2018/04/maroonbowl-atd-040918-1-600x510.jpg 600w, https://www.aspentimes.com/wp-content/uploads/2018/04/maroonbowl-atd-040918-1.jpg 1176w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.aspentimes.com/news/backcountry-skier-dies-in-avalanche-in-maroon-bowl-outside-of-aspen/">Backcountry skier dies in avalanche in Maroon Bowl outside of Aspen Highlands</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.aspentimes.com/news/john-galvin-idd-as-mountain-rescue-aspen-volunteer-skier-who-died-in-maroon-bowl-avalanche/"><img width="113" height="150" src="https://www.aspentimes.com/wp-content/uploads/2018/04/avalanchefolo-atd-041018-3-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.aspentimes.com/wp-content/uploads/2018/04/avalanchefolo-atd-041018-3-113x150.jpg 113w, https://www.aspentimes.com/wp-content/uploads/2018/04/avalanchefolo-atd-041018-3-244x325.jpg 244w, https://www.aspentimes.com/wp-content/uploads/2018/04/avalanchefolo-atd-041018-3-768x1024.jpg 768w, https://www.aspentimes.com/wp-content/uploads/2018/04/avalanchefolo-atd-041018-3-930x1240.jpg 930w, https://www.aspentimes.com/wp-content/uploads/2018/04/avalanchefolo-atd-041018-3-465x620.jpg 465w, https://www.aspentimes.com/wp-content/uploads/2018/04/avalanchefolo-atd-041018-3-600x800.jpg 600w, https://www.aspentimes.com/wp-content/uploads/2018/04/avalanchefolo-atd-041018-3.jpg 1536w" sizes="(max-width: 113px) 100vw, 113px" /></a></div><div class="caption"><p><a href="https://www.aspentimes.com/news/john-galvin-idd-as-mountain-rescue-aspen-volunteer-skier-who-died-in-maroon-bowl-avalanche/">John Galvin ID&#8217;d as Mountain Rescue Aspen volunteer, skier who died in Maroon Bowl avalanche</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.aspentimes.com/news/aspen-city-market-ban-leads-to-arrest/"><img width="150" height="113" src="https://www.aspentimes.com/wp-content/uploads/2018/04/transient-atd-041018-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.aspentimes.com/wp-content/uploads/2018/04/transient-atd-041018-150x113.jpg 150w, https://www.aspentimes.com/wp-content/uploads/2018/04/transient-atd-041018-325x244.jpg 325w, https://www.aspentimes.com/wp-content/uploads/2018/04/transient-atd-041018.jpg 620w, https://www.aspentimes.com/wp-content/uploads/2018/04/transient-atd-041018-600x450.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.aspentimes.com/news/aspen-city-market-ban-leads-to-arrest/">Aspen City Market ban leads to arrest</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.aspentimes.com/news/three-safes-with-up-to-10000-inside-stolen-from-aspen-highlands-ticket-office/"><img width="150" height="148" src="https://www.aspentimes.com/wp-content/uploads/2018/04/safetheft-atd-041118-1-150x148.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.aspentimes.com/wp-content/uploads/2018/04/safetheft-atd-041118-1-150x148.jpg 150w, https://www.aspentimes.com/wp-content/uploads/2018/04/safetheft-atd-041118-1-325x320.jpg 325w, https://www.aspentimes.com/wp-content/uploads/2018/04/safetheft-atd-041118-1.jpg 620w, https://www.aspentimes.com/wp-content/uploads/2018/04/safetheft-atd-041118-1-600x590.jpg 600w, https://www.aspentimes.com/wp-content/uploads/2018/04/safetheft-atd-041118-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.aspentimes.com/news/three-safes-with-up-to-10000-inside-stolen-from-aspen-highlands-ticket-office/">Three safes with up to $10,000 inside stolen from Aspen Highlands ticket office</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000223424">Bookkeeper/Payroll</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr 10, 2018 - ad id: 8-0000223424</div><div class="tilec2description"> Are you a Rockstar at QuickBooks and love to process payroll? Can you work...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000223287"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/77/0000204377-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000223287">Key Accounts Specialist</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr  9, 2018 - ad id: 8-0000223287</div><div class="tilec2description"> Key Accounts Specialist Full time position in our Glenwood Springs ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000222430"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/36/0000220636-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000222430">Unerversal Banker</a></div><div class="tilec2admeta"> Carbondale , CO  81632 - Apr  6, 2018 - ad id: 8-0000222430</div><div class="tilec2description"> Universal Banker in Carbondale This full-time position opens new ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000223450">CDL Drivers</a></div><div class="tilec2admeta"> New Castle, CO  81647 - Apr  9, 2018 - ad id: 8-0000223450</div><div class="tilec2description"> CDL DRIVER Local Delivery Driver Wanted. Rac Transport in Basalt is ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000221316"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/57/0000138057-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000221316">Front Desk</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Apr  5, 2018 - ad id: 8-0000221316</div><div class="tilec2description"> The Aspen Alps Condominium Association has a full- time year-round ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000218440">Cosmetologist & Manicurist</a></div><div class="tilec2admeta"> Basalt, CO  81621 - Mar 30, 2018 - ad id: 8-0000218440</div><div class="tilec2description"> Mystique Beauty Salon is seeking qualified cosmetologist and ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000211164"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000211164">Management Position</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr 11, 2018 - ad id: 8-0000211164</div><div class="tilec2description"> Yampah Spa & Vapor Caves is now hiring: Part Time Management ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000210925"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/76/0000096976-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000210925">Front Office Associate, Housekeeping...</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Apr  4, 2018 - ad id: 8-0000210925</div><div class="tilec2description"> The Hyatt Grand Aspen is hiring for: Full Time & Part Time Front ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000222069"><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000222069">Loan Representative</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr  6, 2018 - ad id: 8-0000222069</div><div class="tilec2description">Winner of the Denver Post Top Workplaces AwardNow Hiring: Loan ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000221846"><img class="tilec2image" src="https://secure.adpay.com/images/items/18935971.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000221846">Outdoor Pressure Washer</a></div><div class="tilec2admeta"> Denver, CO  80221 - Apr  5, 2018 - ad id: 8-0000221846</div><div class="tilec2description">Outdoor Pressure Washer Top Gun Pressure Washing Denver area preferred. ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000220503"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/07/0000072807-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000220503">Audi Service Advisor and Service ...</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr  3, 2018 - ad id: 8-0000220503</div><div class="tilec2description"> Audi/VW Glenwood Springs is seeking - Audi Service Advisor - ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000221777"><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000221777">Job Fair</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr  6, 2018 - ad id: 8-0000221777</div><div class="tilec2description">Some positions start immediately and all employees receive a Pool Pass! ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000220726">Supervisor</a></div><div class="tilec2admeta"> basalt, CO  81621 - Apr  3, 2018 - ad id: 8-0000220726</div><div class="tilec2description">Supervisor Supervisor wanted&nbsp;for Jack Wilkie Builder.&nbsp;Aspen Condo...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000215981">Customer Service / Copy Sales Rep.</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Mar 26, 2018 - ad id: 8-0000215981</div><div class="tilec2description"> Customer Service/ Copy Sales Rep. ------------------------------- COPY ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000219885"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/77/0000204377-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000219885">Tree Trimmer I</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr  2, 2018 - ad id: 8-0000219885</div><div class="tilec2description"> Tree Trimmer I Full time position in our Glenwood Springs Operations...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist-5acedc4fcc0cb"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="The Aspen Times E-Edition"  style="height: "><div class="heading"><h2>The Aspen Times E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=37becc8a-d245-470c-b3ea-544461b806e8" target="_blank"> <img src="https://www.aspentimes.com/wp-content/uploads/2017/01/at-paper-61.png" width="300" height="220"> </a></div><div class="tile tile-html banner border  " data-tile="" style="height: px;"><div class="nocontent"> <var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=69f61c21-89f9-4318-a1c2-47342fc9e651&?h=250&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></div><div class="tile tile-html banner border  gatrack " data-tile="Top News from the AP" style="height: 385px;"><div class="heading"><h2>Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_ddc9bc0f92174c7c1a348b9a45496737"></div> <script id="script_wgt_ddc9bc0f92174c7c1a348b9a45496737" src="https://digitalservices.ap.org/widget-content/ddc9bc0f92174c7c1a348b9a45496737"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-282"><a href="https://www.aspentimes.com/">News</a></li><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-281"><a href="https://www.aspentimes.com/">Home</a></li><li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.aspentimes.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.aspentimes.com/news/weather/">Weather</a></li><li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana News</a></li><li id="menu-item-257330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257330"><a href="https://hosted.ap.org/aspentimes/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.aspentimes.com/opinion/">Opinion</a></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.aspentimes.com/entertainment/">Entertainment</a></li><li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.aspentimes.com/marketplace/">Marketplace</a></li><li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li id="menu-item-301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></li><li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://www.stealtodaysdeal.com/deal/aspen-roaring-fork-valley/">Deals</a></li><li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://apps.aspentimes.com/utils/coupons/">Coupons</a></li><li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></li><li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></li><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></li><li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></li><li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></li><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a>Reader Tools</a></li><li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a></li><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="https://www.aspentimes.com/contribute/">Contribute</a></li><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.aspentimes.com/advertise/">Advertise</a></li><li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.aspentimes.com/search-results/">Archives</a></li><li id="menu-item-204076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204076"><a href="https://www.aspentimes.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="https://www.aspentimes.com/feed/">RSS</a></li><li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://www.aspentimes.com/news/special-sections/">Special Sections</a></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-Edition</a></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-Edition</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="#">News Neighbors</a></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-190702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190702"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-190703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190703"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-190704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190704"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.skierscribbler.com/">Aspen High School &#8211; Skier Scribbler</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="https://www.aspentimes.com/about-us/">About Us</a></li><li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="https://www.aspentimes.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c59fe8");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-ab3YyKO0VaN8g"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aspentimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-e1dca39cb56b9a436816c63c1240efb2.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.aspentimes.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.aspentimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.aspentimes.com\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.aspentimes.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7a1d27baa30afba405027c6acde54340","fragment_name":"wc_fragments_7a1d27baa30afba405027c6acde54340"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-6113c9334f50e339224920c622b9e7d0.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/e9650a11-65e0-4371-98ac-68085ae3c4b8/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-9348ccc689b3fd0aceefa2979a217cb4.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","fbNonce":"aa75671b32"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"3fc292a344"};
var recArticle = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recNonce":"ccb5d71eb1"};
var recInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recInsertNonce":"be5e2140df"};
var adInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","adInsertNonce":"3b431711a1"};
var moreBriefs = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefsNonce":"30caa10138"};
var carouselStories = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","carouselNonce":"3df156e84f","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","breakingNonce":"86f065c804"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-088035814f0a5b8c06dff830f238172e.js' data-minify="1"></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					// use jquery visible plugin to check if ad container is in viewport
					// https://github.com/customd/jquery-visible
					$(".adunit").each(function(index) {
						if ($(this).visible(true)) $(this).addClass("visibleAd");
					});

					// render ads except for mobile-layout mid-article ad on initial page load
					$(".visibleAd").not(".layout-mobile .tile-middle").dfp({dfpID : "5195"});

					// lazy load non-visible ad containers on scroll
					$(window).scroll(function(event) {
						$(".adunit:not(\".visibleAd\")").each(function(i, el) {
							var el = $(el);
							if (el.visible(true)) {
								el.addClass("visibleAd");
								el.dfp({dfpID:"5195", enableSingleRequest: false });
							}
						});
					});

				});

				$(window).load(function() {
					$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
				});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=7a1485c05bf3fd9783ca6ba0167f9e5d'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension4': '','dimension5': loggedIn,'dimension6': 'Brent Gardner-Smith','dimension7': '0','dimension8': '2018-04-11','dimension9': '31739999','dimension10': '','dimension12': '2018-04-11 21:20:00','dimension13': '0','dimension14': 'article'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension4': '','dimension5': loggedIn,'dimension6': 'Brent Gardner-Smith','dimension7': '0','dimension8': '2018-04-11','dimension9': '31739999','dimension10': '','dimension12': '2018-04-11 21:20:00','dimension13': '0','dimension14': 'article'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'AspenTimes.com,news';
      	_sf_async_config.authors = 'Brent Gardner-Smith';
        _sf_async_config.title = 'Colorado snowpack struggles in south; Colorado River basin at 86 percent | AspenTimes.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1523506255 -->