<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-KNWH23L':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-KNWH23L"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//cdn.aspentimes.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.aspentimes.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.aspentimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.aspentimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.aspentimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.aspentimes.com/wp-json/wp/v2/posts/336319" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.aspentimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.aspentimes.com/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/" />
<link rel='shortlink' href='https://www.aspentimes.com/?p=336319' />
<link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fsnowmass%2Fsnowmass-community-optimistic-about-future-of-westin-wildwood-properties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fsnowmass%2Fsnowmass-community-optimistic-about-future-of-westin-wildwood-properties%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.aspentimes.com/feed/podcast" />

<!-- NEW GA TAGS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-KYRD5430Y9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-KYRD5430Y9');
</script>
<!-- OLD GA TAGS -->
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->
<!-- START Viafoura require full name find replace -->
<script type="text/javascript">
window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>
<!-- END Viafoura require full name find replace -->


<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2epgUiVflhvlrTGzPOidF1oXyuXYr93fXdbRyVMfH4d_lkdpo0c7dhKElVWJXPAO",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" />
				<script>
					!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");
				</script><link rel="manifest" href="https://www.aspentimes.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-10f38e99bf49" /><meta name="vf:container_id" content="snowmass-community-optimistic-about-future-of-westin-wildwood-properties" /><meta name="vf:topic" content="category-snowmass"><meta name="vf:topic" content="author-kaya-williams">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon-32x32.png?ver=3.0">
<title>Snowmass community optimistic about future of Westin, Wildwood properties | AspenTimes.com</title>
<meta name="description" content="Building facelift could bring more visitors, customers to Snowmass Mall, tenant says" />
<meta property="og:title" content="Snowmass community optimistic about future of Westin, Wildwood properties"/>
<meta property="og:description" content="Building facelift could bring more visitors, customers to Snowmass Mall, tenant says"/>
<meta property="og:url" content="https://www.aspentimes.com/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&function=cover&width=1024&q=80"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="682" />
<meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&function=cover&width=1024&q=80" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="Aspen Times | Snowmass community optimistic about future of Westin, Wildwood properties">
			<meta name="application-name" content="Aspen Times | Snowmass community optimistic about future of Westin, Wildwood properties"><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta name="author" content="Kaya Williams" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Snowmass community optimistic about future of Westin, Wildwood properties",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&function=cover&width=1024&q=80"
				   ],
				  "datePublished": "2020-12-30 09:09:00",
				  "dateModified": "2020-12-30 09:09:00",
					"author": {
						"@type": "Person",
						"name": "Kaya Williams"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "AspenTimes.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png"
				    }
				  },
				  "description": "Two longtime Snowmass Mall properties will get a facelift in 2021: renovations slated for the recently sold Westin Snowmass Resort and Wildwood Snowmass will revamp the properties under new ownership and management.The Westin and Wildwood Properties, as well as the Snowmass Conference Center, sold for nearly $70 million in mid-December. The new ownership structure includes&hellip;"
				}
				</script><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20201230"><link rel="icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-336319 single-format-standard aspentimes category-snowmass">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=506229726080011&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_43224009'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.aspentimes.com/news/snowmass/">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/ss-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/ss-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/ss-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/ss-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Aspen and Snowmass Village, CO</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.aspentimes.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-10-01" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.aspentimes.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/local/">Local</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/snowmass/">Snowmass</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/crime/">Crime</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/education/">Education</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/regional/">Regional</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/weather/">Weather</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/celebrations/">Celebrations</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-322498" href="https://www.aspentimes.com/coronavirus/">Coronavirus</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-322498" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/faces-of-the-pandemic/">Faces of the Pandemic</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-28" href="https://www.aspentimes.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-28" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/columns/">Columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/editorials/">Editorials</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/letter-to-the-editor/">Letter to the Editor</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.aspentimes.com/news/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/preps/">Preps</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/outdoors/">Outdoors</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/cycling/">Cycling</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-34" href="https://www.aspentimes.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-34" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.aspentimes.com/election/">Election</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-189524" href="https://www.aspentimes.com/magazines/">Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-189524" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/">All Magazines</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-300159" href="https://www.aspentimes.com/video/">Video</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300159" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/the-drop-in/">The Drop-In</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/news-video/">News</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/outside-video/">Outside</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-315662" href="https://www.aspentimes.com/galleries/">Photos</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-315662" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.aspentimes.com/puzzle">Puzzle Photos</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-300212" href="http://classifieds.aspentimes.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300212" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
								<a href="https://www.aspentimes.com/donate/"><button class="sponsor-button btn  " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.aspentimes.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.aspentimes.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.aspentimes.com/news/local/">Local</a></li><li><a href="https://www.aspentimes.com/snowmass/">Snowmass</a></li><li><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li><a href="https://www.aspentimes.com/business/">Business</a></li><li><a href="https://www.aspentimes.com/education/">Education</a></li><li><a href="https://www.aspentimes.com/news/regional/">Regional</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.aspentimes.com/news/weather/">Weather</a></li><li><a href="https://www.aspentimes.com/obituaries/">Obituaries</a></li><li><a href="https://www.aspentimes.com/celebrations/">Celebrations</a></li><li><a href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.aspentimes.com/coronavirus/">Coronavirus</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.aspentimes.com/faces-of-the-pandemic/">Faces of the Pandemic</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.aspentimes.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li><li><a href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/editorials/">Editorials</a></li><li><a href="https://www.aspentimes.com/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.aspentimes.com/news/sports/">Sports</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.aspentimes.com/preps/">Preps</a></li><li><a href="https://www.aspentimes.com/outdoors/">Outdoors</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/cycling/">Cycling</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.aspentimes.com/entertainment/">Entertainment</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.aspentimes.com/election/">Election</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.aspentimes.com/magazines/">Magazines</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/magazines/">All Magazines</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.aspentimes.com/video/">Video</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.aspentimes.com/video/the-drop-in/">The Drop-In</a></li><li><a href="https://www.aspentimes.com/video/news-video/">News</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/video/outside-video/">Outside</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.aspentimes.com/galleries/">Photos</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.aspentimes.com/puzzle">Puzzle Photos</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.aspentimes.com/">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					
					<li class=""><a href="https://www.aspentimes.com/donate/">Donate</a></li>
					
					<li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li>
					<li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li>
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.aspentimes.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-10-01" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-300005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300005"><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=37becc8a-d245-470c-b3ea-544461b806e8">E-Edition</a><span>|</span></li>
<li id="menu-item-300006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300006"><a href="https://www.aspentimes.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-300007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300007"><a href="https://www.aspentimes.com/advertise/">Advertise</a><span>|</span></li>
<li id="menu-item-300183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300183"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a><span>|</span></li>

					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

								<style>

					/* promo banner styles */
					.promo-banner { display: none; }
					a.promo-banner { display: block; margin-bottom: 20px; }

					/* mobile */
					.xs .promo-banner, .sm .promo-banner { width: 298px; height: 58px; background-image: url(https://cdn.aspentimes.com/wp-content/uploads/sites/5/2016/08/banner-TOSV-320.png); }

					/* tablet styles */
					.md .promo-banner { width: 766px; height: 68px; background-image: url(https://cdn.aspentimes.com/wp-content/uploads/sites/5/2016/08/banner-TOSV-768.png); }

					/* desktop styles */
					.lg .promo-banner, .xl .promo-banner { width: 988px; height: 88px; background: url(https://cdn.aspentimes.com/wp-content/uploads/sites/5/2016/08/banner-TOSV-default.png) 0 0 no-repeat; }

				</style>

				<div class="row">
				    <div class="col-sm-12">
				        <a class="promo-banner mx-auto" href="/news/snowmass/"></a>
				    </div>
				</div>
				<!-- END .promo-banner -->

		
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Snowmass community optimistic about future of Westin, Wildwood properties</h1>

					<h4>Building facelift spells good news for shops and community, tenant says</h4>					
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.aspentimes.com/recent-stories/snowmass">Snowmass</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-snowmass" data-topicName="Snowmass" href="#" title="Follow and receive notifications when a new post is published to the Snowmass category."> Snowmass</a> | <time class="relative-date" datetime="2020-12-30T16:09:00Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Snowmass community optimistic about future of Westin, Wildwood properties&url=https://www.aspentimes.com/?p=336319" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="snowmass-community-optimistic-about-future-of-westin-wildwood-properties"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Snowmass community optimistic about future of Westin, Wildwood properties&body=Building facelift could bring more visitors, customers to Snowmass Mall, tenant says%0D%0A%0D%0Ahttps://www.aspentimes.com/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kaya Williams" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/11/KayaWillliams-150x150.jpeg" /><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/11/KayaWillliams-150x150.jpeg" alt="Kaya Williams" /></noscript></div><div class="editor-name">
					<h6><a href="https://www.aspentimes.com/profile/kaya-williams/" rel="author">Kaya Williams</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-kaya-williams" data-topicName="Kaya Williams" href="#" title="Follow and receive notifications when a new post is published by Kaya Williams"></a></h6>
					<p><a href="mailto:kwilliams@aspentimes.com" rel="author">kwilliams@aspentimes.com</a></p>
				</div>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Snowmass community optimistic about future of Westin, Wildwood properties&url=https://www.aspentimes.com/?p=336319" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="snowmass-community-optimistic-about-future-of-westin-wildwood-properties"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Snowmass community optimistic about future of Westin, Wildwood properties&body=Building facelift could bring more visitors, customers to Snowmass Mall, tenant says%0D%0A%0D%0Ahttps://www.aspentimes.com/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<!-- oc-post -->
			<!-- wp:html -->
			<script>
				jQuery(document).ready(function ($) {
					$("#imageGallery-cdd65598-16ed-4d68-a8d5-f42e50dd635c").lightSlider({
						gallery: true,
						item: 1,
						loop: true,
						thumbItem: 9,
						slideMargin: 0,
						enableTouch: true,
						enableDrag: false,
						currentPagerPosition: "left",
						onSliderLoad: function (el) {
							$(".swift-gallery").css("opacity", 1);
						},
					});
				});
			</script>
			<!-- /wp:html -->
			<div class="swift-gallery p402_hide" style="opacity: 0">
				
				<ul id="imageGallery-cdd65598-16ed-4d68-a8d5-f42e50dd635c" class="gallery list-unstyled gallery-container">
					<li data-thumb="https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=150&height=100&q=80" data-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=150&height=100&q=80" data-sub-html=" | Skiers walk through the Snowmass Village Mall in front of the Snowmass Sports, Ranger Station and Starbucks on Tuesday, Dec. 29, 2020. (Kelsey Brunner/The Aspen Times)" class="swift-gallery-slide h-100">
						<div class="caption">
							<p><strong>Skiers walk through the Snowmass Village Mall in front of the Snowmass Sports, Ranger Station and Starbucks on Tuesday, Dec. 29, 2020. (Kelsey Brunner/The Aspen Times)</strong><br /></p>
						</div>
						<div class="row no-gutters h-100">
							<div class="col my-auto">
								<img src="https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=1024&height=683&q=80" data-no-lazy="1"
									alt="Skiers walk through the Snowmass Village Mall in front of the Snowmass Sports, Ranger Station and Starbucks on Tuesday, Dec. 29, 2020. (Kelsey Brunner/The Aspen Times)"/>
							</div>
						</div>
					</li>
					<li data-thumb="https://imengine.public.prod.sci.navigacloud.com//?uuid=8ff6afb2-6023-57e9-b481-c2c1e736a88f&type=preview&width=150&height=100&q=80" data-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=8ff6afb2-6023-57e9-b481-c2c1e736a88f&type=preview&width=150&height=100&q=80" data-sub-html=" | People shop in the Snowmass Sports store in Snowmass Village Mall on Tuesday, Dec. 29, 2020. (Kelsey Brunner/The Aspen Times)" class="swift-gallery-slide h-100">
						<div class="caption">
							<p><strong>People shop in the Snowmass Sports store in Snowmass Village Mall on Tuesday, Dec. 29, 2020. (Kelsey Brunner/The Aspen Times)</strong><br /></p>
						</div>
						<div class="row no-gutters h-100">
							<div class="col my-auto">
								<img src="https://imengine.public.prod.sci.navigacloud.com//?uuid=8ff6afb2-6023-57e9-b481-c2c1e736a88f&type=preview&width=1024&height=683&q=80" data-no-lazy="1"
									alt="People shop in the Snowmass Sports store in Snowmass Village Mall on Tuesday, Dec. 29, 2020. (Kelsey Brunner/The Aspen Times)"/>
							</div>
						</div>
					</li>
					<li data-thumb="https://imengine.public.prod.sci.navigacloud.com//?uuid=38ac6bca-bf07-5ddf-9e89-7ae672980461&type=preview&width=150&height=100&q=80" data-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=38ac6bca-bf07-5ddf-9e89-7ae672980461&type=preview&width=150&height=100&q=80" data-sub-html=" | Josh Jones sands chairs on the back patio of The Westin in Snowmass Village on Tuesday, May 12, 2020. (Kelsey Brunner/The Aspen Times)" class="swift-gallery-slide h-100">
						<div class="caption">
							<p><strong>Josh Jones sands chairs on the back patio of The Westin in Snowmass Village on Tuesday, May 12, 2020. (Kelsey Brunner/The Aspen Times)</strong><br /></p>
						</div>
						<div class="row no-gutters h-100">
							<div class="col my-auto">
								<img src="https://imengine.public.prod.sci.navigacloud.com//?uuid=38ac6bca-bf07-5ddf-9e89-7ae672980461&type=preview&width=1024&height=683&q=80" data-no-lazy="1"
									alt="Josh Jones sands chairs on the back patio of The Westin in Snowmass Village on Tuesday, May 12, 2020. (Kelsey Brunner/The Aspen Times)"/>
							</div>
						</div>
					</li>
				</ul>
				<p class="caption-toggle">
					<a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a>
				</p>
			</div>

			<div class="wp-block-image">
			<figure class="aligncenter">
					<img
						loading="lazy"
						width="1024"
						height="683"
					 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E"
					 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=300&height=200&q=80 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=768&height=512&q=80 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=1024&height=683&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=2048&height=1365&q=80 2048w" alt=""
					 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=1024&height=683&q=80"	/><noscript><img
						loading="lazy"
						width="1024"
						height="683"
						src="https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=1024&height=683&q=80"
						srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=300&height=200&q=80 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=768&height=512&q=80 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=1024&height=683&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=2048&height=1365&q=80 2048w" alt=""
						/></noscript>
					<figcaption>
						<strong>Skiers walk through the Snowmass Village Mall in front of the Snowmass Sports, Ranger Station and Starbucks on Tuesday, Dec. 29, 2020. (Kelsey Brunner/The Aspen Times)</strong><br />
						<em></em>
					</figcaption>
			</figure>
			</div>
<p class="oc-body">Two longtime Snowmass Mall properties will get a facelift in 2021: renovations slated for the recently sold Westin Snowmass Resort and Wildwood Snowmass will revamp the properties under new ownership and management.</p><p class="oc-body">The Westin and Wildwood Properties, as well as the Snowmass Conference Center, <a href="https://www.aspentimes.com/snowmass/investment-firms-drop-70-million-on-westin-wildwood-and-snowmass-conference-center/">sold for nearly $70 million</a> in mid-December. The new ownership structure includes Atlanta-based High Street Real Estate Partners and RGP Partners, an affiliate of Aspen’s Ajax Holdings; Zurich-based ACRON Group is a financial partner, and Davidson Hotels has already taken the management reins, <a href="https://www.aspentimes.com/news/new-ownership-wants-snowmass-hotel-on-level-of-viceroy-limelight/">as previously reported</a>.</p><p class="oc-body">Another $40 million will go toward the upcoming project to transform the Westin into a four-star property, which will join the Marriott’s Autograph Collection of luxury hotels, according to an <a href="https://www.acron.ch/en/acron-group/news/detail/news/successful-us-acquisition-for-acron-group-in-colorado/?tx_news_pi1%5Bcontroller%5D=News&amp;tx_news_pi1%5Baction%5D=detail&amp;cHash=de484af936bd96890c3ea9c06694e605" target="_blank">announcement</a><i class="fas fa-external-link-alt"></i> from ACRON Group. The Wildwood also will undergo renovations, according to an email from Davidson Hotels Director of Communications Carrie Drost.</p><!-- paragraph-3-ad begin --><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div></div></div><!-- paragraph-3-ad end --><p class="oc-body">Renovations could begin shortly after the ski season, with plans to have most of the work completed by Thanksgiving 2021, said Ajax Holdings Managing Director Karim Souki, who is part of the new ownership structure. Most changes will be to interior spaces, bringing guestrooms and other areas up to date; there will be “no major changes whatsoever,” Souki said.</p><p class="oc-body">Souki will be the “boots on the ground” for the ownership structure. And as a longtime Aspen local, he said he feels lucky and excited to be part of a project that will help “finish the story of Snowmass” — a story that has had its starts and stops over years of both development and delays in Base Village.</p><!-- paragraph-5-ad begin --><div class="row"><div class="col"><style>
    .at-donation {
        background: #643695;
        max-width: 100%;
        margin: 0 auto;
        margin-bottom: 1em !important;
    }

    .at-donation .logo {
        width: 50%;
        margin: 1rem 0 1rem;
    }

    .at-donation h1 {
        font-size: 2rem;
        text-transform: none;
        color: #fff;
    }

    .at-donation p {
        color: #fff;
        font-weight: 300;
    }

    .at-donation hr {
        width: 20%;
        border-top: 4px solid #000;
    }

    .at-donation .btn {
        padding: .5rem 2rem;
        background-color: #fff !important;
        border-radius: 0;
    }

    .at-donation .btn {
        color: #643695;
    }

    .at-donation .btn:hover {
        background-color: #643695 !important;
    }

    .at-donation .btn:hover {
        color: #fff !important;
    }

    .at-donation .col-xl-5.p-0 {
        background-image: url('https://cdn.aspentimes.com/wp-content/uploads/sites/9/2020/03/at-donate-cta-bg.jpg');
        background-size: cover;
        min-height: 330px;
    }

    @media (min-width: 768px) {
        .at-donation .logo {
            width: 35%;
        }
    }

    @media (min-width: 1440px) {
        .at-donation {
            text-align: left;
        }

        .at-donation-mobile {
            display: none;
        }
 
        .at-donation hr {
            margin-left: 0;
        }

    }
</style>
<!--<div class="row at-donation at-donation-mobile p-0" style="">
    <div style="background:#643695" class="col-xl-4 p-2">
        <div data-bg="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;"
            class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"
                class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div>
    </div>
    <div data-bg="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/at-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload"
        style=" background-size: cover;">
        <h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button
            class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
    </div>
</div>--></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div></div></div><!-- paragraph-5-ad end --><p class="oc-body">“We believe in the story of the valley and we believe in Snowmass,” Souki said. “If you really take a 30,000-foot view, Snowmass is what feels like a true ski resort.”</p><p class="oc-body">That spells good news for tenants in the Snowmass Mall and the larger community, said Snowmass Sports manager Cameron Wenzel.</p><p class="oc-body">“The Westin has been good for the past eight years but moving it up … is definitely going to be a good thing for Snowmass,” Wenzel said. He looks forward to the updates that promise to elevate what he sees as “the best ski-in, ski-out property in Aspen-Snowmass.”</p><p class="oc-body">The retailer has been a tenant longer than any other business in the building that houses the Westin, Wenzel said. His father opened the sports shop in 1986 when the hotel was still operating as the Silvertree; the Westin took over in 2012.</p><p class="oc-body">“We’ve seen everything … a lot of changes,” Wenzel said. The new ownership and the renovations to come are a welcome change, he said; having an Aspenite like Souki as part of the new ownership structure is a particular plus.</p><p class="oc-body">“We hope to form a good relationship with the new owners,” he said. Wenzel hopes the elevated profile will bring more repeat visitors to Snowmass Village — and, in turn, more repeat customers to the shop. “We want it to be at the top of their list every year, where they have that yearning to return.”</p><p class="oc-body">That’s good for business — and good for the local economy, Wenzel said.</p><p class="oc-body">“You spend your money here, and your money stays in Snowmass. &#8230; Having (the) support of tourists and locals alike really means a lot,” Wenzel said. “It’s going to be a bright future for Snowmass.”</p><p class="oc-body">Dwayne Romero agrees: the Romero Group president said the acquisition and upcoming renovations are “a clear, visible sign of confidence” in the present and the future of Snowmass Village. His property management team — which oversees a number of spaces in the Snowmass Mall, among other residences and businesses in Aspen-Snowmass — is “very excited” for the transition, Romero said.</p><p class="oc-body">“We think this is a very strong sign, very positive sign of progress and (of the) continued … renovation and redevelopment of Snowmass Village,” Romero said. “That all provides for a very vibrant economy, which leads to a very vibrant town.”</p><p class="oc-body">Developers have already met with town officials to discuss plans for “interior renovations and an exterior facelift” that will focus on rooms, amenities and lobby and kitchen areas, said Dave Shinneman, the town’s community development director.</p><p class="oc-body">“They talked with us quite a bit upfront on what they could and couldn’t do,” Shinneman said. The community development team will keep an eye on building and construction management plans in the coming months to identify major changes to the buildings, impacts on roads and parking, and construction traffic, Shinneman said; his team also hopes to keep the conference rooms open throughout construction “as much as possible.”</p><p class="oc-body">“We’d like to see it be shut down as little as possible,” he said. With COVID-19 restrictions already limiting conventions, Shinneman acknowledged, “now would be a great time” to begin any work that would impact those operations.</p><p class="oc-body">The new owners of the building have not yet submitted any permit applications to the Snowmass Village Building Department; Souki said they plan to do so in late January or early February before beginning work in the offseason. Souki predicts that the disruption will be minimal for other tenants of the building and the Snowmass Mall.</p><p class="oc-body">Wenzel said Snowmass Sports is prepared to adapt to changes and “roll with it” when renovations begin.</p><p class="oc-body">And while the renovations won’t directly alter the buildings Romero manages, the long-term effects will be “complementary” to the success of a number of Snowmass Mall businesses by creating more enjoyable spaces for guests and visitors, he said.</p><p class="oc-body">In that regard, Romero is on the same wavelength as the new owners of the hotel properties.</p><p class="oc-body">“That’s the same direction and the same business model that we&#8217;ve been approaching and pursuing: really improving spaces as they are there, and helping the businesses continue to present themselves and engage with the customers and create really warm, inviting comfortable places and space,” Romero said.</p><p class="oc-body">Like Wenzel from Snowmass Sports, Romero is particularly optimistic about a local stakeholder among the new ownership of the property.</p><p class="oc-body">“It&#8217;s important that you have one of the general partners being a local family with long ties and history with the upper valley — and that&#8217;s obviously the Souki family,” Romero said “They understand the local character and culture, and how things generally … get completed around here.”</p><p class="oc-body">“They can resonate both with visitors and guests, but also with the local community, so I think that&#8217;s an extra plus to this news,” he said.</p><p class="oc-body"><a href="mailto:kwilliams@aspentimes.com">kwilliams@aspentimes.com</a></p>						<p class="article-tagline"><em></em></p>					</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
					<style>
div#tax-ded {
    margin-top: 20px;
    color: white;
    font-size: 0.8em;
}
div#tax-ded a {
    color: white;
    font-weight: 800;
}
						.at-donation {						
								background: #643695;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.at-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.at-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.at-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.at-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.at-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.at-donation .btn { 
							color: #643695;
						}

						.at-donation .btn:hover {
							background-color: #492470 !important;
						}
						.at-donation .btn:hover {
							color: #fff !important;
						}
                        .at-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.at-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.at-donation {
								text-align: left;
							}

							.at-donation hr {
								margin-left: 0;
							}

						}
						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}</style>
<div class="row at-donation at-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style="">
    <div style="background:#643695" class="col-xl-4 p-2">
        <div data-bg="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;"
            class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"
                class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div>
    </div>
    <div data-bg="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/at-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload"
        style=" background-size: cover;">
        <h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button
            class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
    </div>
</div>
<div class="row at-donation p-0 d-xs-none d-sm-none desk-flex-fix" style="">
						<div class="col-xl-7 pt-3 pb-4 at-4 pl-4">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" class="logo"></noscript>
							<h1>Support Local Journalism</h1>
<p><strong>Readers around Aspen and Snowmass Village make the Aspen Times’ work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p>
<p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p>
<p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p>
							<button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button>
<div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/aspentimes" target="_blank" title="Tax deductible donations to the Aspen Times.">click here</a>.</div>
						</div>
						<div class="col-xl-5 p-0">
							 
						</div>
					</div><hr />					
				<div id="fb-comment-policy">
					<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.aspentimes.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
					</style>
					<div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span>  <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span>
					</p>
					</div>
				</div>
				<hr />
				<div id="vf-comments" class="vf-comments-container">
		      <div class="viafoura">
						<style>
						</style>
						<vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations>
		      </div>
				</div>
					<style>.vf-promo__label{left:15px !important;}</style>
					<script>
						window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_AspenTimes/ROS/snowmass', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});
					</script>
				
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Snowmass</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.aspentimes.com/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E"
				width="300"
				height="300"
			 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=2048&q=80 2048w"
			 data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&function=square&width=300&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&function=square&width=300&q=80"
				width="300"
				height="300"
				srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=51004de3-97ad-54b1-bdee-ec832ee64c74&type=preview&width=2048&q=80 2048w"
				sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.aspentimes.com/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/">Snowmass community optimistic about future of Westin, Wildwood properties</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-30T16:09:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.aspentimes.com/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/#vf-comments" class="vf-comment-link" data-container-id="snowmass-community-optimistic-about-future-of-westin-wildwood-properties"><i class="far fa-comment"></i> </a>
									
									
								</p>
								<p class="card-excerpt">Building facelift could bring more visitors, customers to Snowmass Mall, tenant says
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.aspentimes.com/snowmass/snowmass-briefs-comedy-postponed-modified-rec-center-hours/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=999da9e6-939c-5a46-98d0-02cfab79331b&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=999da9e6-939c-5a46-98d0-02cfab79331b&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.aspentimes.com/snowmass/snowmass-briefs-comedy-postponed-modified-rec-center-hours/">Snowmass briefs: Comedy postponed, modified rec center hours</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-30T15:00:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.aspentimes.com/snowmass/snowmass-briefs-comedy-postponed-modified-rec-center-hours/#vf-comments" class="vf-comment-link" data-container-id="snowmass-briefs-comedy-postponed-modified-rec-center-hours"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.aspentimes.com/news/snowmass-agencies-prepared-to-help-aspen-amid-gas-outage/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=745000ab-9e16-570b-8c06-46ffa8ba017e&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=745000ab-9e16-570b-8c06-46ffa8ba017e&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.aspentimes.com/news/snowmass-agencies-prepared-to-help-aspen-amid-gas-outage/">Snowmass agencies prepared to help Aspen amid gas outage</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-30T13:07:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.aspentimes.com/news/snowmass-agencies-prepared-to-help-aspen-amid-gas-outage/#vf-comments" class="vf-comment-link" data-container-id="snowmass-agencies-prepared-to-help-aspen-amid-gas-outage"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.aspentimes.com/snowmass/snowmass-history-junior-racers-excel/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f0bbf6ee-a4af-5e3c-9154-487e33b8cd40&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f0bbf6ee-a4af-5e3c-9154-487e33b8cd40&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.aspentimes.com/snowmass/snowmass-history-junior-racers-excel/">Snowmass history: “Junior Racers excel”</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-30T11:12:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.aspentimes.com/snowmass/snowmass-history-junior-racers-excel/#vf-comments" class="vf-comment-link" data-container-id="snowmass-history-junior-racers-excel"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.aspentimes.com/snowmass/roger-marolt-the-new-year-will-arrive-a-little-later-than-usual/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=e2fb2d3e-5ded-5cf7-a1c8-8d2d835f834c&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=e2fb2d3e-5ded-5cf7-a1c8-8d2d835f834c&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.aspentimes.com/snowmass/roger-marolt-the-new-year-will-arrive-a-little-later-than-usual/">Roger Marolt: The new year will arrive a little later than usual</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-30T09:09:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.aspentimes.com/snowmass/roger-marolt-the-new-year-will-arrive-a-little-later-than-usual/#vf-comments" class="vf-comment-link" data-container-id="roger-marolt-the-new-year-will-arrive-a-little-later-than-usual"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.aspentimes.com/recent-stories/snowmass/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>
				
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_15499"></div>
				<div class="js-lazy-script" data-src="//api.circularhub.com/15499/circularhub_module.js"></div>
			</div><!-- END #flipp-script -->
			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-300012" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Government/government-job-opportunities-city-of-aspen-aspen/8-0000648962-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Job Opportunities at City of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000648962-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000648962-01-0.jpg" alt="Government Job Opportunities at City of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Government/government-job-opportunities-city-of-aspen-aspen/8-0000648962-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>City of Aspen</h5><h6 style="color:#000;">Government Job Opportunities at City of Aspen in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Now Hiring! - Parks Crew Supervisor Great Benefits APPLY TODAY! www.cityofaspen.com EOE</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Customer-Service/banking-specialist-assistant-operations-leader-timberline-bank-aspen/8-0000648402-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Banking Specialist, Assistant Operations Leader at Timberline Bank in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000648402-01.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000648402-01.jpg" alt="Banking Specialist, Assistant Operations Leader at Timberline Bank in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Customer-Service/banking-specialist-assistant-operations-leader-timberline-bank-aspen/8-0000648402-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Timberline Bank</h5><h6 style="color:#000;">Banking Specialist, Assistant Operations Leader at Timberline Bank in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>We're Hiring! We currently have positions open in Aspen for a Banking Specialist and an Assistant Operations Leader. If you're&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Professional/window-sales-specialist-cabinet-designsales-builders-firstsource-studio-basalt/8-0000643984-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Window Sales Specialist, Cabinet Design/Sales at Builders FirstSource Studio in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000643984-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000643984-01-0.jpg" alt="Window Sales Specialist, Cabinet Design/Sales at Builders FirstSource Studio in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Professional/window-sales-specialist-cabinet-designsales-builders-firstsource-studio-basalt/8-0000643984-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Builders FirstSource Studio</h5><h6 style="color:#000;">Window Sales Specialist, Cabinet Design/Sales at Builders FirstSource Studio in BASALT</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>- Window Sales Specialist - Cabinet Design&#47; Sales Builders FirstSource offers excellent pay &amp; benefits. Please apply online at www.bldr.com</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/housekeeping-the-timbers-club-snowmass-village/8-0000644509-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Housekeeping at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg" alt="Housekeeping at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/housekeeping-the-timbers-club-snowmass-village/8-0000644509-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>The Timbers Club</h5><h6 style="color:#000;">Housekeeping at The Timbers Club in SNOWMASS VILLAGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>We are hiring for the following position for the winter season&#58; Housekeeping Please apply in person at 0065 Timbers Club&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/hospitality-jobs-timberline-condominiums-snowmass-village/8-0000642495-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Jobs at Timberline Condominiums in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000623472-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000623472-01-0.jpg" alt="Hospitality Jobs at Timberline Condominiums in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/hospitality-jobs-timberline-condominiums-snowmass-village/8-0000642495-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Timberline Condominiums</h5><h6 style="color:#000;">Hospitality Jobs at Timberline Condominiums in SNOWMASS VILLAGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>FT&#47;PT Front Desk, Bell Positions Timberline Condominiums in Snowmass Village is looking for full time and part time Front Desk&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/electricians-lassiter-electric-basalt/8-0000647981-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Electricians at Lassiter Electric in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000234723-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000234723-01-0.jpg" alt="Electricians at Lassiter Electric in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/electricians-lassiter-electric-basalt/8-0000647981-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Lassiter Electric</h5><h6 style="color:#000;">Electricians at Lassiter Electric in BASALT</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Lassiter Electric is NOW HIRING Electricians Experience Preferred Work is in the Basalt&#47;Aspen Area We Offer&#58; Excellent Pay &amp; Benefits&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/crew-shift-managers-wendys-carbondale/8-0000647422-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew, Shift Managers at Wendy's  in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew, Shift Managers at Wendy's  in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/crew-shift-managers-wendys-carbondale/8-0000647422-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Wendy's </h5><h6 style="color:#000;">Crew, Shift Managers at Wendy's  in CARBONDALE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>&#157; &#157; El Jebel &#157; CREW *$15.00 HR.** SHIFT MANAGERS *$16.00 HR.** &#149; Free Meals &#149; Free Uniforms &#149; Flexible&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Government/government-position-town-of-carbondale-carbondale/8-0000649620-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Town of Carbondale</h5><h6 style="color:#000;">Government Position at Town of Carbondale in CARBONDALE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Town of Carbondale Accounting Clerk II $21.82-$30.59&#47;hr. DOQ Outstanding Benefits. For application and job description visit www.carbondalegov.org Submit application, resume&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Customer-Service/evening-shift-shell-el-jebel/8-0000648030-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Evening Shift at Shell in El Jebel" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000266525-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000266525-01-0.jpg" alt="Evening Shift at Shell in El Jebel" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Customer-Service/evening-shift-shell-el-jebel/8-0000648030-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Shell</h5><h6 style="color:#000;">Evening Shift at Shell in El Jebel</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>El Jebel Evening Shift Starting pay $15 Hr Please apply online at&#58; https&#58;&#47;&#47;bit.ly&#47;377Y4MH</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Government/government-jobs-pitkin-county-aspen/8-0000649016-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Pitkin County</h5><h6 style="color:#000;">Government Jobs at Pitkin County in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Pitkin County is currently hiring for the following&#58;&nbsp; - Human Resources Business Partner - Patrol Deputy - Entry Level or&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/hospitality-positions-hyatt-grand-aspen-aspen/8-0000645708-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Positions at Hyatt Grand Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000436766-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000436766-01-0.jpg" alt="Hospitality Positions at Hyatt Grand Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/hospitality-positions-hyatt-grand-aspen-aspen/8-0000645708-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Hyatt Grand Aspen</h5><h6 style="color:#000;">Hospitality Positions at Hyatt Grand Aspen in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Maintenance Engineer Full and Part Time Apply Online&#58; https&#58;&#47;&#47;www.careers.hyattresidenceclub.com Hyatt Residence Club is an equal opportunity employer committed to employing&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/line-cook-and-dishwasher-slice-of-italy-snowmass-village/8-0000646277-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Line Cook & Dishwasher at Slice of Italy in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000606286-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000606286-01-0.jpg" alt="Line Cook & Dishwasher at Slice of Italy in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/line-cook-and-dishwasher-slice-of-italy-snowmass-village/8-0000646277-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Slice of Italy</h5><h6 style="color:#000;">Line Cook & Dishwasher at Slice of Italy in SNOWMASS VILLAGE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Slice of Italy Is looking for FT&#47;PT Line Cook &amp; Dish Washer Competivie pay. Contact Ned nedslice@gmail.com or call 970-366-2625</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Management-Exec/aspen-destination-manager-cuvee-aspen/8-0000646519-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aspen Destination Manager at Cuvee in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000628425-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000628425-01-0.jpg" alt="Aspen Destination Manager at Cuvee in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Management-Exec/aspen-destination-manager-cuvee-aspen/8-0000646519-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Cuvee</h5><h6 style="color:#000;">Aspen Destination Manager at Cuvee in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>DESTINATION MANAGER | CUV&Eacute;E ASPEN, CO About Cuv&eacute;e Cuv&eacute;e owns and curates the world's most exquisite collection of ultra- luxury&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Sales-Marketing/marketing-aspen-office-aspen/8-0000646569-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Aspen Office</h5><h6 style="color:#000;">Marketing at Aspen Office in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Seeking part time experienced marketing person with knowledge and experience utilizing Adobe In Design. Creative writing skills a must. Eye&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.aspentimes.com/ad/Employment/Government/government-job-opportunities-city-of-aspen-aspen/8-0000645015-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Job Opportunities at City of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000645015-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000645015-01-0.jpg" alt="Government Job Opportunities at City of Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.aspentimes.com/ad/Employment/Government/government-job-opportunities-city-of-aspen-aspen/8-0000645015-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>City of Aspen</h5><h6 style="color:#000;">Government Job Opportunities at City of Aspen in ASPEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Now Hiring! - Administrative Assistant II - Early Childhood Teacher Intern - Parks Crew Supervisor Great Benefits APPLY TODAY! www.cityofaspen.com&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-300012" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-300012" data-slide-to="1" class="active"></li><li data-target="#carousel-300012" data-slide-to="2" class=""></li><li data-target="#carousel-300012" data-slide-to="3" class=""></li><li data-target="#carousel-300012" data-slide-to="4" class=""></li><li data-target="#carousel-300012" data-slide-to="5" class=""></li><li data-target="#carousel-300012" data-slide-to="6" class=""></li><li data-target="#carousel-300012" data-slide-to="7" class=""></li><li data-target="#carousel-300012" data-slide-to="8" class=""></li><li data-target="#carousel-300012" data-slide-to="9" class=""></li><li data-target="#carousel-300012" data-slide-to="10" class=""></li><li data-target="#carousel-300012" data-slide-to="11" class=""></li><li data-target="#carousel-300012" data-slide-to="12" class=""></li><li data-target="#carousel-300012" data-slide-to="13" class=""></li><li data-target="#carousel-300012" data-slide-to="14" class=""></li><li data-target="#carousel-300012" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-300012" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-300012 -->

								<hr />

							<a href="http://classifieds.aspentimes.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-e-edition card shadow-sm">
				<div class="card-header"><i class="fas fa-book-reader"></i> Snowmass Sun E-Edition</div>
				<div class="card-body">
					<section>
					
					
				<a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=66216b5c-b26f-40ed-b832-2624e0375d85" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=bd49187&pbid=66216b5c-b26f-40ed-b832-2624e0375d85" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=bd49187&pbid=66216b5c-b26f-40ed-b832-2624e0375d85" /></noscript>
				</a>
					</section>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://edition.pagesuite-professional.co.uk/launch.aspx?eid=287e2025-8651-4f52-a61a-6934b6e6cee6" ><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&rndm=bd49187&eid=287e2025-8651-4f52-a61a-6934b6e6cee6" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&rndm=bd49187&eid=287e2025-8651-4f52-a61a-6934b6e6cee6" /></noscript></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.aspentimes.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.aspentimes.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/TheAspenTimes" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/AspenTimes" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/category/Pets">Pets</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/category/Legals">Legals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm & Ranch</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.aspentimes.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.aspentimes.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.aspentimes.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a>
							</p>
							<p class="menu-item">
								<a href="https://www.aspentimes.com/search-results/">Archives</a>
							</p>
							<p class="menu-item">
								<a href="http://aspentimes.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a>
							</p>
							<p class="menu-item">
								<a href="https://www.aspentimes.com/galleries/">Buy Photos</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://www.cmnmprinting.com/">Commercial Print Sales</a>
							</p>
							<p class="menu-item">
								<a href="/feed/">RSS</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-edition</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-edition</a>
							</p>
							<p class="menu-item">
								<a href="https://www.aspentimes.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.aspentimes.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://www.summitdaily.com/">Breckenridge - Summit County</a>
							</p>
							<p class="menu-item">
								<a href="http://www.craigdailypress.com/">Craig - Moffat County</a>
							</p>
							<p class="menu-item">
								<a href="http://www.postindependent.com/">Glenwood Springs - Rifle</a>
							</p>
							<p class="menu-item">
								<a href="http://www.parkrecord.com/">Park City - Utah</a>
							</p>
							<p class="menu-item">
								<a href="http://www.steamboattoday.com/">Steamboat Springs - Routt County</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://www.vaildaily.com/">Vail - Eagle Valley</a>
							</p>
							<p class="menu-item">
								<a href="http://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a>
							</p>
							<p class="menu-item">
								<a href="http://www.skierscribbler.com/">Aspen High School - Skier Scribbler</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-300045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300045"><a href="https://www.aspentimes.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-300046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300046"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-300047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300047"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/snowmass/snowmass-community-optimistic-about-future-of-westin-wildwood-properties/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
      <style type="text/css">
        #goog-gt-tt {display:none !important;}
        .goog-te-banner-frame {display:none !important;}
        .goog-te-menu-value:hover {text-decoration:none !important;}
        .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
        body {top:0 !important;}
        #google_translate_element2 {display:none!important;}
      </style>


      <script type="text/javascript">

      (function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );

      </script>

      <div id="google_translate_element2"></div>
      <script type="text/javascript">
        function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
      </script>

      <script type="text/javascript">
        function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
      </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/snowmass\/a-mix-up-in-snowmass-dining-options-both-on-and-off-the-mountain\/|\/wrapper\/my-capture\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.aspentimes.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"eea8cfb9c9"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"ab4f89a143"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1608607731' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/d272af37-2174-4cc8-bdc6-ceca725e322b.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script>
var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Snowmass','dimension2': 'None','dimension3': 'Snowmass/None','dimension5': loggedIn,'dimension6': 'Kaya Williams','dimension7': '','dimension8': '2020-12-30','dimension9': 'a428778c-da26-4568-8474-655acfbfcefb','dimension10': '','dimension12': '2020-12-30 09:09:00','dimension13': '0','dimension14': 'article','dimension15': '1052','dimension16': 'Home Featured','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Snowmass','dimension2': 'None','dimension3': 'Snowmass/None','dimension5': loggedIn,'dimension6': 'Kaya Williams','dimension7': '','dimension8': '2020-12-30','dimension9': 'a428778c-da26-4568-8474-655acfbfcefb','dimension10': '','dimension12': '2020-12-30 09:09:00','dimension13': '0','dimension14': 'article','dimension15': '1052','dimension16': 'Home Featured','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'AspenTimes.com,snowmass';
	      	_sf_async_config.authors = 'Kaya Williams';
	        _sf_async_config.title = 'Snowmass community optimistic about future of Westin, Wildwood properties | AspenTimes.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434647","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":13,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1609344685 -->