<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.aspentimes.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.aspentimes.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.aspentimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-style-css' href='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-fonts-style-css' href='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css' href='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-frontend-player-css' href='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.aspentimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1600874302' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.aspentimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.aspentimes.com/wp-json/wp/v2/posts/333223" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=333223' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fopinion%2Fletters-to-the-editor%2Fvote-for-mitsch-bush-and-hickenlooper%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fopinion%2Fletters-to-the-editor%2Fvote-for-mitsch-bush-and-hickenlooper%2F&#038;format=xml" /><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.aspentimes.com/feed/podcast" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2epgUiVflhvlrTGzPOidF1oXyuXYr93fXdbRyVMfH4d_lkdpo0c7dhKElVWJXPAO",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script><link rel="manifest" href="https://www.aspentimes.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-10f38e99bf49" /><meta name="vf:container_id" content="vote-for-mitsch-bush-and-hickenlooper" /><meta name="vf:topic" content="category-letters-to-the-editor"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon-32x32.png?ver=3.0"><title>Vote for Mitsch Bush and Hickenlooper | AspenTimes.com</title><meta name="description" content="Too often lately our mountains are shrouded in smoke. Our formerly pristine air is rated at varying levels of hazardous. Wildfires rage up and down one coast; hurricanes and" /><meta name="keywords" content="BUSH, COLORADO, MITSCH, RUNNING, STAND, THREAT, VOTE, HICKENLOOPER, ACTION, ADDRESSED" /><meta property="og:title" content="Vote for Mitsch Bush and Hickenlooper"/><meta property="og:description" content="Too often lately our mountains are shrouded in smoke. Our formerly pristine air is rated at varying levels of hazardous. Wildfires rage up and down one coast; hurricanes and"/><meta property="og:url" content="https://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Aspen Times | Vote for Mitsch Bush and Hickenlooper"><meta name="application-name" content="Aspen Times | Vote for Mitsch Bush and Hickenlooper"><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Vote for Mitsch Bush and Hickenlooper",
				  "image": [
				    "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2020-10-12 22:16:00",
				  "dateModified": "2020-10-12 22:16:00",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "AspenTimes.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png"
				    }
				  },
				  "description": "Too often lately our mountains are shrouded in smoke. Our formerly pristine air is rated at varying levels of hazardous. Wildfires rage up and down one coast; hurricanes and floods pummel the other. These extreme weather events are alarm bells that cannot be ignored. Human-caused global warming is a scientific fact, and it must be&hellip;"
				}</script><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20201012"><link rel="icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-333223 single-format-standard aspentimes category-letters-to-the-editor"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=506229726080011&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_43224009'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.aspentimes.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Aspen and Snowmass Village, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-07-15" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.aspentimes.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/snowmass/">Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/celebrations/">Celebrations</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.aspentimes.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-28" href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-28" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.aspentimes.com/news/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/cycling/">Cycling</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-34" href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-34" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.aspentimes.com/election/">Election</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-189524" href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-189524" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/">All Magazines</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300159" href="https://www.aspentimes.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300159" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/the-drop-in/">The Drop-In</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/news-video/">News</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/outside-video/">Outside</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-315662" href="https://www.aspentimes.com/galleries/">Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-315662" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300212" href="http://classifieds.aspentimes.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300212" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.aspentimes.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.aspentimes.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.aspentimes.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/news/local/">Local</a></li><li><a href="https://www.aspentimes.com/snowmass/">Snowmass</a></li><li><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li><a href="https://www.aspentimes.com/business/">Business</a></li><li><a href="https://www.aspentimes.com/education/">Education</a></li><li><a href="https://www.aspentimes.com/news/regional/">Regional</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.aspentimes.com/news/weather/">Weather</a></li><li><a href="https://www.aspentimes.com/obituaries/">Obituaries</a></li><li><a href="https://www.aspentimes.com/celebrations/">Celebrations</a></li><li><a href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.aspentimes.com/coronavirus/">Coronavirus</a></h2></div><div class="card"><h2><a href="https://www.aspentimes.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li><li><a href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/editorials/">Editorials</a></li><li><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.aspentimes.com/news/sports/">Sports</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/preps/">Preps</a></li><li><a href="https://www.aspentimes.com/outdoors/">Outdoors</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/cycling/">Cycling</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.aspentimes.com/entertainment/">Entertainment</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li><li><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.aspentimes.com/election/">Election</a></h2></div><div class="card"><h2><a href="https://www.aspentimes.com/magazines/">Magazines</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/magazines/">All Magazines</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.aspentimes.com/video/">Video</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/video/the-drop-in/">The Drop-In</a></li><li><a href="https://www.aspentimes.com/video/news-video/">News</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/video/outside-video/">Outside</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.aspentimes.com/galleries/">Photos</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.aspentimes.com/puzzle">Puzzle Photos</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.aspentimes.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.aspentimes.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-07-15" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-300005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300005"><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=37becc8a-d245-470c-b3ea-544461b806e8">E-Edition</a><span>|</span></li><li id="menu-item-300006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300006"><a href="https://www.aspentimes.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-300007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300007"><a href="https://www.aspentimes.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-300183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300183"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Vote for Mitsch Bush and Hickenlooper</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.aspentimes.com/recent-stories/letters-to-the-editor">Letters to the Editor</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-letters-to-the-editor" data-topicName="Letters-to-the-editor" href="#" title="Follow and receive notifications when a new post is published to the Letters-to-the-editor category."> Letters-to-the-editor</a> | <time class="relative-date" datetime="2020-10-13T04:16:00Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Vote for Mitsch Bush and Hickenlooper&url=https://www.aspentimes.com/?p=333223" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="vote-for-mitsch-bush-and-hickenlooper"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Vote for Mitsch Bush and Hickenlooper&body=Too often lately our mountains are shrouded in smoke. Our formerly pristine air is rated at varying levels of hazardous. Wildfires rage up and down one coast; hurricanes and floods pummel the other. These extreme...%0D%0A%0D%0Ahttps://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address><p/><p/></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Vote for Mitsch Bush and Hickenlooper&url=https://www.aspentimes.com/?p=333223" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="vote-for-mitsch-bush-and-hickenlooper"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Vote for Mitsch Bush and Hickenlooper&body=Too often lately our mountains are shrouded in smoke. Our formerly pristine air is rated at varying levels of hazardous. Wildfires rage up and down one coast; hurricanes and floods pummel the other. These extreme...%0D%0A%0D%0Ahttps://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p class="STND-STND BodyText">Too often lately our mountains are shrouded in smoke. Our formerly pristine air is rated at varying levels of hazardous. Wildfires rage up and down one coast; hurricanes and floods pummel the other.</p><p class="STND-STND BodyText">These extreme weather events are alarm bells that cannot be ignored. Human-caused global warming is a scientific fact, and it must be addressed before it is too late. We need elected officials who will take action against this urgent threat, not those who continue to deny that threat exists.</p><p class="STND-STND BodyText">Here in Colorado, Diane Mitsch Bush is running for the 3rd Congressional District. John Hickenlooper is running for the Senate.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">Google them to learn where they stand on the environment, versus where their opponents stand. Then vote for them. The future of Colorado and our planet depends on it.</p><p class="STND-STND Letter Name">Julie Comins Pickrell</p><div class="row"><div class="col"><style>.at-donation{background:#643695;max-width:100%;margin:0 auto;margin-bottom:1em!important}.at-donation .logo{width:50%;margin:1rem 0 1rem}.at-donation h1{font-size:2rem;text-transform:none;color:#fff}.at-donation p{color:#fff;font-weight:300}.at-donation hr{width:20%;border-top:4px solid #000}.at-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.at-donation .btn{color:#643695}.at-donation .btn:hover{background-color:#643695!important}.at-donation .btn:hover{color:#fff!important}.at-donation .col-xl-5.p-0{background-image:url(https://cdn.aspentimes.com/wp-content/uploads/sites/9/2020/03/at-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.at-donation .logo{width:35%}}@media (min-width:1440px){.at-donation{text-align:left}.at-donation-mobile{display:none}.at-donation hr{margin-left:0}}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND Letter Title">Basalt</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.at-donation{background:#643695;max-width:100%;margin:0 auto}.at-donation .logo{width:50%;margin:1rem 0 1rem}.at-donation h1{font-size:2rem;text-transform:none;color:#fff}.at-donation p{color:#fff;font-weight:300}.at-donation hr{width:20%;border-top:4px solid #000}.at-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.at-donation .btn{color:#643695}.at-donation .btn:hover{background-color:#492470!important}.at-donation .btn:hover{color:#fff!important}.at-donation .col-xl-5.p-0{background-image:url(https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.at-donation .logo{width:35%}}@media (min-width:1440px){.at-donation{text-align:left}.at-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row at-donation at-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style=""><div style="background:#643695" class="col-xl-4 p-2"><div data-bg="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/at-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row at-donation p-0 d-xs-none d-sm-none desk-flex-fix" style=""><div class="col-xl-7 pt-3 pb-4 at-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Aspen and Snowmass Village make the Aspen Times’ work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/aspentimes" target="_blank" title="Tax deductible donations to the Aspen Times.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.aspentimes.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_AspenTimes/ROS/opinion', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Letters to the Editor</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/">Vote for Mitsch Bush and Hickenlooper</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-13T04:16:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/#vf-comments" class="vf-comment-link" data-container-id="vote-for-mitsch-bush-and-hickenlooper"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-hanlon-and-yes-on-7a/">Vote for Mitsch Bush, Hanlon and yes on 7A</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-13T04:16:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/opinion/letters-to-the-editor/vote-for-mitsch-bush-hanlon-and-yes-on-7a/#vf-comments" class="vf-comment-link" data-container-id="vote-for-mitsch-bush-hanlon-and-yes-on-7a"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/vote-against-proposition-115/">Vote against Proposition 115</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-13T04:16:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/opinion/letters-to-the-editor/vote-against-proposition-115/#vf-comments" class="vf-comment-link" data-container-id="vote-against-proposition-115"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/boeberts-agenda-is-clear/">Boebert’s agenda is clear</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-13T04:16:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/opinion/letters-to-the-editor/boeberts-agenda-is-clear/#vf-comments" class="vf-comment-link" data-container-id="boeberts-agenda-is-clear"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/join-us-in-voting-for-mitsch-bush/">Join us in voting for Mitsch Bush</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-12T04:08:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/opinion/letters-to-the-editor/join-us-in-voting-for-mitsch-bush/#vf-comments" class="vf-comment-link" data-container-id="join-us-in-voting-for-mitsch-bush"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.aspentimes.com/recent-stories/letters-to-the-editor/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15499"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15499/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-300012" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/housekeeper-night-auditor-front-desk-service-agent-comfort-inn-and-suites-carbondale/8-0000623112-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Housekeeper, Night Auditor / Front Desk Service Agent at Comfort Inn & Suites in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000462610-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000462610-01-0.jpg" alt="Housekeeper, Night Auditor / Front Desk Service Agent at Comfort Inn & Suites in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/housekeeper-night-auditor-front-desk-service-agent-comfort-inn-and-suites-carbondale/8-0000623112-01" target="_blank" style="display:block;overflow:hidden;"><h5>Comfort Inn & Suites</h5><h6 style="color:#000;">Housekeeper, Night Auditor / Front Desk Service Agent at Comfort Inn & Suites in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>PT Housekeeper PT Night Auditor&#47; Front Desk Agent Please apply in person at 920 Cowen Drive or email emily@carbondalecomfort.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/hiring-for-upcoming-winter-season-st-regis-aspen/8-0000627232-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hiring for upcoming Winter Season at St. Regis in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000627232-01.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000627232-01.jpg" alt="Hiring for upcoming Winter Season at St. Regis in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/hiring-for-upcoming-winter-season-st-regis-aspen/8-0000627232-01" target="_blank" style="display:block;overflow:hidden;"><h5>St. Regis</h5><h6 style="color:#000;">Hiring for upcoming Winter Season at St. Regis in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The St. Regis Aspen Resort Hiring for upcoming Winter Season&#58; &#149; Busser &#149; Valet Parker &#149; Front Desk Manager -&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/concierge-the-timbers-club-snowmass-village/8-0000623137-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Concierge at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg" alt="Concierge at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/concierge-the-timbers-club-snowmass-village/8-0000623137-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Timbers Club</h5><h6 style="color:#000;">Concierge at The Timbers Club in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are currently accepting applications for the following full-time&#47;seasonal position&#58; Concierge This position offers a competitive benefits package, and premier&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Education/variety-of-positions-aspen-school-district-aspen/8-0000625457-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen School District</h5><h6 style="color:#000;">Variety of Positions at Aspen School District in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Aspen School District is hiring for a variety of positions, including&#58; Mechanic Bus Drivers Guest (Substitute) Teachers All open&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Financial-Banking/banking-specialist-timberline-bank-aspen/8-0000625739-01" target="_blank" style="display:block;overflow:hidden;"><h5>Timberline Bank</h5><h6 style="color:#000;">Banking Specialist at Timberline Bank in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Banking Specialist Timberline Bank Aspen. If you have an interest in working in a growing and thriving community bank please&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/electricianapprenticesolar-green-electrical-solutions-basalt/8-0000627981-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Electrician/Apprentice/Solar at Green Electrical Solutions in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_21976977.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_21976977.jpg" alt="Electrician/Apprentice/Solar at Green Electrical Solutions in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/electricianapprenticesolar-green-electrical-solutions-basalt/8-0000627981-01" target="_blank" style="display:block;overflow:hidden;"><h5>Green Electrical Solutions</h5><h6 style="color:#000;">Electrician/Apprentice/Solar at Green Electrical Solutions in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Electrician/Apprentice/Solar Now hiring!&nbsp; Ready for a change?&nbsp; Join our team and learn a new trade. Basalt Green Electrical Solutions Christopher&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/equipment-operators-and-pipefitters-aspen-digger-inc-carbondale/8-0000627940-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Equipment Operators and Pipefitters at Aspen Digger, Inc. in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_21976948.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_21976948.jpg" alt="Equipment Operators and Pipefitters at Aspen Digger, Inc. in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/equipment-operators-and-pipefitters-aspen-digger-inc-carbondale/8-0000627940-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Digger, Inc.</h5><h6 style="color:#000;">Equipment Operators and Pipefitters at Aspen Digger, Inc. in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Equipment Operators and Pipefitters Aspen Digger, Inc. is hiring equipment operators and pipefitters.&nbsp; Experience and good attitude required.&nbsp; Pay DOE.&nbsp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/lead-carpenterassistant-superintendent-mcswain-construction-llc-carbondale/8-0000624487-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lead Carpenter/Assistant Superintendent at McSwain Construction LLC in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_21957138.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_21957138.jpg" alt="Lead Carpenter/Assistant Superintendent at McSwain Construction LLC in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/lead-carpenterassistant-superintendent-mcswain-construction-llc-carbondale/8-0000624487-01" target="_blank" style="display:block;overflow:hidden;"><h5>McSwain Construction LLC</h5><h6 style="color:#000;">Lead Carpenter/Assistant Superintendent at McSwain Construction LLC in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Lead Carpenter/Assistant Superintendent Established residential builder &amp; remodeler with impeccable&nbsp;reputation seeking a Lead Carpenter/Assistant Superintendent to join our team. Requirements:&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/housekeeping-supervisor-the-timbers-club-snowmass-village/8-0000626612-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Housekeeping Supervisor at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg" alt="Housekeeping Supervisor at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/housekeeping-supervisor-the-timbers-club-snowmass-village/8-0000626612-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Timbers Club</h5><h6 style="color:#000;">Housekeeping Supervisor at The Timbers Club in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now accepting applications for&#58; Housekeeping Supervisor Full-time year-round Must speak English Weekends required We offer an excellent benefits package including&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Customer-Service/customer-servicesales-support-cathers-home-furniture-interior-design-basalt/8-0000624755-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Customer Service/Sales Support at Cathers Home Furniture + Interior Design in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_21957457.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_21957457.jpg" alt="Customer Service/Sales Support at Cathers Home Furniture + Interior Design in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Customer-Service/customer-servicesales-support-cathers-home-furniture-interior-design-basalt/8-0000624755-01" target="_blank" style="display:block;overflow:hidden;"><h5>Cathers Home Furniture + Interior Design</h5><h6 style="color:#000;">Customer Service/Sales Support at Cathers Home Furniture + Interior Design in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Cathers Home Furniture + Interior Design in Basalt is seeking a full time employee to assist our retail sales team&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Customer-Service/evening-shift-shell-el-jebel/8-0000628016-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Evening Shift at Shell in El Jebel" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000266525-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000266525-01-0.jpg" alt="Evening Shift at Shell in El Jebel" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Customer-Service/evening-shift-shell-el-jebel/8-0000628016-01" target="_blank" style="display:block;overflow:hidden;"><h5>Shell</h5><h6 style="color:#000;">Evening Shift at Shell in El Jebel</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>El Jebel Evening Shift Starting pay $15 Hr Please apply online at&#58; https&#58;&#47;&#47;bit.ly&#47;377Y4MH</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Agriculture-Animals/ranch-hand-lazy-o-ranch-snowmass/8-0000626883-01" target="_blank" style="display:block;overflow:hidden;"><h5>Lazy O Ranch</h5><h6 style="color:#000;">Ranch Hand at Lazy O Ranch in SNOWMASS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Ranch Hand Ranch Hand needed for horse feeding, in exchange for housing in Old Snowmass.&nbsp; 12-15 hours per week in&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/summer-guest-services-representative-town-of-snowmass-village-snowmass-village/8-0000627218-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Summer Guest Services Representative at Town of Snowmass Village in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000135798-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000135798-01-0.jpg" alt="Summer Guest Services Representative at Town of Snowmass Village in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/summer-guest-services-representative-town-of-snowmass-village-snowmass-village/8-0000627218-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Snowmass Village</h5><h6 style="color:#000;">Summer Guest Services Representative at Town of Snowmass Village in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>GUEST SERVICES REPRESENTATIVE - Extensive customer service, hospitality exp and detailed knowledge of the Snowmass&#47; Aspen area required. $18.86 per&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Government/corporal-basalt-police-department-basalt/8-0000621034-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Corporal at Basalt Police Department in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000540144-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000540144-01-0.jpg" alt="Corporal at Basalt Police Department in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Government/corporal-basalt-police-department-basalt/8-0000621034-01" target="_blank" style="display:block;overflow:hidden;"><h5>Basalt Police Department</h5><h6 style="color:#000;">Corporal at Basalt Police Department in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Corporal Basalt Police Department Annual Salary $76,124 - $110,137 DOQ Application Deadline 10&#47;19&#47;20 @ 5pm For application visit&#58; www.basalt.net&#47;documentcenter&#47;view&#47; 4299&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Services/aircraft-refuelerline-service-tech-and-customer-service-agent-atlantic-aviation-ase-aspen/8-0000626715-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aircraft Refueler/Line Service Tech & Customer Service Agent at Atlantic Aviation- ASE in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000420417-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000420417-01-0.jpg" alt="Aircraft Refueler/Line Service Tech & Customer Service Agent at Atlantic Aviation- ASE in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Services/aircraft-refuelerline-service-tech-and-customer-service-agent-atlantic-aviation-ase-aspen/8-0000626715-01" target="_blank" style="display:block;overflow:hidden;"><h5>Atlantic Aviation- ASE</h5><h6 style="color:#000;">Aircraft Refueler/Line Service Tech & Customer Service Agent at Atlantic Aviation- ASE in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>ATLANTIC AVIATION Aircraft Refueler&#47; Line Service Tech Customer Service Agent 4 day work week! Drug free workplace. E.O.E. Full Benefits!&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-300012" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-300012" data-slide-to="1" class="active"></li><li data-target="#carousel-300012" data-slide-to="2" class=""></li><li data-target="#carousel-300012" data-slide-to="3" class=""></li><li data-target="#carousel-300012" data-slide-to="4" class=""></li><li data-target="#carousel-300012" data-slide-to="5" class=""></li><li data-target="#carousel-300012" data-slide-to="6" class=""></li><li data-target="#carousel-300012" data-slide-to="7" class=""></li><li data-target="#carousel-300012" data-slide-to="8" class=""></li><li data-target="#carousel-300012" data-slide-to="9" class=""></li><li data-target="#carousel-300012" data-slide-to="10" class=""></li><li data-target="#carousel-300012" data-slide-to="11" class=""></li><li data-target="#carousel-300012" data-slide-to="12" class=""></li><li data-target="#carousel-300012" data-slide-to="13" class=""></li><li data-target="#carousel-300012" data-slide-to="14" class=""></li><li data-target="#carousel-300012" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-300012" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.aspentimes.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Aspen Times E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=37becc8a-d245-470c-b3ea-544461b806e8" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=6445b3a&pbid=37becc8a-d245-470c-b3ea-544461b806e8" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=6445b3a&pbid=37becc8a-d245-470c-b3ea-544461b806e8" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 60&deg;<br /> L: 27&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 64&deg;<br /> L: 34&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-windy"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 63&deg;<br /> L: 39&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 48&deg;<br /> L: 26&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 59&deg;<br /> L: 24&deg;</span><br /></p></div></div><hr /><a href="https://www.aspentimes.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events</h5><hr /><div data-cswidget="9735"></div><p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><div id="ap_widget_container_ddc9bc0f92174c7c1a348b9a45496737"></div><p><script id="script_wgt_ddc9bc0f92174c7c1a348b9a45496737" src="https://digitalservices.ap.org/widget-content/ddc9bc0f92174c7c1a348b9a45496737"></script></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheAspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/AspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/search-results/">Archives</a></p><p class="menu-item"> <a href="http://aspentimes.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/galleries/">Buy Photos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="/feed/">RSS</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-edition</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://www.summitdaily.com/">Breckenridge - Summit County</a></p><p class="menu-item"> <a href="http://www.craigdailypress.com/">Craig - Moffat County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="http://www.parkrecord.com/">Park City - Utah</a></p><p class="menu-item"> <a href="http://www.steamboattoday.com/">Steamboat Springs - Routt County</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.vaildaily.com/">Vail - Eagle Valley</a></p><p class="menu-item"> <a href="http://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p><p class="menu-item"> <a href="http://www.skierscribbler.com/">Aspen High School - Skier Scribbler</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-300045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300045"><a href="https://www.aspentimes.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-300046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300046"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-300047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300047"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer><style type="text/css">.ssp-wave wave wave{background:#00d4f7!important}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/opinion/letters-to-the-editor/vote-for-mitsch-bush-and-hickenlooper/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90' id='ssp-block-wavesurfer-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=2.2.3' id='media-player-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=2.2.3' id='html5-player-js' defer></script> <script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"7689507a5e"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"74ce8b1f42"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/d272af37-2174-4cc8-bdc6-ceca725e322b.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Opinion','dimension2': 'Letters to the Editor','dimension3': 'Opinion/Letters to the Editor','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-10-12','dimension9': '41778664','dimension10': '','dimension12': '2020-10-12 22:16:00','dimension13': '0','dimension14': 'article','dimension15': '134','dimension16': 'Featured','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'Letters to the Editor','dimension3': 'Opinion/Letters to the Editor','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-10-12','dimension9': '41778664','dimension10': '','dimension12': '2020-10-12 22:16:00','dimension13': '0','dimension14': 'article','dimension15': '134','dimension16': 'Featured','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'AspenTimes.com,opinion,letters to the editor';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Vote for Mitsch Bush and Hickenlooper | AspenTimes.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602562985 -->