<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.aspentimes.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.aspentimes.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.aspentimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ssp-frontend-player-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/css/player-1.20.12.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1582652116.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Obituary: Margery Shanks' href='https://www.aspentimes.com/obituaries/obituary-margery-shanks/' /><link rel="canonical" href="https://www.aspentimes.com/opinion/letters-to-the-editor/keep-wolves-out-of-colorado/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=321645' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fopinion%2Fletters-to-the-editor%2Fkeep-wolves-out-of-colorado%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fopinion%2Fletters-to-the-editor%2Fkeep-wolves-out-of-colorado%2F&#038;format=xml" /><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.aspentimes.com/feed/podcast" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script> <meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon-32x32.png"><title>Keep wolves out of Colorado | AspenTimes.com</title><meta name="description" content="Thanks for the article in the Feb. 22 Aspen Times (“Hunting groups join opposition to wolf reintroduction,” from the Glenwood Springs Post Independent). It is a very informative article." /><meta name="keywords" content="REINTRODUCTION, WOLF, ARTICLE, ASPEN, BALLOT, CHAIR, CLUB, JOB, MALONE, MILLIONS" /><meta property="og:title" content="Keep wolves out of Colorado"/><meta property="og:description" content="Thanks for the article in the Feb. 22 Aspen Times (“Hunting groups join opposition to wolf reintroduction,” from the Glenwood Springs Post Independent). It is a very informative article."/><meta property="og:url" content="https://www.aspentimes.com/opinion/letters-to-the-editor/keep-wolves-out-of-colorado/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Keep wolves out of Colorado",
				  "image": [
				    "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2020-02-26 19:12:00",
				  "dateModified": "2020-02-26 19:12:00",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "AspenTimes.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png"
				    }
				  },
				  "description": "Thanks for the article in the Feb. 22 Aspen Times (“Hunting groups join opposition to wolf reintroduction,” from the Glenwood Springs Post Independent). It is a very informative article. I see that a group called Landslide Political is the force behind the necessary signatures to put this boondoggle on the ballot. The $1.3 million spent&hellip;"
				}</script><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20200226"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-321645 single-format-standard aspentimes category-letters-to-the-editor"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=506229726080011&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_43224009'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.aspentimes.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Aspen and Snowmass Village, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-11-29" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.aspentimes.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/snowmass/">Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-28" href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-28" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.aspentimes.com/news/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/outdoors/">Outdoors</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-34" href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-34" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-189524" href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-189524" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/eat/">EAT</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=954db8f1-c2c1-4e2d-ac90-ebab7c130953">Best Of</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7">Food & Wine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=abf15875-6cab-4b35-8d7f-7f471b8af6a2">In Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=726f6af8-5d66-482b-b116-692bf4fe1e9a">In Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0e43ac65-3d57-4dd5-895f-27955da8b75f">Discover Basalt</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5a43b211-8253-4817-be23-ce76746d1158">Art in Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b">The Collection</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300159" href="https://www.aspentimes.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300159" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/the-drop-in/">The Drop-In</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/news-video/">News</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/outside-video/">Outside</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-182125" href="https://www.aspentimes.com/election/">Election</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-182125" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/election/local-election-coverage/">Local Election Coverage</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/election/state-election-coverage/">State Election Coverage</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/election/national-election/">National Election</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.aspentimes.com/galleries/">Photos</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300212" href="http://classifieds.aspentimes.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300212" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.aspentimes.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/snowmass/" >Snowmass </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/regional/" >Regional </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/aspentimes/tags/general-news" >Nation/World </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-28" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-28" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/guest-commentary/" >Guest Commentary </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-19" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-19" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/news/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/outdoors/" >Outdoors </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-34" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-34" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/restaurants/" >Restaurants </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-189524" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-189524" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/aspen-times-weekly/" >ATW </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/eat/" >EAT </a></li><li><a class="nav-link infant" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=954db8f1-c2c1-4e2d-ac90-ebab7c130953" >Best Of </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7" >Food & Wine </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=abf15875-6cab-4b35-8d7f-7f471b8af6a2" >In Aspen </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=726f6af8-5d66-482b-b116-692bf4fe1e9a" >In Snowmass </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0e43ac65-3d57-4dd5-895f-27955da8b75f" >Discover Basalt </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5a43b211-8253-4817-be23-ce76746d1158" >Art in Aspen </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b" >The Collection </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300159" aria-expanded="false"> <span>Video</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-300159" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/video/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/the-drop-in/" >The Drop-In </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/news-video/" >News </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/outside-video/" >Outside </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-182125" aria-expanded="false"> <span>Election</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-182125" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/election/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/election/local-election-coverage/" >Local Election Coverage </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/election/state-election-coverage/" >State Election Coverage </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/election/national-election/" >National Election </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.aspentimes.com/galleries/" > <span>Photos</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300212" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-300212" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at" >Place Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-11-29" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-300005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300005"><a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&#038;pubid=37becc8a-d245-470c-b3ea-544461b806e8">E-Edition</a><span>|</span></li><li id="menu-item-300006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300006"><a href="https://www.aspentimes.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-300007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300007"><a href="https://www.aspentimes.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-300183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300183"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Keep wolves out of Colorado</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.aspentimes.com/recent-stories/letters-to-the-editor">Letters to the Editor</a> <span class="text-muted"> | February 26, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Keep wolves out of Colorado&url=https://www.aspentimes.com/?p=321645" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/opinion/letters-to-the-editor/keep-wolves-out-of-colorado/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/opinion/letters-to-the-editor/keep-wolves-out-of-colorado/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Keep wolves out of Colorado&body=Thanks for the article in the Feb. 22 Aspen Times (“Hunting groups join opposition to wolf reintroduction,” from the Glenwood Springs Post Independent). It is a very informative article. I see that a group called...%0D%0A%0D%0Ahttps://www.aspentimes.com/opinion/letters-to-the-editor/keep-wolves-out-of-colorado/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address><p/><p/></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Keep wolves out of Colorado&url=https://www.aspentimes.com/?p=321645" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/opinion/letters-to-the-editor/keep-wolves-out-of-colorado/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/opinion/letters-to-the-editor/keep-wolves-out-of-colorado/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Keep wolves out of Colorado&body=Thanks for the article in the Feb. 22 Aspen Times (“Hunting groups join opposition to wolf reintroduction,” from the Glenwood Springs Post Independent). It is a very informative article. I see that a group called...%0D%0A%0D%0Ahttps://www.aspentimes.com/opinion/letters-to-the-editor/keep-wolves-out-of-colorado/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p class="STND-STND BodyText">Thanks for the article in the Feb. 22 Aspen Times (<a id="N0x1b16850N0x1c88930:N0x1b16850N0x1a365c0" href="https://www.aspentimes.com/news/hunting-groups-join-opposition-to-wolf-reintroduction/">“Hunting groups join opposition to wolf reintroduction,”</a> from the Glenwood Springs Post Independent). It is a very informative article.</p><p class="STND-STND BodyText">I see that a group called Landslide Political is the force behind the necessary signatures to put this boondoggle on the ballot. The $1.3 million spent by Rocky Mountain Wolf Action Fund seems to be nothing more than a job for those who believe we need to spend millions of taxpayer dollars for their reintroduction program. And now we find out that the chief wolf loudmouth is non other than Delia Malone, the Sierra Club’s Colorado wildlife chair who lives in Redstone. This is the expert who told us that we need to exterminate a lot of elk and deer with wolves because they are gobbling up aspen trees that will become an endangered species because of it. I would have to think that Ms. Malone is a paid Sierra Club chair and it is her job to use her extremely large mouth to get us to spend millions for the reintroduction.</p><p class="STND-STND BodyText">Mr. Axton was correct when he stated that “we do not need to manage wildlife from the ballot box.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p class="STND-STND Letter Name">James A. Wingers</p><p class="STND-STND Letter Title">Aspen</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.aspentimes.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.aspentimes.com/?p=321645" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Letters to the Editor</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.aspentimes.com/opinion/letters-to-the-editor/kudos-and-kindness-from-aspen-times-readers-feb-23-2020/"><img width="300" height="283" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20283'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/02/kudos-atd-022320-300x283.jpg 300w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/02/kudos-atd-022320-1024x965.jpg 1024w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/02/kudos-atd-022320-768x724.jpg 768w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/02/kudos-atd-022320.jpg 1297w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/02/kudos-atd-022320-300x283.jpg" /><noscript><img width="300" height="283" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/02/kudos-atd-022320-300x283.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/02/kudos-atd-022320-300x283.jpg 300w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/02/kudos-atd-022320-1024x965.jpg 1024w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/02/kudos-atd-022320-768x724.jpg 768w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/02/kudos-atd-022320.jpg 1297w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/kudos-and-kindness-from-aspen-times-readers-feb-23-2020/">Kudos and Kindness from Aspen Times readers (Feb. 23, 2020)</a></h4><p class="card-meta"> <span class="text-muted">February 22, 2020</span></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/kudos-and-kindness-from-aspen-times-readers-feb-9-2020/">Kudos and Kindness from Aspen Times readers (Feb. 9, 2020)</a></h6><p class="card-meta"> <span class="text-muted">February 9, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/opinion/letters-to-the-editor/kudos-and-kindness-from-aspen-times-readers-feb-2-2019/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/cover-atw-032119-2-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/cover-atw-032119-2-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/kudos-and-kindness-from-aspen-times-readers-feb-2-2019/">Kudos and Kindness from Aspen Times readers (Feb. 2, 2019)</a></h6><p class="card-meta"> <span class="text-muted">February 2, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.aspentimes.com/recent-stories/letters-to-the-editor/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15499"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15499/53192da3ca3c4e5c/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-300012" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Financial-Banking/full-time-bank-tellernew-accounts-basalt-location-bank-of-colorado-basalt/8-0000557229-01" target="_blank" style="display:block;overflow:hidden;"><h5>Bank of Colorado</h5><h6 style="color:#000;">Full Time Bank Teller/New Accounts (Basalt Location) at Bank of Colorado in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Full Time Bank Teller &#47; New Accounts - Basalt Location - Competitive salary and benefits&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Sales-Marketing/community-and-communications-manager-run-wild-retreats-inc-carbondale/8-0000548745-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Community and Communications Manager at Run Wild Retreats Inc. in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_21471557.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_21471557.jpg" alt="Community and Communications Manager at Run Wild Retreats Inc. in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Sales-Marketing/community-and-communications-manager-run-wild-retreats-inc-carbondale/8-0000548745-01" target="_blank" style="display:block;overflow:hidden;"><h5>Run Wild Retreats Inc.</h5><h6 style="color:#000;">Community and Communications Manager at Run Wild Retreats Inc. in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Run Wild Retreats, Inc. is a premier travel company that specializes in running and wellness&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Government/government-jobs-pitkin-county-aspen/8-0000554084-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Jobs at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000554084-01.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000554084-01.jpg" alt="Government Jobs at Pitkin County in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Government/government-jobs-pitkin-county-aspen/8-0000554084-01" target="_blank" style="display:block;overflow:hidden;"><h5>Pitkin County</h5><h6 style="color:#000;">Government Jobs at Pitkin County in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Pitkin County is currently hiring for the following&#58; - Dispatcher - Patrol Deputy - Patrol&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/servers-and-cooks-aspen-brewing-co-aspen-tap-aspen/8-0000556400-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aspen Brewing Co / Aspen Tap</h5><h6 style="color:#000;">Servers & Cooks at Aspen Brewing Co / Aspen Tap in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Servers & Cooks Aspen Brewing Co / Aspen Tap. Join our fun and hard working&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Professional/project-architect-galambos-architects-inc-aspen/8-0000553210-01" target="_blank" style="display:block;overflow:hidden;"><h5>Galambos Architects Inc</h5><h6 style="color:#000;">Project Architect at Galambos Architects Inc in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Project Architect Galambos Architects Inc seeking Project Architect. John (970) 429-1286 jgalambos@galambosarchitects.net www.galambosarchitects.net &nbsp; Galambos&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/crew-shift-managers-wendys-carbondale/8-0000551150-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew, Shift Managers at Wendy's in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew, Shift Managers at Wendy's in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/crew-shift-managers-wendys-carbondale/8-0000551150-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wendy's</h5><h6 style="color:#000;">Crew, Shift Managers at Wendy's in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>&#157; &#157; El Jebel &#157; CREW *$15.00 HR.** SHIFT MANAGERS *$16.00 HR.** &#149; Free Meals&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Human-Services-Resources/lead-program-coordinator-buddy-program-carbondale/8-0000556594-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="LEAD Program Coordinator at Buddy Program in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_21522179.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_21522179.jpg" alt="LEAD Program Coordinator at Buddy Program in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Human-Services-Resources/lead-program-coordinator-buddy-program-carbondale/8-0000556594-01" target="_blank" style="display:block;overflow:hidden;"><h5>Buddy Program</h5><h6 style="color:#000;">LEAD Program Coordinator at Buddy Program in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>LEAD Program Coordinator The Buddy Program is seeking a LEAD Program Coordinator to join our&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Office-Clerical/administrative-assistant-beyond-massage-aspen-aspen/8-0000546932-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Administrative Assistant at Beyond Massage Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_21457749.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_21457749.jpg" alt="Administrative Assistant at Beyond Massage Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Office-Clerical/administrative-assistant-beyond-massage-aspen-aspen/8-0000546932-01" target="_blank" style="display:block;overflow:hidden;"><h5>Beyond Massage Aspen</h5><h6 style="color:#000;">Administrative Assistant at Beyond Massage Aspen in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Beyond Massage Aspen is a holistic, wellness spa. We are looking for an&nbsp; organized, dependable&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/line-cooks-cashiers-jedediahs-aspen/8-0000545106-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Line Cooks, Cashiers at Jedediah's in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000344499-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000344499-01-0.jpg" alt="Line Cooks, Cashiers at Jedediah's in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/line-cooks-cashiers-jedediahs-aspen/8-0000545106-01" target="_blank" style="display:block;overflow:hidden;"><h5>Jedediah's</h5><h6 style="color:#000;">Line Cooks, Cashiers at Jedediah's in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Jedediah's is looking for new team members! - Line Cooks ($18-$22 per hour) - Cashiers&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Retail/retail-position-pitkin-county-dry-goods-aspen/8-0000555751-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Retail Position at Pitkin County Dry Goods in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000127633-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000127633-01-0.jpg" alt="Retail Position at Pitkin County Dry Goods in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Retail/retail-position-pitkin-county-dry-goods-aspen/8-0000555751-01" target="_blank" style="display:block;overflow:hidden;"><h5>Pitkin County Dry Goods</h5><h6 style="color:#000;">Retail Position at Pitkin County Dry Goods in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Clothing for Men and women Seeking a clothing Sales Associate Benefits include&#58; Health insurance Ski&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/chef-de-cuisine-assistant-manager-server-steakhouse-no-316-aspen/8-0000553018-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Chef de Cuisine, Assistant Manager, Server at Steakhouse No. 316 in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000481077-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000481077-01-0.jpg" alt="Chef de Cuisine, Assistant Manager, Server at Steakhouse No. 316 in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/chef-de-cuisine-assistant-manager-server-steakhouse-no-316-aspen/8-0000553018-01" target="_blank" style="display:block;overflow:hidden;"><h5>Steakhouse No. 316</h5><h6 style="color:#000;">Chef de Cuisine, Assistant Manager, Server at Steakhouse No. 316 in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Experienced Assistant Manager send resume to samantha@cprestaurants.com or apply in person 316 E. Hopkins</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/cocktail-servers-belly-up-aspen-aspen/8-0000554444-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cocktail Servers at Belly Up Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000110813-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000110813-01-0.jpg" alt="Cocktail Servers at Belly Up Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/cocktail-servers-belly-up-aspen-aspen/8-0000554444-01" target="_blank" style="display:block;overflow:hidden;"><h5>Belly Up Aspen</h5><h6 style="color:#000;">Cocktail Servers at Belly Up Aspen in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>COCKTAIL SERVERS Apply by sending resume to manager@bellyupaspen.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Health-Care/dental-hygienist-buena-vista-dental-care-buena-vista/8-0000547173-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dental Hygienist at Buena Vista Dental Care in Buena Vista" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000547173-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000547173-01-0.jpg" alt="Dental Hygienist at Buena Vista Dental Care in Buena Vista" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Health-Care/dental-hygienist-buena-vista-dental-care-buena-vista/8-0000547173-01" target="_blank" style="display:block;overflow:hidden;"><h5>Buena Vista Dental Care</h5><h6 style="color:#000;">Dental Hygienist at Buena Vista Dental Care in Buena Vista</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>DENTAL HYGIENIST Buena Vista Dental Care is seeking a full time, Tues-Fri, registered hygienist. We&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Education/mathematics-teacher-dir-of-international-program-and-english-teacher-for-esol-support-colorado-rocky-mountain-school-carbondale/8-0000556230-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Mathematics Teacher, Dir. of International Program and English Teacher for ESOL Support at Colorado Rocky Mountain School in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000192345-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000192345-01-0.jpg" alt="Mathematics Teacher, Dir. of International Program and English Teacher for ESOL Support at Colorado Rocky Mountain School in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Education/mathematics-teacher-dir-of-international-program-and-english-teacher-for-esol-support-colorado-rocky-mountain-school-carbondale/8-0000556230-01" target="_blank" style="display:block;overflow:hidden;"><h5>Colorado Rocky Mountain School</h5><h6 style="color:#000;">Mathematics Teacher, Dir. of International Program and English Teacher for ESOL Support at Colorado Rocky Mountain School in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Colorado Rocky Mountain School is hiring for the following&#58; Mathematics Teacher Dir. of International Program&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/local-cdl-driver-mountain-waste-carbondale/8-0000553268-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="LOCAL CDL DRIVER at Mountain Waste in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_21502287.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_21502287.jpg" alt="LOCAL CDL DRIVER at Mountain Waste in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/local-cdl-driver-mountain-waste-carbondale/8-0000553268-01" target="_blank" style="display:block;overflow:hidden;"><h5>Mountain Waste</h5><h6 style="color:#000;">LOCAL CDL DRIVER at Mountain Waste in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>LOCAL CDL DRIVER Mountain Waste Carbondale area preferred. Jessica Peirce (303) 867-5506 jessica.peirce@wasteconnections.com wasteconnections.com/employment &nbsp;&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-300012" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-300012" data-slide-to="1" class="active"></li><li data-target="#carousel-300012" data-slide-to="2" class=""></li><li data-target="#carousel-300012" data-slide-to="3" class=""></li><li data-target="#carousel-300012" data-slide-to="4" class=""></li><li data-target="#carousel-300012" data-slide-to="5" class=""></li><li data-target="#carousel-300012" data-slide-to="6" class=""></li><li data-target="#carousel-300012" data-slide-to="7" class=""></li><li data-target="#carousel-300012" data-slide-to="8" class=""></li><li data-target="#carousel-300012" data-slide-to="9" class=""></li><li data-target="#carousel-300012" data-slide-to="10" class=""></li><li data-target="#carousel-300012" data-slide-to="11" class=""></li><li data-target="#carousel-300012" data-slide-to="12" class=""></li><li data-target="#carousel-300012" data-slide-to="13" class=""></li><li data-target="#carousel-300012" data-slide-to="14" class=""></li><li data-target="#carousel-300012" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-300012" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.aspentimes.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Aspen Times E-Edition</div><div class="card-body"><section> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=37becc8a-d245-470c-b3ea-544461b806e8" style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 28&deg;<br /> L: -5&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 35&deg;<br /> L: 15&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 42&deg;<br /> L: 14&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 43&deg;<br /> L: 17&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-fog"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 41&deg;<br /> L: 22&deg;</span><br /></p></div></div><hr /><a href="https://www.aspentimes.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events</h5><hr /><p><script src="https://aspentimes.spingo.com/list-widget.js"></script></p><div id="spingo-list-widget"></div><p><script>new SpinGoWidget({
  	title: "Aspen",
        perPage: 2
  });</script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><div id="ap_widget_container_ddc9bc0f92174c7c1a348b9a45496737"></div><p><script id="script_wgt_ddc9bc0f92174c7c1a348b9a45496737" src="https://digitalservices.ap.org/widget-content/ddc9bc0f92174c7c1a348b9a45496737"></script></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheAspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/AspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/advertise/">Advertise</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/newsletters/">Newsletters</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/galleries/">Buy Photos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="/feed/">RSS</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-edition</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://www.summitdaily.com/">Breckenridge - Summit County</a></p><p class="menu-item"> <a href="http://www.craigdailypress.com/">Craig - Moffat County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="http://www.parkrecord.com/">Park City - Utah</a></p><p class="menu-item"> <a href="http://www.steamboattoday.com/">Steamboat Springs - Routt County</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.vaildaily.com/">Vail - Eagle Valley</a></p><p class="menu-item"> <a href="http://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p><p class="menu-item"> <a href="http://www.skierscribbler.com/">Aspen High School - Skier Scribbler</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-300045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300045"><a href="https://www.aspentimes.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-300046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300046"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-300047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300047"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer><style type="text/css">.ssp-wave wave wave{background:#00d4f7!important}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(https://cdn.aspentimes.com/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.aspentimes.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'Ija37y2ZDVDHYcdHQZbhXnj9ceKPbPjvpoqq',
					});</script> <link rel="manifest" href="https://cdn.aspentimes.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'Ija37y2ZDVDHYcdHQZbhXnj9ceKPbPjvpoqq',
					});</script><script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player-1.20.12.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player-1.20.12.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefs_nonce":"bf76295b67"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"8af551c0fa"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"d7bfaed5e2"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/main-1580154974.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/d272af37-2174-4cc8-bdc6-ceca725e322b.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'Opinion','dimension2': 'Letters to the Editor','dimension3': 'Opinion/Letters to the Editor','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-02-26','dimension9': '39710251','dimension10': '','dimension12': '2020-02-26 19:12:00','dimension13': '0','dimension14': 'article','dimension15': '202','dimension16': 'Featured','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'Letters to the Editor','dimension3': 'Opinion/Letters to the Editor','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-02-26','dimension9': '39710251','dimension10': '','dimension12': '2020-02-26 19:12:00','dimension13': '0','dimension14': 'article','dimension15': '202','dimension16': 'Featured','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'AspenTimes.com,opinion,letters to the editor';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Keep wolves out of Colorado | AspenTimes.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582772457 -->