<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.aspentimes.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/gtranslate/gtranslate-style24-de4155f870f9fc6c8a21c23ab862ab9d.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.aspentimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ssp-frontend-player-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/seriously-simple-podcasting/assets/css/player-b445a4a1cf35811340f6d60493daf671.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/wp-polls/polls-css-693eda8afbf3edd7179c15e6c3910fa0.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1562606006.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-9b566b30832857f46543dacf6aaa28f4.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-a4077190abacd8d3d39b4bf93437ce4e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-a43035eebe36d2b112cb0cc07569334f.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/TQpRTYbP.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-b784f619c50714ede4d3fff8e2993a23.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_AspenTimes/ROS/opinion"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.aspentimes.com",
			"UrlPath" : "/opinion/letters-to-the-editor/comment-on-planned-parenthood-went-too-far",
			
		},
		slots = [{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Aspen Music Festival stages concerts inspired by great books and the Bauhaus' href='https://www.aspentimes.com/entertainment/aspen-music-festival-stages-concerts-inspired-by-great-books-and-the-bauhaus/' /><link rel='next' title='Wayne R. Pecjak' href='https://www.aspentimes.com/news/obituaries-news/wayne-r-pecjak/' /><meta name="generator" content="WordPress 5.2.2" /><meta name="generator" content="Seriously Simple Podcasting 1.20.4" /><link rel="canonical" href="https://www.aspentimes.com/opinion/letters-to-the-editor/comment-on-planned-parenthood-went-too-far/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=309321' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fopinion%2Fletters-to-the-editor%2Fcomment-on-planned-parenthood-went-too-far%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fopinion%2Fletters-to-the-editor%2Fcomment-on-planned-parenthood-went-too-far%2F&#038;format=xml" /><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.aspentimes.com/feed/podcast" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script> <meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon-32x32.png"><title>Comment on Planned Parenthood went too far | AspenTimes.com</title><meta name="description" content="I am appalled and disgusted that this paper would allow its auspices to be used by Maurice Emmer as a platform to depict the men and women, the families," /><meta name="keywords" content="CARE, HEALTH, WOMEN, ACCESS, ALLOW, APPALLED, AUSPICES, BABY, BILLINGSLEYSNOWMASS, COMMUNITY" /><meta property="og:title" content="Comment on Planned Parenthood went too far"/><meta property="og:description" content="I am appalled and disgusted that this paper would allow its auspices to be used by Maurice Emmer as a platform to depict the men and women, the families,"/><meta property="og:url" content="https://www.aspentimes.com/opinion/letters-to-the-editor/comment-on-planned-parenthood-went-too-far/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/sites/5/2019/02/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Comment on Planned Parenthood went too far",
				  "image": [
				    "https://www.aspentimes.com/wp-content/uploads/sites/5/2019/02/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2019-07-11 20:16:01",
				  "dateModified": "2019-07-12 12:09:31",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "AspenTimes.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo-2x.png"
				    }
				  },
				  "description": "I am appalled and disgusted that this paper would allow its auspices to be used by Maurice Emmer as a platform to depict the men and women, the families, of this community who marched in support of women’s access to health care and for their right to make their own health care decisions as “baby&hellip;"
				}</script><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20190711"></head><body class="post-template-default single single-post postid-309321 single-format-standard aspentimes category-letters-to-the-editor"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=506229726080011&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_43224009'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.aspentimes.com"> <img  src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo.png" srcset="https://www.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo-2x.png 2x" alt="AspenTimes.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Aspen and Snowmass Village, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-04-13" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 73&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.aspentimes.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/snowmass/">Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-28" href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-28" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.aspentimes.com/news/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/outdoors/">Outdoors</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-34" href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-34" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300159" href="https://www.aspentimes.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300159" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/the-drop-in/">The Drop-In</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/news-video/">News</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/outside-video/">Outside</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-189524" href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-189524" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/eat/">Eat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=fb31a978-e9ba-42bb-b718-f821dc8fbc70">Best Of</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7">Food & Wine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=399df33b-2692-45e9-811b-376ed18c7b8d">In Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=41f37202-3b2e-4e12-91a8-5d3c1a72b9ec">In Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0e43ac65-3d57-4dd5-895f-27955da8b75f">Discover Basalt</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5f7848a9-14b7-4c83-a7d0-3e2d91e7eeb6">Art in Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b">The Collection</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300212" href="http://classifieds.aspentimes.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300212" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.aspentimes.com"> <img  src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo.png" srcset="https://www.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo-2x.png 2x" alt="AspenTimes.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/snowmass/" >Snowmass </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/regional/" >Regional </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/aspentimes/tags/general-news" >Nation/World </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-28" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-28" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/guest-commentary/" >Guest Commentary </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-19" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-19" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/news/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/outdoors/" >Outdoors </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-34" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-34" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/restaurants/" >Restaurants </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300159" aria-expanded="false"> <span>Video</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-300159" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/video/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/the-drop-in/" >The Drop-In </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/news-video/" >News </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/outside-video/" >Outside </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-189524" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-189524" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/aspen-times-weekly/" >ATW </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/eat/" >Eat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=fb31a978-e9ba-42bb-b718-f821dc8fbc70" >Best Of </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7" >Food & Wine </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=399df33b-2692-45e9-811b-376ed18c7b8d" >In Aspen </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=41f37202-3b2e-4e12-91a8-5d3c1a72b9ec" >In Snowmass </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0e43ac65-3d57-4dd5-895f-27955da8b75f" >Discover Basalt </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5f7848a9-14b7-4c83-a7d0-3e2d91e7eeb6" >Art in Aspen </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b" >The Collection </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300212" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-300212" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at" >Place Ad </a></li></ul></div></li><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-04-13" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-300005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300005"><a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&#038;pubid=37becc8a-d245-470c-b3ea-544461b806e8">E-Edition</a><span>|</span></li><li id="menu-item-300006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300006"><a href="https://www.aspentimes.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-300007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300007"><a href="https://www.aspentimes.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-300183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300183"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a><span>|</span></li><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img  src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" />English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img  src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" />Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Comment on Planned Parenthood went too far</h1><p class="article-meta"><a href="https://www.aspentimes.com/recent-stories/letters-to-the-editor">Letters to the Editor</a> <span class="text-muted">| July 11, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address><p/><p/></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Comment on Planned Parenthood went too far&url=https://www.aspentimes.com/?p=309321" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/opinion/letters-to-the-editor/comment-on-planned-parenthood-went-too-far/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Comment on Planned Parenthood went too far&body=I am appalled and disgusted that this paper would allow its auspices to be used by Maurice Emmer as a platform to depict the men and women, the families, of this community who marched in...%0D%0A%0D%0Ahttps://www.aspentimes.com/opinion/letters-to-the-editor/comment-on-planned-parenthood-went-too-far/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><p class="STND-STND BodyText">I am appalled and disgusted that this paper would allow its auspices to be used by Maurice Emmer as a platform to depict the men and women, the families, of this community who marched in support of women’s access to health care and for their right to make their own health care decisions as “baby killers.”</p><p class="STND-STND BodyText">Mark Billingsley</p><p class="STND-STND BodyText">Snowmass</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.aspentimes.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.aspentimes.com/?p=309321" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15499"></div> <script src="//api.circularhub.com/15499/53192da3ca3c4e5c/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Letters to the Editor</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col card-text"><h4><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/kudos-and-kindness-from-aspen-times-readers-june-30-2019/">Kudos and Kindness from Aspen Times readers (June 30, 2019)</a></h4><p class="card-meta"><span class="text-muted">June 30, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/kudos-and-kindness-form-aspen-times-readers-june-23-2019/">Kudos and Kindness from Aspen Times readers, June 23, 2019</a></h6><p class="card-meta"><span class="text-muted">June 23, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/kudos-and-kindness-from-aspen-times-readers-june-16-2019/">Kudos and Kindness from Aspen Times readers (June 16, 2019)</a></h6><p class="card-meta"><span class="text-muted">June 15, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.aspentimes.com/recent-stories/letters-to-the-editor/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"><script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-300012" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/bus-operators/8-0000439319-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000439319-01.jpg" alt="Bus Operators" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/bus-operators/8-0000439319-01" target="_blank">Summit Stage</a></h5><h6>Bus Operators</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING BUS OPERATORS The Summit Stage is hiring full-time, year round Bus Operators with&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Sales-Marketing/store-sales-associate/8-0000451826-01" target="_blank">Edwards Station</a></h5><h6>Store Sales Associate</h6><p style="font-size:.875rem;"><em></em><br><span>We are Hiring! Store Sales Associate Full Time- Yr $16/hr Customer service exp. & English&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/restaurantbanquet-supervisor-server-h/8-0000452743-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000452743-01.jpg" alt="Restaurant/Banquet Supervisor, Server, Host, Sous Chef, Cooks, Dishwashers, Front Desk Agent, Bell/Valet Attendant, Engineer (PM)" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/restaurantbanquet-supervisor-server-h/8-0000452743-01" target="_blank">Beaver Creek Lodge</a></h5><h6>Restaurant/Banquet Supervisor, Server, Host, Sous Chef, Cooks, Dishwashers, Front Desk Agent, Bell/Valet Attendant, Engineer (PM)</h6><p style="font-size:.875rem;"><em></em><br><span>Multiple Positions. Inspiring Places, Intuitive Service, Exuberant Guests The Beaver Creek Lodge has the following&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/apprentices/8-0000448125-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/23/0000234723-01-0.jpg" alt="Apprentices" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/apprentices/8-0000448125-01" target="_blank">Lassiter Electric</a></h5><h6>Apprentices</h6><p style="font-size:.875rem;"><em></em><br><span>Lassiter Electric is NOW HIRING Apprentices Work is in the Basalt/Aspen Area We Offer: Excellent&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Health-Care/cosmetologist/8-0000444104-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg" alt="Cosmetologist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Health-Care/cosmetologist/8-0000444104-01" target="_blank">Yampah Spa & Vapor Caves</a></h5><h6>Cosmetologist</h6><p style="font-size:.875rem;"><em></em><br><span>Yampah Spa & Vapor Caves is now hiring: Cosmetologist Full Time position availabale in our&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Office-Clerical/office-assistant/8-0000452892-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/92/0000452892-01-0.jpg" alt="Office Assistant" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Office-Clerical/office-assistant/8-0000452892-01" target="_blank">Regan Construction, Inc.</a></h5><h6>Office Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Office Assistant Part time in Aspen. Min 24 hrs guaranteed. Knowledge in Excel & QuickBooks&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/hvac-technican-and-experienced-plumbers/8-0000441248-01" target="_blank">MTech Mechanical</a></h5><h6>HVAC Technican & Experienced Plumbers</h6><p style="font-size:.875rem;"><em></em><br><span>HVAC Service Technician (ALL LEVELS) EPA 608 certification type 1, 2 or universal preferred 0-5&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/night-auditor-housekeeper-houseperson/8-0000453793-01" target="_blank">The Christie Lodge</a></h5><h6>Night Auditor, Housekeeper, Houseperson</h6><p style="font-size:.875rem;"><em></em><br><span>Night Auditor Housekeeper Houseperson Excellent benefits for FT Apply today at: christielodge.com/careers</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/waitstaff/8-0000451785-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/40/0000061340-01-0.jpg" alt="Waitstaff" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/waitstaff/8-0000451785-01" target="_blank">The Gashouse</a></h5><h6>Waitstaff</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING Waitstaff Please apply in person at The Gashouse</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/housekeepers/8-0000452832-01" target="_blank">North of Nell</a></h5><h6>Housekeepers</h6><p style="font-size:.875rem;"><em></em><br><span>The North of Nell has IMMEDIATE openings for Full Time Housekeepers Great Benefits & Competative&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Media/editor/8-0000448303-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000448303-01.jpg" alt="Editor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Media/editor/8-0000448303-01" target="_blank">Glenwood Springs Post Indepedent</a></h5><h6>Editor</h6><p style="font-size:.875rem;"><em></em><br><span>Are you an Editorial Leader? Do you have a heart for community journalism? Are you&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/foh-and-boh-am-positions-am-bar-am-wait/8-0000451178-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20789218.jpg" alt="FOH & BOH AM POSITIONS - AM Bar AM Wait AM Bus, PM Prep PM Line Cook PM Dishwasher" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/foh-and-boh-am-positions-am-bar-am-wait/8-0000451178-01" target="_blank">Tatanka Western Bistro</a></h5><h6>FOH & BOH AM POSITIONS - AM Bar AM Wait AM Bus, PM Prep PM Line Cook PM Dishwasher</h6><p style="font-size:.875rem;"><em></em><br><span>FOH & BOH AM POSITIONS - AM Bar AM Wait AM Bus, PM Prep PM&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/edwards-colorado/8-0000444355-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/06/0000111706-01-0.jpg" alt="Edwards, Colorado" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/edwards-colorado/8-0000444355-01" target="_blank">Wendys</a></h5><h6>Edwards, Colorado</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING **$14.50 HR.** *Depending on Availability* EDWARDS - Management Opportunities - Free Meals -&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/general-manager/8-0000444083-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20743880.jpg" alt="General Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/general-manager/8-0000444083-01" target="_blank">Book Breck by 360 Blue</a></h5><h6>General Manager</h6><p style="font-size:.875rem;"><em></em><br><span>360 Blue Colorado Ski Market General Manager Min. 3 years in a similar role required&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/drivers/8-0000452385-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/29/0000059929-01-0.jpg" alt="Drivers" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/drivers/8-0000452385-01" target="_blank">Event Rents</a></h5><h6>Drivers</h6><p style="font-size:.875rem;"><em></em><br><span>Event Rents NOW HIRING DRIVERS NEW higher starting rates! Apply in person at 315 Spring&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-300012" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-300012" data-slide-to="1" class="active"></li><li data-target="#carousel-300012" data-slide-to="2" class=""></li><li data-target="#carousel-300012" data-slide-to="3" class=""></li><li data-target="#carousel-300012" data-slide-to="4" class=""></li><li data-target="#carousel-300012" data-slide-to="5" class=""></li><li data-target="#carousel-300012" data-slide-to="6" class=""></li><li data-target="#carousel-300012" data-slide-to="7" class=""></li><li data-target="#carousel-300012" data-slide-to="8" class=""></li><li data-target="#carousel-300012" data-slide-to="9" class=""></li><li data-target="#carousel-300012" data-slide-to="10" class=""></li><li data-target="#carousel-300012" data-slide-to="11" class=""></li><li data-target="#carousel-300012" data-slide-to="12" class=""></li><li data-target="#carousel-300012" data-slide-to="13" class=""></li><li data-target="#carousel-300012" data-slide-to="14" class=""></li><li data-target="#carousel-300012" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-300012" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.aspentimes.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Aspen Times E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=37becc8a-d245-470c-b3ea-544461b806e8"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=37becc8a-d245-470c-b3ea-544461b806e8" style="border: none;"></iframe></noscript></section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Listen to the Aspen Times News</h5><hr /><p><a href="http://www.aspentimes.com/smart-device"><img class="alignnone size-full wp-image-181116" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/speakers.png" alt="" width="220" height="92" /></a><br /> <script src="https://webplayer.spokenlayer.net/0.1/webplayer.js" type="text/javascript"></script></p><div class="spokenlayer" style="margin: 3px;" data-publication="aspen-times"><div class="sc-jWBwVP eBgsec"></div></div><div style="background-color: #6e1898; padding: 2px; margin-top: 1px;" align="center"><a style="color: #fff; font-weight: bold;" href="http://www.aspentimes.com/smart-device">Learn more</a></div><p><script>$( window ).load(function() {
	$( '.spokenlayer #play' ).on( 'click touch', function(){
		ga( 'send', 'event', 'spokenlayerwebplayer', 'play' );
		ga( 'newTracker.send', 'event', 'spokenlayerwebplayer', 'play' );
	});
});</script></p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events</h5><hr /><p><script src="https://aspentimes.spingo.com/list-widget.js"></script></p><div id="spingo-list-widget"></div><p><script>new SpinGoWidget({
  	title: "Aspen",
        perPage: 2
  });</script></p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from AP</h5><hr /><div id="ap_widget_container_ddc9bc0f92174c7c1a348b9a45496737"></div><p><script id="script_wgt_ddc9bc0f92174c7c1a348b9a45496737" src="https://digitalservices.ap.org/widget-content/ddc9bc0f92174c7c1a348b9a45496737"></script></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheAspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/AspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-300014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300014"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300015"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300016"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300017"><a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300018"><a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300019"><a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300020"><a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300021"><a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300022"><a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300023"><a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300024"><a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300025"><a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300026"><a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-300028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300028"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300029"><a href="https://www.aspentimes.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300027"><a href="https://www.aspentimes.com/advertise/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-301640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301640"><a href="https://secure.adpay.com/AdEntry.aspx?p=6720">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300030"><a href="https://www.aspentimes.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300031"><a href="https://www.aspentimes.com/newsletter-signup/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300032"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300033"><a href="/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300034"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300035"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300036"><a href="https://www.aspentimes.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-300037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300037"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300038"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300039"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300040"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300041"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300042"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300043"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300044"><a href="http://www.skierscribbler.com/">Aspen High School &#8211; Skier Scribbler</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-300045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300045"><a href="https://www.aspentimes.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-300046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300046"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-300047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300047"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer><style type="text/css">.ssp-wave wave wave{background:#00d4f7!important}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-ab3YyKO0VaN8g"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'Ija37y2ZDVDHYcdHQZbhXnj9ceKPbPjvpoqq',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'Ija37y2ZDVDHYcdHQZbhXnj9ceKPbPjvpoqq',
					});</script><script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player-dba32a107fa66f43e95a35bd8cbf3fed.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player-29678d29aa4cb467827403789c62b0d7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/wp-polls/polls-js-d626229d6faf666928b63f55a36ed79e.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-91f64914a0d002745b20c2d30539610c.js'></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-7daf389cc060590e013f5d404455670c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-e307868dcae589a32661fad554065819.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-7c23f2e5358fd6ea13d46578b234c9a1.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-380068cec80920d5f57c0c1c084f8e23.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-bfefcbba8b0af310e4f27e4b271d9641.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-242cdfc436b6788912142f37de0eb2bd.js'></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefs_nonce":"eb3352f4ca"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/main-cb2559ecc624a13d177f33ee3aeb4b02.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/d272af37-2174-4cc8-bdc6-ceca725e322b.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'Opinion','dimension2': 'Letters to the Editor','dimension3': 'Opinion/Letters to the Editor','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-07-11','dimension9': '36958441','dimension10': '','dimension12': '2019-07-11 20:16:01','dimension13': '15','dimension14': 'article','dimension15': '60','dimension16': 'Featured'});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'Letters to the Editor','dimension3': 'Opinion/Letters to the Editor','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-07-11','dimension9': '36958441','dimension10': '','dimension12': '2019-07-11 20:16:01','dimension13': '15','dimension14': 'article','dimension15': '60','dimension16': 'Featured'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'AspenTimes.com,opinion,letters to the editor';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Comment on Planned Parenthood went too far | AspenTimes.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1562955039 -->