<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="AspenTimes.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Feed" href="https://www.aspentimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Comments Feed" href="https://www.aspentimes.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-5238fc0622f3ebaf86466f789854a5e1.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/552bbac8fbc74b43adde8782460a7683.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-f0831a90d071b0242107e4ce2565142f.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-aaeb992cd89427c402fb127996fc5648.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/TQpRTYbP.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Aspen swimmer Davy Brown announces commitment to Colorado Mesa in GJ' href='https://www.aspentimes.com/news/sports/aspen-swimmer-davy-brown-announces-commitment-to-colorado-mesa/' /><link rel="canonical" href="https://www.aspentimes.com/opinion/columns/guest-commentary-colorado-mountain-college-gives-gratitude-promise-for-future/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=285209' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fopinion%2Fcolumns%2Fguest-commentary-colorado-mountain-college-gives-gratitude-promise-for-future%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fopinion%2Fcolumns%2Fguest-commentary-colorado-mountain-college-gives-gratitude-promise-for-future%2F&#038;format=xml" /><meta property="tout:article:id" content="34208482"/><meta property="tout:article:author" content="Dr. Carrie Besnette Hauser"/><meta property="tout:article:pubdate" content="2018-11-13T22:56:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /><meta name="bt:id" content="285209_AspenTimes"><meta name="bt:type" content="post_AspenTimes"><meta name="bt:modDate" content="2018-11-13 22:56:00"><meta name="bt:pubDate" content="2018-11-13 22:56:00"><meta name="bt:category" content="Columns"><meta name="bt:category" content="Headline"><meta name="bt:keywords" content="COLLEGE, COLORADO, MOUNTAIN, GALLAGHER, AMENDMENT, COMMUNITIES, CMC, FUTURE, RURAL, SERVICES"><meta name="bt:author" content="Dr. Carrie Besnette Hauser"><meta name="bt:expDate" content="2018-12-13 22:56:00"><meta name="bt:image" content="https://www.aspentimes.com/wp-content/uploads/2016/08/facebook-thumbnail-1200.jpg"> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script> <meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20181113"><title>Guest commentary: Colorado Mountain College gives gratitude, promise for future | AspenTimes.com</title><link rel="stylesheet" href="https://www.aspentimes.com/wp-content/cache/min/1/0d1a5d758028c47e006a96dec847697d.css" data-minify="1" /><meta name="description" content="In the recent midterm election, history was made. Aside from all the attention on national and statewide matters, Colorado Mountain College became the largest special district in the history" /><meta name="keywords" content="COLLEGE, COLORADO, MOUNTAIN, GALLAGHER, AMENDMENT, COMMUNITIES, CMC, FUTURE, RURAL, SERVICES" /><meta property="og:title" content="Guest commentary: Colorado Mountain College gives gratitude, promise for future"/><meta property="og:description" content="In the recent midterm election, history was made. Aside from all the attention on national and statewide matters, Colorado Mountain College became the largest special district in the history"/><meta property="og:url" content="https://www.aspentimes.com/opinion/columns/guest-commentary-colorado-mountain-college-gives-gratitude-promise-for-future/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2016/08/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta property="og:type" content="article" /><meta property="fb:pages" content="109608914695"></head><body class="post-template-default single single-post postid-285209 single-format-standard cmnm guest-commentary-colorado-mountain-college-gives-gratitude-promise-for-future cat-columns cat-headline"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_43224009'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '506229726080011',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.aspentimes.com/news/area-high-school-students-survive-car-crash-into-maroon-creek/">Area high school students survive car crash into Maroon Creek</a></li><li><a href="https://www.aspentimes.com/news/local/aspen-skiing-co-embraces-uphilling-but-says-safe-travel-must-improve/">Aspen Skiing Co. embraces uphilling, but says safe travel must improve</a></li><li><a href="https://www.aspentimes.com/news/local/pay-hike-helps-aspen-skiing-co-fill-entry-level-positions/">Pay hike helps Aspen Skiing Co. fill entry-level positions</a></li><li><a href="https://www.aspentimes.com/news/local/whats-the-big-deal-red-mountain-property-fetches-14-675-million/">What’s the Big Deal: Red Mountain property fetches $14.675 million</a></li><li><a href="https://www.aspentimes.com/news/local/aspen-superintendent-supporters-urge-board-to-not-placate-parents/">Aspen superintendent supporters urge board to not placate parents</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.aspentimes.com"><h1>Serving Aspen and Snowmass Village, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.aspentimes.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-285043" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-257328" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.aspentimes.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-246159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.aspentimes.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a><ul class="dropdown-menu"><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-246448" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.aspentimes.com/magazines/eat/">EAT</a></li><li id="menu-item-267716" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.aspentimes.com/magazines/summer-in-aspen/">Explore Aspen</a></li><li id="menu-item-267717" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.aspentimes.com/magazines/summer-in-snowmass/">Explore Snowmass</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/AspenTimes" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/TheAspenTimes" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://plus.google.com/100828657443108414402/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.aspentimes.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-08-16" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-42"><a href="https://www.aspentimes.com/">News</a><ul class="sub-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229587"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-285043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285043"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-257328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257328"><a href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216862"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-246159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246159"><a href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="sub-menu"><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180988"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-246448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246448"><a href="https://www.aspentimes.com/magazines/eat/">EAT</a></li><li id="menu-item-267716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267716"><a href="https://www.aspentimes.com/magazines/summer-in-aspen/">Explore Aspen</a></li><li id="menu-item-267717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267717"><a href="https://www.aspentimes.com/magazines/summer-in-snowmass/">Explore Snowmass</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.aspentimes.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-285209" class="article-container" data-id="285209" data-url="https://www.aspentimes.com/opinion/columns/guest-commentary-colorado-mountain-college-gives-gratitude-promise-for-future/"><h1>Guest commentary: Colorado Mountain College gives gratitude, promise for future</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Dr. Carrie Besnette Hauser<br>Guest commentary<br></address></strong></div><time>November 13, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/opinion/columns/guest-commentary-colorado-mountain-college-gives-gratitude-promise-for-future/" addthis:title="Guest commentary: Colorado Mountain College gives gratitude, promise for future"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-285209" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.aspentimes.com/?p=285209">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Dr. Carrie Besnette Hauser<br>Guest commentary<br></address></strong></div><p>November 13, 2018</p></div><div class="p402_premium"><div id="single-content"><p class="STND-STND BodyText DropCap">In the recent midterm election, history was made. Aside from all the attention on national and statewide matters, Colorado Mountain College became the largest special district in the history of the state to successfully "de-Gallagherize" its revenue. By a margin of more than 2-to-1 (71 percent to 29 percent), every single community in CMC's six-county taxing district voted to support measure 7D. In a noteworthy parallel to CMC's founding, 53 years ago the citizens of our mountain communities voted to create Colorado Mountain College, also by a margin of 2-to-1.</p><p class="STND-STND BodyText"> To all of our residents and loyal supporters of Colorado Mountain College: Thank you. Thank you for taking the time to understand the very serious but unintended impacts of the Gallagher Amendment on rural Colorado. Thank you for supporting the financial health and viability of a college that, for more than 50 years, has been the only provider of first responders, firefighters, teachers, nurses and other professionals in our mountain communities. Most important, thank you for your confidence and faith in the college's board of trustees, leadership team, employees, faculty and students. Together, we are truly humbled and honored by your overwhelming support of initiative 7D.</p><p class="STND-STND BodyText"> To all of the fire districts and other special districts that successfully passed similar measures: Congratulations. Regardless of 7D and other locally driven initiatives, the Gallagher Amendment continues to threaten rural Colorado. By constantly and arbitrarily lowering revenue levels to local services, the Gallagher Amendment is weakening the very services that enable rural residents to enjoy a high quality of life no different than any other Coloradan.</p><p class="STND-STND BodyText"> If left unchecked, the Gallagher Amendment will continue to disproportionately tax commercial properties while diluting revenue from residential properties. Small and locally owned businesses are the lifeblood of mountain communities, and yet the Gallagher Amendment saddles them with a tax burden four times the level assessed for residential properties. This increases costs for our businesses while threatening essential services like fire, health care, infrastructure and education.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-285209" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText"> Our local legislators are aware of these issues and are prepared to address them. In 2018, Representatives Bob Rankin (R-Carbondale) and Dylan Roberts (D-Eagle) advanced several ideas to the Legislature. None got traction, but a legislative interim committee was formed — Rep. Rankin served on it — that studied the issues related to Gallagher and proposed a number of solutions. The future success of the ideas that came from that study committee is unknown, but one thing is certain: Until the Legislature acts on meaningful and comprehensive solutions to the Gallagher Amendment, our communities should expect to see more and more "de-Gallagherizing" initiatives like 7D, resulting in wide disparities in services throughout rural Colorado.</p><p class="STND-STND BodyText"> And, remember, de-Gallagherizing is a local fix; it is not a long-term or equitable solution for our state. Unless the new administration and general assembly get serious about the effects of Gallagher and work on a permanent fix, residential assessment rates will continue to slide toward zero. With all that is at stake in rural communities, inaction would be irresponsible, not to mention ignorant of voter intent where special districts were created with local support to fund essential services. We are one Colorado, not one where historic population and housing growth in one region of the state should bring harm to another.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-aspentimes-recommendations"></div></div></div><p class="STND-STND BodyText"> Along with CMC's elected trustees, the hundreds of residents employed by CMC and the nearly 20,000 students who enroll in one of the college's 11 campuses every year, we cannot begin to express our gratitude to the cities and towns we all call home. 7D is not a blank check or an invitation to spend. It's the opposite, in fact, as it simply ensures that the college's future revenues will not be cut. 7D allows the college to fulfill the education and training needs of dozens of mountain resort communities and to meaningfully plan for the future without constantly worrying that the financial floor will fall out from under us.</p><p class="STND-STND BodyText"> Your overwhelming support of 7D made charting the college's next 50 years much more promising and purposeful. Thank you again. We will not let you down.</p><p class="STND-STND BodyText Tagline"> Carrie Besnette Hauser is president and CEO of Colorado Mountain College. She can be reached at <a href="mailto:cbhauser@coloradomtn.edu">cbhauser@coloradomtn.edu</a> or @CMCPresident.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/opinion/columns/guest-commentary-colorado-mountain-college-gives-gratitude-promise-for-future/" addthis:title="Guest commentary: Colorado Mountain College gives gratitude, promise for future"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><div class="comments-policy"><p><strong>Start a dialogue, stay on topic and be civil.</strong><br/>If you don't <a href="/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><a name="fb-comment-box-285209" id="fb-comment-box-285209" class="fb-comment-box"><div class="fb-comments" data-href="https://www.aspentimes.com/?p=285209" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-285209" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15499"></div> <script src="//api.circularhub.com/15499/53192da3ca3c4e5c/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Columns</h2><ul class="trending-list"><li><a href="https://www.aspentimes.com/opinion/columns/she-said-he-said-where-is-line-between-porn-and-cheating-in-a-marriage/">She Said, He Said: Where is line between porn and cheating in a marriage?</a></li><li><a href="https://www.aspentimes.com/opinion/columns/guest-commentary-keep-fighting-for-bears-ears-national-monument/">Guest commentary: Keep fighting for Bears Ears National Monument</a></li><li><a href="https://www.aspentimes.com/opinion/columns/dirty-thirties-not-a-myth/">Dirty thirties: not a myth</a></li><li><a href="https://www.aspentimes.com/opinion/columns/jared-polis-bringing-universal-health-care-to-colorado/">Jared Polis: Bringing Universal Health Care to Colorado</a></li><li><a href="https://www.aspentimes.com/opinion/columns/she-said-he-said-my-wife-retired-to-enjoy-the-good-life-and-now-i-dont-see-her/">She Said, He Said: My wife retired to enjoy the good life and now I don’t see her</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.aspentimes.com/news/area-high-school-students-survive-car-crash-into-maroon-creek/">Area high school students survive car crash into Maroon Creek</a></li><li><a href="https://www.aspentimes.com/news/local/aspen-skiing-co-embraces-uphilling-but-says-safe-travel-must-improve/">Aspen Skiing Co. embraces uphilling, but says safe travel must improve</a></li><li><a href="https://www.aspentimes.com/news/local/pay-hike-helps-aspen-skiing-co-fill-entry-level-positions/">Pay hike helps Aspen Skiing Co. fill entry-level positions</a></li><li><a href="https://www.aspentimes.com/news/local/whats-the-big-deal-red-mountain-property-fetches-14-675-million/">What’s the Big Deal: Red Mountain property fetches $14.675 million</a></li><li><a href="https://www.aspentimes.com/news/local/aspen-superintendent-supporters-urge-board-to-not-placate-parents/">Aspen superintendent supporters urge board to not placate parents</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000336966"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/69/0000058669-01-0.jpg"/></a><div class="tilec2title">Mountain Temp Services, LLC</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000336966">Laborers, Skilled Laborers, Tire ...</a></div><div class="tilec2description">Aspen, Carbondale, Rifle, CO  81623<div> Need Work in the Off Season? Mountain Temp Services is hiring for ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000330671"><div class="tilec2title">Pitkin County</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000330671">Pitkin County</a></div><div class="tilec2description">Aspen, CO  81611<div>Pitkin County Is currently hiring for the following: For more information ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000331847"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/65/0000140965-01-0.jpg"/></a><div class="tilec2title">Aspen Medical Care</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000331847">Receptionist</a></div><div class="tilec2description">Aspen, CO  81611<div> Receptionist (Full-time) Aspen Medical Care, a distinctive family ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000329509"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/74/0000203374-01-0.jpg"/></a><div class="tilec2title">Heartwood</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000329509">Cabinet Shop Help</a></div><div class="tilec2description">Eagle, CO  81631<div>Cabinet Shop HelpHeartwood Custom Woodworks in Eagle, CO, is primarily ...</div></div></div><div><div class="tilec2title">Harriman Construction, Inc.</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000332178">Administrative Assistant </a></div><div class="tilec2description">Basalt, CO  81621<div> Administrative Assistant P/T position with the possibility of ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000309528"><div class="tilec2title">Colorado Mtn News Media</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000309528">Press Roll Tender</a></div><div class="tilec2description">Gypsum, CO  81637<div>weekends CAREER OPPORTUNITY! On the job training - gain a new skill while ...</div></div></div><div><div class="tilec2title">Local Coffee House</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000333204">Barista</a></div><div class="tilec2description">Aspen, CO  81611<div> Looking for a few individuals who excel in a fast-paced, high- ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000336643"><img class="tilec2image" src="https://secure.adpay.com/images/items/19929902.jpg"/></a><div class="tilec2title">Theatre Aspen</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000336643">THEATRE ASPEN</a></div><div class="tilec2description">Aspen, CO  81611<div>THEATRE ASPEN Theatre Aspen is aseeking a Director of Development and a ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000333719"><img class="tilec2image" src="https://secure.adpay.com/images/items/19895101.jpg"/></a><div class="tilec2title">Group Rossignol USA, Inc.</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000333719">Store Manager</a></div><div class="tilec2description">Aspen, CO  81611<div>Group Rossignol USA, Inc. Aspen area preferred. Alyssa Zybell (435) 252-...</div></div></div><div><div class="tilec2title">Rustique/Cooking School of Aspen</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000334770">Multiple Positions</a></div><div class="tilec2description">Aspen, CO  81611<div> Restaurant Manager Lead Host Full Time Servers Back Servers ...</div></div></div><div><div class="tilec2title">R&A Enterprises</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000337252">Receptionist/Bookkeeper</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div> Receptionist/ Bookkeeper Must have one plus years of experience. ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000325502"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/76/0000096976-01-0.jpg"/></a><div class="tilec2title">The Hyatt Residence Club Grand Aspen</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000325502">Front Desk, Bellman</a></div><div class="tilec2description">Aspen, CO  81611<div> The Hyatt Residence Club Grand Aspen is hiring for: Front Desk Full-time ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000333994"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/77/0000204377-01-0.jpg"/></a><div class="tilec2title">Holy Cross Energy</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000333994">Electric Lineworker</a></div><div class="tilec2description">Eagle/Vail District & Glenwood Springs District, CO  81637<div> Electric Lineworker Eagle/Vail District: Must reside within 30 minutes ...</div></div></div><div><div class="tilec2title">RIMOWA</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000336835">JOIN THE RIMOWA TEAM AS A CLIENT ...</a></div><div class="tilec2description">Aspen, CO  81611<div> Welcome to RIMOWA, the first German Maison of the LVMH Group. We are a ...</div></div></div><div><div class="tilec2title">Private Local Hospitality Company</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000332562">Housekeepers</a></div><div class="tilec2description">Aspen, CO  81611<div> Local Hospitality Company is looking for Housekeepers to clean ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist-5bebc0dac2add" class="p402_hide"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-spingo border gatrack" data-tile="Events" style="height:px;"><div class="heading"><h2>Events</h2></div> <script src="https://widget.spingo.com/events/embed.js?calendarID=608" type="text/javascript"></script> <script>new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});</script> <div id="spingoCal" class="nocontent"></div><p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/entertainment/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=608" target="_blank">Add Your Event</a></p></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Aspen Times E-Edition" style="padding: 0px;"><div class="heading"><h2>Aspen Times E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="about:blank" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=37BECC8A-D245-470C-B3EA-544461B806E8"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=37BECC8A-D245-470C-B3EA-544461B806E8" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-html banner border  gatrack " data-tile="Top News from the AP" style="height: 385px;"><div class="heading"><h2>Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_ddc9bc0f92174c7c1a348b9a45496737"></div> <script id="script_wgt_ddc9bc0f92174c7c1a348b9a45496737" src="https://digitalservices.ap.org/widget-content/ddc9bc0f92174c7c1a348b9a45496737"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-282"><a href="https://www.aspentimes.com/">News</a></li><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-281"><a href="https://www.aspentimes.com/">Home</a></li><li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.aspentimes.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.aspentimes.com/news/weather/">Weather</a></li><li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana News</a></li><li id="menu-item-257330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257330"><a href="https://hosted.ap.org/aspentimes/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.aspentimes.com/opinion/">Opinion</a></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.aspentimes.com/entertainment/">Entertainment</a></li><li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.aspentimes.com/marketplace/">Marketplace</a></li><li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li id="menu-item-301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></li><li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://www.stealtodaysdeal.com/deal/aspen-roaring-fork-valley/">Deals</a></li><li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></li><li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></li><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></li><li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></li><li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></li><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a>Reader Tools</a></li><li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a></li><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="https://www.aspentimes.com/contribute/">Contribute</a></li><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.aspentimes.com/advertise/">Advertise</a></li><li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.aspentimes.com/search-results/">Archives</a></li><li id="menu-item-204076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204076"><a href="https://www.aspentimes.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="https://www.aspentimes.com/feed/">RSS</a></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-Edition</a></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-Edition</a></li><li id="menu-item-284115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284115"><a href="https://www.aspentimes.com/cookie-list/">Cookie List</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="#">News Neighbors</a></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-190702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190702"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-190703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190703"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-190704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190704"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.skierscribbler.com/">Aspen High School &#8211; Skier Scribbler</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="https://www.aspentimes.com/about-us/">About Us</a></li><li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="https://www.aspentimes.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c59fe8");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-ab3YyKO0VaN8g"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: Ija37y2ZDVDHYcdHQZbhXnj9ceKPbPjvpoqq,
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aspentimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-68d65cbdd65fac33dd8788d8c87c81c4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-15fa8ed3e6613a16b1e23a0202120ddd.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/e9650a11-65e0-4371-98ac-68085ae3c4b8/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/d272af37-2174-4cc8-bdc6-ceca725e322b.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-8300b848d13461340051edd97d87e240.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","fbNonce":"a72837c433"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"d2dedbbd34"};
var recArticle = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recNonce":"b93d9a8999"};
var recInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recInsertNonce":"814915e607"};
var adInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","adInsertNonce":"42c5278ca8"};
var moreBriefs = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefsNonce":"78387de53e"};
var carouselStories = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","carouselNonce":"1b56ef883d","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","breakingNonce":"ba9e8a95cf"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-722e6ca955ebd02643eca4d46273abba.js'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article and infinite scroll ads on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle, div[id^=\"div-gpt-ad-300x250-infinite-\"]").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=ae6f917277a7cc8537666d18e2ed6486'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'Opinion','dimension2': 'Columns','dimension3': 'Opinion/Columns','dimension5': loggedIn,'dimension6': 'Dr. Carrie Besnette Hauser','dimension7': '0','dimension8': '2018-11-13','dimension9': '34208482','dimension10': '','dimension12': '2018-11-13 22:56:00','dimension13': '0','dimension14': 'article','dimension15': '700','dimension16': ''});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'Columns','dimension3': 'Opinion/Columns','dimension5': loggedIn,'dimension6': 'Dr. Carrie Besnette Hauser','dimension7': '0','dimension8': '2018-11-13','dimension9': '34208482','dimension10': '','dimension12': '2018-11-13 22:56:00','dimension13': '0','dimension14': 'article','dimension15': '700','dimension16': ''});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'AspenTimes.com,opinion,columns';
      	_sf_async_config.authors = 'Dr. Carrie Besnette Hauser';
        _sf_async_config.title = 'Guest commentary: Colorado Mountain College gives gratitude, promise for future | AspenTimes.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1542176986 -->