<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.aspentimes.com/wp-content/cache/min/1/0fb3d6943751d9d4c754c51393c5b184.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="AspenTimes.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Feed" href="https://www.aspentimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Comments Feed" href="https://www.aspentimes.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-af7c854a1a4791cb87eb6c5e6799e8b4.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/552bbac8fbc74b43adde8782460a7683.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-d1cf56f8eeedac63e808ef45ea540397.js' data-minify="1"></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-dacd09f6413c20fb35fd984475213fb6.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/TQpRTYbP.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Snowmass history: Shangria-la Snowmass' href='https://www.aspentimes.com/news/snowmass/snowmass-history-2/' /><link rel='next' title='Rethinking low-wage workers: Colorado Fiscal Institute calls underpaying ‘a free ride for employers’' href='https://www.aspentimes.com/news/rethinking-low-wage-workers-colorado-fiscal-institute-calls-underpaying-a-free-ride-for-employers/' /><link rel="canonical" href="https://www.aspentimes.com/news/snowmass/roger-marolt-a-little-too-much-of-natures-stone-grind-on-the-skis/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=240696' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fsnowmass%2Froger-marolt-a-little-too-much-of-natures-stone-grind-on-the-skis%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fsnowmass%2Froger-marolt-a-little-too-much-of-natures-stone-grind-on-the-skis%2F&#038;format=xml" /><meta property="tout:article:id" content="30408963"/><meta property="tout:article:author" content="Roger Marolt"/><meta property="tout:article:pubdate" content="2018-01-03T10:00:01+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /><meta name="bt:id" content="240696_AspenTimes"><meta name="bt:type" content="post_AspenTimes"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-01-03 10:00:01"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Snowmass"><meta name="bt:keywords" content="SKIS, CHAR, DATENAME, RUNDATE, PAIR, ROCK, ROGER, CONDITIONS, ONTO, PAGESID"><meta name="bt:author" content="Roger Marolt"><meta name="bt:expDate" content="2018-02-03 10:00:01"><meta name="bt:image" content="https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1.jpg"> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script> <meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20180103"><title>Marolt: A little too much of nature’s stone grind on the skis | AspenTimes.com</title><meta name="description" content="Not only can sticks and stones break your bones, they can destroy a pair of skis in no time, too. And, while they say words can never hurt you," /><meta name="keywords" content="SKIS, CHAR, DATENAME, RUNDATE, PAIR, ROCK, ROGER, CONDITIONS, ONTO, PAGESID" /><meta property="og:title" content="Marolt: A little too much of nature’s stone grind on the skis"/><meta property="og:description" content="Not only can sticks and stones break your bones, they can destroy a pair of skis in no time, too. And, while they say words can never hurt you,"/><meta property="og:url" content="https://www.aspentimes.com/news/snowmass/roger-marolt-a-little-too-much-of-natures-stone-grind-on-the-skis/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="457" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta property="og:type" content="article" /><meta property="fb:pages" content="109608914695"></head><body class="post-template-default single single-post postid-240696 single-format-standard cmnm roger-marolt-a-little-too-much-of-natures-stone-grind-on-the-skis cat-headline cat-snowmass"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_43224009'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '506229726080011',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.aspentimes.com/news/vp-mike-pence-gets-message-from-aspen-neighbors-make-america-gay-again/">VP Mike Pence gets message from Aspen neighbors: Make America Gay Again</a></li><li><a href="https://www.aspentimes.com/trending/mike-pences-aspen-vacation-grounds-hot-air-balloon-operation-owners-out-10000/">Mike Pence’s Aspen vacation grounds hot-air balloon operation; owners out $10,000</a></li><li><a href="https://www.aspentimes.com/news/sports/lindsey-vonn-takes-training-to-aspen-highlands-looking-to-regain-early-season-confidence/">Lindsey Vonn takes training to Aspen, looks to regain early-season confidence</a></li><li><a href="https://www.aspentimes.com/news/snowmass-village-homeowners-victims-of-fraud-for-eight-years-complaint-alleges/">Snowmass Village homeowners victims of fraud for eight years, complaint alleges</a></li><li><a href="https://www.aspentimes.com/news/sports/nascars-johnson-earnhardt-jr-hit-the-aspen-slopes-with-avsc/">NASCAR’s Jimmie Johnson, Dale Earnhardt Jr. hit Aspen slopes with AVSC</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.aspentimes.com"><h1>Serving Aspen and Snowmass Village, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.aspentimes.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/marketplace/">Marketplace</a></li><li id="menu-item-235941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/pyeongchang-2018-winter-olympics/">Olympics</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/AspenTimes" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/TheAspenTimes" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://plus.google.com/100828657443108414402/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.aspentimes.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-10-05" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-42"><a href="https://www.aspentimes.com/">News</a><ul class="sub-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229587"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180988"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216862"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.aspentimes.com/marketplace/">Marketplace</a></li><li id="menu-item-235941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235941"><a href="https://www.aspentimes.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.aspentimes.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><style>.promo-banner-wrapper .promo-banner{width:298px;height:58px;background-image:url(https://www.aspentimes.com/wp-content/uploads/2016/08/banner-TOSV-320.png)}@media(min-width:768px){.promo-banner-wrapper .promo-banner{width:766px;height:68px;background-image:url(https://www.aspentimes.com/wp-content/uploads/2016/08/banner-TOSV-768.png)}}@media(min-width:1020px){.promo-banner-wrapper .promo-banner{width:988px;height:88px;background:url(https://www.aspentimes.com/wp-content/uploads/2016/08/banner-TOSV-default.png) 0 0 no-repeat}}</style><div class="promo-banner-wrapper"> <a class="promo-banner" href="/news/snowmass/"></a></div><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-240696" class="article-container" data-id="240696" data-url="https://www.aspentimes.com/news/snowmass/roger-marolt-a-little-too-much-of-natures-stone-grind-on-the-skis/"><h1>Marolt: A little too much of nature’s stone grind on the skis</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Roger Marolt<br>Cluster Phobic<br></address></strong></div><time>January 3, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/news/snowmass/roger-marolt-a-little-too-much-of-natures-stone-grind-on-the-skis/" addthis:title="Marolt: A little too much of nature’s stone grind on the skis"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-240696" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.aspentimes.com/?p=240696">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Roger Marolt<br>Cluster Phobic<br></address></strong></div><p>January 3, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1.jpg" class="fancybox photo-contain" title="Roger Marolt"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="240" height="325" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1-240x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1-240x325.jpg 240w, https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1-111x150.jpg 111w, https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1.jpg 457w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="325" src="https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1-240x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1-240x325.jpg 240w, https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1-111x150.jpg 111w, https://www.aspentimes.com/wp-content/uploads/2018/01/MaroltRoger-CMNM-mug1.jpg 457w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></a><span class="byline"></span><p class="caption">Roger Marolt</p></div></div><div id="single-content"><p class="STND-STND BodyText DropCap">Not only can sticks and stones break your bones, they can destroy a pair of skis in no time, too. And, while they say words can never hurt you, (which is not true, by the way) they can't sharpen a burred edge or adequately fill a core shot either. I bring this up because, as you know, skiing has been mostly a pile of schist so far this dry and dusty winter.</p><p class="STND-STND BodyText">The thing about rock skis is that you are so happy to have them when you inadvertently or unavoidably carve through a patch of barely submerged stone on the slopes, but then you pine for a sharp, smooth edge when you get onto the slopes well covered with an impenetrable layer of man-made snowish crust. Either way, whether you are skidding through piles of dirt or sliding sideways across patches of ice, when you have rock skis on your feet, skiing is all about getting fresh air, sunshine and good chairlift conversation. There is little other joy to be derived otherwise.</p><p class="STND-STND BodyText">I have tried to describe my relationship with rock skis as a love/hate affair, but the truth is it is not that at all. I hate rock skis, purely and simply. What I love is not destroying expensive new skis by using them in terrible conditions like we have right now. That is not the same thing as loving a pair of skis that should be permanently stored in the landfill. &#8230; Wait, you didn't realize that Volkls and Kastles are not biodegradable? Why do you think granola crunchers make ugly front porch love seats and alleyway fences out of them?</p><p class="STND-STND BodyText">It is one thing to take out your favorite pair of skis during a normal year and catch a rock with your edge or ding the base a bit on a foreign object in the snow once in a while. Those unfortunate events are going to happen even in the best of snow conditions. It's normal wear and tear. A good pair of skis will die of old age in this normal scenario. It is something else completely, however, to take out a perfectly good pair of skis in conditions like we have now, knowing that for certain you are going to inflict fatal blows with almost every windshield wiping turn you make.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-240696" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">I have heard people justify heading onto dubious terrain not covered by artificial snow on good skis by saying they paid over a hundred bucks for a lift ticket and so they intend to get their money's worth with variety and challenging pitch, sparse conditions be damned. I don't get that line of thinking. Do your really get more for your skiing dollar by venturing off the covered track and onto the runs less traveled and than do $400 worth of damage to a $1,000 pair of skis in the process?</p><p class="STND-STND BodyText">I suppose one solution is to tune your skis every night so that at least a few runs first thing the following day are half-way enjoyable before the skis gradually degrade by way of Mother Nature's natural stone grind. This still doesn't solve the bone-jarring and nails-across-a-chalkboard wincing sensation that courses through the body like the effect of a dentist's drill every time you hit a rock in the snow, but at least you can make those wretched white knuckle turns for a few hours with the confidence only a finely tuned ski can inure. The problem with this strategy, of course, is cost. At $80 per tune, if you get your skis professionally manicured every night, you will in essence have paid for your skis twice at the end of a week and a half and have nothing worth holding onto in the end.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-aspentimes-recommendations"></div></div></div><p class="STND-STND BodyText">The other solution is to go to the hardware store and buy a couple of files and do the tuning work yourself using a vice mounted to the kitchen table to hold your skis while you basically manufacture metal shavings. If you have a garage, I recommend performing the ski surgery there, but you gotta do what you gotta do.</p><p class="STND-STND BodyText">In the end, whatever you do to make your skiing fix the most enjoyable possible in a drought year is going to cost you in time or money and aggravation. When someone mentions that you just have to make the best of it, I am pretty sure this is what they are referring to. It's actually just mind over chatter.</p><p class="STND-STND BodyText Tagline">Roger Marolt can't afford to make another pair of rock skis. Email at <a href="mailto:roger@maroltllp.com">roger@maroltllp.com</a></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/news/snowmass/roger-marolt-a-little-too-much-of-natures-stone-grind-on-the-skis/" addthis:title="Marolt: A little too much of nature’s stone grind on the skis"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-240696" id="fb-comment-box-240696" class="fb-comment-box"><div class="fb-comments" data-href="https://www.aspentimes.com/?p=240696" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-240696" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Snowmass</h2><ul class="trending-list"><li><a href="https://www.aspentimes.com/news/snowmass/vp-mike-pence-gets-message-from-aspen-neighbors-make-america-gay-again-2/">VP Mike Pence gets message from Aspen neighbors: Make America Gay Again</a></li><li><a href="https://www.aspentimes.com/news/snowmass/snowmass-history-the-inn-crowd/">Snowmass history: The Inn Crowd</a></li><li><a href="https://www.aspentimes.com/news/snowmass/new-years-eve-in-snowmass-village/">New Year’s Eve in Snowmass Village</a></li><li><a href="https://www.aspentimes.com/news/snowmass/snowmasss-breathtaker-alpine-coaster-worth-a-spin-2/">Snowmass’s Breathtaker alpine coaster worth a spin</a></li><li><a href="https://www.aspentimes.com/news/snowmass/marolt-you-just-might-find-you-get-what-you-need-for-speed/">Marolt: You just might find you get what you need for speed</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.aspentimes.com/news/vp-mike-pence-gets-message-from-aspen-neighbors-make-america-gay-again/">VP Mike Pence gets message from Aspen neighbors: Make America Gay Again</a></li><li><a href="https://www.aspentimes.com/trending/mike-pences-aspen-vacation-grounds-hot-air-balloon-operation-owners-out-10000/">Mike Pence’s Aspen vacation grounds hot-air balloon operation; owners out $10,000</a></li><li><a href="https://www.aspentimes.com/news/sports/lindsey-vonn-takes-training-to-aspen-highlands-looking-to-regain-early-season-confidence/">Lindsey Vonn takes training to Aspen, looks to regain early-season confidence</a></li><li><a href="https://www.aspentimes.com/news/snowmass-village-homeowners-victims-of-fraud-for-eight-years-complaint-alleges/">Snowmass Village homeowners victims of fraud for eight years, complaint alleges</a></li><li><a href="https://www.aspentimes.com/news/sports/nascars-johnson-earnhardt-jr-hit-the-aspen-slopes-with-avsc/">NASCAR’s Jimmie Johnson, Dale Earnhardt Jr. hit Aspen slopes with AVSC</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000174945">Concierge, Club Assistant/ Bellman</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Jan  2, 2018 - ad id: 8-0000174945</div><div class="tilec2description"> Dancing Bear Aspen is hiring for: * FT Concierge * FT Club Assistant/ ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000174861">FT Room attendants</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Jan  2, 2018 - ad id: 8-0000174861</div><div class="tilec2description"> The Gant in Aspen is hiring for: FT Laundry Attendant FT Room ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000164388"><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000164388">Tech Support Team Leader</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Dec 13, 2017 - ad id: 8-0000164388</div><div class="tilec2description"></div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000174800">Legal Assistant</a></div><div class="tilec2admeta"> Avon, CO  81620 - Jan  2, 2018 - ad id: 8-0000174800</div><div class="tilec2description"> Legal Assistant Law Firm in Aspen is seeking a legal assistant to ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000167631"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/31/0000167631-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000167631">Director of Facilities</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Dec 20, 2017 - ad id: 8-0000167631</div><div class="tilec2description"> Encourage, Nurture, Challenge Do you have a passion for facilities...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000168118">Framers </a></div><div class="tilec2admeta"> Carbondale, CO  81623 - Dec 20, 2017 - ad id: 8-0000168118</div><div class="tilec2description"> FRAMERS Experience Needed Steady Work Before 5 - 970-379-9688 ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000174979"><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000174979">Reporter</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Jan  2, 2018 - ad id: 8-0000174979</div><div class="tilec2description"></div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000169372"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/68/0000055668-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000169372">Front Desk Agent</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec 27, 2017 - ad id: 8-0000169372</div><div class="tilec2description"> FRONT DESK AGENT Full Time employment. Excellent communications ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000175416"><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000175416">Case Manager A & B, Appraiser I or ...</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Jan  3, 2018 - ad id: 8-0000175416</div><div class="tilec2description">GARFIELD COUNTY Case Manager A or B - Single Entry Point (DOQ) - A: $21.27...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000173672">Housekeeper</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec 29, 2017 - ad id: 8-0000173672</div><div class="tilec2description"> Seeking year round on-call experienced HOUSEKEEPER for high end HOA. ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000159704"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/61/0000119561-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000159704">Shuttle Drivers, Reservation Agents...</a></div><div class="tilec2admeta"> Vail, CO  81657 - Dec  7, 2017 - ad id: 8-0000159704</div><div class="tilec2description"> Apply Today Now Hiring for Winter! * Shuttle Drivers * Detailers ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000172258"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/66/0000102666-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000172258">Steward, Dishwasher, Bell Captain, ...</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec 28, 2017 - ad id: 8-0000172258</div><div class="tilec2description"> The Ritz-Carlton, Aspen Highlands, 75 Prospector Road, Aspen, CO 81611...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000168366">Club Assistant</a></div><div class="tilec2admeta"> Snowmass, CO  81615 - Dec 20, 2017 - ad id: 8-0000168366</div><div class="tilec2description"> We are currently accepting applications for the following full time ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000163514"><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000163514">Toddler Teacher, Assistant Preschool...</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Dec 12, 2017 - ad id: 8-0000163514</div><div class="tilec2description">Roaring Fork School District Make a difference in the lives of children! ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000166865"><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000166865">Multiple Positions</a></div><div class="tilec2admeta"> Rifle, CO  81650 - Dec 26, 2017 - ad id: 8-0000166865</div><div class="tilec2description">Rifle Parks & Recreation Seeking candidates for seasonal employee positions ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-spingo border gatrack" data-tile="Events" style="height:px;"><div class="heading"><h2>Events</h2></div> <script src="https://widget.spingo.com/events/embed.js?calendarID=608" type="text/javascript"></script> <script>new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});</script> <div id="spingoCal" class="nocontent"></div><p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/entertainment/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=608" target="_blank">Add Your Event</a></p></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="The Aspen Times E-Edition"  style="height: "><div class="heading"><h2>The Aspen Times E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=37becc8a-d245-470c-b3ea-544461b806e8" target="_blank"> <img src="https://www.aspentimes.com/wp-content/uploads/2017/01/at-paper-11.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.aspentimes.com/News/SpecialSections/" > <img src="https://www.aspentimes.com/wp-content/uploads/2016/08/AT-SS-animation-11.gif" width="300" height="250"> </a></div><div class="tile tile-html banner border  " data-tile="" style="height: px;"><div class="nocontent"> <var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=69f61c21-89f9-4318-a1c2-47342fc9e651&?h=250&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c59fe8");</script> <div style="display:none;"> <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript></div><script>_qevents.push({qacct:"p-ab3YyKO0VaN8g"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aspentimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-d27feb276a063f9c85ca005eebfde627.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-58a2cefd28802f51960237746ce5040f.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/e9650a11-65e0-4371-98ac-68085ae3c4b8/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-04f19d7da7da1081affdb456e4d70b90.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","fbNonce":"d7fdb0ef54"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"fbff6a90f2"};
var recArticle = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recNonce":"a8cc2fc08a"};
var recInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recInsertNonce":"0567d927f3"};
var adInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","adInsertNonce":"f934f2df09"};
var moreBriefs = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefsNonce":"4af734f2b1"};
var carouselStories = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","carouselNonce":"57d9bc97a1","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","breakingNonce":"6db137dd02"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-cfba4b21acd40a5210b512913afe41f4.js' data-minify="1"></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=6871d1148a3bcf5146c8aaab7b94bc4a'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'Snowmass',
				'dimension3': 'News/Snowmass',
				'dimension5': loggedIn,
				'dimension6': 'Roger Marolt',
				'dimension7': '0',
				'dimension8': '2018-01-03',
				'dimension9': '30408963',
				'dimension10': '',
				'dimension12': '2018-01-03 10:00:01',
				'dimension13': '1'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'Snowmass',
				'dimension3': 'News/Snowmass',
				'dimension5': loggedIn,
				'dimension6': 'Roger Marolt',
				'dimension7': '0',
				'dimension8': '2018-01-03',
				'dimension9': '30408963',
				'dimension10': '',
				'dimension12': '2018-01-03 10:00:01',
				'dimension13': '1'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'AspenTimes.com,news,snowmass';
    	_sf_async_config.authors = 'Roger Marolt';
      _sf_async_config.title = 'Marolt: A little too much of nature’s stone grind on the skis | AspenTimes.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1515004251 -->