<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.aspentimes.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/gtranslate/gtranslate-style24-022ced2264116a50824a39e58e560207.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.aspentimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ssp-frontend-player-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/seriously-simple-podcasting/assets/css/player-efd9555cf276bce72a947d7d3539a7e8.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/wp-polls/polls-css-ee3b94716c85627201fa4653a3697a6a.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1565022043.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-fbbf3a89f33f9ce372d53ac708b95164.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-2366ef3b96b321918b5d513bda9c1ef9.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-63f29edb70c279463b710a26166f722d.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/TQpRTYbP.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-834620656c3a217e6877fc0401a5e52e.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_AspenTimes/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.aspentimes.com",
			"UrlPath" : "/news/snowmass-town-council-approves-first-reading-of-re-zoning-ordinance-2",
			
		},
		slots = [{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='The Drop-In: Hiking Tiehack' href='https://www.aspentimes.com/news/the-drop-in-hiking-tiehack/' /><link rel='next' title='Leadville’s Sandoval, burro Buttercup win Boom Days race, eyes triple crown' href='https://www.aspentimes.com/sports/leadvilles-sandoval-burro-buttercup-win-leadville-boom-days-race-eye-buena-vista-burro-race-and-triple-crown/' /><meta name="generator" content="WordPress 5.2.2" /><meta name="generator" content="Seriously Simple Podcasting 1.20.5" /><link rel="canonical" href="https://www.aspentimes.com/news/snowmass-town-council-approves-first-reading-of-re-zoning-ordinance-2/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=310858' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fsnowmass-town-council-approves-first-reading-of-re-zoning-ordinance-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fsnowmass-town-council-approves-first-reading-of-re-zoning-ordinance-2%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','85a9666a');</script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.aspentimes.com/feed/podcast" /> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script> <meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon-32x32.png"><title>Snowmass town council approves first reading of re-zoning ordinance | AspenTimes.com</title><meta name="description" content="Snowmass Village Town Council approved the first reading of a rezoning ordinance Monday related to the proposed Coffey Place employee housing subdivision. After a roughly 90-minute hearing, council unanimously" /><meta name="keywords" content="AREA, COFFEY, COUNCIL, EXISTING, HOMES, HOUSING, ORDINANCE, REZONING, SNOWMASS, TOWN" /><meta property="og:title" content="Snowmass town council approves first reading of re-zoning ordinance"/><meta property="og:description" content="Snowmass Village Town Council approved the first reading of a rezoning ordinance Monday related to the proposed Coffey Place employee housing subdivision. After a roughly 90-minute hearing, council unanimously"/><meta property="og:url" content="https://www.aspentimes.com/news/snowmass-town-council-approves-first-reading-of-re-zoning-ordinance-2/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/coffey-svs-080719.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta name="twitter:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/coffey-svs-080719.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta name="author" content="Maddie Vincent" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Snowmass town council approves first reading of re-zoning ordinance",
				  "image": [
				    "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/coffey-svs-080719.jpg"
				   ],
				  "datePublished": "2019-08-06 18:00:01",
				  "dateModified": "2019-08-06 18:00:01",
					"author": {
						"@type": "Person",
						"name": "Maddie Vincent"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "AspenTimes.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo-2x.png"
				    }
				  },
				  "description": "Snowmass Village Town Council approved the first reading of a rezoning ordinance Monday related to the proposed Coffey Place employee housing subdivision. After a roughly 90-minute hearing, council unanimously approved the amendments to the town’s official zone district map on first reading, which could allow for the 14 planned Coffey Place buildings to be built&hellip;"
				}</script><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20190806"></head><body class="post-template-default single single-post postid-310858 single-format-standard aspentimes category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=506229726080011&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_43224009'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.aspentimes.com"> <img  src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo.png" srcset="https://www.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo-2x.png 2x" alt="AspenTimes.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Aspen and Snowmass Village, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-09" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 75&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.aspentimes.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/snowmass/">Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-28" href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-28" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.aspentimes.com/news/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/outdoors/">Outdoors</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-34" href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-34" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300159" href="https://www.aspentimes.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300159" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/the-drop-in/">The Drop-In</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/news-video/">News</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/outside-video/">Outside</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-189524" href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-189524" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/eat/">EAT</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=fb31a978-e9ba-42bb-b718-f821dc8fbc70">Best Of</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7">Food & Wine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=399df33b-2692-45e9-811b-376ed18c7b8d">In Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=41f37202-3b2e-4e12-91a8-5d3c1a72b9ec">In Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0e43ac65-3d57-4dd5-895f-27955da8b75f">Discover Basalt</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2862e478-16d3-4830-af0d-1a8a3e5943b1">Art in Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b">The Collection</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300212" href="http://classifieds.aspentimes.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300212" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.aspentimes.com"> <img  src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo.png" srcset="https://www.aspentimes.com/wp-content/uploads/sites/5/2019/03/at-logo-2x.png 2x" alt="AspenTimes.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/snowmass/" >Snowmass </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/regional/" >Regional </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/aspentimes/tags/general-news" >Nation/World </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-28" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-28" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/guest-commentary/" >Guest Commentary </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-19" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-19" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/news/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/outdoors/" >Outdoors </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-34" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-34" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/restaurants/" >Restaurants </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300159" aria-expanded="false"> <span>Video</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-300159" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/video/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/the-drop-in/" >The Drop-In </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/news-video/" >News </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/outside-video/" >Outside </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-189524" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-189524" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/aspen-times-weekly/" >ATW </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/eat/" >EAT </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=fb31a978-e9ba-42bb-b718-f821dc8fbc70" >Best Of </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7" >Food & Wine </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=399df33b-2692-45e9-811b-376ed18c7b8d" >In Aspen </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=41f37202-3b2e-4e12-91a8-5d3c1a72b9ec" >In Snowmass </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0e43ac65-3d57-4dd5-895f-27955da8b75f" >Discover Basalt </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=2862e478-16d3-4830-af0d-1a8a3e5943b1" >Art in Aspen </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b" >The Collection </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300212" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-300212" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at" >Place Ad </a></li></ul></div></li><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-09" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-300005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300005"><a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&#038;pubid=37becc8a-d245-470c-b3ea-544461b806e8">E-Edition</a><span>|</span></li><li id="menu-item-300006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300006"><a href="https://www.aspentimes.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-300007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300007"><a href="https://www.aspentimes.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-300183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300183"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a><span>|</span></li><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img  src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" />English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img  src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" />Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Snowmass town council approves first reading of re-zoning ordinance</h1><p class="article-meta"><a href="https://www.aspentimes.com/recent-stories/news">News</a> <span class="text-muted">| August 6, 2019</span></p><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/Maddie-Vincent-headshot_1-1-150x150.jpg" alt="Maddie Vincent" /></div><div class="editor-name"><h6><a href="https://www.aspentimes.com/profile/maddie-vincent/" rel="author">Maddie Vincent</a></h6><p><a href="mailto:mvincent@aspentimes.com" rel="author">mvincent@aspentimes.com</a></p></div><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Snowmass town council approves first reading of re-zoning ordinance&url=https://www.aspentimes.com/?p=310858" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/snowmass-town-council-approves-first-reading-of-re-zoning-ordinance-2/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Snowmass town council approves first reading of re-zoning ordinance&body=Snowmass Village Town Council approved the first reading of a rezoning ordinance Monday related to the proposed Coffey Place employee housing subdivision. After a roughly 90-minute hearing, council unanimously approved the amendments to the town’s...%0D%0A%0D%0Ahttps://www.aspentimes.com/news/snowmass-town-council-approves-first-reading-of-re-zoning-ordinance-2/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><p class="STND-STND BodyText">Snowmass Village Town Council approved the first reading of a rezoning ordinance Monday related to the proposed Coffey Place employee housing subdivision.</p><p class="STND-STND BodyText">After a roughly 90-minute hearing, council unanimously approved the amendments to the town’s official zone district map on first reading, which could allow for the 14 planned Coffey Place buildings to be built adjacent to the existing Rodeo Place homes on Stallion Circle.</p><p class="STND-STND BodyText">In 2018, <a id="N0x153aa20N0x14a72f0:N0x153aa20N0x156a2d0" href="https://www.aspentimes.com/snowmass/town-of-snowmass-moves-forward-with-plans-for-coffey-place/">the town’s budget allocated $3.31 million toward the housing project</a>, named in honor of the late Joe Coffey, a beloved member of the Snowmass community and longtime housing director who died in January 2017.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="STND-STND BodyText">A total of $2.97 million rolled over into 2019, and the ordinance proposed at the meeting was the most recent step in making the affordable-housing option for Snowmass workers closer to reality.</p><p class="STND-STND BodyText">“Joe would be proud,” Councilwoman Alyssa Shenk said.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="STND-STND BodyText">During the Aug. 5 regular meeting, the council was acting as a quasi-judicial body, meaning it was looking solely at if the facts presented by both the town of Snowmass Village and the Coffey Place applicants for rezoning are consistent with existing town policy.</p><p class="STND-STND BodyText">As presented to the five council members, the rezoning ordinance ultimately looks to guide the Coffey Place development so that it’s consistent with the existing Rodeo Place homes and the vision of the 2018 Town of Snowmass Village Comprehensive Plan.</p><p class="STND-STND BodyText">The applicant, which is both housing director Betsy Crum and Charles Cunniffe Architects, explained to council that they were looking to fit the Coffey Place employee homes into three areas.</p><p class="STND-STND BodyText">The first area is within the Rodeo Place homes toward the entrance of Stallion Circle. Three duplexes are planned among existing homes on slopes greater than 30%.</p><p class="STND-STND BodyText">The second area is along the outer edge of Stallion Circle. Five single family homes would border elk and mule deer winter ranges and the Town Park 25 foot wetland setback area.</p><p class="STND-STND BodyText">The third area is adjacent to the second, includes five single-family homes and a single-story, ADA-compatible home and borders both elk and mule deer winter ranges. This area also is part of a large Seven Star Subdivision zone, which the ordinance aims to convert from a single-family residential zone to a conservation area, as presented to council.</p><p class="STND-STND BodyText">Crum and the Charles Cunniffe Architects representatives explained to council members that their goal with the proposal was to both fit Coffey Place into the existing subdivision and surrounding environment, and to create realistic, affordable housing for Snowmass employees.</p><p class="STND-STND BodyText">This meant planning to use construction techniques to safely build on the steeper slopes in the first area; and create natural barriers between the homes in the second and third areas to act as a buffer between both the wetland and wildlife sensitive areas.</p><p class="STND-STND BodyText">The applicants also talked of creating roughly 50% more parking for Coffey Place residents than what exists for Rodeo Place residents, and a paved pedestrian pathway for easy access to the Town Park and local bus transportation system. Both of these initiatives were results of various community meetings held with Rodeo Place residents and Snowmass locals, the applicants told council.</p><p class="STND-STND BodyText">As presented to council by Jim Wahlstrom, town senior planner, both the staff review and the Planning Commission submitted analyses of the proposed Coffey Place buildings and subsequent rezoning ordinance to council, ultimately recommending the members approve the proposal so long as the applicant commits to following all of the specified conditions.</p><p class="STND-STND BodyText">After discussing several concerns, namely the increased traffic that will move through the area, how that could affect child safety and how much parking is really needed for each home, town council voted to approve the proposed rezoning ordinance and commended the applicants for their work.</p><p class="STND-STND BodyText">“You guys did a great job of putting this together,” councilman Bill Madsen said.</p><p class="STND-STND BodyText">With the initial approval, the ordinance will go before the council again during a public meeting Aug. 19 at 4 p.m.</p><p class="STND-STND BodyText">The story was originally published in the Snowmass Sun, which hits newsstands every Wednesday and can be found online at SnowmassSun.com.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.aspentimes.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.aspentimes.com/?p=310858" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15499"></div> <script src="//api.circularhub.com/15499/53192da3ca3c4e5c/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.aspentimes.com/news/local/joe-biden-stumps-in-aspen-calls-for-an-end-to-hate/"><img width="300" height="213" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/biden-atd-080719-1-300x213.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/biden-atd-080719-1-300x213.jpg 300w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/biden-atd-080719-1.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="col card-text"><h4><a href="https://www.aspentimes.com/news/local/joe-biden-stumps-in-aspen-calls-for-an-end-to-hate/">Joe Biden stumps in Aspen, calls for an end to hate</a></h4><p class="card-meta"><span class="text-muted">August 7, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/carbondale-entrepreneur-invents-backcountry-self-rescue-device-for-injured-dogs/"><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/FidoPro-gpi-080619-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/carbondale-entrepreneur-invents-backcountry-self-rescue-device-for-injured-dogs/">Carbondale entrepreneur invents backcountry self-rescue device for injured dogs</a></h6><p class="card-meta"><span class="text-muted">August 7, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/local/aspen-city-manager-candidates-dwindle-to-three/"><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/04/council-atd-072418-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/local/aspen-city-manager-candidates-dwindle-to-three/">Aspen city manager candidates dwindle to three</a></h6><p class="card-meta"><span class="text-muted">August 7, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/man-shot-on-rifle-bridge-monday-was-wanted-in-eagle-county/"><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/Officerinvolvedshooting-gpi-080719-1-1024x704-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/man-shot-on-rifle-bridge-monday-was-wanted-in-eagle-county/">Man shot on Rifle bridge Monday was wanted in Eagle County</a></h6><p class="card-meta"><span class="text-muted">August 7, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/mother-arrested-after-1-year-old-found-in-hot-car/"><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/babyincar-atd-080619-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/mother-arrested-after-1-year-old-found-in-hot-car/">Mother arrested after 1-year-old found in hot car</a></h6><p class="card-meta"><span class="text-muted">August 6, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/sports/mercier-wrapping-up-the-tour-de-france/"><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/cyclingcolumn-atd-080219-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/sports/mercier-wrapping-up-the-tour-de-france/">Scott Mercier: Wrapping up the exciting and unpredictable 2019 Tour de France</a></h6><p class="card-meta"><span class="text-muted">August 1, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/sports/unbroken-and-undeterred/"><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/07/AliceMcKennis-VDN-073019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/sports/unbroken-and-undeterred/">Unbroken and undeterred: World Cup skier Alice McKennis battles back from injury</a></h6><p class="card-meta"><span class="text-muted">July 30, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/basalt-regroups-monday-after-flash-floods-as-some-residents-deal-with-mud-rocks/"><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/mudupdate-atd-080619-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/basalt-regroups-monday-after-flash-floods-as-some-residents-deal-with-mud-rocks/">Basalt regroups Monday after flash floods as some residents deal with mud, rocks</a></h6><p class="card-meta"><span class="text-muted">August 5, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/suit-misdiagnosis-at-aspen-valley-hospital-led-to-leg-amputation-for-basalt-man/"><img width="150" height="100" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2016/08/avhsuit-atd-061516-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2016/08/avhsuit-atd-061516-150x100.jpg 150w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2016/08/avhsuit-atd-061516-325x216.jpg 325w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2016/08/avhsuit-atd-061516.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/suit-misdiagnosis-at-aspen-valley-hospital-led-to-leg-amputation-for-basalt-man/">Suit: Misdiagnosis at Aspen Valley Hospital led to leg amputation for Basalt man</a></h6><p class="card-meta"><span class="text-muted">August 6, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.aspentimes.com/recent-stories/news/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"><script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-300012" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Landscaping/construction-manager/8-0000462219-01" target="_blank">Bluegreen BLD</a></h5><h6>Construction Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Construction Manager Bluegreen BLD is hiring a full time landscape construction manager. Minimum 3+ years&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/facilities-maintenance-superintendent/8-0000465032-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/98/0000135798-01-0.jpg" alt="Facilities Maintenance Superintendent" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/facilities-maintenance-superintendent/8-0000465032-01" target="_blank">Town of Snowmass Village</a></h5><h6>Facilities Maintenance Superintendent</h6><p style="font-size:.875rem;"><em></em><br><span>Facilities Maintenance Superintendent Career opportunity to manage the maintenance of the Town's buildings and mechanical&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Professional/music-arts-director/8-0000455232-01" target="_blank">Presbyterian Church</a></h5><h6>Music Arts Director</h6><p style="font-size:.875rem;"><em></em><br><span>Music Arts Director-PT, seeking talented individual to provide quality piano accompaniment on Sunday's and direct&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Retail/assistant-manager/8-0000460668-01" target="_blank">Summit Canyon Mountaineering</a></h5><h6>Assistant Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Assistant Manager Summit Canyon Mountaineering is looking for a full time Assistant Manager.&nbsp; Retail management&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Sales-Marketing/sales-delivery-drivers-and-warehouse-a/8-0000459931-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/31/0000459931-01-0.jpg" alt="Sales, Delivery Drivers, and Warehouse Associates. " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Sales-Marketing/sales-delivery-drivers-and-warehouse-a/8-0000459931-01" target="_blank">Grand Junction Pipe </a></h5><h6>Sales, Delivery Drivers, and Warehouse Associates.</h6><p style="font-size:.875rem;"><em></em><br><span>Grand Junction Pipe (now a Ferguson Enterprise) 240 Airpark Drive, Gypsum CO is accepting applications&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Landscaping/garden-maintenance-and-const-helper/8-0000462405-01" target="_blank">Moonstone Landscape & Design</a></h5><h6>Garden Maintenance & Const. Helper</h6><p style="font-size:.875rem;"><em></em><br><span>Garden Maintenance & Const. Helper Late Summer Garden Maintenance &amp; Construction Help Needed. Call Jackson&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/maintenance-coordinator/8-0000467273-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20909607.jpg" alt="Maintenance Coordinator" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/maintenance-coordinator/8-0000467273-01" target="_blank">Peak Property Management</a></h5><h6>Maintenance Coordinator</h6><p style="font-size:.875rem;"><em></em><br><span>Peak Property Management - Breckenridge area preferred. Contact Michael Hessel 970-453-1724 or mike@peakproperty.com</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Other/various-positions/8-0000459890-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20859821.jpg" alt="Various Positions" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Other/various-positions/8-0000459890-01" target="_blank">Summit School District</a></h5><h6>Various Positions</h6><p style="font-size:.875rem;"><em></em><br><span>Bus drivers, custodians, coaches, and substitute teachers needed immediately. Paid CDL training and great benefits.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Media/editor/8-0000448303-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000448303-01.jpg" alt="Editor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Media/editor/8-0000448303-01" target="_blank">Glenwood Springs Post Indepedent</a></h5><h6>Editor</h6><p style="font-size:.875rem;"><em></em><br><span>Are you an Editorial Leader? Do you have a heart for community journalism? Are you&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Health-Care/massage-therapist/8-0000460864-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg" alt="Massage Therapist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Health-Care/massage-therapist/8-0000460864-01" target="_blank">Yampah Spa & Vapor Caves</a></h5><h6>Massage Therapist</h6><p style="font-size:.875rem;"><em></em><br><span>Yampah Spa & Vapor Caves is now hiring: Massage Therapist Positions available @ our busy&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/front-of-house-manager-line-cooks-cash/8-0000452361-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/99/0000344499-01-0.jpg" alt="Front of House Manager, Line Cooks, Cashiers" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/front-of-house-manager-line-cooks-cash/8-0000452361-01" target="_blank">Jedediah's </a></h5><h6>Front of House Manager, Line Cooks, Cashiers</h6><p style="font-size:.875rem;"><em></em><br><span>Jedediah's is looking for new team members! - Front of House Manager ($50-$60K per year)&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/maintenance-tech-evening-maintenance/8-0000467121-01" target="_blank">The Christie Lodge</a></h5><h6>Maintenance Tech (Evening), Maintenance/Construction, Front Desk, Housekeeper</h6><p style="font-size:.875rem;"><em></em><br><span>Front Desk Housekeeper Maint. Tech Evening Maint/Construction Excellent benefits for FT Apply today at: christielodge.com/careers</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/security/8-0000464588-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/13/0000110813-01-0.jpg" alt="Security" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/security/8-0000464588-01" target="_blank">Belly Up Aspen</a></h5><h6>Security</h6><p style="font-size:.875rem;"><em></em><br><span>SECURITY $20/hr. Experienced professional, flex schedule. Must be available 7 nights/week, especially weekends. Apply by&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Child-Care/ece-teacher/8-0000465351-01" target="_blank">Roaring Fork School District</a></h5><h6>ECE Teacher</h6><p style="font-size:.875rem;"><em></em><br><span>ECE Teacher Roaring Fork Schools is hiring full and part time early childhood teachers. Seeking&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.aspentimes.com/ad/Employment/Professional/housekeeping-director/8-0000460097-01" target="_blank">Private</a></h5><h6>Housekeeping Director</h6><p style="font-size:.875rem;"><em></em><br><span>Luxury residential property management company seeks Housekeeping Director with premiere hospitality experience - must be&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-300012" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-300012" data-slide-to="1" class="active"></li><li data-target="#carousel-300012" data-slide-to="2" class=""></li><li data-target="#carousel-300012" data-slide-to="3" class=""></li><li data-target="#carousel-300012" data-slide-to="4" class=""></li><li data-target="#carousel-300012" data-slide-to="5" class=""></li><li data-target="#carousel-300012" data-slide-to="6" class=""></li><li data-target="#carousel-300012" data-slide-to="7" class=""></li><li data-target="#carousel-300012" data-slide-to="8" class=""></li><li data-target="#carousel-300012" data-slide-to="9" class=""></li><li data-target="#carousel-300012" data-slide-to="10" class=""></li><li data-target="#carousel-300012" data-slide-to="11" class=""></li><li data-target="#carousel-300012" data-slide-to="12" class=""></li><li data-target="#carousel-300012" data-slide-to="13" class=""></li><li data-target="#carousel-300012" data-slide-to="14" class=""></li><li data-target="#carousel-300012" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-300012" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.aspentimes.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"><script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Aspen Times E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=37becc8a-d245-470c-b3ea-544461b806e8"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=37becc8a-d245-470c-b3ea-544461b806e8" style="border: none;"></iframe></noscript></section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Poll</h5><hr /><p><div id="polls-101" class="wp-polls"><form id="polls_form_101" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_101_nonce" name="wp-polls-nonce" value="2aa9d88109" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="101" /></p><p style="text-align: center;"><strong>What's the best way to spend the end of summer?</strong></p><div id="polls-101-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-427" name="poll_101" value="427" /> <label for="poll-answer-427">Float to cool down</label></li><li><input type="radio" id="poll-answer-428" name="poll_101" value="428" /> <label for="poll-answer-428">Take in a concert</label></li><li><input type="radio" id="poll-answer-429" name="poll_101" value="429" /> <label for="poll-answer-429">Complete a summer bucket list</label></li><li><input type="radio" id="poll-answer-430" name="poll_101" value="430" /> <label for="poll-answer-430">Wonder when snow will arrive</label></li><li><input type="radio" id="poll-answer-431" name="poll_101" value="431" /> <label for="poll-answer-431">Other</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(101);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(101); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-101-loading" class="wp-polls-loading"><img  src="https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div></p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=69f61c21-89f9-4318-a1c2-47342fc9e651&#038;?h=250&#038;min_featured_level=0&#038;category=all&#038;subcategory=all&#038;days_ago=30"></script></var></p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://aspentimes.secondstreetapp.com/Cutest-Pet-Photo-Contest-2019/gallery/" ><img width="300" height="250" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/07/VOTE-451287-01-B-300x250.jpg" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.aspentimes.com/smart-device" ><img width="300" height="250" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/05/web-426768-01-300x250.gif" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from AP</h5><hr /><div id="ap_widget_container_ddc9bc0f92174c7c1a348b9a45496737"></div><p><script id="script_wgt_ddc9bc0f92174c7c1a348b9a45496737" src="https://digitalservices.ap.org/widget-content/ddc9bc0f92174c7c1a348b9a45496737"></script></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheAspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/AspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-300014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300014"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300015"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300016"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300017"><a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300018"><a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300019"><a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300020"><a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300021"><a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300022"><a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300023"><a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300024"><a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300025"><a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300026"><a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-300028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300028"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300029"><a href="https://www.aspentimes.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300027"><a href="https://www.aspentimes.com/advertise/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-301640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301640"><a href="https://secure.adpay.com/AdEntry.aspx?p=6720">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300030"><a href="https://www.aspentimes.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300031"><a href="https://www.aspentimes.com/newsletter-signup/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300032"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300033"><a href="/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300034"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300035"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300036"><a href="https://www.aspentimes.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-300037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300037"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300038"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300039"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300040"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300041"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300042"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300043"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-300044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300044"><a href="http://www.skierscribbler.com/">Aspen High School &#8211; Skier Scribbler</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-300045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300045"><a href="https://www.aspentimes.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-300046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300046"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-300047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300047"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer><style type="text/css">.ssp-wave wave wave{background:#00d4f7!important}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-ab3YyKO0VaN8g"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'Ija37y2ZDVDHYcdHQZbhXnj9ceKPbPjvpoqq',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'Ija37y2ZDVDHYcdHQZbhXnj9ceKPbPjvpoqq',
					});</script><script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player-6a368973586664ca3c257aa3a76fe9e0.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player-aa3d2c853d41a207d84519ac48788959.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/plugins/wp-polls/polls-js-e4df5a19e52b899f0bb5d6c03f89cc14.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-723a63559c957171546cc1ea2e2cc524.js'></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-fd7d7a6afbe32f775acb7c8759739a18.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-6c1403c9a5186b89a837c1c81a9a82bf.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-8a48ef2ce3ca81f84821b165b3563871.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-6dccd8bbcc0fe1ad0035c01877bed342.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-e99862e033030e40fa5dff76f1bf5e6e.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-d2162a7f7ecdc78cbcf854fd05420a3a.js'></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefs_nonce":"8b2ea7f5f0"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/main-cb179b13d60a04d55dcf101a4b58c0e9.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/d272af37-2174-4cc8-bdc6-ceca725e322b.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Maddie Vincent','dimension7': '','dimension8': '2019-08-06','dimension9': '37272495','dimension10': '','dimension12': '2019-08-06 18:00:01','dimension13': '19','dimension14': 'article','dimension15': '660','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Maddie Vincent','dimension7': '','dimension8': '2019-08-06','dimension9': '37272495','dimension10': '','dimension12': '2019-08-06 18:00:01','dimension13': '19','dimension14': 'article','dimension15': '660','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'AspenTimes.com,news';
	      	_sf_async_config.authors = 'Maddie Vincent';
	        _sf_async_config.title = 'Snowmass town council approves first reading of re-zoning ordinance | AspenTimes.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1565204530 -->