<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.aspentimes.com/wp-content/cache/min/1/8a1cd122f3577542e2b5bf0973418b21.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="AspenTimes.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Feed" href="https://www.aspentimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Comments Feed" href="https://www.aspentimes.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.5' type='text/css' media='only screen and (max-width: 768px)' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-c266832ebfe7ff50a50cc4a2698523d7.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/552bbac8fbc74b43adde8782460a7683.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-c6fd6df6bdc3e6b3cec1d2a7a696b8a9.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-361677efcbbaa094e82fe907ecfc5b5e.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/TQpRTYbP.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Growth potential to get close scrutiny in Basalt-to-El Jebel corridor' href='https://www.aspentimes.com/news/local/growth-potential-to-get-close-scrutiny-in-basalt-to-el-jebel-corridor/' /><link rel='next' title='$7,500 reward now offered for whereabouts of missing Steamboat resident' href='https://www.aspentimes.com/news/7500-reward-now-offered-for-whereabouts-of-steamboat-resident-matthew-shelters/' /><link rel="canonical" href="https://www.aspentimes.com/news/runners-high-marijuanas-place-in-athletics-continues-to-evolve/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=260906' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Frunners-high-marijuanas-place-in-athletics-continues-to-evolve%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Frunners-high-marijuanas-place-in-athletics-continues-to-evolve%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content="Antonio Olivero"/><meta property="tout:article:pubdate" content="2018-05-04T07:43:32+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /><meta name="bt:id" content="260906_AspenTimes"><meta name="bt:type" content="post_AspenTimes"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-05-04 07:43:32"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:category" content="Sports &amp; Outdoors"><meta name="bt:keywords" content=""><meta name="bt:author" content="Antonio Olivero"><meta name="bt:expDate" content="2018-06-04 07:43:32"><meta name="bt:image" content="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo2-325x217.jpeg"> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script> <meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20180504"><title>Runner’s high: Marijuana’s place in athletics continues to evolve | AspenTimes.com</title><meta name="description" content="Four years after recreational cannabis became legal in Colorado, the psychoactive substance's role among athletes is still taking shape. The ways in which casual everyday recreationists and elite endurance athletes use marijuana ranges widely. There are those, like ultrarunner Avery Collins, who love to smoke a bowl or take a dab of a sativa strain&hellip;" /><meta property="og:title" content="Runner’s high: Marijuana’s place in athletics continues to evolve"/><meta property="og:description" content="Four years after recreational cannabis became legal in Colorado, the psychoactive substance's role among athletes is still taking shape. The ways in which casual everyday recreationists and elite endurance athletes use marijuana ranges widely. There are those, like ultrarunner Avery Collins, who love to smoke a bowl or take a dab of a sativa strain&hellip;"/><meta property="og:url" content="https://www.aspentimes.com/news/runners-high-marijuanas-place-in-athletics-continues-to-evolve/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo2.jpeg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="721" /><meta name="twitter:image" content="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo2.jpeg" /><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo4-821x1240-821x1240.jpeg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="821" /><meta property="og:image:height" content="1240" /><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo3.jpeg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="1080" /><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo6-1240x828-1240x828.jpeg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="828" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta property="og:type" content="article" /><meta property="fb:pages" content="109608914695"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript></head><body class="post-template-default single single-post postid-260906 single-format-standard cmnm runners-high-marijuanas-place-in-athletics-continues-to-evolve cat-main-headline cat-news cat-sports"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_43224009'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '506229726080011',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.aspentimes.com/news/crime/man-with-notorious-aspen-past-invokes-sovereign-defense/">Man with notorious Aspen past invokes ‘sovereign’ defense</a></li><li><a href="https://www.aspentimes.com/news/man-wanted-in-aspen-for-threats-attempted-extortion/">Man wanted in Aspen for threats, attempted extortion</a></li><li><a href="https://www.aspentimes.com/news/leslie-rudd-renowned-investor-wine-expert-and-parttime-aspen-resident-has-died/">Leslie Rudd, renowned investor, wine expert and part-time Aspen resident, has died</a></li><li><a href="https://www.aspentimes.com/news/local/living-on-the-edge-in-aspen/">On the town: Living on the edge in Aspen</a></li><li><a href="https://www.aspentimes.com/news/search-intensifies-for-missing-steamboat-springs-resident-matthew-shelters/">Search intensifies for missing Steamboat Springs resident Matthew Shelters</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.aspentimes.com"><h1>Serving Aspen and Snowmass Village, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.aspentimes.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-257328" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-246159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.aspentimes.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a><ul class="dropdown-menu"><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-246448" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.aspentimes.com/magazines/eat/">EAT</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/AspenTimes" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/TheAspenTimes" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://plus.google.com/100828657443108414402/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.aspentimes.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-02-03" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-42"><a href="https://www.aspentimes.com/">News</a><ul class="sub-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229587"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-257328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257328"><a href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216862"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-246159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246159"><a href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="sub-menu"><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180988"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-246448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246448"><a href="https://www.aspentimes.com/magazines/eat/">EAT</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.aspentimes.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-260906" class="article-container" data-id="260906" data-url="https://www.aspentimes.com/news/runners-high-marijuanas-place-in-athletics-continues-to-evolve/"><h1>Runner’s high: Marijuana’s place in athletics continues to evolve</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Antonio Olivero<br>Summit Daily</address></strong></div><time>May 4, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/news/runners-high-marijuanas-place-in-athletics-continues-to-evolve/" addthis:title="Runner’s high: Marijuana’s place in athletics continues to evolve"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-260906" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.aspentimes.com/?p=260906">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Antonio Olivero<br>Summit Daily</address></strong></div><p>May 4, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="260906"><div id="single-carousel-260906" class="single-carousel carousel slide 260906" data-id="260906" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo2.jpeg" class="fancybox photo-contain" rel="group-260906" title="Steamboat Springs resident Avery Collins enjoys ingesting sativa before casual runs. He says it enhances his &quot;runner's high.&quot;"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo2-325x217.jpeg"></a><span class="byline">James Carnegie Photography/courtesy photo</span><p class="caption">Steamboat Springs resident Avery Collins enjoys ingesting sativa before casual runs. He says it enhances his "runner's high."</p></div><div class="item "><a href="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo4-821x1240-821x1240.jpeg" class="fancybox photo-contain" rel="group-260906" title="Boulder MJFITNUT athlete Lia Arntsen."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo4-821x1240-215x325.jpeg"></a><span class="byline">Lia Arnsten/courtesy photo</span><p class="caption">Boulder MJFITNUT athlete Lia Arntsen.</p></div><div class="item "><a href="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo3.jpeg" class="fancybox photo-contain" rel="group-260906" title="Boulder MJFITNUT athlete Lia Arntsen leads a cannabis wellness class in Boulder."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo3-325x325.jpeg"></a><span class="byline">Lia Arnsten/courtesy photo</span><p class="caption">Boulder MJFITNUT athlete Lia Arntsen leads a cannabis wellness class in Boulder.</p></div><div class="item "><a href="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo6-1240x828-1240x828.jpeg" class="fancybox photo-contain" rel="group-260906" title="Steamboat Springs resident Avery Collins enjoys ingesting cannabis sativa strains before casual runs, but does not ingest marijuana's psychoactive component before competitive endurance events, such as the &quot;Hurt 100&quot; 100-mile ultra race he won in Oahu, Hawaii in January."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.aspentimes.com/wp-content/uploads/2018/05/Photo6-1240x828-325x217.jpeg"></a><span class="byline">James Carnegie Photography/courtesy photo</span><p class="caption">Steamboat Springs resident Avery Collins enjoys ingesting cannabis sativa strains before casual runs, but does not ingest marijuana's psychoactive com...</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-260906" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-260906" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p class="p1">Four years after recreational cannabis became legal in Colorado, the psychoactive substance&#8217;s role among athletes is still taking shape.</p><p class="p1">The ways in which casual everyday recreationists and elite endurance athletes use marijuana ranges widely. There are those, like ultrarunner Avery Collins, who love to smoke a bowl or take a dab of a sativa strain before their weekly runs through Colorado&#8217;s wilderness.</p><p class="p1">&#8220;For me, it&#8217;s more of an enjoyment factor,&#8221; Collins said. &#8220;I just really can take in the runs, I don&#8217;t use it necessarily for pain control, it&#8217;s just something about being alone in the woods and also adding in some cannabis use that enhances the runner&#8217;s high.&#8221;</p><p class="p1">Collins, 25, is one of many runners across the state, and country, who use THC to elevate that endorphine rush. But for athletes like Collins, casual days out on the trail are much different than competition. The World Anti-Doping Agency precludes elite athletes from having THC in their system during competitions, such as during Collins&#8217; first-place victory at the &#8220;Hurt 100&#8221; 100-mile ultra race along the gnarly mountains of the Hawaiian island of Oahu.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-260906" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="p1">&#8220;I try to cut back before the race,&#8221; Collins said. &#8220;Especially on my smoking consumption. Post race, I&#8217;m one to indulge a little bit more in flower and vape pen oils. But the go-to is a CBD compound — it&#8217;s the best route to go to recover from a big race like that.&#8221;</p><p class="p1">For elite endurance athletes like Collins it&#8217;s marijuana&#8217;s non-psychoactive component of CBD, and not THC, that they are now allowed to use after a World Anti-Doping Agency rule change effective this year. As such, the Steamboat Springs resident is a proponent of Mary&#8217;s Medicinal CBD compound, which he said provides post-race relief for his chronic ankle pain, reducing swelling and helping him to heal faster.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-aspentimes-recommendations"></div></div></div><p class="p1">The inability to use THC during races is no big deal for Collins. Though he loves his runner&#8217;s highs, he feels THC would hinder his physical performance. He points to how last year he stopped using cannabis for five weeks prior to the Western State 100 race and noticed his determination and drive was much greater.</p><p class="p1">&#8220;I know for a fact that I was running some of my fastest training miles of my life when not on THC,&#8221; Collins said. &#8220;At the end of the day, using THC will hinder your performance some. But what it comes down to for me is enjoying running.&#8221;</p><h3 class="p3"><b>&#8216;Cannafitness&#8217;</b></h3><p class="p1">THC&#8217;s ability to help many Colorado athletes enjoy their runs, workouts and games more isn&#8217;t that different from Collins.</p><p class="p1">Lia Arntsen of Boulder said it was a few years ago that she found cannabis made exercise more bearable. Admittedly never a &#8220;gym rat,&#8221; before she began using cannabis and exercising, Arntsen found smoking a bowl before her activity motivated her to get out the door.</p><p class="p1">So Arntsen developed a goal of introducing cannabis to people who maybe wouldn&#8217;t step foot into a dispensary. What her work resulted in is her You Canna Be Well consultation business, where Arntsen attempts to answer any and all cannabis questions.</p><p class="p1">&#8220;It&#8217;s crucial in this cannabis industry to build collaboration and community versus competition,&#8221; Arntsen said.</p><p class="p1">That mantra led Arntsen to join a group called &#8220;MJFITNUT.&#8221; Antonio and Heather DeRose of Boulder founded the group with a core mantra of &#8220;Dedication to elevation.&#8221;</p><p class="p1">MJFITNUT provides both an online and in-person platform for people to connect within the cannabis-recreation and health-conscious community. The group even goes as far as to develop teams to run popular races like the La Sportiva 200-mile Ragnar Relay Race.</p><p class="p1">MJFITNUT is targeting the &#8220;exploding&#8221; industry they describe as &#8220;CannaFitness.&#8221; Including the DeRoses, Arntsen is one of 23 MJFITNUT representatives currently with the group. In Boulder, Arntsen&#8217;s You Canna Be Well business has created marijuana-specific fitness and health classes, including her &#8220;Huff N Puff&#8221; fitness class.</p><p class="p1">Like the other representatives with MJFITNUT, Arntsen stresses that everyone has a different brain makeup and, hence, different cannabinoid receptors in cells that alter neurotransmitter releases in their own brains. As such, Arntsen emphasizes that what works for one person might not work for the next. It requires cannabis-indulging athletes to not only try out different dosages of certain substances, but to be open-minded to a wide array of products.</p><p class="p1">To illustrate the point, Arntsen compares herself to her 66-year-old mother. When Arntsen ran her first marathon, the Leading Ladies Marathon, she took a dab of a durban poison-like sativa concentrate before the race and during the race ingested Ripple — a water-dissolvable packet that she said provided a 5-milligram boost of THC and CBD, in a one-to-one ratio, through every 2-3 miles of the race. Arntsen then also applied a topical CBD lotion every couple of miles when her knees would act up.</p><p class="p1">Her mother, on the other hand, is relatively new to cannabis, so when she&#8217;s running she strictly uses a topical lotion for her arthritis.</p><p class="p1">&#8220;I do really like promoting,&#8221; Arntsen added. &#8220;Especially among seniors: Pot over pills. It&#8217;s something they all should explore.&#8221;</p><p class="p1">To Arntsen, marijuana enhances her performance, even if that benefit is specific to enjoyment and pain relief.</p><p class="p1">&#8220;That term often has a negative connotation,&#8221; Arntsen said. &#8220;But ultimately if a product makes you more on-point, makes your coordination better, then I guess it&#8217;s technically performance enhancing.&#8221;</p><p class="p1">Elaborating on this different kind of performance enhancement, Arntsen points to how many athletes combine cannabis with caffeine to reach what they call a &#8220;flow state.&#8221;</p><p class="p1">&#8220;One connection between body and mind,&#8221; she said.</p><h3 class="p3"><b>Get in the game</b></h3><p class="p1">One of her fellow MJFITNUT reps, Cameron Nedd of Aurora, enjoys reaching that flow state not when running on a trail, but when playing basketball on the hardwood.</p><p class="p1">And Nedd likes to ingest heavy indica strains rather than sativa strains.</p><p class="p1">&#8220;When I started to smoke and play basketball,&#8221; he said, &#8220;it helped me to not think about stuff and get into that zone. It enhanced my game.&#8221;</p><p class="p1">The Maryland-native Nedd graduated from Penn State University with a kinesiology degree and eventually found his way to Colorado in 2014. He started up his own business, Consciously Fit, an online fitness and nutrition website in development that Nedd is gearing toward cannabis insights, personal training and meditation.</p><p class="p1">As a sponsored cannabis athlete with MJFITNUT, Nedd sometimes receives gift baskets of cannabis products to test out. And as an avid basketball player, one of the supplements he enjoys is Elite CBD Muscle Freeze by Mary&#8217;s Medicinals.</p><p class="p1">Danie Oliverio is a Los Angeles-based MJFITNUT sponsored athlete who also leans more toward indicas when he recreates.</p><p class="p1">The 25-year-old New York native has also partaken in an event called the 420 Games, both in Colorado and in California. The 420 Games is a touring event that stops in Denver on July 21. At each location, participants have the option of running, walking, cycling or completing 4.20 miles in a different way.</p><p class="p1">Oliverio participated in the March 31 Los Angeles 420 Games event — won by endurance-athlete Collins. Oliverio described the event as just as much a cannabis-lover&#8217;s-type 5K as an annual place for athletes to exchange tips, stories and new knowledge.</p><p class="p1">There are a lot of remaining unknowns out there for marijuana-enthralled athletes like Oliverio, but he knows that cannabis enhances his recreational performance while also leaving him intrigued for what&#8217;s to come.</p><p class="p1">&#8220;You know,&#8221; Oliverio added. &#8220;I&#8217;m waiting for a company to come out where you give your DNA, send it in and someone tells you what kind of cannabinoids your body needs. I think medicine will get there one day.&#8221;</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/news/runners-high-marijuanas-place-in-athletics-continues-to-evolve/" addthis:title="Runner’s high: Marijuana’s place in athletics continues to evolve"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-260906" id="fb-comment-box-260906" class="fb-comment-box"><div class="fb-comments" data-href="https://www.aspentimes.com/?p=260906" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-260906" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12147"></div> <script src="//circulars.aspentimes.com/12147/53192da3ca3c4e5c/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.aspentimes.com/news/crime/man-with-notorious-aspen-past-invokes-sovereign-defense/"><img width="113" height="150" src="https://www.aspentimes.com/wp-content/uploads/2018/05/sovereign-atd-050218-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.aspentimes.com/wp-content/uploads/2018/05/sovereign-atd-050218-113x150.jpg 113w, https://www.aspentimes.com/wp-content/uploads/2018/05/sovereign-atd-050218-244x325.jpg 244w, https://www.aspentimes.com/wp-content/uploads/2018/05/sovereign-atd-050218.jpg 465w" sizes="(max-width: 113px) 100vw, 113px" /></a></div><div class="caption"><p><a href="https://www.aspentimes.com/news/crime/man-with-notorious-aspen-past-invokes-sovereign-defense/">Man with notorious Aspen past invokes ‘sovereign’ defense</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.aspentimes.com/news/man-wanted-in-aspen-for-threats-attempted-extortion/"><img width="150" height="122" src="https://www.aspentimes.com/wp-content/uploads/2018/05/harasser-atd-050318-1-150x122.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.aspentimes.com/wp-content/uploads/2018/05/harasser-atd-050318-1-150x122.jpg 150w, https://www.aspentimes.com/wp-content/uploads/2018/05/harasser-atd-050318-1-325x264.jpg 325w, https://www.aspentimes.com/wp-content/uploads/2018/05/harasser-atd-050318-1.jpg 620w, https://www.aspentimes.com/wp-content/uploads/2018/05/harasser-atd-050318-1-600x487.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.aspentimes.com/news/man-wanted-in-aspen-for-threats-attempted-extortion/">Man wanted in Aspen for threats, attempted extortion</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.aspentimes.com/news/leslie-rudd-renowned-investor-wine-expert-and-parttime-aspen-resident-has-died/"><img width="150" height="100" src="https://www.aspentimes.com/wp-content/uploads/2018/05/rudd-atd-050418-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.aspentimes.com/wp-content/uploads/2018/05/rudd-atd-050418-1-150x100.jpg 150w, https://www.aspentimes.com/wp-content/uploads/2018/05/rudd-atd-050418-1-325x217.jpg 325w, https://www.aspentimes.com/wp-content/uploads/2018/05/rudd-atd-050418-1.jpg 620w, https://www.aspentimes.com/wp-content/uploads/2018/05/rudd-atd-050418-1-600x401.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.aspentimes.com/news/leslie-rudd-renowned-investor-wine-expert-and-parttime-aspen-resident-has-died/">Leslie Rudd, renowned investor, wine expert and part-time Aspen resident, has died</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.aspentimes.com/news/local/living-on-the-edge-in-aspen/"><img width="150" height="100" src="https://www.aspentimes.com/wp-content/uploads/2018/05/page2-atd-050218-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.aspentimes.com/wp-content/uploads/2018/05/page2-atd-050218-1-150x100.jpg 150w, https://www.aspentimes.com/wp-content/uploads/2018/05/page2-atd-050218-1-325x216.jpg 325w, https://www.aspentimes.com/wp-content/uploads/2018/05/page2-atd-050218-1.jpg 620w, https://www.aspentimes.com/wp-content/uploads/2018/05/page2-atd-050218-1-600x400.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.aspentimes.com/news/local/living-on-the-edge-in-aspen/">On the town: Living on the edge in Aspen</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000230947"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/57/0000138057-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000230947">Front Desk</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Apr 25, 2018 - ad id: 8-0000230947</div><div class="tilec2description"> The Aspen Alps Condominium Association has a full- time year-round ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000232270"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/70/0000232270-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000232270">Attraction Attendant, CDL Driver, ...</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr 26, 2018 - ad id: 8-0000232270</div><div class="tilec2description"> Do you like to "Make People Smile?" Glenwood Caverns Adventure Park ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000224810"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/65/0000140965-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000224810">Receptionist</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Apr 12, 2018 - ad id: 8-0000224810</div><div class="tilec2description"> Receptionist (Full-time) Aspen Medical Care, a distinctive family ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000234312"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/28/0000208928-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000234312">Parks and Irrigation Maintenance</a></div><div class="tilec2admeta"> Basalt, CO  81621 - May  1, 2018 - ad id: 8-0000234312</div><div class="tilec2description"> Accepting applications for seasonal Parks and Irrigation maintenance ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000231818"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/28/0000145428-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000231818">Grill Cashier, Grill Cook, Hotel ...</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr 26, 2018 - ad id: 8-0000231818</div><div class="tilec2description"> Grill Cashier Grill Cook Hotel Guest Services Groundskeeper Lifeguards...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000231040"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000231040">Front Desk Position</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr 25, 2018 - ad id: 8-0000231040</div><div class="tilec2description"> Not making the wage you want at a desk position? Great wage ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000234094"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/45/0000192345-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000234094">Alumni & Parent Relations Manager</a></div><div class="tilec2admeta"> Carbondale, CO  81623 - Apr 30, 2018 - ad id: 8-0000234094</div><div class="tilec2description"> is seeking an: Alumni & Parent Relations Manager This is a 30-hour...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000233364"><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000233364">Payroll Clerk </a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Apr 29, 2018 - ad id: 8-0000233364</div><div class="tilec2description">Roaring Fork School District Make a difference in the lives of children! ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000232079"><img class="tilec2image" src="https://secure.adpay.com/images/items/19017348.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000232079">Cook</a></div><div class="tilec2admeta"> Meeker, CO  81641 - Apr 27, 2018 - ad id: 8-0000232079</div><div class="tilec2description">Cook Elk Creek Ranch, in the beautiful White River Valley of Western ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000231279"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/36/0000220636-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000231279">Unerversal Banker</a></div><div class="tilec2admeta"> Carbondale , CO  81632 - May  4, 2018 - ad id: 8-0000231279</div><div class="tilec2description"> Universal Banker in Carbondale This full-time position opens new ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000236393"><img class="tilec2image" src="https://secure.adpay.com/images/items/19042619.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000236393">Front Desk & Bell Staff:</a></div><div class="tilec2admeta"> Snowmass Village, CO  81615 - May  3, 2018 - ad id: 8-0000236393</div><div class="tilec2description">Timberline Condominiums in Snowmass Village is hiring a full time seasonal ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000232963"><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000232963">Account Manager</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - May  1, 2018 - ad id: 8-0000232963</div><div class="tilec2description">ACCOUNT MANAGER</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000229690"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/90/0000136490-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000229690">Real Estate Assistant/Transaction ...</a></div><div class="tilec2admeta"> Snowmass, CO  81654 - May  2, 2018 - ad id: 8-0000229690</div><div class="tilec2description"> Real Estate Assistant/Transaction Coordinator. Real Estate experience ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000233812"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/90/0000130990-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000233812">Assistant Manager & Sales Associates</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Apr 30, 2018 - ad id: 8-0000233812</div><div class="tilec2description"> The Ute Mountaineer is seeking an Assistant Manager and Sales Associates ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000236526"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/36/0000102336-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000236526">Home Health Care Provider</a></div><div class="tilec2admeta"> Aspen, CO  81611 - May  3, 2018 - ad id: 8-0000236526</div><div class="tilec2description"> Home Heath Care Provider: To assist with ALL aspects of daily living...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist-5aec776e4835a"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="The Aspen Times E-Edition"  style="height: "><div class="heading"><h2>The Aspen Times E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=37becc8a-d245-470c-b3ea-544461b806e8" target="_blank"> <img src="https://www.aspentimes.com/wp-content/uploads/2017/01/at-edition.png" width="300" height="220"> </a></div><div class="tile tile-html banner border  " data-tile="" style="height: px;"><div class="nocontent"> <var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=69f61c21-89f9-4318-a1c2-47342fc9e651&?h=250&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></div><div class="tile tile-html banner border  gatrack " data-tile="Top News from the AP" style="height: 385px;"><div class="heading"><h2>Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_ddc9bc0f92174c7c1a348b9a45496737"></div> <script id="script_wgt_ddc9bc0f92174c7c1a348b9a45496737" src="https://digitalservices.ap.org/widget-content/ddc9bc0f92174c7c1a348b9a45496737"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-282"><a href="https://www.aspentimes.com/">News</a></li><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-281"><a href="https://www.aspentimes.com/">Home</a></li><li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.aspentimes.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.aspentimes.com/news/weather/">Weather</a></li><li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana News</a></li><li id="menu-item-257330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257330"><a href="https://hosted.ap.org/aspentimes/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.aspentimes.com/opinion/">Opinion</a></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.aspentimes.com/entertainment/">Entertainment</a></li><li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.aspentimes.com/marketplace/">Marketplace</a></li><li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li id="menu-item-301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></li><li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://www.stealtodaysdeal.com/deal/aspen-roaring-fork-valley/">Deals</a></li><li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></li><li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></li><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></li><li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></li><li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></li><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a>Reader Tools</a></li><li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a></li><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="https://www.aspentimes.com/contribute/">Contribute</a></li><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.aspentimes.com/advertise/">Advertise</a></li><li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.aspentimes.com/search-results/">Archives</a></li><li id="menu-item-204076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204076"><a href="https://www.aspentimes.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="https://www.aspentimes.com/feed/">RSS</a></li><li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://www.aspentimes.com/news/special-sections/">Special Sections</a></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-Edition</a></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-Edition</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="#">News Neighbors</a></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-190702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190702"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-190703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190703"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-190704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190704"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.skierscribbler.com/">Aspen High School &#8211; Skier Scribbler</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="https://www.aspentimes.com/about-us/">About Us</a></li><li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="https://www.aspentimes.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c59fe8");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-ab3YyKO0VaN8g"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aspentimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-0a81e42a6f62aedfec26201fb9ba4eff.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.aspentimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7a1d27baa30afba405027c6acde54340","fragment_name":"wc_fragments_7a1d27baa30afba405027c6acde54340"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-6fdf85023be60d0dde226d4e7e4f4820.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/e9650a11-65e0-4371-98ac-68085ae3c4b8/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-276b031810aa1c4d23828b2261125757.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","fbNonce":"50e73e45db"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"08b2eeab61"};
var recArticle = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recNonce":"0930043cb0"};
var recInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recInsertNonce":"711a7c6a9d"};
var adInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","adInsertNonce":"ee1064099d"};
var moreBriefs = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefsNonce":"6c57c270ba"};
var carouselStories = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","carouselNonce":"93f5500db4","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","breakingNonce":"fda968b172"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-a8ce7072aeaf7bb1452cb8e9dc54c449.js' data-minify="1"></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article ad on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.1'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=7a1485c05bf3fd9783ca6ba0167f9e5d'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Antonio Olivero','dimension7': '','dimension8': '2018-05-04','dimension9': 'wp-260906','dimension10': '','dimension12': '2018-05-04 07:43:32','dimension13': '1','dimension14': 'article'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Antonio Olivero','dimension7': '','dimension8': '2018-05-04','dimension9': 'wp-260906','dimension10': '','dimension12': '2018-05-04 07:43:32','dimension13': '1','dimension14': 'article'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'AspenTimes.com,news';
      	_sf_async_config.authors = 'Antonio Olivero';
        _sf_async_config.title = 'Runner’s high: Marijuana’s place in athletics continues to evolve | AspenTimes.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1525446510 -->