<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.aspentimes.com/wp-content/cache/min/1/0fb3d6943751d9d4c754c51393c5b184.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="AspenTimes.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Feed" href="https://www.aspentimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Comments Feed" href="https://www.aspentimes.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-af7c854a1a4791cb87eb6c5e6799e8b4.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/552bbac8fbc74b43adde8782460a7683.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-d1cf56f8eeedac63e808ef45ea540397.js' data-minify="1"></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-dacd09f6413c20fb35fd984475213fb6.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/TQpRTYbP.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='5 Colorado deputies shot, 1 fatally, in &#8216;ambush&#8217; attack in Douglas County' href='https://www.aspentimes.com/news/5-deputies-wounded-1-fatally-in-suburban-denver-shooting/' /><link rel='next' title='New $3 Aspen tobacco tax, age hike take effect for new year' href='https://www.aspentimes.com/news/local/new-3-aspen-tobacco-tax-age-hike-take-effect-for-new-year/' /><link rel="canonical" href="https://www.aspentimes.com/news/local/pence-scheduled-to-leave-aspen-area-today/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=240427' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Flocal%2Fpence-scheduled-to-leave-aspen-area-today%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Flocal%2Fpence-scheduled-to-leave-aspen-area-today%2F&#038;format=xml" /><meta property="tout:article:id" content="30369088"/><meta property="tout:article:author" content="Staff report"/><meta property="tout:article:pubdate" content="2017-12-31T18:45:02+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /><meta name="bt:id" content="240427_AspenTimes"><meta name="bt:type" content="post_AspenTimes"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2017-12-31 18:45:02"><meta name="bt:category" content="Local"><meta name="bt:category" content="Main Headline"><meta name="bt:keywords" content="PENCE, ASPEN, AREA, AIRPORT, LEAVE, SCHEDULED, COUNTY, EAGLE, FLY, HIGHWAY"><meta name="bt:author" content="Staff report"><meta name="bt:expDate" content="2018-01-31 18:45:02"><meta name="bt:image" content="https://www.aspentimes.com/wp-content/uploads/2016/08/facebook-thumbnail-1200.jpg"> <script>(function(a,b,c,d,e){
					e=a.createElement(b);
					a=a.getElementsByTagName(b)[0];
					e.async=1;e.src=c;a.parentNode.insertBefore(e,a)
				})
				(document,'script','//strivesidewalk.com/8280546d52082a1aa3c0a9140a17a793027499319ef91021338cc1f6c7e563071f1857c779c3b23e34bc59773d0b9089883f06e12b3227b90a2293d4ea6a');</script> <meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20171231"><title>Pence scheduled to leave Aspen area today | AspenTimes.com</title><meta name="description" content="Vice President Mike Pence is scheduled to leave the Aspen area today following his holiday vacation.Should Pence’s group decide to fly out of Eagle County Regional Airport, motorists can" /><meta name="keywords" content="PENCE, ASPEN, AREA, AIRPORT, LEAVE, SCHEDULED, COUNTY, EAGLE, FLY, HIGHWAY" /><meta property="og:title" content="Pence scheduled to leave Aspen area today"/><meta property="og:description" content="Vice President Mike Pence is scheduled to leave the Aspen area today following his holiday vacation.Should Pence’s group decide to fly out of Eagle County Regional Airport, motorists can"/><meta property="og:url" content="https://www.aspentimes.com/news/local/pence-scheduled-to-leave-aspen-area-today/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2016/08/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta property="og:type" content="article" /><meta property="fb:pages" content="109608914695"></head><body class="post-template-default single single-post postid-240427 single-format-standard cmnm pence-scheduled-to-leave-aspen-area-today cat-local cat-main-headline"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_43224009'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '506229726080011',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.aspentimes.com/news/vp-mike-pence-gets-message-from-aspen-neighbors-make-america-gay-again/">VP Mike Pence gets message from Aspen neighbors: Make America Gay Again</a></li><li><a href="https://www.aspentimes.com/news/sports/nascars-johnson-earnhardt-jr-hit-the-aspen-slopes-with-avsc/">NASCAR’s Jimmie Johnson, Dale Earnhardt Jr. hit Aspen slopes with AVSC</a></li><li><a href="https://www.aspentimes.com/trending/mike-pences-aspen-vacation-grounds-hot-air-balloon-operation-owners-out-10000/">Mike Pence’s Aspen vacation grounds hot-air balloon operation; owners out $10,000</a></li><li><a href="https://www.aspentimes.com/news/aspens-no-1-socialite-takes-over-the-drop-in/">Aspen&#8217;s No.1 socialite takes over The Drop-In</a></li><li><a href="https://www.aspentimes.com/news/colorado-governor-ready-to-fight-half-cocked-feds-from-changing-state-rules/">Colorado governor ready to fight ‘half-cocked’ feds from changing state rules</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.aspentimes.com"><h1>Serving Aspen and Snowmass Village, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.aspentimes.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/marketplace/">Marketplace</a></li><li id="menu-item-235941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/pyeongchang-2018-winter-olympics/">Olympics</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/AspenTimes" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/TheAspenTimes" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://plus.google.com/100828657443108414402/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.aspentimes.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-10-03" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-42"><a href="https://www.aspentimes.com/">News</a><ul class="sub-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229587"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180988"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216862"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.aspentimes.com/marketplace/">Marketplace</a></li><li id="menu-item-235941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235941"><a href="https://www.aspentimes.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.aspentimes.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-240427" class="article-container" data-id="240427" data-url="https://www.aspentimes.com/news/local/pence-scheduled-to-leave-aspen-area-today/"><h1>Pence scheduled to leave Aspen area today</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Staff report<br></address></strong></div><time>December 31, 2017</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/news/local/pence-scheduled-to-leave-aspen-area-today/" addthis:title="Pence scheduled to leave Aspen area today"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-240427" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.aspentimes.com/?p=240427">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Staff report<br></address></strong></div><p>December 31, 2017</p></div><div class="p402_premium"><div id="single-content"><p class="STND-STND BodyText">Vice President Mike Pence is scheduled to leave the Aspen area today following his holiday vacation.</p><p class="STND-STND BodyText">Should Pence's group decide to fly out of Eagle County Regional Airport, motorists can expect delays on Highway 82 brought on by the vice-presidential motorcade.</p><p class="STND-STND BodyText">Pence also could fly out of Aspen-Pitkin County Airport.</p><p class="STND-STND BodyText">Estimated times for their departure are not public information, though flight restrictions remain in place over the Aspen area for portions of today, according to data from the Federal Aviation Administration.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-240427" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Pence and his wife, Karen, arrived in the Aspen area Dec. 26. Prior to their arrival, they flew into the Eagle airport and took a motorcade west on Interstate 70 before riding Midland Avenue in Glenwood Springs to the 27th Street bridge. The caravan subsequently took the near 40-mile drive up Highway 82 before arriving at a secluded residence off of Owl Creek Road outside of Snowmass Village.</p><p class="STND-STND BodyText"/></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/news/local/pence-scheduled-to-leave-aspen-area-today/" addthis:title="Pence scheduled to leave Aspen area today"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-240427" id="fb-comment-box-240427" class="fb-comment-box"><div class="fb-comments" data-href="https://www.aspentimes.com/?p=240427" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-240427" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Local</h2><ul class="trending-list"><li><a href="https://www.aspentimes.com/trending/mike-pences-aspen-vacation-grounds-hot-air-balloon-operation-owners-out-10000/">Mike Pence’s Aspen vacation grounds hot-air balloon operation; owners out $10,000</a></li><li><a href="https://www.aspentimes.com/news/local/skico-adding-snowmaking-to-the-top-of-aspen-mountain-is-a-priority/">Skico: Adding snowmaking to the top of Aspen Mountain is a priority</a></li><li><a href="https://www.aspentimes.com/news/local/head-here-and-here-also-here-2/">Where to go and what to do in Aspen for New Year&#8217;s weekend</a></li><li><a href="https://www.aspentimes.com/news/local/at-aspen-residents-urging-council-will-mull-even-higher-food-tax-rebate/">At Aspen resident’s urging, council will mull even higher food-tax rebate</a></li><li><a href="https://www.aspentimes.com/news/local/whats-the-big-deal-14-7-million-good-enough-for-heather-lane-home/">What’s the Big Deal: $14.7 million good enough for Heather Lane home</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.aspentimes.com/news/vp-mike-pence-gets-message-from-aspen-neighbors-make-america-gay-again/">VP Mike Pence gets message from Aspen neighbors: Make America Gay Again</a></li><li><a href="https://www.aspentimes.com/news/sports/nascars-johnson-earnhardt-jr-hit-the-aspen-slopes-with-avsc/">NASCAR’s Jimmie Johnson, Dale Earnhardt Jr. hit Aspen slopes with AVSC</a></li><li><a href="https://www.aspentimes.com/trending/mike-pences-aspen-vacation-grounds-hot-air-balloon-operation-owners-out-10000/">Mike Pence’s Aspen vacation grounds hot-air balloon operation; owners out $10,000</a></li><li><a href="https://www.aspentimes.com/news/aspens-no-1-socialite-takes-over-the-drop-in/">Aspen&#8217;s No.1 socialite takes over The Drop-In</a></li><li><a href="https://www.aspentimes.com/news/colorado-governor-ready-to-fight-half-cocked-feds-from-changing-state-rules/">Colorado governor ready to fight ‘half-cocked’ feds from changing state rules</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000162111"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/11/0000162111-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000162111">Host</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec  8, 2017 - ad id: 8-0000162111</div><div class="tilec2description"> The Wild Fig hiring experienced: H O S T Apply Within: 315 E. ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000170646"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/33/0000110833-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000170646">Sales Associate, Retail Manager, ...</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec 27, 2017 - ad id: 8-0000170646</div><div class="tilec2description"> We are currently accepting applications for the following positions...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000163514"><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000163514">Toddler Teacher, Assistant Preschool...</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Dec 12, 2017 - ad id: 8-0000163514</div><div class="tilec2description">Roaring Fork School District Make a difference in the lives of children! ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000162854"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/43/0000057143-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000162854">Database & Foundation Specialist</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Dec 11, 2017 - ad id: 8-0000162854</div><div class="tilec2description"> Database & Foundation Specialist Colorado Mountain College Foundation ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000169705"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/84/0000110784-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000169705">City of Aspen Jobs</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec 27, 2017 - ad id: 8-0000169705</div><div class="tilec2description"> City of Aspen Jobs NOW HIRING: - Public Outreach Coordinator - ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000168788">Gallery Sales Associate</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec 26, 2017 - ad id: 8-0000168788</div><div class="tilec2description">Gallery Sales F/T gallery sales associate. PC computer skills a must. ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000173672">Housekeeper</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec 29, 2017 - ad id: 8-0000173672</div><div class="tilec2description"> Seeking year round on-call experienced HOUSEKEEPER for high end HOA. ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000170666">CDL Driver</a></div><div class="tilec2admeta"> Basalt, CO  81621 - Dec 27, 2017 - ad id: 8-0000170666</div><div class="tilec2description"> CDL DRIVER Local Delivery Driver Wanted. Rac Transport in Basalt is ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000167187">Receptionist</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec 19, 2017 - ad id: 8-0000167187</div><div class="tilec2description"> Receptionist Busy Aspen office seeks receptionist. Responsible for ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000159704"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/61/0000119561-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000159704">Shuttle Drivers, Reservation Agents...</a></div><div class="tilec2admeta"> Vail, CO  81657 - Dec  7, 2017 - ad id: 8-0000159704</div><div class="tilec2description"> Apply Today Now Hiring for Winter! * Shuttle Drivers * Detailers ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000171594"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/98/0000135798-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000171594">Project & GIS Manager</a></div><div class="tilec2admeta"> Snowmass Village, CO  81615 - Dec 28, 2017 - ad id: 8-0000171594</div><div class="tilec2description"> Project & GIS Manager Exceptional career opportunity to manage ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000169372"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/68/0000055668-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000169372">Front Desk Agent</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec 27, 2017 - ad id: 8-0000169372</div><div class="tilec2description"> FRONT DESK AGENT Full Time employment. Excellent communications ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000168371"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/55/0000141555-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000168371">Housekeepers</a></div><div class="tilec2admeta"> Snowmass, CO  81615 - Dec 20, 2017 - ad id: 8-0000168371</div><div class="tilec2description"> Ahora estamos contratando a tiepo parcial debe ser capaz de trabajar ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000167858"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/79/0000087679-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000167858">Administrative Assistant II</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Dec 20, 2017 - ad id: 8-0000167858</div><div class="tilec2description"> Administrative Assistant II Part Time Position Colorado Mountain ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000173524"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/68/0000055668-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000173524">Groundsman</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Dec 29, 2017 - ad id: 8-0000173524</div><div class="tilec2description"> ENTRY LEVEL GROUNDSMAN NEEDED Full Time Seasonal /40 hour work week...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-spingo border gatrack" data-tile="Events" style="height:px;"><div class="heading"><h2>Events</h2></div> <script src="https://widget.spingo.com/events/embed.js?calendarID=608" type="text/javascript"></script> <script>new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});</script> <div id="spingoCal" class="nocontent"></div><p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/entertainment/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=608" target="_blank">Add Your Event</a></p></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="The Aspen Times E-Edition"  style="height: "><div class="heading"><h2>The Aspen Times E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=37becc8a-d245-470c-b3ea-544461b806e8" target="_blank"> <img src="https://www.aspentimes.com/wp-content/uploads/2017/01/at-paper-8.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.aspentimes.com/News/SpecialSections/" > <img src="https://www.aspentimes.com/wp-content/uploads/2016/08/AT-SS-animation-11.gif" width="300" height="250"> </a></div><div class="tile tile-html banner border  " data-tile="" style="height: px;"><div class="nocontent"> <var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=69f61c21-89f9-4318-a1c2-47342fc9e651&?h=250&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c59fe8");</script> <div style="display:none;"> <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript></div><script>_qevents.push({qacct:"p-ab3YyKO0VaN8g"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aspentimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-d27feb276a063f9c85ca005eebfde627.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-58a2cefd28802f51960237746ce5040f.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/e9650a11-65e0-4371-98ac-68085ae3c4b8/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-04f19d7da7da1081affdb456e4d70b90.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","fbNonce":"398a8d86a2"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"200c4a9bd4"};
var recArticle = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recNonce":"ef183c4fa6"};
var recInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recInsertNonce":"851b76f700"};
var adInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","adInsertNonce":"b336d3770d"};
var moreBriefs = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefsNonce":"95c3c46615"};
var carouselStories = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","carouselNonce":"359879b9c0","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","breakingNonce":"9e8379013b"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-6f5884cfb383b52163d06efaf67a02df.js' data-minify="1"></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=6871d1148a3bcf5146c8aaab7b94bc4a'></script> <script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Local',
          'dimension3': 'News/Local',
          'dimension5': loggedIn,
          'dimension6': 'Staff report',
          'dimension7': '0',
          'dimension8': '2017-12-31',
          'dimension9': '30369088',
          'dimension10': '',
          'dimension12': '2017-12-31 18:45:02',
          'dimension13': '0'
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Local',
          'dimension3': 'News/Local',
          'dimension5': loggedIn,
          'dimension6': 'Staff report',
          'dimension7': '0',
          'dimension8': '2017-12-31',
          'dimension9': '30369088',
          'dimension10': '',
          'dimension12': '2017-12-31 18:45:02',
          'dimension13': '0'
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'AspenTimes.com,news,local';
    	_sf_async_config.authors = 'Staff report';
      _sf_async_config.title = 'Pence scheduled to leave Aspen area today | AspenTimes.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1514773684 -->