<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.aspentimes.com/wp-content/cache/min/1/ec386e07ff0d69749175e960bfbd41fa.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="AspenTimes.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Feed" href="https://www.aspentimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Comments Feed" href="https://www.aspentimes.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-54dbec2acc87bf1cc055c07d820a821c.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/552bbac8fbc74b43adde8782460a7683.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-4c231fee908950431c31b5e7c5469c37.js' data-minify="1"></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-7cbccdba34ccb2f6ecc9b566c98d4b61.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/TQpRTYbP.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Challenge Aspen sending group of four athletes to NASTAR nationals' href='https://www.aspentimes.com/news/sports/challenge-aspen-sending-group-of-four-to-nastar-nationals/' /><link rel="canonical" href="https://www.aspentimes.com/news/local/feds-intervene-in-basalt-cell-service-dispute-prompting-answer-from-verizon/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=254137' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Flocal%2Ffeds-intervene-in-basalt-cell-service-dispute-prompting-answer-from-verizon%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Flocal%2Ffeds-intervene-in-basalt-cell-service-dispute-prompting-answer-from-verizon%2F&#038;format=xml" /><meta property="tout:article:id" content="31495856"/><meta property="tout:article:author" content="Scott Condon"/><meta property="tout:article:pubdate" content="2018-03-21T00:00:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /><meta name="bt:id" content="254137_AspenTimes"><meta name="bt:type" content="post_AspenTimes"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-03-21 00:00:00"><meta name="bt:category" content="Local"><meta name="bt:category" content="Main Headline"><meta name="bt:keywords" content="VERIZON, BASALT, FEDERAL, LETTER, TOWER, CELL, FCC, WHITSITT, CONSTRUCTION, DATE"><meta name="bt:author" content="Scott Condon"><meta name="bt:expDate" content="2018-04-21 00:00:00"><meta name="bt:image" content="https://www.aspentimes.com/wp-content/uploads/2018/03/GettyImages-500646508-1240x827.jpg"> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script> <meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20180321"><title>Feds intervene in Basalt cell service dispute, prompting answer from Verizon | AspenTimes.com</title><meta name="description" content="The Federal Communications Commission’s intervention into Basalt’s cellular telephone service issues prompted Verizon Wireless to offer a few more details about its planned upgrade in the midvalley.Verizon said it" /><meta name="keywords" content="VERIZON, BASALT, FEDERAL, LETTER, TOWER, CELL, FCC, WHITSITT, CONSTRUCTION, DATE" /><meta property="og:title" content="Feds intervene in Basalt cell service dispute, prompting answer from Verizon"/><meta property="og:description" content="The Federal Communications Commission’s intervention into Basalt’s cellular telephone service issues prompted Verizon Wireless to offer a few more details about its planned upgrade in the midvalley.Verizon said it"/><meta property="og:url" content="https://www.aspentimes.com/news/local/feds-intervene-in-basalt-cell-service-dispute-prompting-answer-from-verizon/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/03/GettyImages-500646508-1240x827.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="827" /><meta name="twitter:image" content="https://www.aspentimes.com/wp-content/uploads/2018/03/GettyImages-500646508-1240x827.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta property="og:type" content="article" /><meta property="fb:pages" content="109608914695"> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript></head><body class="post-template-default single single-post postid-254137 single-format-standard cmnm feds-intervene-in-basalt-cell-service-dispute-prompting-answer-from-verizon cat-local cat-main-headline"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_43224009'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '506229726080011',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.aspentimes.com/news/aspen-icon-benny-the-blade-found-off-bike-path-hospitalized/">Aspen icon ‘Benny the Blade’ found off bike path, hospitalized</a></li><li><a href="https://www.aspentimes.com/news/cops-stanch-aspens-weekend-cocaine-flow/">Cops stanch Aspen’s weekend cocaine flow</a></li><li><a href="https://www.aspentimes.com/opinion/glenn-k-beaton-when-the-shooting-starts-would-you-go-in/">Glenn K. Beaton: When the shooting starts, would you go in?</a></li><li><a href="https://www.aspentimes.com/news/local/developers-walk-away-from-lodge-approval-in-aspens-west-end/">Developers walk away from lodge approval in Aspen’s West End</a></li><li><a href="https://www.aspentimes.com/news/man-arrested-for-wine-theft/">Man arrested on theft charge for allegedly taking wine bottles from Aspen restaurant</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.aspentimes.com"><h1>Serving Aspen and Snowmass Village, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.aspentimes.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-246159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.aspentimes.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a><ul class="dropdown-menu"><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-246448" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.aspentimes.com/magazines/eat/">EAT</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/AspenTimes" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/TheAspenTimes" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://plus.google.com/100828657443108414402/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.aspentimes.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-12-21" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-42"><a href="https://www.aspentimes.com/">News</a><ul class="sub-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229587"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216862"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-246159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246159"><a href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="sub-menu"><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180988"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-246448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246448"><a href="https://www.aspentimes.com/magazines/eat/">EAT</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.aspentimes.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-254137" class="article-container" data-id="254137" data-url="https://www.aspentimes.com/news/local/feds-intervene-in-basalt-cell-service-dispute-prompting-answer-from-verizon/"><h1>Feds intervene in Basalt cell service dispute, prompting answer from Verizon</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="https://www.aspentimes.com/wp-content/uploads/2016/08/me-mug-111x150.jpg" width="35" /> <address><strong><a href="https://www.aspentimes.com/profile/scott-condon/">Scott Condon</a></strong><br/></address></div><time>March 21, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/news/local/feds-intervene-in-basalt-cell-service-dispute-prompting-answer-from-verizon/" addthis:title="Feds intervene in Basalt cell service dispute, prompting answer from Verizon"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-254137" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.aspentimes.com/?p=254137">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="https://www.aspentimes.com/wp-content/uploads/2016/08/me-mug-111x150.jpg" width="35" /> <address><strong><a href="https://www.aspentimes.com/profile/scott-condon/">Scott Condon</a></strong><br/></address></div><p>March 21, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.aspentimes.com/wp-content/uploads/2018/03/GettyImages-500646508-1240x827.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="217" src="https://www.aspentimes.com/wp-content/uploads/2018/03/GettyImages-500646508-325x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.aspentimes.com/wp-content/uploads/2018/03/GettyImages-500646508-325x217.jpg 325w, https://www.aspentimes.com/wp-content/uploads/2018/03/GettyImages-500646508-150x100.jpg 150w, https://www.aspentimes.com/wp-content/uploads/2018/03/GettyImages-500646508-768x512.jpg 768w, https://www.aspentimes.com/wp-content/uploads/2018/03/GettyImages-500646508-1240x827.jpg 1240w, https://www.aspentimes.com/wp-content/uploads/2018/03/GettyImages-500646508-620x413.jpg 620w, https://www.aspentimes.com/wp-content/uploads/2018/03/GettyImages-500646508-600x400.jpg 600w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline"></span><p class="caption"></p></div></div><div id="single-content"><p class="STND-STND BodyText">The Federal Communications Commission's intervention into Basalt's cellular telephone service issues prompted Verizon Wireless to offer a few more details about its planned upgrade in the midvalley.</p><p class="STND-STND BodyText">Verizon said it doesn't have a date certain yet for installation of a cell tower at the Willits Industrial Center but the improvement likely will be made this summer.</p><p class="STND-STND BodyText">The FCC got involved at the request of Basalt Mayor Jacque Whitsitt, who sent a letter to Verizon on Feb. 20 and copied the federal agency. That letter was "written on behalf of the citizens and businesses in and around the town of Basalt." It detailed the problems that businesses and residents are experiencing with dropped calls, dead zones and slow speeds. The lousy service presents a public safety issue because some people cannot make calls for emergency services, the letter said.</p><p class="STND-STND BodyText">The FCC treated the letter as a complaint and gave Verizon a chance to respond. Verizon said in a March 16 reply that it is awaiting federal government approval for a cell tower. That is one of the final steps in the process, the wireless provider said.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-254137" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><blockquote id="article-blockquote" class="p402_hide"><p><p>“For these reasons, we are unable to commit to a ‘date certain’ when construction will commence and the site will be active.” <br><br>&mdash; Verizon’s response to Federal Communications Commission</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-aspentimes-recommendations"></div></div></div></blockquote><p class="STND-STND BodyText">"Once obtained, we hope to complete the build phase within 90 days of breaking ground, barring any variables out of our control, such as weather," Verizon said in the letter to the FCC that also was sent to Whitsitt. "For all the reasons already stated, we can only approximate a completion date which we project to be in the summer of 2018."</p><p class="STND-STND BodyText">Verizon's reply acknowledged it has heard loud and clear about Basalt's frustrations.</p><p class="STND-STND BodyText">"Over the past several months, we have responded to repeated inquiries from Mayor Whitsitt, Basalt's city manager, consumers and local media reiterating that Verizon must follow a prescribed process in order to begin construction of a site and that the timing of securing the required approvals is largely beyond our control," a Verizon executive wrote. "For these reasons, we are unable to commit to a 'date certain' when construction will commence and the site will be active."</p><p class="STND-STND BodyText">The FCC told Whitsitt it would consider the matter closed unless it received additional information from her.</p><p class="STND-STND BodyText">"We reviewed the provider's response and based on the information submitted, we believe your provider has responded to your concerns," the federal agency said.</p><p class="STND-STND BodyText">Whitsitt said she was "not completely" satisfied with Verizon's response. The town government will continue to press the cell service provider for more information on a specific timeline for the construction of the tower, she said.</p><p class="STND-STND BodyText">The town also is considering sending a letter to Colorado's Congressional delegation noting that Verizon said it's awaiting federal approval for its project and asking the members of Congress to help speed that process.</p><p class="STND-STND BodyText">Verizon received approval in October from the Town Council to build the tower. Verizon applied Feb. 16 for a building permit, which would be valid for six months with possible extensions.</p><p class="STND-STND BodyText Tagline"><a href="mailto:scondon@aspentimes.com">scondon@aspentimes.com</a></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/news/local/feds-intervene-in-basalt-cell-service-dispute-prompting-answer-from-verizon/" addthis:title="Feds intervene in Basalt cell service dispute, prompting answer from Verizon"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-254137" id="fb-comment-box-254137" class="fb-comment-box"><div class="fb-comments" data-href="https://www.aspentimes.com/?p=254137" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-254137" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Local</h2><ul class="trending-list"><li><a href="https://www.aspentimes.com/news/local/developers-walk-away-from-lodge-approval-in-aspens-west-end/">Developers walk away from lodge approval in Aspen’s West End</a></li><li><a href="https://www.aspentimes.com/news/local/ex-aspen-valley-hospital-nurse-files-federal-complaint/">Ex-Aspen Valley Hospital nurse files federal complaint</a></li><li><a href="https://www.aspentimes.com/news/local/business-monday-city-of-aspen-may-subsidize-valet-parking-to-bolster-business/">Business Monday: City of Aspen may subsidize valet parking to bolster business</a></li><li><a href="https://www.aspentimes.com/news/local/welcome-to/">It&#8217;s hammer time: From hotels to police stations, Aspen construction scene is alive and well</a></li><li><a href="https://www.aspentimes.com/news/crime/arrest-made-in-basalt-bottle-case-after-cops-stake-out-dumping-ground/">Arrest made in Basalt bottle case after cops stake out dumping ground</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.aspentimes.com/news/aspen-icon-benny-the-blade-found-off-bike-path-hospitalized/">Aspen icon ‘Benny the Blade’ found off bike path, hospitalized</a></li><li><a href="https://www.aspentimes.com/news/cops-stanch-aspens-weekend-cocaine-flow/">Cops stanch Aspen’s weekend cocaine flow</a></li><li><a href="https://www.aspentimes.com/opinion/glenn-k-beaton-when-the-shooting-starts-would-you-go-in/">Glenn K. Beaton: When the shooting starts, would you go in?</a></li><li><a href="https://www.aspentimes.com/news/local/developers-walk-away-from-lodge-approval-in-aspens-west-end/">Developers walk away from lodge approval in Aspen’s West End</a></li><li><a href="https://www.aspentimes.com/news/man-arrested-for-wine-theft/">Man arrested on theft charge for allegedly taking wine bottles from Aspen restaurant</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000213229">Senior Accountant</a></div><div class="tilec2admeta"> Rifle, CO  81650 - Mar 20, 2018 - ad id: 8-0000213229</div><div class="tilec2description"> Senior Accountant ~ City of Rifle currently seeking skilled ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000203737">Plumbing Apprentices</a></div><div class="tilec2admeta"> Grand Junction, CO  81601 - Feb 28, 2018 - ad id: 8-0000203737</div><div class="tilec2description"> Help Wanted Looking for Licensed Journeyman Plumbers & Apprentices...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000211620">OPS Team Assistant </a></div><div class="tilec2admeta"> Aspen, CO  81611 - Mar 16, 2018 - ad id: 8-0000211620</div><div class="tilec2description"> OPS Team Assistant Xssentials is looking for a qualified Operations Team ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000209267">Survey Party Chief</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Mar 11, 2018 - ad id: 8-0000209267</div><div class="tilec2description">Survey Party Chief SGM Our Glenwood Springs, Colorado office is currently ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000208436">FT Laundry Attendants</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Mar  8, 2018 - ad id: 8-0000208436</div><div class="tilec2description"> The Gant in Aspen is looking for a * FT Laundry Attendant - $15/hr, ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000201412"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/87/0000058287-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000201412"> Servers, Bartenders, dishwashers, ...</a></div><div class="tilec2admeta"> Snowmass, CO  81615 - Feb 22, 2018 - ad id: 8-0000201412</div><div class="tilec2description"> Find the perfect work & life balance here! Executive House Keeper ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000211164"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/23/0000056923-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000211164">Management Position</a></div><div class="tilec2admeta"> Glenwood Springs, CO  81601 - Mar 15, 2018 - ad id: 8-0000211164</div><div class="tilec2description"> Yampah Spa & Vapor Caves is now hiring: Part Time Management ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000210288"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/76/0000162476-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000210288">Outside Golf Services, Men's & ...</a></div><div class="tilec2admeta"> Basalt, CO  81621 - Mar 20, 2018 - ad id: 8-0000210288</div><div class="tilec2description"> Roaring Fork Club 100 Arbany Ranch Rd. Basalt, CO. 81621. Now ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000209291"><img class="tilec2image" src="https://secure.adpay.com/images/items/18840085.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000209291">Commission</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Mar 12, 2018 - ad id: 8-0000209291</div><div class="tilec2description">Commission Mi Hair is looking to hire a Hair stylist/barber, Esthetician ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000210525">Front Desk</a></div><div class="tilec2admeta"> Carbondale, CO  81623 - Mar 14, 2018 - ad id: 8-0000210525</div><div class="tilec2description"> Days Inn - Carbondale Full/Part Time Front Desk Apply at Hotel</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000212294">Mixer Truck Drivers</a></div><div class="tilec2admeta"> Carbondale, CO  81623 - Mar 19, 2018 - ad id: 8-0000212294</div><div class="tilec2description"> MIXER TRUCK DRIVERS Western Slope Concrete dba Casey Concrete is ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000206562"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/24/0000204524-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000206562">Math, Speech, Science teachers</a></div><div class="tilec2admeta"> Aspen, CO  81611 - Mar  5, 2018 - ad id: 8-0000206562</div><div class="tilec2description"> CMC Aspen seeks Math, Speech, Science teachers. Send resume, original ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000204377"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/77/0000204377-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000204377">System Operations Technician</a></div><div class="tilec2admeta"> Glenwood Springs  81061 - Mar  1, 2018 - ad id: 8-0000204377</div><div class="tilec2description"> System Operations Technician Full time position in our Glenwood ...</div></div><div><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000207267">Aspen Property Management</a></div><div class="tilec2admeta"> Aspen , CO  81611 - Mar  6, 2018 - ad id: 8-0000207267</div><div class="tilec2description"> Plumbing and Mechanical service company in Aspen looking to hire an ...</div></div><div> <a href="http://classifieds.aspentimes.com/adredirect/8-0000210465"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/98/0000135798-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000210465">Group Sales Director</a></div><div class="tilec2admeta"> Snowmass Village, CO  81615 - Mar 16, 2018 - ad id: 8-0000210465</div><div class="tilec2description"> Group Sales Director Strategically lead our sales team in promoting and...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist-5ab209a8ea363"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-spingo border gatrack" data-tile="Events" style="height:px;"><div class="heading"><h2>Events</h2></div> <script src="https://widget.spingo.com/events/embed.js?calendarID=608" type="text/javascript"></script> <script>new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});</script> <div id="spingoCal" class="nocontent"></div><p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/entertainment/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=608" target="_blank">Add Your Event</a></p></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="The Aspen Times E-Edition"  style="height: "><div class="heading"><h2>The Aspen Times E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=37becc8a-d245-470c-b3ea-544461b806e8" target="_blank"> <img src="https://www.aspentimes.com/wp-content/uploads/2017/01/at-paper-44.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.aspentimes.com/News/SpecialSections/" > <img src="https://www.aspentimes.com/wp-content/uploads/2016/08/AT-SS-animation-12.gif" width="300" height="250"> </a></div><div class="tile tile-html banner border  " data-tile="" style="height: px;"><div class="nocontent"> <var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=69f61c21-89f9-4318-a1c2-47342fc9e651&?h=250&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c59fe8");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-ab3YyKO0VaN8g"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aspentimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-6745be5679f3ea7f4caddfa4bedbf80f.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.aspentimes.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.aspentimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.aspentimes.com\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.aspentimes.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7a1d27baa30afba405027c6acde54340","fragment_name":"wc_fragments_7a1d27baa30afba405027c6acde54340"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-5b763dc57a8f47959061a41f5180e590.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/e9650a11-65e0-4371-98ac-68085ae3c4b8/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-c93d126bdbdd74a9959fcb3e25e9a66c.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","fbNonce":"32ca097244"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"da61958590"};
var recArticle = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recNonce":"f290ca3694"};
var recInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recInsertNonce":"c913393320"};
var adInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","adInsertNonce":"7e879b0083"};
var moreBriefs = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefsNonce":"c97a17652c"};
var carouselStories = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","carouselNonce":"caf11465c9","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","breakingNonce":"7a63841d06"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-e439d1f10bc6759ca058565de80abc45.js' data-minify="1"></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=aa9bcd337565739486ad4d151b02fa37'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'Local',
				'dimension3': 'News/Local',
				'dimension5': loggedIn,
				'dimension6': 'Scott Condon',
				'dimension7': '0',
				'dimension8': '2018-03-21',
				'dimension9': '31495856',
				'dimension10': '',
				'dimension12': '2018-03-21 00:00:00',
				'dimension13': '1'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'Local',
				'dimension3': 'News/Local',
				'dimension5': loggedIn,
				'dimension6': 'Scott Condon',
				'dimension7': '0',
				'dimension8': '2018-03-21',
				'dimension9': '31495856',
				'dimension10': '',
				'dimension12': '2018-03-21 00:00:00',
				'dimension13': '1'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'AspenTimes.com,news,local';
      	_sf_async_config.authors = 'Scott Condon';
        _sf_async_config.title = 'Feds intervene in Basalt cell service dispute, prompting answer from Verizon | AspenTimes.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1521617320 -->