<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.aspentimes.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.aspentimes.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.aspentimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-style-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style-b3185293ea00e7e2834180de839b5298.css' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-fonts-style-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts-b3185293ea00e7e2834180de839b5298.css' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo-b3185293ea00e7e2834180de839b5298.css' type='text/css' media='all' /><link rel='stylesheet' id='ssp-frontend-player-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/css/player-2.1.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-css-2.75.5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1592927421.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' defer></script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=329396' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fa-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fa-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','85a9666a');</script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.aspentimes.com/feed/podcast" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2epgUiVflhvlrTGzPOidF1oXyuXYr93fXdbRyVMfH4d_lkdpo0c7dhKElVWJXPAO",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script><link rel="manifest" href="https://www.aspentimes.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-10f38e99bf49" /><meta name="vf:container_id" content="a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday" /><meta name="vf:topic" content="category-news"><meta name="vf:topic" content="author-maddie-vincent"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/02/favicon-32x32.png"><title>‘A hope infusion’: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday | AspenTimes.com</title><meta name="description" content="On an otherwise quiet summer evening in Snowmass, a series of soulful, profound melodies projected from a condo living room. First, an upbeat, harmonic rendition of “Above the Timberline”" /><meta property="og:title" content="‘A hope infusion’: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday"/><meta property="og:description" content="On an otherwise quiet summer evening in Snowmass, a series of soulful, profound melodies projected from a condo living room. First, an upbeat, harmonic rendition of “Above the Timberline”"/><meta property="og:url" content="https://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1024x682.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="682" /><meta name="twitter:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1024x682.jpg" /><meta property="og:image" content="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1-1024x682.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="682" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Aspen Times | ‘A hope infusion’: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday"><meta name="application-name" content="Aspen Times | ‘A hope infusion’: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday"><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta name="author" content="Maddie Vincent" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "&lsquo;A hope infusion&rsquo;: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday",
				  "image": [
				    "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1024x682.jpg","https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1-1024x682.jpg"
				   ],
				  "datePublished": "2020-07-23 23:00:00",
				  "dateModified": "2020-07-23 22:33:36",
					"author": {
						"@type": "Person",
						"name": "Maddie Vincent"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "AspenTimes.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png"
				    }
				  },
				  "description": "On an otherwise quiet summer evening in Snowmass, a series of soulful, profound melodies projected from a condo living room. First, an upbeat, harmonic rendition of “Above the Timberline” by Five for Fighting, and then right into a slower, Judy Garland-inspired version of “Just In Time.” Each tune was quite different, yet the four musicians&hellip;"
				}</script><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20200723"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-329396 single-format-standard aspentimes category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=506229726080011&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon'
					});

					// will trigger when survey has been completed.
					var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					// will trigger when the survey has not loaded.
					var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_43224009'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.aspentimes.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Aspen and Snowmass Village, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-04-25" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.aspentimes.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/snowmass/">Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.aspentimes.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-28" href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-28" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/guest-commentary/">Guest Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/editorials/">Editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.aspentimes.com/news/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/preps/">Preps</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/cycling/">Cycling</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-34" href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-34" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-189524" href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-189524" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/aspen-times-weekly/">ATW</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/magazines/eat/">EAT</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=954db8f1-c2c1-4e2d-ac90-ebab7c130953">Best Of</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7">Food &amp; Wine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=abf15875-6cab-4b35-8d7f-7f471b8af6a2">In Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=726f6af8-5d66-482b-b116-692bf4fe1e9a">In Snowmass</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4c93e366-88c5-4740-a9b7-380ec5f1d67b">Discover Basalt</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5a43b211-8253-4817-be23-ce76746d1158">Art in Aspen</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b">The Collection</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300159" href="https://www.aspentimes.com/video/">Video</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300159" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/the-drop-in/">The Drop-In</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/news-video/">News</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/video/outside-video/">Outside</a></li></ul><li class="nav-item "> <a class="nav-link " href="http://aspentimes.secondstreetapp.com/Aspen-Silver-Lining-2020/gallery">Silver Lining</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-315662" href="https://www.aspentimes.com/galleries/">Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-315662" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.aspentimes.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-300212" href="http://classifieds.aspentimes.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-300212" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.aspentimes.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.aspentimes.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo.png" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/at-logo-2x.png 2x" alt="AspenTimes.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/snowmass/" >Snowmass </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/regional/" >Regional </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/aspentimes/tags/general-news" >Nation/World </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.aspentimes.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-28" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-28" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/guest-commentary/" >Guest Commentary </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/editorials/" >Editorials </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-19" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-19" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/news/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/preps/" >Preps </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/cycling/" >Cycling </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-34" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-34" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/restaurants/" >Restaurants </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-189524" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-189524" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/aspen-times-weekly/" >ATW </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/magazines/eat/" >EAT </a></li><li><a class="nav-link infant" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=954db8f1-c2c1-4e2d-ac90-ebab7c130953" >Best Of </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=f4a47077-2e0c-46ce-94ac-55d0445ac4a7" >Food &amp; Wine </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=abf15875-6cab-4b35-8d7f-7f471b8af6a2" >In Aspen </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=726f6af8-5d66-482b-b116-692bf4fe1e9a" >In Snowmass </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4c93e366-88c5-4740-a9b7-380ec5f1d67b" >Discover Basalt </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=5a43b211-8253-4817-be23-ce76746d1158" >Art in Aspen </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1b3db20c-b081-4bdf-b979-306d42c6845b" >The Collection </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300159" aria-expanded="false"> <span>Video</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-300159" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/video/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/the-drop-in/" >The Drop-In </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/news-video/" >News </a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/video/outside-video/" >Outside </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="http://aspentimes.secondstreetapp.com/Aspen-Silver-Lining-2020/gallery" > <span>Silver Lining</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-315662" aria-expanded="false"> <span>Photos</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-315662" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.aspentimes.com/galleries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.aspentimes.com/puzzle" >Puzzle Photos </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-300212" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-300212" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.aspentimes.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.aspentimes.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at" >Place Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.aspentimes.com/donate/"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu .sub-menu a.nav-link' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.aspentimes.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-04-25" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-300005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300005"><a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=37becc8a-d245-470c-b3ea-544461b806e8">E-Edition</a><span>|</span></li><li id="menu-item-300006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300006"><a href="https://www.aspentimes.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-300007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300007"><a href="https://www.aspentimes.com/advertise/">Advertise</a><span>|</span></li><li id="menu-item-300183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300183"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>‘A hope infusion’: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.aspentimes.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-07-24T05:00:00Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=‘A hope infusion’: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday&url=https://www.aspentimes.com/?p=329396" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=‘A hope infusion’: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday&body=On an otherwise quiet summer evening in Snowmass, a series of soulful, profound melodies projected from a condo living room. First, an upbeat, harmonic rendition of “Above the Timberline” by Five for Fighting, and then...%0D%0A%0D%0Ahttps://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Maddie Vincent" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/Maddie-Vincent-headshot_1-1-150x150.jpg" /><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/08/Maddie-Vincent-headshot_1-1-150x150.jpg" alt="Maddie Vincent" /></noscript></div><div class="editor-name"><h6><a href="https://www.aspentimes.com/profile/maddie-vincent/" rel="author">Maddie Vincent</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-maddie-vincent" data-topicName="Maddie Vincent" href="#" title="Follow and receive notifications when a new post is published by Maddie Vincent"></a></h6><p><a href="mailto:mvincent@aspentimes.com" rel="author">mvincent@aspentimes.com</a></p></div></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=‘A hope infusion’: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday&url=https://www.aspentimes.com/?p=329396" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=506229726080011&href=https://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=‘A hope infusion’: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday&body=On an otherwise quiet summer evening in Snowmass, a series of soulful, profound melodies projected from a condo living room. First, an upbeat, harmonic rendition of “Above the Timberline” by Five for Fighting, and then...%0D%0A%0D%0Ahttps://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"> <script>jQuery(document).ready(function($) {
			    $('#imageGallery-329396-664').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								//$( '.gallery-loading' ).hide();
								$( '.swift-gallery' ).css( 'opacity', 1 );
								/*var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).prop( 'scrollHeight' );
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);*/
			        }

			    });
			  });</script> <div class="swift-gallery p402_hide" style="opacity: 0;"><ul id="imageGallery-329396-664" class="gallery list-unstyled gallery-container"><li data-thumb="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-150x150.jpg" data-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1024x682.jpg" data-sub-html="Kelsey Brunner/The Aspen Times | Beth Malone, left, and David Dyer rehearse their set for Aspen Theatre’s Celebrity Concert Series in Malone’s home in Snowmass on Tuesday, July 21, 2020. (Kelsey Brunner/The Aspen Times)" class="swift-gallery-slide h-100"><div class="caption"><p><strong>Beth Malone, left, and David Dyer rehearse their set for Aspen Theatre’s Celebrity Concert Series in Malone’s home in Snowmass on Tuesday, July 21, 2020. (Kelsey Brunner/The Aspen Times)</strong><br/>Kelsey Brunner/The Aspen Times<br /> <a class="buy-link" href="http://aspentimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return+to+AspenTimes.com&backurl=https://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/&image=https://www.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1024x682.jpg&notes=https://www.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1.jpg"><i class="fas fa-shopping-cart"></i> Buy Photo</a></p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1024x682.jpg" data-no-lazy="1" alt="Beth Malone, left, and David Dyer rehearse their set for Aspen Theatre’s Celebrity Concert Series in Malone’s home in Snowmass on Tuesday, July 21, 2020. (Kelsey Brunner/The Aspen Times)" /></div></div></li><li data-thumb="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1-150x150.jpg" data-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1-1024x682.jpg" data-sub-html="Kelsey Brunner/The Aspen Times | Locals Sonya Meyer, left, Beth Malone, David Dyer, and Damian Smith rehearse their set for Aspen Theatre’s Celebrity Concert Series in Malone’s home in Snowmass on Tuesday, July 21, 2020. (Kelsey Brunner/The Aspen Times)" class="swift-gallery-slide h-100"><div class="caption"><p><strong>Locals Sonya Meyer, left, Beth Malone, David Dyer, and Damian Smith rehearse their set for Aspen Theatre’s Celebrity Concert Series in Malone’s home in Snowmass on Tuesday, July 21, 2020. (Kelsey Brunner/The Aspen Times)</strong><br/>Kelsey Brunner/The Aspen Times<br /> <a class="buy-link" href="http://aspentimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return+to+AspenTimes.com&backurl=https://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/&image=https://www.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1-1024x682.jpg&notes=https://www.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1.jpg"><i class="fas fa-shopping-cart"></i> Buy Photo</a></p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-1-1024x682.jpg" data-no-lazy="1" alt="Locals Sonya Meyer, left, Beth Malone, David Dyer, and Damian Smith rehearse their set for Aspen Theatre’s Celebrity Concert Series in Malone’s home in Snowmass on Tuesday, July 21, 2020. (Kelsey Brunner/The Aspen Times)" /></div></div></li></ul><p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p></div><p class="STND-STND BodyText">On an otherwise quiet summer evening in Snowmass, a series of soulful, profound melodies projected from a condo living room.</p><p class="STND-STND BodyText">First, an upbeat, harmonic rendition of “Above the Timberline” by Five for Fighting, and then right into a slower, Judy Garland-inspired version of “Just In Time.” Each tune was quite different, yet the four musicians made them flow together almost seamlessly as they rehearsed for their upcoming performance.</p><p class="STND-STND BodyText">“It’s amazing to be building this show with my friends from the valley who I’ve known forever and who are incredibly talented,” said Beth Malone, longtime Aspen-area resident, Broadway star and two-time Tony Award nominee.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">“We’re not just getting together and going to regurgitate a whole bunch of musical theater songs. We’re making a set list that is time sensitive, it’s thoughtful, mindful, hilarious and moving. So we’re really creating something together.”</p><p class="STND-STND BodyText">Malone is set to headline Theatre Aspen’s two “Celebrity Concert” shows Monday, the first of a four-part series of performances featuring “Broadway’s brightest leading ladies.”</p><div class="row"><div class="col"><style>.at-donation{background:#643695;max-width:100%;margin:0 auto;margin-bottom:1em!important}.at-donation .logo{width:50%;margin:1rem 0 1rem}.at-donation h1{font-size:2rem;text-transform:none;color:#fff}.at-donation p{color:#fff;font-weight:300}.at-donation hr{width:20%;border-top:4px solid #000}.at-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.at-donation .btn{color:#643695}.at-donation .btn:hover{background-color:#643695!important}.at-donation .btn:hover{color:#fff!important}.at-donation .col-xl-5.p-0{background-image:url(https://cdn.aspentimes.com/wp-content/uploads/sites/9/2020/03/at-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.at-donation .logo{width:35%}}@media (min-width:1440px){.at-donation{text-align:left}.at-donation-mobile{display:none}.at-donation hr{margin-left:0}}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">While Malone is the celebrity, she emphasized she feels incredibly lucky to be putting the show together with so many talented locals like “the amazing, beloved icon” David Dyer on piano; Damian Smith, a guitarist and vocalist who Malone said she’s been a huge fan of forever; and Sonya Meyer, a vocalist and actress with Thunder River Theatre Co. Malone describes as a “ski instructor/soprano-diva-badass.”</p><p class="STND-STND BodyText">“I’ve really got this amazing team and I’m really proud of what we’re going to do,” Malone said.</p><p class="STND-STND BodyText">“We have so many laughs and we get to discuss the current situation with each other and then brainstorm on how to express something true collaboratively. That’s the most wonderful thing about theater — it is a group that makes something, not just one person … the collaboration is the thing I love most.”</p><p class="STND-STND BodyText">Being a part of musical theater is all Malone said she’s ever wanted to do.</p><p class="STND-STND BodyText">She remembers as a young girl growing up in Castle Rock, seeing “Singing in the Rain” on TV and realizing that “these were her people,” Malone said, and has wanted to perform ever since.</p><p class="STND-STND BodyText">At Douglas County High School, she fully immersed herself in the theater program and barely remembers taking any other classes. She started auditioning for local area productions right out of high school and booking professional jobs, becoming an Equity union stage actor when she was about 20 years old.</p><p class="STND-STND BodyText">She then worked as a Denver-based actress, performing at the Arvada Center, Denver Center for Performing Arts and former Country Dinner Playhouse, made her way to Los Angeles and New York City where she starred in several on- and off-Broadway productions including “Fun Home,” “Sister Act” and “Annie Get Your Gun,” and has performed frequently in Aspen for more than 30 years.</p><p class="STND-STND BodyText">Before the pandemic hit, she was in the middle of playing the lead in the off-Broadway production of “The Unsinkable Molly Brown” in New York City. But by mid-spring the show was closed and she was back at her condo in Snowmass Village.</p><p class="STND-STND BodyText">“There was a time where I was like ‘Did that show really happen?’ I can’t really feel it. It closed so abruptly, and was just so odd. You were in the middle of something and then it was just over, like a sudden death,” Malone said.</p><p class="STND-STND BodyText">“So when this pandemic hit and we came home (to Snowmass) indefinitely, it just became a no-brainer that if there is any programming here, I was going to be involved in it.”</p><p class="STND-STND BodyText">But while Malone is humble about her leading role in Theatre Aspen’s Celebrity Concert Series, Smith — who sings and plays guitar with the local True Story Band — said getting to be a part of the upcoming performance is an honor because Malone is “the real deal.”</p><p class="STND-STND BodyText">“She’s just such a well-rounded talent, she does it all and she does it all very well,” Smith said. “So to get involved with someone like that is a really great opportunity.”</p><p class="STND-STND BodyText">Smith has known Malone for more than 20 years and said the upcoming show has a lot of diverse material that’s challenging both musically and lyrically, as it references a lot of deep and personal subjects relevant to the current culture nationally amid the pandemic and reenergized Black Lives Matter movement, and to Malone personally.</p><p class="STND-STND BodyText">Dyer — a longtime local dubbed Aspen’s piano man — echoed Smith’s sentiments, emphasizing that while the show contains some typical Broadway fare, it also features some pieces that are more pop and country, challenging him and Beth especially.</p><p class="STND-STND BodyText">“It’s definitely taking Beth and myself out of our usual comfort zone and that’s good because that’s how you grow artistically,” Dyer said.</p><p class="STND-STND BodyText">At a recent rehearsal at Malone’s condo, the quartet practiced their Monday set, laughing together, giving each other constructive feedback and working to make their show as cohesive as possible.</p><p class="STND-STND BodyText">Meyer, who said she’s used to performing across a variety of genres and has helped produce several student performances for Theatre Aspen, said it’s been great to see how much the music has evolved over the past several weeks and feels Malone has done a great job of bringing so many different sounds and genres together.</p><p class="STND-STND BodyText">She said Malone is extremely talented at moving from one style of music to the next and feels the show gives each member of the group a chance to really shine.</p><p class="STND-STND BodyText">“I feel like she’s given me an opportunity to show different sides of me and different skills that I possess even though it’s her show,” Meyer said. “It’s just an honor to get to watch her work … there are crying moments, laughing moments, moments of reflecting and moments where you just get lost in her talent.”</p><p class="STND-STND BodyText">When asked what the group hopes their audiences take away from the two Celebrity Concert Series performances Monday, all four valley musicians said they aspire to help create a release for attendees amid the COVID-19 crisis.</p><p class="STND-STND BodyText">Meyer hopes people go away with the spirit of hope, generosity and empowerment. Dyer hopes the show provokes thought and leads to some action related to social justice, and Smith hopes the audience soaks up the undeniable healing power of the music.</p><p class="STND-STND BodyText">For Malone, she hopes the group can make a positive impact on the well-being of attendees through the live performance in a safe, uplifting way.</p><p class="STND-STND BodyText">“I think (the audience) is going to feel a lot of oxygenated blood pumping through their veins as they walk out of the tent. That is what I hope,” Malone said. “I think this is gonna just be this joy bomb and a hope infusion. That’s what I want it to be, that’s what I want people to take away.”</p><p class="STND-STND BodyText Tagline">For more information on Malone’s shows, other Celebrity Concert Series performances and the rest of the Theatre Aspen “All for One” summer season, visit <a id="N0x1747710N0x193b6c0:N0x1747710N0x1942698" href="https://theatreaspen.org/all-for-one/" target="_blank">theatreaspen.org</a><i class="fas fa-external-link-alt"></i>.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.at-donation{background:#643695;max-width:100%;margin:0 auto}.at-donation .logo{width:50%;margin:1rem 0 1rem}.at-donation h1{font-size:2rem;text-transform:none;color:#fff}.at-donation p{color:#fff;font-weight:300}.at-donation hr{width:20%;border-top:4px solid #000}.at-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.at-donation .btn{color:#643695}.at-donation .btn:hover{background-color:#492470!important}.at-donation .btn:hover{color:#fff!important}.at-donation .col-xl-5.p-0{background-image:url(https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.at-donation .logo{width:35%}}@media (min-width:1440px){.at-donation{text-align:left}.at-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row at-donation at-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style=""><div style="background:#643695" class="col-xl-4 p-2"><div data-bg="url(https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/at-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row at-donation p-0 d-xs-none d-sm-none desk-flex-fix" style=""><div class="col-xl-7 pt-3 pb-4 at-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png"><noscript><img src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/03/AT-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Aspen and Snowmass Village make the Aspen Times’ work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/aspentimes" target="_blank" title="Tax deductible donations to the Aspen Times.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.aspentimes.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.aspentimes.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_AspenTimes/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.aspentimes.com/news/local/construction-permits-in-aspen-still-on-the-fast-track/"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-300x200.jpg 300w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-1024x682.jpg 1024w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-768x512.jpg 768w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-1536x1024.jpg 1536w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-2048x1365.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-300x200.jpg" /><noscript><img width="300" height="200" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-300x200.jpg 300w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-1024x682.jpg 1024w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-768x512.jpg 768w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-1536x1024.jpg 1536w, https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/Construction-atd-072420-1-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.aspentimes.com/news/local/construction-permits-in-aspen-still-on-the-fast-track/">Construction permits in Aspen still on the fast track</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-07-24T05:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/local/construction-permits-in-aspen-still-on-the-fast-track/#vf-comments" class="vf-comment-link" data-container-id="construction-permits-in-aspen-still-on-the-fast-track"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">If you are a contractor looking to build or renovate in Aspen, city staff says it’s faster to get a building permit these days.</p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/local/were-open-casterlinegoodman-gallery/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/bizprofile-atd-072420-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/bizprofile-atd-072420-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/local/were-open-casterlinegoodman-gallery/">We’re Open: Casterline|Goodman Gallery</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-07-24T05:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/local/were-open-casterlinegoodman-gallery/#vf-comments" class="vf-comment-link" data-container-id="were-open-casterlinegoodman-gallery"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/malone-atd-072420-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/">‘A hope infusion’: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-07-24T05:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/#vf-comments" class="vf-comment-link" data-container-id="a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/outside-masks-mandated-group-size-reduced-to-10/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/holidayweekend-atd-070320-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/holidayweekend-atd-070320-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/outside-masks-mandated-group-size-reduced-to-10/">Outside masks mandated, group size reduced to 10</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-07-24T05:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/outside-masks-mandated-group-size-reduced-to-10/#vf-comments" class="vf-comment-link" data-container-id="outside-masks-mandated-group-size-reduced-to-10"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/local/aspen-skiing-co-wont-announce-chamber-discounted-ski-pass-prices-until-after-labor-day/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/skipass-atd-072420-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/skipass-atd-072420-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/local/aspen-skiing-co-wont-announce-chamber-discounted-ski-pass-prices-until-after-labor-day/">Aspen Skiing Co. won’t announce chamber discounted ski pass prices until after Labor Day</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-07-23T20:40:01Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/local/aspen-skiing-co-wont-announce-chamber-discounted-ski-pass-prices-until-after-labor-day/#vf-comments" class="vf-comment-link" data-container-id="aspen-skiing-co-wont-announce-chamber-discounted-ski-pass-prices-until-after-labor-day"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.aspentimes.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15499"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15499/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/pitkin-countys-conservative-approach-pays-off/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/04/masksinaspen-atd-042220-11-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/04/masksinaspen-atd-042220-11-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/pitkin-countys-conservative-approach-pays-off/">Pitkin County’s conservative approach pays off</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-07-23T06:28:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/pitkin-countys-conservative-approach-pays-off/#vf-comments" class="vf-comment-link" data-container-id="pitkin-countys-conservative-approach-pays-off"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/local/aspen-officials-make-note-of-polis-10-p-m-alcohol-curfew-at-restaurants-bars/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/restaurant-atd-06xx20-3-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2020/07/restaurant-atd-06xx20-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/local/aspen-officials-make-note-of-polis-10-p-m-alcohol-curfew-at-restaurants-bars/">Aspen officials make note of Polis’ 10 p.m. alcohol curfew at restaurants, bars</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-07-22T06:44:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/local/aspen-officials-make-note-of-polis-10-p-m-alcohol-curfew-at-restaurants-bars/#vf-comments" class="vf-comment-link" data-container-id="aspen-officials-make-note-of-polis-10-p-m-alcohol-curfew-at-restaurants-bars"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.aspentimes.com/news/pitkin-county-sheriff-will-intervene-in-isolation-quarantine-cases/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/09/balentine-atd-092719-11-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.aspentimes.com/wp-content/uploads/sites/5/2019/09/balentine-atd-092719-11-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.aspentimes.com/news/pitkin-county-sheriff-will-intervene-in-isolation-quarantine-cases/">Pitkin County sheriff will intervene in isolation, quarantine cases</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-07-22T05:20:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/pitkin-county-sheriff-will-intervene-in-isolation-quarantine-cases/#vf-comments" class="vf-comment-link" data-container-id="pitkin-county-sheriff-will-intervene-in-isolation-quarantine-cases"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.aspentimes.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-300012" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Child-Care/nanny-private-family-aspen/8-0000602751-01" target="_blank" style="display:block;overflow:hidden;"><h5>Private Family</h5><h6 style="color:#000;">Nanny at Private Family in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Private Family seeks an extremely qualified full time nanny to provide a caring, nurturing, and learning environment for their young&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Domestic/housekeeper-private-home-aspen/8-0000601091-01" target="_blank" style="display:block;overflow:hidden;"><h5>Private Home</h5><h6 style="color:#000;">Housekeeper at Private Home in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Housekeeper Experience working in large private homes for full time Aspen residents. Must be willing to work some evening and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Health-Care/caregivers-innovage-carbondale/8-0000601510-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Caregivers at innovAge in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000203271-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000203271-01-0.jpg" alt="Caregivers at innovAge in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Health-Care/caregivers-innovage-carbondale/8-0000601510-01" target="_blank" style="display:block;overflow:hidden;"><h5>innovAge</h5><h6 style="color:#000;">Caregivers at innovAge in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>InnovAge Home Care We have an immediate need for caregivers &amp; a number of open positions&#58; who are passionate about&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/housekeepers-houseman-the-timbers-club-snowmass-village/8-0000597549-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Housekeepers, Houseman at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000141555-01-0.jpg" alt="Housekeepers, Houseman at The Timbers Club in SNOWMASS VILLAGE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/housekeepers-houseman-the-timbers-club-snowmass-village/8-0000597549-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Timbers Club</h5><h6 style="color:#000;">Housekeepers, Houseman at The Timbers Club in SNOWMASS VILLAGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring Housekeepers &amp; Houseman Parcial se necesita trabajar fines de semana $15.00 hora Pueden pasar por Timbers Club en&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/apprentice-experienced-pipefitter-kubed-fire-suppression-aspen/8-0000601526-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Apprentice, Experienced Pipefitter at Kubed Fire Suppression in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000450112-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000450112-01-0.jpg" alt="Apprentice, Experienced Pipefitter at Kubed Fire Suppression in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/apprentice-experienced-pipefitter-kubed-fire-suppression-aspen/8-0000601526-01" target="_blank" style="display:block;overflow:hidden;"><h5>Kubed Fire Suppression</h5><h6 style="color:#000;">Apprentice, Experienced Pipefitter at Kubed Fire Suppression in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>is now hiring for 2 full-time positions&#58; Apprentice (Paid 4 yr. training program) Experienced Pipefitter (minimum 2 yrs exp) Steel,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/baker-and-baristacounter-paradise-bakery-aspen-aspen/8-0000602561-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Baker & Barista/Counter at Paradise Bakery Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_21823869.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_21823869.jpg" alt="Baker & Barista/Counter at Paradise Bakery Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/baker-and-baristacounter-paradise-bakery-aspen-aspen/8-0000602561-01" target="_blank" style="display:block;overflow:hidden;"><h5>Paradise Bakery Aspen</h5><h6 style="color:#000;">Baker & Barista/Counter at Paradise Bakery Aspen in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Baker & Barista/Counter Paradise Bakery is hiring full &amp; part time, year-round Baker and Barista/Counter help.&nbsp; Fast-paced and fun environment.&nbsp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/restaurant-jobs-kenichi-aspen/8-0000601087-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Restaurant Jobs at Kenichi in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000135460-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000135460-01-0.jpg" alt="Restaurant Jobs at Kenichi in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/restaurant-jobs-kenichi-aspen/8-0000601087-01" target="_blank" style="display:block;overflow:hidden;"><h5>Kenichi</h5><h6 style="color:#000;">Restaurant Jobs at Kenichi in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Kenichi is interviewing part time Apprentice Sushi Chef Hot Kitchen Line Chef Expo&#47;Food Runner If you have a love for&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/diesel-mechanic-driver-mountain-waste-and-recycing-carbondale/8-0000600988-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Diesel Mechanic, Driver at Mountain Waste & Recycing in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000591948-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000591948-01-0.jpg" alt="Diesel Mechanic, Driver at Mountain Waste & Recycing in CARBONDALE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Drivers/diesel-mechanic-driver-mountain-waste-and-recycing-carbondale/8-0000600988-01" target="_blank" style="display:block;overflow:hidden;"><h5>Mountain Waste & Recycing</h5><h6 style="color:#000;">Diesel Mechanic, Driver at Mountain Waste & Recycing in CARBONDALE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>DIESEL MECHANIC AND DRIVER MOUNTAIN WASTE &amp; RECYCLING Local!! Carbondale area. Jessica Peirce (316) 390-2705 jessica.peirce@waste connections.com careers.waste connections.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/bellman-hyatt-grand-aspen-aspen/8-0000600533-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bellman at Hyatt Grand Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000436766-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000436766-01-0.jpg" alt="Bellman at Hyatt Grand Aspen in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Hospitality/bellman-hyatt-grand-aspen-aspen/8-0000600533-01" target="_blank" style="display:block;overflow:hidden;"><h5>Hyatt Grand Aspen</h5><h6 style="color:#000;">Bellman at Hyatt Grand Aspen in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Bellman - Full and Part Time JOB SUMMARY Greet and escort guests to rooms. Open doors and assist guests&#47;visitors entering&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Trades-Construction/property-manager-alpine-property-management-aspen/8-0000602374-01" target="_blank" style="display:block;overflow:hidden;"><h5>Alpine Property Management</h5><h6 style="color:#000;">Property Manager at Alpine Property Management in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Property Manager Pay DOE. Call Josh (970)948-8622 jburnaman@alpine property.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Retail/art-gallery-sales-vickers-collection-aspen/8-0000600298-01" target="_blank" style="display:block;overflow:hidden;"><h5>Vickers Collection</h5><h6 style="color:#000;">Art Gallery Sales at Vickers Collection in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Art Gallery Sales The Vickers Collection is a unique and fun art gallery in Aspen, looking to add a part-time&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Landscaping/maintenance-foreman-fitzgerald-landscaping-aspen/8-0000602043-01" target="_blank" style="display:block;overflow:hidden;"><h5>Fitzgerald Landscaping</h5><h6 style="color:#000;">Maintenance Foreman at Fitzgerald Landscaping in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>High Quality, Customer focused organization now hiring Maintenance Foreman Must Have excellent knowledge of lawn care &amp; garden maintenance. Must&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Retail/client-services-representative-dalwhinnie-farms-aspen/8-0000600379-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Client Services Representative at Dalwhinnie Farms in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_21805716.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_21805716.jpg" alt="Client Services Representative at Dalwhinnie Farms in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Retail/client-services-representative-dalwhinnie-farms-aspen/8-0000600379-01" target="_blank" style="display:block;overflow:hidden;"><h5>Dalwhinnie Farms</h5><h6 style="color:#000;">Client Services Representative at Dalwhinnie Farms in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Coming Soon! Dalwhinnie Farms, Aspen's premier luxury cannabis dispensary, is looking to hire Client Service Representatives! Located in the heart&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/cookchef-barista-local-coffee-house-and-eatery-aspen/8-0000601203-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cook/Chef, Barista at LOCAL Coffee House & Eatery in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000597530-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000597530-01-0.jpg" alt="Cook/Chef, Barista at LOCAL Coffee House & Eatery in ASPEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Restaurant-Clubs/cookchef-barista-local-coffee-house-and-eatery-aspen/8-0000601203-01" target="_blank" style="display:block;overflow:hidden;"><h5>LOCAL Coffee House & Eatery</h5><h6 style="color:#000;">Cook/Chef, Barista at LOCAL Coffee House & Eatery in ASPEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Want to make a life in the valley? Local Coffee and Eatery is hiring for 2 full-time, year-round, long-term positions&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Barber-Beauty/hair-stylist-or-nail-tech-avalon-salon-basalt/8-0000600969-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hair Stylist or Nail Tech at Avalon Salon in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.aspentimes.com/data/thumbnails/t_0000600969-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.aspentimes.com/data/thumbnails/t_0000600969-01-0.jpg" alt="Hair Stylist or Nail Tech at Avalon Salon in BASALT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.aspentimes.com/ad/Employment/Barber-Beauty/hair-stylist-or-nail-tech-avalon-salon-basalt/8-0000600969-01" target="_blank" style="display:block;overflow:hidden;"><h5>Avalon Salon</h5><h6 style="color:#000;">Hair Stylist or Nail Tech at Avalon Salon in BASALT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Hair Stylist or Nail Tech station available for rent. Part or Full Time in Basalt CO at Avalon Salon Email&#58;&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-300012" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-300012" data-slide-to="1" class="active"></li><li data-target="#carousel-300012" data-slide-to="2" class=""></li><li data-target="#carousel-300012" data-slide-to="3" class=""></li><li data-target="#carousel-300012" data-slide-to="4" class=""></li><li data-target="#carousel-300012" data-slide-to="5" class=""></li><li data-target="#carousel-300012" data-slide-to="6" class=""></li><li data-target="#carousel-300012" data-slide-to="7" class=""></li><li data-target="#carousel-300012" data-slide-to="8" class=""></li><li data-target="#carousel-300012" data-slide-to="9" class=""></li><li data-target="#carousel-300012" data-slide-to="10" class=""></li><li data-target="#carousel-300012" data-slide-to="11" class=""></li><li data-target="#carousel-300012" data-slide-to="12" class=""></li><li data-target="#carousel-300012" data-slide-to="13" class=""></li><li data-target="#carousel-300012" data-slide-to="14" class=""></li><li data-target="#carousel-300012" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-300012" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.aspentimes.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15481></div><p><script defer src=//api.circularhub.com/15481/circularhub_module.js></script></p><hr /><a href="https://www.aspentimes.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Aspen Times E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=37becc8a-d245-470c-b3ea-544461b806e8" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=96bd9d0&pbid=37becc8a-d245-470c-b3ea-544461b806e8" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=96bd9d0&pbid=37becc8a-d245-470c-b3ea-544461b806e8" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Poll</h5><hr /><p><div id="polls-152" class="wp-polls"><form id="polls_form_152" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_152_nonce" name="wp-polls-nonce" value="442652e1c7" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="152" /></p><p style="text-align: center;"><strong>What's your level of concern regarding wildfire season?</strong></p><div id="polls-152-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-638" name="poll_152" value="638" /> <label for="poll-answer-638">None — Things have been quiet so far.</label></li><li><input type="radio" id="poll-answer-639" name="poll_152" value="639" /> <label for="poll-answer-639">Moderate — A little rain would be nice.</label></li><li><input type="radio" id="poll-answer-640" name="poll_152" value="640" /> <label for="poll-answer-640">High — This place is a tinder box.</label></li><li><input type="radio" id="poll-answer-641" name="poll_152" value="641" /> <label for="poll-answer-641">I'm shooting fireworks off in my backyard.</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(152);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(152); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-152-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.aspentimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=69f61c21-89f9-4318-a1c2-47342fc9e651&#038;?h=250&#038;min_featured_level=0&#038;category=all&#038;subcategory=all&#038;days_ago=30"></script></var></p></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5f1a6bd264894" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5f1a6bd265db2"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=JN7AfS92TXI &refurl=&refhost=www.aspentimes.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.aspentimes.com/news/roaring-fork-show-up-decries-systemic-racism-oppression-saturday-in-aspen/">Roaring Fork Show Up decries systemic racism, oppression Saturday in Aspen</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-14T05:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/roaring-fork-show-up-decries-systemic-racism-oppression-saturday-in-aspen/#vf-comments" class="vf-comment-link" data-container-id="roaring-fork-show-up-decries-systemic-racism-oppression-saturday-in-aspen"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">A local movement protesting systemic racism and oppression in America marched into its third weekend in Aspen on Saturday. Led by the local group Roaring Fork Show Up, demonstrators issued calls of “Black Lives Matter,” “white silence is violence,” “no justice, no peace,” and “defund the police.”</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f1a6bd267749"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=eVc84p9miHI&refurl=&refhost=www.aspentimes.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.aspentimes.com/news/q-a-with-colorado-senator-michael-bennet/">Q &amp; A with Colorado Senator Michael Bennet</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-15T18:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/q-a-with-colorado-senator-michael-bennet/#vf-comments" class="vf-comment-link" data-container-id="q-a-with-colorado-senator-michael-bennet"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f1a6bd268a90"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=EC6guOPnbws&refurl=&refhost=www.aspentimes.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.aspentimes.com/news/covid-19-and-education/">COVID-19 and Education</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-07T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/covid-19-and-education/#vf-comments" class="vf-comment-link" data-container-id="covid-19-and-education"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">COVID-19 has disrupted our education system, how schools are meeting student needs, and what’s being put in place to address gaps in resources. Featuring Phil Qualman, superintendent of Eagle County Schools, and Jay Hamric, Director...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f1a6bd26a021"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=Yu-lefle4yY&refurl=&refhost=www.aspentimes.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.aspentimes.com/news/an-update-on-covid-19-whats-happening-now/">An update on COVID-19 &#038; what&#8217;s happening now</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-30T19:00:35Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/an-update-on-covid-19-whats-happening-now/#vf-comments" class="vf-comment-link" data-container-id="an-update-on-covid-19-whats-happening-now"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f1a6bd26b84a"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=zG0thqxusK8&refurl=&refhost=www.aspentimes.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.aspentimes.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16T20:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.aspentimes.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments" class="vf-comment-link" data-container-id="covid-19-how-to-navigate-unemployment-video"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5f1a6bd264894" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5f1a6bd264894" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5f1a6bd264894" data-slide-to="1" class=""></li><li data-target="#video-carousel-5f1a6bd264894" data-slide-to="2" class=""></li><li data-target="#video-carousel-5f1a6bd264894" data-slide-to="3" class=""></li><li data-target="#video-carousel-5f1a6bd264894" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5f1a6bd264894" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.aspentimes.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><p><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript" defer></script><iframe id="iframe_ddc9bc0f92174c7c1a348b9a45496737" style="overflow: hidden; min-width: 100%; border: none;" src="https://digitalservices.ap.org/widgets/content/ddc9bc0f92174c7c1a348b9a45496737" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_ddc9bc0f92174c7c1a348b9a45496737');"></iframe></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.aspentimes.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheAspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/AspenTimes" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/newsletters/">Newsletters</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/galleries/">Buy Photos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="/feed/">RSS</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-edition</a></p><p class="menu-item"> <a href="https://www.aspentimes.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://www.summitdaily.com/">Breckenridge - Summit County</a></p><p class="menu-item"> <a href="http://www.craigdailypress.com/">Craig - Moffat County</a></p><p class="menu-item"> <a href="http://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="http://www.parkrecord.com/">Park City - Utah</a></p><p class="menu-item"> <a href="http://www.steamboattoday.com/">Steamboat Springs - Routt County</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.vaildaily.com/">Vail - Eagle Valley</a></p><p class="menu-item"> <a href="http://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p><p class="menu-item"> <a href="http://www.skierscribbler.com/">Aspen High School - Skier Scribbler</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-300045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300045"><a href="https://www.aspentimes.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-300046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300046"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-300047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300047"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer><style type="text/css">.ssp-wave wave wave{background:#00d4f7!important}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/a-hope-infusion-roaring-fork-valley-musicians-create-diverse-set-for-theatre-aspen-performance-monday/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=b3185293ea00e7e2834180de839b5298' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player-2.1.1.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player-2.1.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-js-2.75.5.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"42ea1c7270"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"3969c40074"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/main-1588779277.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/d272af37-2174-4cc8-bdc6-ceca725e322b.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.aspentimes.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Maddie Vincent','dimension7': '','dimension8': '2020-07-23','dimension9': '40811073','dimension10': '','dimension12': '2020-07-23 23:00:00','dimension13': '0','dimension14': 'article','dimension15': '1166','dimension16': 'Home, sticky1','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Maddie Vincent','dimension7': '','dimension8': '2020-07-23','dimension9': '40811073','dimension10': '','dimension12': '2020-07-23 23:00:00','dimension13': '0','dimension14': 'article','dimension15': '1166','dimension16': 'Home, sticky1','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'AspenTimes.com,news';
	      	_sf_async_config.authors = 'Maddie Vincent';
	        _sf_async_config.title = '‘A hope infusion’: Roaring Fork Valley musicians create diverse set for Theatre Aspen performance Monday | AspenTimes.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.aspentimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1595567058 -->