<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="AspenTimes.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Feed" href="https://www.aspentimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Comments Feed" href="https://www.aspentimes.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-b2471961371fddf8b770b8df1acb0b7b.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/552bbac8fbc74b43adde8782460a7683.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-e31ca323c32b6a87535495a5e2d4ec52.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-5f58fc2af3b2c9e8942e81fc5350b708.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/TQpRTYbP.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.aspentimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aspentimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aspentimes.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Two different solutions to Colorado&#8217;s traffic problems find way onto Nov. ballot' href='https://www.aspentimes.com/news/two-different-solutions-to-colorados-traffic-problems-find-way-onto-november-ballot/' /><link rel="canonical" href="https://www.aspentimes.com/entertainment/carbondale-made-documentary-whitewashed-to-premiere-at-shining-mountains-film-festival/" /><link rel='shortlink' href='https://www.aspentimes.com/?p=280604' /><link rel="alternate" type="application/json+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fentertainment%2Fcarbondale-made-documentary-whitewashed-to-premiere-at-shining-mountains-film-festival%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aspentimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspentimes.com%2Fentertainment%2Fcarbondale-made-documentary-whitewashed-to-premiere-at-shining-mountains-film-festival%2F&#038;format=xml" /><meta property="tout:article:id" content="33746769"/><meta property="tout:article:author" content="Andrew Travers"/><meta property="tout:article:pubdate" content="2018-10-04T16:00:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" /><meta name="bt:id" content="280604_AspenTimes"><meta name="bt:type" content="post_AspenTimes"><meta name="bt:modDate" content="2018-10-04 16:52:06"><meta name="bt:pubDate" content="2018-10-04 16:00:00"><meta name="bt:category" content="Entertainment"><meta name="bt:category" content="Main Carousel"><meta name="bt:keywords" content="BALD, EAGLE, FILM, NATIVE, TAYLOR, HISTORY, WHITEWASHED, AMERICAN, ANUK, FESTIVAL"><meta name="bt:author" content="Andrew Travers"><meta name="bt:expDate" content="2018-11-04 16:00:00"><meta name="bt:image" content="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-214x325.jpg"> <script>!function(t,e,n,c,a,o,r){function i(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function d(){const t=i();t&&window[c].pubads().setTargeting("admiral-engaged","true")}o=t.createElement(n),t=t.getElementsByTagName(n)[0],o.async=1,o.src="https://strivesidewalk.com/v2/0/wovt1g-dy0i4A4SuoZft2oJXq6W6VNSGASFIKvw-omXwK7yhS49DFatoXq0nohsTUyvrodeJaVWCLHBpOvnpRu49I9MDoKZfOw",t.parentNode.insertBefore(o,t),r=e[c]=window[c]||{},r.cmd=r.cmd||[],typeof r.pubads===a?d():typeof r.cmd.unshift===a?r.cmd.unshift(d):r.cmd.push(d)}(document,window,"script","googletag","function");</script> <meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20181004"><title>Carbondale-made documentary ‘Whitewashed’ to premiere at Shining Mountains Film Festival | AspenTimes.com</title><link rel="stylesheet" href="https://www.aspentimes.com/wp-content/cache/min/1/38fdebf34b37324575899fdecaca739f.css" data-minify="1" /><meta name="description" content="A new documentary digs into the U.S. government’s disenfranchisement and abuse of indigenous peoples and how those traumas have reverberated through generations.It looks at historical events like the so-called" /><meta name="keywords" content="BALD, EAGLE, FILM, NATIVE, TAYLOR, HISTORY, WHITEWASHED, AMERICAN, ANUK, FESTIVAL" /><meta property="og:title" content="Carbondale-made documentary ‘Whitewashed’ to premiere at Shining Mountains Film Festival"/><meta property="og:description" content="A new documentary digs into the U.S. government’s disenfranchisement and abuse of indigenous peoples and how those traumas have reverberated through generations.It looks at historical events like the so-called"/><meta property="og:url" content="https://www.aspentimes.com/entertainment/carbondale-made-documentary-whitewashed-to-premiere-at-shining-mountains-film-festival/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="408" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2.jpg" /><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="496" /><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="349" /><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="620" /><meta property="og:image" content="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-4.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="456" /><meta property="og:image:height" content="620" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta property="og:type" content="article" /><meta property="fb:pages" content="109608914695"></head><body class="post-template-default single single-post postid-280604 single-format-standard cmnm carbondale-made-documentary-whitewashed-to-premiere-at-shining-mountains-film-festival cat-entertainment cat-main-carousel"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_43224009'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '506229726080011',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_AspenTimes/ROS/entertainment" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_AspenTimes/ROS/entertainment" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.aspentimes.com/news/water-pipe-crashes-down-in-basalt-apartment-complex-forces-evacuation/">Basalt apartment complex potentially closed for weeks after water pipe collapses</a></li><li><a href="https://www.aspentimes.com/news/glenwood-canyon-closed-in-both-directions-after-semi-goes-off-i-70-upper-deck-to-lower-deck/">Glenwood Canyon open after semi goes off I-70 upper deck to lower deck</a></li><li><a href="https://www.aspentimes.com/news/mountain-biker-who-died-at-snowmass-idd-as-woody-creek-local-kayaking-expert/">Mountain biker who died at Snowmass ID’d as Woody Creek local, kayaking expert</a></li><li><a href="https://www.aspentimes.com/news/da-pitkin-county-sheriff-candidate-may-have-broken-law/">DA: Pitkin County sheriff candidate may have broken law</a></li><li><a href="https://www.aspentimes.com/news/prison-sentence-for-aspen-rental-home-squatter/">Prison sentence for Aspen rental home squatter</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.aspentimes.com"><h1>Serving Aspen and Snowmass Village, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_AspenTimes/ROS/entertainment" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.aspentimes.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-257328" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.aspentimes.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.aspentimes.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-246159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.aspentimes.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a><ul class="dropdown-menu"><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-246448" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.aspentimes.com/magazines/eat/">EAT</a></li><li id="menu-item-267716" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.aspentimes.com/magazines/summer-in-aspen/">Explore Aspen</a></li><li id="menu-item-267717" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.aspentimes.com/magazines/summer-in-snowmass/">Explore Snowmass</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/AspenTimes" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/TheAspenTimes" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://plus.google.com/100828657443108414402/about" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.aspentimes.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-07-06" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-42"><a href="https://www.aspentimes.com/">News</a><ul class="sub-menu"><li id="menu-item-229587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229587"><a href="https://www.aspentimes.com/news/local/">Local</a></li><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana</a></li><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-257328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257328"><a href="https://hosted.ap.org/aspentimes/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.aspentimes.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://www.aspentimes.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216862"><a href="https://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-246159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246159"><a href="https://www.aspentimes.com/magazines/">Magazines</a><ul class="sub-menu"><li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180988"><a href="https://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><li id="menu-item-246448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246448"><a href="https://www.aspentimes.com/magazines/eat/">EAT</a></li><li id="menu-item-267716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267716"><a href="https://www.aspentimes.com/magazines/summer-in-aspen/">Explore Aspen</a></li><li id="menu-item-267717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267717"><a href="https://www.aspentimes.com/magazines/summer-in-snowmass/">Explore Snowmass</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.aspentimes.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_AspenTimes/ROS/entertainment" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-280604" class="article-container" data-id="280604" data-url="https://www.aspentimes.com/entertainment/carbondale-made-documentary-whitewashed-to-premiere-at-shining-mountains-film-festival/"><h1>Carbondale-made documentary ‘Whitewashed’ to premiere at Shining Mountains Film Festival</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="https://www.aspentimes.com/wp-content/uploads/2016/08/headshot_credit-Rebecca-Hellyer-150x150.jpg" width="35" /> <address><strong><a href="https://www.aspentimes.com/profile/andrew-travers/">Andrew Travers</a></strong><br/></address></div><time>October 4, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/entertainment/carbondale-made-documentary-whitewashed-to-premiere-at-shining-mountains-film-festival/" addthis:title="Carbondale-made documentary ‘Whitewashed’ to premiere at Shining Mountains Film Festival"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-280604" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.aspentimes.com/?p=280604">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="https://www.aspentimes.com/wp-content/uploads/2016/08/headshot_credit-Rebecca-Hellyer-150x150.jpg" width="35" /> <address><strong><a href="https://www.aspentimes.com/profile/andrew-travers/">Andrew Travers</a></strong><br/></address></div><p>October 4, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="280604"><div id="single-carousel-280604" class="single-carousel carousel slide 280604" data-id="280604" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2.jpg" class="fancybox photo-contain" rel="group-280604" title="&quot;Whitewashed&quot; will screen Sunday at the Shining Mountains Film Festival in Aspen."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-214x325.jpg"></a><span class="byline">Courtesy photo</span><p class="caption">"Whitewashed" will screen Sunday at the Shining Mountains Film Festival in Aspen.</p></div><div class="item "><a href="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-1.jpg" class="fancybox photo-contain" rel="group-280604" title="Actor Wes Studi (left) with Dave Taylor and Anuk Bald Eagle. Studi narrates the new documentary &quot;Whitewashed,&quot; which is co-produced by Taylor and Bald Eagle."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-1-325x260.jpg"></a><span class="byline">Courtesy photo</span><p class="caption">Actor Wes Studi (left) with Dave Taylor and Anuk Bald Eagle. Studi narrates the new documentary "Whitewashed," which is co-produced by Taylor and Bald...</p></div><div class="item "><a href="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-2.jpg" class="fancybox photo-contain" rel="group-280604" title="&quot;The Last Battle of Lakota Indians&quot; will screen Sunday evening at the Shining Mountains Film Festival."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-2-325x183.jpg"></a><span class="byline">Courtesy photo</span><p class="caption">"The Last Battle of Lakota Indians" will screen Sunday evening at the Shining Mountains Film Festival.</p></div><div class="item "><a href="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-3.jpg" class="fancybox photo-contain" rel="group-280604" title="&quot;The Original Coloradans&quot; will screen during Sunday afternoon's program at the Shining Mountains Film Festival."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-3-325x325.jpg"></a><span class="byline">Courtesy photo</span><p class="caption">"The Original Coloradans" will screen during Sunday afternoon's program at the Shining Mountains Film Festival.</p></div><div class="item "><a href="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-4.jpg" class="fancybox photo-contain" rel="group-280604" title="Director Colter Johnson's &quot;Conspiracy to be Free&quot; will screen Sunday afternoon at the first annual Shining Mountains Film Festival."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.aspentimes.com/wp-content/uploads/2018/10/bshining-atd-100518-2-4-239x325.jpg"></a><span class="byline">Courtesy photo</span><p class="caption">Director Colter Johnson's "Conspiracy to be Free" will screen Sunday afternoon at the first annual Shining Mountains Film Festival.</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-280604" role="button" data-slide="prev"><i class="fas fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-280604" role="button" data-slide="next">Next<i class="fas fa-chevron-right"></i></a></li></ul></div></div><div id="single-factbox" class="hidden-xs"><p class="[No paragraph style]"> IF YOU GO …</p><p class="[No paragraph style]"> What: ‘Whitewashed: The Ethnic Cleansing of America’</p><p class="[No paragraph style]"> Where: Shining Mountains Film Festival, Wheeler Opera House</p><p class="[No paragraph style]"> When: Sunday, Oct. 7, 6:30 p.m.</p><p class="[No paragraph style]"> How much: $15</p><p class="[No paragraph style]"> Tickets: Wheeler Opera House box office; <a id="N0x18b1400N0x1927ce0:N0x18b1400N0x194e7b0" href="https://aspenshowtix.com/Online/default.asp">aspenshowtix.com</a></p><p class="[No paragraph style]"> More info: Co-producers Anuk Bald Eagle and Dave Taylor will be on-hand for a post-screening Q-and-A. The 55-minute film is part of a four-movie program; <a id="N0x18b1400N0x1927d40:N0x18b1400N0x194e888" href="https://www.wheeleroperahouse.com/event/shining-mountains-film-festival-2/">wheeleroperahouse.com</a></p><p class="[No paragraph style]"/><p class="[No paragraph style]"> SHINING MOUNTAINS FILM FESTIVAL</p><p class="[No paragraph style]"> Program One</p><p class="[No paragraph style]"> Sunday, Oct. 7, 3:30 p.m.</p><p class="[No paragraph style]"> $15</p><p class="[No paragraph style]"> ‘The Original Coloradans’</p><p class="[No paragraph style]"> ‘Awakening’</p><p class="[No paragraph style]"> ‘The Ute Bear Dance Story’</p><p class="[No paragraph style]"> ‘Conspiracy to be Free’</p><p class="[No paragraph style]"> Special guests Roland McCook, ex-Chairman of Northern Ute Tribe, Larry Cesspooch, Skyler Lomahaftewa, Scott Means</p><p class="[No paragraph style]"/><p class="[No paragraph style]"/><p class="[No paragraph style]"> Program Two</p><p class="[No paragraph style]"> Sunday, Oct. 7, 6:30 p.m.</p><p class="[No paragraph style]"> $15</p><p class="[No paragraph style]"> ‘Whitewashed’</p><p class="[No paragraph style]"> ‘Horse Medicine’</p><p class="[No paragraph style]"> ‘Defend the Sacred’</p><p class="[No paragraph style]"> ‘The Last Battle of Lakota Indians’</p><p class="[No paragraph style]"> Panelists Anuk Bald Eagle,  Dave Taylor, James Kleinert, Kyle Bell, Phyllis Bald Eagle, Amos Cook</p><p class="[No paragraph style]"/><p class="[No paragraph style]"> Program Three</p><p class="[No paragraph style]"> Monday, Oct. 8, 6 p.m.</p><p class="[No paragraph style]"> $15</p><p class="[No paragraph style]"> ‘Neither Wolf Nor Dog’</p><p class="[No paragraph style]"> Q &#038; A with Phyllis Bald Eagle, Anuk Bald Eagle, Amos Cook</p></div></div><div id="single-content"><p class="STND-STND BodyText DropCap">A new documentary digs into the U.S. government's disenfranchisement and abuse of indigenous peoples and how those traumas have reverberated through generations.</p><p class="STND-STND BodyText">It looks at historical events like the so-called "boarding school era" — which forced hundreds of thousands of children off of reservations and peaked in the 1970s — and the ban on traditional Native American religious practices, which was law until 1978, along with other key events that many non-native Americans don't know about.</p><p class="STND-STND BodyText">Titled "Whitewashed: The Ethnic Cleansing of America," the film was co-produced by Anuk Bald Eagle, of Woody Creek, who has a long career both in front of and behind the camera in the film industry, and Dave Taylor, of Carbondale's Cool Brick Studios in Carbondale.</p><p class="STND-STND BodyText">"It's about acknowledgment of what happened," Bald Eagle said this week. "It's about my people being able to see what happened and to acknowledge it themselves."</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-280604" data-adunit="CMNM_AspenTimes/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">The film will premiere Sunday at <a id="N0x1a11120N0x1936580:N0x1a11120N0x1829eb8" href="https://www.aspentimes.com/entertainment/wheeler-opera-house-to-host-native-american-film-festival-in-october/">the first annual Shining Mountains Film Festival</a> at the Wheeler Opera House. The festival will showcase 10 new movies by and about Native Americans — touching on history, activism, spirituality, loss and victory in indigenous American culture.</p><p class="STND-STND BodyText">The festival, produced by the Wheeler and the city of Aspen, runs Sunday and Monday. It coincides with Indigenous People's Day, which the city began celebrating — in place of Columbus Day — in 2017.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-aspentimes-recommendations"></div></div></div><p class="STND-STND BodyText">The festival opens Sunday with a blessing by Roland McCook, former chairman of the Northern Ute Tribe. Other titles include documentaries like "The Original Coloradans," about the Utes' legacy, "Conspiracy to be Free," about the Oglala Lakota activist Russell Means and features like "Neither Wolf Nor Dog," based on the book by Kent Nerburn. "Neither Wolf Nor Dog" stars Anuk Bald Eagle's father, the Lakota chief and actor Dave Bald Eagle, in his final film role. He died in 2016.</p><p class="STND-STND BodyText">The idea for "Whitewashed" was born three years ago, when Anuk Bald Eagle and the Cherry Creek Singers — a South Dakota-based Native American musical group — were recording an album of traditional song at Taylor's music studio in Carbondale.</p><p class="STND-STND BodyText">Talking to Bald Eagle about Native American history, Taylor recalled, he was ashamed his did not know about the American Indian boarding schools, through which the government aimed to assimilate young Native Americans by force, or the hundreds of broken treaties between the U.S. and native tribes, or the ban on native rituals.</p><p class="STND-STND BodyText">"This was all new to me," he said. "When I started doing the research I was shocked, amazed and outraged at what I found."</p><p class="STND-STND BodyText">So the pair sought to make a film together that would speak both to a Native American audience and to all Americans about a history that's left out of most school curricula.</p><p class="STND-STND BodyText">"I want this to be educational for people who don't know what has happened — who don't know this hidden and suppressed history," Taylor said.</p><p class="STND-STND BodyText">After this weekend's premiere in Aspen, Bald Eagle and Taylor are planning to screen the film at other film festivals around the world and they hope to bring it to schools.</p><p class="STND-STND BodyText">Bald Eagle grew up on the Cheyenne River Sioux Tribe reservation in South Dakota and went to school in Idaho from age 8 to 18. In the summers with his family, he recalled, he absorbed the native traditions, but during the school year he was disconnected from it. His insider's and outsider's perspective, he said, allowed him a unique perspective on Native American culture and history.</p><p class="STND-STND BodyText">"As I got older I started to really look at the situation and how I missed out on my traditions, my culture," he said. "I started really looking into that. It was a strange experience. I got involved with writing stories about my people."</p><p class="STND-STND BodyText">Bald Eagle started digging to find the roots of the dysfunction he found on reservations — substance abuse, suicide, mental health issues, poverty.</p><p class="STND-STND BodyText">"I looked at the situation with my people, that we have problems that are not solved yet and continuing problems that have been ongoing for decades," Bald Eagle said.</p><p class="STND-STND BodyText">As they gathered material for "Whitewashed," the pair integrated the latest scientific research on inter-generational trauma — how the abuses of the past have psychological effects through centuries.</p><p class="STND-STND BodyText">"I could see the reasons why we would still have trauma today," he said.</p><p class="STND-STND BodyText">Late in the editing process, Bald Eagle entreated the famed Cherokee actor Wes Studi to come to Carbondale and narrate for the film. He recorded the narration in late September.</p><p class="STND-STND BodyText">Studi's career spans three decades in Hollywood and includes iconic roles like the desert man in "The Doors" and Magua in "Last of the Mohicans," along with parts in "Geronimo," "Heat," "Avatar" and "Hostiles." Bald Eagle knew Studi through his work in the industry.</p><p class="STND-STND BodyText">Having Studi attached, the producers hope, will make festival programmers and distributors take notice of "Whitewashed."</p><p class="STND-STND BodyText">"Getting him to narrate was awesome," Taylor said. "It added another dimension to the film as well as real credibility."</p><p class="STND-STND BodyText">Despite the disturbing content of the documentary, the filmmakers are hopeful for the future. Bald Eagle pointed to the impactful activism of today's young Native Americans, including the young people who sparked the protests against the Dakota Access Pipeline at Standing Rock, as reason to believe that the next generation — the "seventh generation" of Native American prophesies — can make the world a better place.</p><p class="STND-STND BodyText">"That's the youth today," he said. "And it's not only the native youth — it's young people of all races. Look at what they did in Washington (at the rally after the Parkland school shooting) and what they started at the DAPL in Standing Rock. That was started by kids."</p><p class="STND-STND BodyText Tagline"><a href="mailto:atravers@aspentimes.com">atravers@aspentimes.com</a></p><div id="single-factbox-mobile" class="visible-xs-block"><p class="[No paragraph style]"> IF YOU GO …</p><p class="[No paragraph style]"> What: ‘Whitewashed: The Ethnic Cleansing of America’</p><p class="[No paragraph style]"> Where: Shining Mountains Film Festival, Wheeler Opera House</p><p class="[No paragraph style]"> When: Sunday, Oct. 7, 6:30 p.m.</p><p class="[No paragraph style]"> How much: $15</p><p class="[No paragraph style]"> Tickets: Wheeler Opera House box office; <a id="N0x18b1400N0x1927ce0:N0x18b1400N0x194e7b0" href="https://aspenshowtix.com/Online/default.asp">aspenshowtix.com</a></p><p class="[No paragraph style]"> More info: Co-producers Anuk Bald Eagle and Dave Taylor will be on-hand for a post-screening Q-and-A. The 55-minute film is part of a four-movie program; <a id="N0x18b1400N0x1927d40:N0x18b1400N0x194e888" href="https://www.wheeleroperahouse.com/event/shining-mountains-film-festival-2/">wheeleroperahouse.com</a></p><p class="[No paragraph style]"/><p class="[No paragraph style]"> SHINING MOUNTAINS FILM FESTIVAL</p><p class="[No paragraph style]"> Program One</p><p class="[No paragraph style]"> Sunday, Oct. 7, 3:30 p.m.</p><p class="[No paragraph style]"> $15</p><p class="[No paragraph style]"> ‘The Original Coloradans’</p><p class="[No paragraph style]"> ‘Awakening’</p><p class="[No paragraph style]"> ‘The Ute Bear Dance Story’</p><p class="[No paragraph style]"> ‘Conspiracy to be Free’</p><p class="[No paragraph style]"> Special guests Roland McCook, ex-Chairman of Northern Ute Tribe, Larry Cesspooch, Skyler Lomahaftewa, Scott Means</p><p class="[No paragraph style]"/><p class="[No paragraph style]"/><p class="[No paragraph style]"> Program Two</p><p class="[No paragraph style]"> Sunday, Oct. 7, 6:30 p.m.</p><p class="[No paragraph style]"> $15</p><p class="[No paragraph style]"> ‘Whitewashed’</p><p class="[No paragraph style]"> ‘Horse Medicine’</p><p class="[No paragraph style]"> ‘Defend the Sacred’</p><p class="[No paragraph style]"> ‘The Last Battle of Lakota Indians’</p><p class="[No paragraph style]"> Panelists Anuk Bald Eagle,  Dave Taylor, James Kleinert, Kyle Bell, Phyllis Bald Eagle, Amos Cook</p><p class="[No paragraph style]"/><p class="[No paragraph style]"> Program Three</p><p class="[No paragraph style]"> Monday, Oct. 8, 6 p.m.</p><p class="[No paragraph style]"> $15</p><p class="[No paragraph style]"> ‘Neither Wolf Nor Dog’</p><p class="[No paragraph style]"> Q &#038; A with Phyllis Bald Eagle, Anuk Bald Eagle, Amos Cook</p></div></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.aspentimes.com/entertainment/carbondale-made-documentary-whitewashed-to-premiere-at-shining-mountains-film-festival/" addthis:title="Carbondale-made documentary ‘Whitewashed’ to premiere at Shining Mountains Film Festival"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-280604" id="fb-comment-box-280604" class="fb-comment-box"><div class="fb-comments" data-href="https://www.aspentimes.com/?p=280604" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-280604" data-adunit="CMNM_AspenTimes/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15499"></div> <script src="//api.circularhub.com/15499/53192da3ca3c4e5c/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Entertainment</h2><ul class="trending-list"><li><a href="https://www.aspentimes.com/entertainment/momentum-generation-and-3-days-2-nights-win-aspen-filmfest-audience-awards/">‘Momentum Generation’ and ‘3 Days 2 Nights’ win Aspen Filmfest audience awards</a></li><li><a href="https://www.aspentimes.com/entertainment/movie-screenings-start-thursday-at-the-meeting-in-aspen/">Screenings start Thursday in Aspen for The Meeting</a></li><li><a href="https://www.aspentimes.com/entertainment/aspen-santa-fe-ballet-announces-winter-programs/">Aspen Santa Fe Ballet announces winter programs</a></li><li><a href="https://www.aspentimes.com/entertainment/decades-after-aspen-bound-plane-crash-surviving-brothers-reckon-with-trauma-in-documentary-3-days-2-nights/">Decades after Aspen-bound plane crash, surviving brothers reckon with trauma in documentary ‘3 Days 2 Nights’</a></li><li><a href="https://www.aspentimes.com/entertainment/director-felix-von-groeningen-on-making-beautiful-boy-winning-aspen-films-independent-by-nature-award/">Director Felix Van Groeningen on making ‘Beautiful Boy,’ winning Aspen Film’s Independent By Nature Award</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.aspentimes.com/news/water-pipe-crashes-down-in-basalt-apartment-complex-forces-evacuation/">Basalt apartment complex potentially closed for weeks after water pipe collapses</a></li><li><a href="https://www.aspentimes.com/news/glenwood-canyon-closed-in-both-directions-after-semi-goes-off-i-70-upper-deck-to-lower-deck/">Glenwood Canyon open after semi goes off I-70 upper deck to lower deck</a></li><li><a href="https://www.aspentimes.com/news/mountain-biker-who-died-at-snowmass-idd-as-woody-creek-local-kayaking-expert/">Mountain biker who died at Snowmass ID’d as Woody Creek local, kayaking expert</a></li><li><a href="https://www.aspentimes.com/news/da-pitkin-county-sheriff-candidate-may-have-broken-law/">DA: Pitkin County sheriff candidate may have broken law</a></li><li><a href="https://www.aspentimes.com/news/prison-sentence-for-aspen-rental-home-squatter/">Prison sentence for Aspen rental home squatter</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=8d18f389-a483-445d-8100-180dd0d59852" target="_blank"> <img src="https://www.aspentimes.com/wp-content/uploads/2018/05/rmmj.jpg" width="300" height="250"> </a></div><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_AspenTimes/ROS/entertainment" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000306822"><img class="tilec2image" src="https://secure.adpay.com/images/items/19620128.jpg"/></a><div class="tilec2title">Youthentity</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000306822">Personal Financial Literacy ...</a></div><div class="tilec2description">Carbondale, CO  81623<div>Our Company Founded in 2001, Youthentity is an award-winning not for profit ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000314718"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/57/0000235157-01-0.jpg"/></a><div class="tilec2title">Waste Management</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000314718">Driver Residential & Driver ...</a></div><div class="tilec2description">Gypsum, CO  81637<div> IS HIRING! Driver Residential Non-Experienced (18013933) Driver ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000283345"><div class="tilec2title">Aspen Times</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000283345">Account Manager</a></div><div class="tilec2description">Aspen, CO  81611<div>Accountmanager We are looking for an account manager who is energized by ...</div></div></div><div><div class="tilec2title">Starford Investments</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000310538">Assistant Property Manager</a></div><div class="tilec2description">Aspen, CO  81611<div>Assistant Property Manager Assistant Property Manager for a single family &...</div></div></div><div><div class="tilec2title">Tiki Mana Island Grill</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000316928">Delivery Driver</a></div><div class="tilec2description">Aspen, CO  81611<div> Tiki Mana Island Grill Now Hiring Servers Delivery Drivers ...</div></div></div><div><div class="tilec2title">EnviroTech Services, Inc.</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000311790">Driver w/CDL A & Tanker Endorsement</a></div><div class="tilec2description">Greeley, CO, CO  80634<div> Driver w/CDL A & Tanker Endorsement Salary DOE. Med/Den/Vis, 401k w/...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000304861"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/90/0000130990-01-0.jpg"/></a><div class="tilec2title">Ute Mountaineer</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000304861">Sales Associates</a></div><div class="tilec2description">Aspen, CO  81611<div> The Ute Mountaineer is seeking Sales Associates be part of their team. We ...</div></div></div><div><div class="tilec2title">Atlantic Aviation</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000316985">Line Service Technicians/Aircraft ...</a></div><div class="tilec2description">Aspen, CO  81611<div></div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000307350"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/44/0000153544-01-0.jpg"/></a><div class="tilec2title">Surefoot</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000307350">Boot Fitters</a></div><div class="tilec2description">Aspen, CO  81611<div> Skiers wanted Surefoot in Aspen and Snowmass is now hiring ...</div></div></div><div><div class="tilec2title">Confidential</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000317056">Class A Dump Truck Driver</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div> CLASS A DUMP TRUCK DRIVER Needed for GWS Area. 970-989-5014</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000311943"><div class="tilec2title">City of Aspen</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000311943">Job Opportunities with the City of ...</a></div><div class="tilec2description">Aspen, CO  81611<div>(Oracle/ERP) - Housing may be available</div></div></div><div><div class="tilec2title">Mountain Cheverolet</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000313404">Sales Positon</a></div><div class="tilec2description">Glenwood Springs, CO  81601<div> MOUNTAIN CHEVROLET IS LOOKING FOR Sales Positon NO EXPERIENCE REQUIRD- ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000309580"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/16/0000285516-01-0.jpg"/></a><div class="tilec2title">Aspen Dermatology</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000309580">Front Desk / Medical Check-In</a></div><div class="tilec2description">Basalt , CO  81621<div> Front Desk Medical Check-In /Out Aspen Dermatology located in ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000311924"><div class="tilec2title">Pitkin County</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000311924">Pitkin County</a></div><div class="tilec2description">Aspen, CO  81611<div>Pitkin County Is currently hiring for the following: For more information ...</div></div></div><div> <a href="http://classifieds.aspentimes.com/topjobs/8-0000317980"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/80/0000317980-01-0.jpg"/></a><div class="tilec2title">Northwest Colorado Council of Governments</div><div class="tilec2admeta"><a href="http://classifieds.aspentimes.com/topjobs/8-0000317980">F/T Installer for the Energy Program </a></div><div class="tilec2description">Silverthorne, CO  80498<div> Northwest Colorado Council of Governments is offering a F/T Installer...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_AspenTimes/ROS/entertainment" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist-5bb699e1d9ea0" class="p402_hide"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-spingo border gatrack" data-tile="Events" style="height:px;"><div class="heading"><h2>Events</h2></div> <script src="https://widget.spingo.com/events/embed.js?calendarID=608" type="text/javascript"></script> <script>new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});</script> <div id="spingoCal" class="nocontent"></div><p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/entertainment/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=608" target="_blank">Add Your Event</a></p></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:250px;"><div class="heading"><h2>Weather</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">61&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Overcast</div><div id="tile-weather-wind">Wind 0 mph North</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/shra90.png" alt="Slight Chance Rain Showers"/></div><div class="tile-weather-forecast-day">Thu</div><div class="tile-weather-forecast-temp">52&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/hi_shwrs60.png" alt="Rain Showers Likely"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">52&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/hi_shwrs60.png" alt="Rain Showers Likely"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">53&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/hi_shwrs60.png" alt="Rain Showers Likely"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">49&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn50.png" alt="Chance Snow Showers"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">46&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div></div></div></div><div class="tile tile-html banner border  gatrack " data-tile="Top News from the AP" style="height: 385px;"><div class="heading"><h2>Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_ddc9bc0f92174c7c1a348b9a45496737"></div> <script id="script_wgt_ddc9bc0f92174c7c1a348b9a45496737" src="https://digitalservices.ap.org/widget-content/ddc9bc0f92174c7c1a348b9a45496737"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-282"><a href="https://www.aspentimes.com/">News</a></li><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-281"><a href="https://www.aspentimes.com/">Home</a></li><li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://www.aspentimes.com/news/obituaries/">Obituaries</a></li><li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://www.aspentimes.com/news/regional/">Regional</a></li><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.aspentimes.com/news/crime/">Crime</a></li><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.aspentimes.com/news/sports/">Sports &#038; Outdoors</a></li><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.aspentimes.com/news/announcements/">Announcements</a></li><li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.aspentimes.com/news/weather/">Weather</a></li><li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.aspentimes.com/news/snowmass/">Snowmass</a></li><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://www.aspentimes.com/news/marijuana/">Marijuana News</a></li><li id="menu-item-257330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257330"><a href="https://hosted.ap.org/aspentimes/tags/general-news">AP News</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.aspentimes.com/opinion/">Opinion</a></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.aspentimes.com/opinion/columns/">Columns</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.aspentimes.com/entertainment/">Entertainment</a></li><li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.aspentimes.com/entertainment/calendar/">Calendar</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.aspentimes.com/marketplace/">Marketplace</a></li><li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li><li id="menu-item-301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li><li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></li><li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://www.stealtodaysdeal.com/deal/aspen-roaring-fork-valley/">Deals</a></li><li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></li><li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></li><li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></li><li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></li><li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></li><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a>Reader Tools</a></li><li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="https://www.aspentimes.com/contact-us/">Contact Us</a></li><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="https://www.aspentimes.com/contribute/">Contribute</a></li><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.aspentimes.com/advertise/">Advertise</a></li><li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.aspentimes.com/search-results/">Archives</a></li><li id="menu-item-204076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204076"><a href="https://www.aspentimes.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="https://www.aspentimes.com/feed/">RSS</a></li><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-Edition</a></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-Edition</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="#">News Neighbors</a></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li><li id="menu-item-190702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190702"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-190703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190703"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li><li id="menu-item-190704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190704"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.skierscribbler.com/">Aspen High School &#8211; Skier Scribbler</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="https://www.aspentimes.com/about-us/">About Us</a></li><li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="https://www.aspentimes.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="https://www.aspentimes.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.aspentimes.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c59fe8");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-ab3YyKO0VaN8g"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aspentimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-a8fbc29bbe7a81c12fcf4a2e0464152c.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-9f50a02d09f46bddd46c08c4c69e8bd2.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/e9650a11-65e0-4371-98ac-68085ae3c4b8/lightbox_inline.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-ad92a7a60508d48d677ee66ce18cc16a.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","fbNonce":"c98875c653"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"6f7350cb78"};
var recArticle = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recNonce":"8710926f9d"};
var recInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","recInsertNonce":"1875e0d6fd"};
var adInsert = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","adInsertNonce":"104de76f8e"};
var moreBriefs = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefsNonce":"0af1e9290b"};
var carouselStories = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","carouselNonce":"a64319bf93","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","breakingNonce":"0378d9a359"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.aspentimes.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-f685122e00ab1ebbd248b80870265785.js'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article and infinite scroll ads on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle, div[id^=\"div-gpt-ad-300x250-infinite-\"]").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=ae6f917277a7cc8537666d18e2ed6486'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Andrew Travers','dimension7': '0','dimension8': '2018-10-04','dimension9': '33746769','dimension10': '','dimension12': '2018-10-04 16:00:00','dimension13': '0','dimension14': 'article','dimension15': '945'});
ga('newTracker.set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Andrew Travers','dimension7': '0','dimension8': '2018-10-04','dimension9': '33746769','dimension10': '','dimension12': '2018-10-04 16:00:00','dimension13': '0','dimension14': 'article','dimension15': '945'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'AspenTimes.com,entertainment';
      	_sf_async_config.authors = 'Andrew Travers';
        _sf_async_config.title = 'Carbondale-made documentary ‘Whitewashed’ to premiere at Shining Mountains Film Festival | AspenTimes.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://www.aspentimes.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1538693601 -->