<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="AspenTimes.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Feed" href="http://www.aspentimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Comments Feed" href="http://www.aspentimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aspentimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bfaf432372a16a0e7ae2e3fd2ce7e0a4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.aspentimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.aspentimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.aspentimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/styles-main.min.css?ver=091517' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/TQpRTYbP.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.aspentimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aspentimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aspentimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friend of Galena Plaza’s last stand' href='http://www.aspentimes.com/news/friend-of-galena-plazas-last-stand/' />

<link rel="canonical" href="http://www.aspentimes.com/opinion/tony-vagneur-when-my-number-didnt-come-up/" />
<link rel='shortlink' href='http://www.aspentimes.com/?p=227565' />
<link rel="alternate" type="application/json+oembed" href="http://www.aspentimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aspentimes.com%2Fopinion%2Ftony-vagneur-when-my-number-didnt-come-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aspentimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aspentimes.com%2Fopinion%2Ftony-vagneur-when-my-number-didnt-come-up%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29196306"/>
    <meta property="tout:article:author" content="Tony Vagneur"/>
    <meta property="tout:article:pubdate" content="2017-10-06T18:05:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" />
        <meta name="bt:id" content="227565_AspenTimes">
        <meta name="bt:type" content="post_AspenTimes">
        <meta name="bt:modDate" content="2017-10-06 18:05:01">
        <meta name="bt:pubDate" content="2017-10-06 18:05:01">
        <meta name="bt:category" content="Opinion">
        <meta name="bt:keywords" content="VIETNAM, COLLEGE, MILITARY, VAGNEUR, WAR, 1968, DIDN, DRAFT, DRAWN, FAMILY">
        <meta name="bt:author" content="Tony Vagneur">
        <meta name="bt:expDate" content="2017-11-06 18:05:01">
  			<meta name="bt:image" content="http://www.aspentimes.com/wp-content/uploads/2017/10/saddle-atd-100717-216x325.jpg">
			<script>
				(function(a,b,c,d,e){
					e=a.createElement(b);
					a=a.getElementsByTagName(b)[0];
					e.async=1;e.src=c;a.parentNode.insertBefore(e,a)
				})
				(document,'script','//strivesidewalk.com/8280546d52082a1aa3c0a9140a17a793027499319ef91021338cc1f6c7e563071f1857c779c3b23e34bc59773d0b9089883f06e12b3227b90a2293d4ea6a');
			</script>
			<meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20171006"><title>Tony Vagneur: When my number didn’t come up | AspenTimes.com</title><meta name="description" content="He was one of those kids — not part of us “long-timers” — arrived sometime in the late ’50s, like maybe the sixth grade, wore his pants too high" /><meta name="keywords" content="VIETNAM, COLLEGE, MILITARY, VAGNEUR, WAR, 1968, DIDN, DRAFT, DRAWN, FAMILY" />
<meta property="og:title" content="Tony Vagneur: When my number didn’t come up"/>
<meta property="og:description" content="He was one of those kids — not part of us “long-timers” — arrived sometime in the late ’50s, like maybe the sixth grade, wore his pants too high"/>
<meta property="og:url" content="http://www.aspentimes.com/opinion/tony-vagneur-when-my-number-didnt-come-up/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="http://www.aspentimes.com/wp-content/uploads/2017/10/saddle-atd-100717.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="413" />
<meta property="og:image:height" content="620" />
<meta name="twitter:image" content="http://www.aspentimes.com/wp-content/uploads/2017/10/saddle-atd-100717.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta property="og:type" content="article" /><meta property="fb:pages" content="109608914695">
</head>

<body class="post-template-default single single-post postid-227565 single-format-standard cmnm cat-carousel cat-columns cat-opinion">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_43224009'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=506229726080011";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_AspenTimes/ROS/opinion-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_AspenTimes/ROS/opinion-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.aspentimes.com/news/wave-of-butterflies-lights-up-denver-weather-radar/">70-mile wave of butterflies lights up Denver weather radar</a></li><li><a href="http://www.aspentimes.com/news/cops-aspen-office-manager-steals-660k-from-sister/">Cops: Aspen office manager steals $660k from sister</a></li><li><a href="http://www.aspentimes.com/news/justice-snows-asks-city-of-aspen-for-some-leniency-on-its-lease/">Justice Snow’s asks city of Aspen for leniency on lease, wants to close for 2 months</a></li><li><a href="http://www.aspentimes.com/news/paula-crown-art-selected-in-aspen-skiing-co-s-art-in-unexpected-places-program/">Aspen’s lift tickets to feature Solo cup art by Paula Crown</a></li><li><a href="http://www.aspentimes.com/news/developer-puts-basalt-project-on-back-burner-wont-submit-application/">Developer puts Basalt project on ‘back burner,’ won’t submit application</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.aspentimes.com">
					<h1>Serving Aspen and Snowmass Village, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_AspenTimes/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="http://www.aspentimes.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/crime/">Crime</a></li>	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/regional/">Regional</a></li>	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/announcements/">Announcements</a></li>	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/snowmass/">Snowmass</a></li>	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/marijuana/">Marijuana</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.aspentimes.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.aspentimes.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/entertainment/weekly/">Weekly</a></li>	<li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/marketplace/">Marketplace</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/AspenTimes" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/TheAspenTimes" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
							<a href="https://plus.google.com/100828657443108414402/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.aspentimes.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-07-09" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-42"><a href="http://www.aspentimes.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.aspentimes.com/news/crime/">Crime</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.aspentimes.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.aspentimes.com/news/regional/">Regional</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.aspentimes.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.aspentimes.com/news/snowmass/">Snowmass</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.aspentimes.com/news/marijuana/">Marijuana</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://www.aspentimes.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.aspentimes.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.aspentimes.com/news/sports/">Sports</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="http://www.aspentimes.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.aspentimes.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180988"><a href="http://www.aspentimes.com/entertainment/weekly/">Weekly</a></li>
	<li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216862"><a href="http://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.aspentimes.com/marketplace/">Marketplace</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.aspentimes.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_AspenTimes/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Tony Vagneur: When my number didn’t come up</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address>Tony Vagneur<br>Saddle Sore<br></address></strong></div><!-- END #single-author -->												<time>October 6, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.aspentimes.com/?p=227565"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Tony Vagneur<br>Saddle Sore<br></address></strong></div><!-- END #single-author -->								<p>October 6, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.aspentimes.com/wp-content/uploads/2017/10/saddle-atd-100717.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="216" height="325" src="http://www.aspentimes.com/wp-content/uploads/2017/10/saddle-atd-100717-216x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.aspentimes.com/wp-content/uploads/2017/10/saddle-atd-100717-216x325.jpg 216w, http://www.aspentimes.com/wp-content/uploads/2017/10/saddle-atd-100717-100x150.jpg 100w, http://www.aspentimes.com/wp-content/uploads/2017/10/saddle-atd-100717.jpg 413w" sizes="(max-width: 216px) 100vw, 216px" /></a><span class="byline"></span><p class="caption"></p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText DropCap">He was one of those kids — not part of us "long-timers" — arrived sometime in the late '50s, like maybe the sixth grade, wore his pants too high around his waist, was very smart and got good grades; had a quiet, unassuming way, wanted to be part of the cool bunch and became one of my best friends.</p>
<p class="STND-STND BodyText">His family bought a neighboring ranch and we spent a lot of time together during high school summers. On Aug. 19, 1968, he was killed in Vietnam, one of three Aspenites to die in that war. I went to his funeral at the Aspen Community Church. Years later, facing her own death, his mother called me to talk about her son, William L. Sandersen. The grief never goes away.</p>
<p class="STND-STND BodyText">My cousin Norman Vagneur was killed in a plane crash over Dawson, Texas, on May 3, 1968. He was on his way to Vietnam when the military transport plane he was riding in was struck by a civilian aircraft, creating a fatal mid-air collision. None of those aboard were considered Vietnam casualties.</p>
<p class="STND-STND BodyText">Prior to those deaths, sometime in the mid-'60s, I was driving a school bus during the summer semester, a part-time job. I had a required accomplice, a rider they called them, someone to get out at railroad crossings and make sure there were no trains coming.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="STND-STND BodyText">My rider was very articulate, a smart man about things, and we talked about the war frequently. He was opposed to it and was thinking about Canada if he got called. There was no military history in my family and my general thinking (at age 18 or 19) was that if called, I could go over there and clean house, Audie Murphy style. Not because I necessarily understood the war, but because I was drawn to the idea of it.</p>
<p class="STND-STND BodyText">Back at college in the fall of 1968, after Bill Sandersen and Norman Vagneur's deaths, the mood about Vietnam seemed more somber, but it never really seemed to be a major focus of campus discussions. However, in the thick of what discussion there was, my college roommate, who came from a Marine family, said let's go down to the recruiting office and take the test, see if we qualify for officer's school. </p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-aspentimes-recommendations">
					</div>
				</div>
				</div>
<p class="STND-STND BodyText">"You can do that," I asked and we probably went down that afternoon to take the test, which naturally, we passed with flying colors.</p>
<p class="STND-STND BodyText">The officer in charge gave us the opportunity to sign up right then, to be effective upon our graduation from college. He gave us a list from which we could pick the area of expertise in which we would like to serve. I wanted to fly fighter jets, which wasn't on the list — he said they couldn't guarantee that, so I demurred on signing up.</p>
<p class="STND-STND BodyText">My roommate, who was a year ahead of me, went into basic training at Quantico, Virginia, and I never heard from him again. Until later, that is, when as a full-on lieutenant in the Marines, he sent me a letter from Vietnam saying, "If you can help it, don't come over here!"</p>
<p class="STND-STND BodyText">College graduation was rapidly approaching for me when the dreaded letter came — my draft reclassification from 2-S (student deferment), to 1-A, prime target for call-up to military service. I hadn't been officially drafted yet but was instructed to report for my physical in Denver.</p>
<p class="STND-STND BodyText">We walked around all day in our skivvies, occasionally dropping them when ordered, as in "bend over and spread your cheeks." There wasn't a lot of joking around.</p>
<p class="STND-STND BodyText">President Nixon came up with the idea for the lottery — on Dec. 1, 1969, numbers were drawn and the draft proceeded sequentially, based on the numeric scale. September 14 was drawn first — those born on that day would be the first men drafted in 1970. I drew a high lottery number, 233, and was reasonably assured that my number would never be called.</p>
<p class="STND-STND BodyText">I graduated at the end of the fall semester Dec. 15, 1969, and as I've said many times before, the ink wasn't dry on my last final before I was back in Aspen, skiing. There may have been some sort of celebration involved about that, but as I recall, no one bragged about receiving a good or high number, out of deference for those who didn't.</p>
<p class="STND-STND BodyText">The military draft never caught up to me and by the time it might have, the Vietnam War was over. On some level, I regret that I never served, but then again I mostly consider myself fortunate. In the end, had I been called, I would have gone. How that might have changed my life, no one knows.</p>
<p class="STND-STND BodyText">To those who did serve, you have my utmost respect.</p>
<p class="STND-STND BodyText Tagline">Tony Vagneur writes here on Saturdays and welcomes your comments at <a href="mailto:ajv@sopris.net">ajv@sopris.net</a>.</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-aspentimes-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Opinion</h2>
											<ul class="trending-list">
												<li><a href="http://www.aspentimes.com/opinion/meredith-c-carroll-on-script-or-off-trump-stumbles-through-crises/">Meredith C. Carroll: On script or off, Trump stumbles through crises</a></li><li><a href="http://www.aspentimes.com/opinion/aspen-princess-time-to-put-on-my-big-girl-pants/">Aspen Princess: Time to put on my big-girl pants</a></li><li><a href="http://www.aspentimes.com/opinion/sean-beckwith-does-this-menu-come-with-a-dictionary/">Sean Beckwith: Does this menu come with a dictionary?</a></li><li><a href="http://www.aspentimes.com/opinion/glenn-k-beaton-does-aspen-really-need-silver-plated-sidewalks/">Glenn K. Beaton: Does Aspen really need silver plated sidewalks?</a></li><li><a href="http://www.aspentimes.com/opinion/aspen-times-editorial-signs-on-capitol-peak-need-to-be-a-part-of-the-plan/">Aspen Times editorial: Signs on Capitol Peak need to be a part of the plan</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.aspentimes.com/news/wave-of-butterflies-lights-up-denver-weather-radar/">70-mile wave of butterflies lights up Denver weather radar</a></li><li><a href="http://www.aspentimes.com/news/cops-aspen-office-manager-steals-660k-from-sister/">Cops: Aspen office manager steals $660k from sister</a></li><li><a href="http://www.aspentimes.com/news/justice-snows-asks-city-of-aspen-for-some-leniency-on-its-lease/">Justice Snow’s asks city of Aspen for leniency on lease, wants to close for 2 months</a></li><li><a href="http://www.aspentimes.com/news/paula-crown-art-selected-in-aspen-skiing-co-s-art-in-unexpected-places-program/">Aspen’s lift tickets to feature Solo cup art by Paula Crown</a></li><li><a href="http://www.aspentimes.com/news/developer-puts-basalt-project-on-back-burner-wont-submit-application/">Developer puts Basalt project on ‘back burner,’ won’t submit application</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
	 
		<a href="http://classifieds.aspentimes.com/adredirect/8-0000127319"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000127319.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000127319">Breakfast Server</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Oct  3, 2017 - ad id: 8-0000127319
</div>
<div class="tilec2description">Current Opportunities -Breakfast Server To apply, visit careers.wyndham ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000126729">CONSTRUCTION</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Oct  2, 2017 - ad id: 8-0000126729
</div>
<div class="tilec2description">CONSTRUCTION WANTED Laborers @ $17/HR and Masons @ $20/HR for immediate ...</div>
</div><div>
	 
		<a href="http://classifieds.aspentimes.com/adredirect/8-0000126887"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/70/0000105170-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000126887">Adult and Family Services Program ...</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Oct  6, 2017 - ad id: 8-0000126887
</div>
<div class="tilec2description"> Summit County Government's Human Services Department is hiring for a...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000125295">Cafe Cashier, Front Gate Cashier, ...</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Oct  6, 2017 - ad id: 8-0000125295
</div>
<div class="tilec2description"> Do you like to "Make People Smile?" Iron Mountain Hot Springs is ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000121880">Teacher/ Exective Director</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Oct  6, 2017 - ad id: 8-0000121880
</div>
<div class="tilec2description"> OUR School Preschool is hiring qualified, Early Childhood professionals...</div>
</div><div>
	 
		<a href="http://classifieds.aspentimes.com/adredirect/8-0000114100"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/66/0000102666-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000114100">JOB FAIR</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Sep 25, 2017 - ad id: 8-0000114100
</div>
<div class="tilec2description"> WINTER CAREER FAIR THE RITZ-CARLTON CLUB, ASPEN HIGHLANDS Willow Creek ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000120574">Oral Surgery Assistant</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Sep 22, 2017 - ad id: 8-0000120574
</div>
<div class="tilec2description">Oral Surgery Assistant Applicant must be responsible, self-motivated, ...</div>
</div><div>
	 
		<a href="http://classifieds.aspentimes.com/adredirect/8-0000120013"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000120013.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000120013">Transportation Dispatcher Needed</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Sep 22, 2017 - ad id: 8-0000120013
</div>
<div class="tilec2description"></div>
</div><div>
	 
		<a href="http://classifieds.aspentimes.com/adredirect/8-0000124335"><img class="tilec2image" src="https://secure.adpay.com/images/items/18158626.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000124335">Low Voltage System Technician</a></div>
<div class="tilec2admeta">
Basalt, CO  81621 - Sep 28, 2017 - ad id: 8-0000124335
</div>
<div class="tilec2description">Low Voltage System Technician Experience in residential and commercial low-...</div>
</div><div>
	 
		<a href="http://classifieds.aspentimes.com/adredirect/8-0000124960"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/60/0000124960-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000124960">Communications and Programs ...</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Oct  6, 2017 - ad id: 8-0000124960
</div>
<div class="tilec2description"> The Aspen Board of REALTORS® is Looking to add a stellar ...</div>
</div><div>
	 
		<a href="http://classifieds.aspentimes.com/adredirect/8-0000127048"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000127048.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000127048">Teller</a></div>
<div class="tilec2admeta">
Carbondale, CO  81623 - Oct  3, 2017 - ad id: 8-0000127048
</div>
<div class="tilec2description">Interested in people who are looking for a career with a progressive company...</div>
</div><div>
	 
		<a href="http://classifieds.aspentimes.com/adredirect/8-0000126548"><img class="tilec2image" src="https://secure.adpay.com/images/items/18179516.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000126548">Office/Marketing Manager</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Oct  2, 2017 - ad id: 8-0000126548
</div>
<div class="tilec2description">Office/Marketing Manager Jazz Aspen Snowmass is seeking a full-time Office/...</div>
</div><div>
	 
		<a href="http://classifieds.aspentimes.com/adredirect/8-0000121406"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000121406.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000121406">Business Services Admin Assistant , ...</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81611 - Oct  5, 2017 - ad id: 8-0000121406
</div>
<div class="tilec2description">GARFIELD COUNTY Garfield County is now hiring for the following positions: ...</div>
</div><div>
	 
		<a href="http://classifieds.aspentimes.com/adredirect/8-0000129753"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/53/0000129753-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000129753">Night Audit</a></div>
<div class="tilec2admeta">
Basalt, CO  81621 - Oct  6, 2017 - ad id: 8-0000129753
</div>
<div class="tilec2description"> Part Time Night Audit Could turn into full time w/ additional Front ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.aspentimes.com/adredirect/8-0000106312">Service Technicians</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Oct  6, 2017 - ad id: 8-0000106312
</div>
<div class="tilec2description"> Hiring team players looking for a career. Motivated, positive ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 200px;">
    <div class="nocontent">
    <script src="//content.jwplatform.com/players/PDFWHu4O-XeYQPOBm.js"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_AspenTimes/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_AspenTimes/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_AspenTimes/ROS/opinion" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-spingo border gatrack" data-tile="Events" style="height:px;">

   <div class="heading">
     <h2>Events</h2>
   </div><!-- END .heading -->


    <script src="https://widget.spingo.com/events/embed.js?calendarID=608" type="text/javascript"></script>
    <script>
    	new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});
    </script>
    <div id="spingoCal" class="nocontent"></div>
    <p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/entertainment/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=608" target="_blank">Add Your Event</a></p>

 </div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Aspen Times E-Edition" style="padding: 0px;">
	<div class="heading"><h2>Aspen Times E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=37BECC8A-D245-470C-B3EA-544461B806E8&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-282"><a href="http://www.aspentimes.com/">News</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-281"><a href="http://www.aspentimes.com/">Home</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://www.aspentimes.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://www.aspentimes.com/news/regional/">Regional</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://www.aspentimes.com/news/crime/">Crime</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://www.aspentimes.com/news/sports/">Sports &#038; Outdoors</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.aspentimes.com/news/announcements/">Announcements</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://www.aspentimes.com/news/weather/">Weather</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="http://www.aspentimes.com/news/snowmass/">Snowmass</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://www.aspentimes.com/news/marijuana/">Marijuana News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.aspentimes.com/opinion/">Opinion</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.aspentimes.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.aspentimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="http://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://www.aspentimes.com/entertainment/calendar/">Calendar</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.aspentimes.com/marketplace/">Marketplace</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://www.stealtodaysdeal.com/deal/aspen-roaring-fork-valley/">Deals</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://apps.aspentimes.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a>Reader Tools</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://www.aspentimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://www.aspentimes.com/contribute/">Contribute</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.aspentimes.com/advertise/">Advertise</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.aspentimes.com/search-results/">Archives</a></li>
<li id="menu-item-204076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204076"><a href="http://www.aspentimes.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="http://www.aspentimes.com/feed/">RSS</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://www.aspentimes.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-Edition</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="#">News Neighbors</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-190702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190702"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-190703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190703"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-190704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190704"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.skierscribbler.com/">Aspen High School &#8211; Skier Scribbler</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="http://www.aspentimes.com/about-us/">About Us</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://www.aspentimes.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://www.aspentimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="http://www.aspentimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c59fe8");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-ab3YyKO0VaN8g"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.aspentimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-visible.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-cookie.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","fbNonce":"a6616e868f"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"bc306bfdc2"};
var moreBriefs = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefsNonce":"3ce850bd15"};
var carouselStories = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","carouselNonce":"1b076c4e53","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","breakingNonce":"aeea0b7c38"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/main.min.js?ver=091517'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=bfaf432372a16a0e7ae2e3fd2ce7e0a4'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'Opinion',
          'dimension2': 'None',
          'dimension3': 'Opinion/None',
          'dimension5': loggedIn,
          'dimension6': 'Tony Vagneur',
          'dimension7': '0',
          'dimension8': '2017-10-06',
          'dimension9': '29196306',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'Opinion',
          'dimension2': 'None',
          'dimension3': 'Opinion/None',
          'dimension5': loggedIn,
          'dimension6': 'Tony Vagneur',
          'dimension7': '0',
          'dimension8': '2017-10-06',
          'dimension9': '29196306',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'AspenTimes.com,opinion';
    	_sf_async_config.authors = 'Tony Vagneur';
      _sf_async_config.title = 'Tony Vagneur: When my number didn’t come up | AspenTimes.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
