<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="AspenTimes.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Feed" href="http://www.aspentimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Comments Feed" href="http://www.aspentimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aspentimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eebd35a7dcfce4fad7a30d1b12bc18f1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.aspentimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=eebd35a7dcfce4fad7a30d1b12bc18f1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=081817' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.aspentimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aspentimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aspentimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brush Creek intercept lot to open for overnight parking for work vehicles' href='http://www.aspentimes.com/news/brush-creek-intercept-lot-to-open-for-overnight-parking-for-work-vehicles/' />
<link rel='next' title='In defense of reasonable development in Basalt' href='http://www.aspentimes.com/opinion/letters-to-the-editor/in-defense-of-reasonable-development-in-basalt/' />

<link rel="canonical" href="http://www.aspentimes.com/news/glenwood-to-pay-arts-teachers-20k-in-back-wages-center-to-leave-city-building/" />
<link rel='shortlink' href='http://www.aspentimes.com/?p=221762' />
<link rel="alternate" type="application/json+oembed" href="http://www.aspentimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fglenwood-to-pay-arts-teachers-20k-in-back-wages-center-to-leave-city-building%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aspentimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aspentimes.com%2Fnews%2Fglenwood-to-pay-arts-teachers-20k-in-back-wages-center-to-leave-city-building%2F&#038;format=xml" />
    <meta property="tout:article:id" content=""/>
    <meta property="tout:article:author" content="Carla Jean Whitley"/>
    <meta property="tout:article:pubdate" content="2017-08-24T10:05:03+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" />
        <meta name="bt:id" content="221762_AspenTimes">
        <meta name="bt:type" content="post_AspenTimes">
        <meta name="bt:modDate" content="2017-08-24 10:05:03">
        <meta name="bt:pubDate" content="2017-08-24 10:05:03">
        <meta name="bt:category" content="News">
        <meta name="bt:keywords" content="GLENWOOD SPRINGS; CITY COUNCIL; CENTER FOR THE ARTS; TEACHERS; PAY; FINANCIAL AUDIT">
        <meta name="bt:author" content="Carla Jean Whitley">
        <meta name="bt:expDate" content="2017-09-24 10:05:03">
  			<meta name="bt:image" content="http://www.aspentimes.com/wp-content/uploads/2016/08/facebook-thumbnail-1200.jpg">
			<script>
				(function(a,b,c,d,e){
					e=a.createElement(b);
					a=a.getElementsByTagName(b)[0];
					e.async=1;e.src=c;a.parentNode.insertBefore(e,a)
				})
				(document,'script','//strivesidewalk.com/8280546d52082a1aa3c0a9140a17a793027499319ef91021338cc1f6c7e563071f1857c779c3b23e34bc59773d0b9089883f06e12b3227b90a2293d4ea6a');
			</script>
			<meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20170824"><title>Glenwood to pay Glenwood Springs Center for the Arts teachers $20K in back wages; center to leave city building | AspenTimes.com</title><meta name="description" content="Glenwood Springs City Council reached a settlement agreement with the arts center. The city will pay teachers more than $20,000 in back pay. The arts council, which governs the center, will end its city contract and vacate the city-owned former hydroelectric building by the end of the year." /><meta name="keywords" content="GLENWOOD SPRINGS; CITY COUNCIL; CENTER FOR THE ARTS; TEACHERS; PAY; FINANCIAL AUDIT" />
<meta property="og:title" content="Glenwood to pay Glenwood Springs Center for the Arts teachers $20K in back wages; center to leave city building"/>
<meta property="og:description" content="Glenwood Springs City Council reached a settlement agreement with the arts center. The city will pay teachers more than $20,000 in back pay. The arts council, which governs the center, will end its city contract and vacate the city-owned former hydroelectric building by the end of the year."/>
<meta property="og:url" content="http://www.aspentimes.com/news/glenwood-to-pay-arts-teachers-20k-in-back-wages-center-to-leave-city-building/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheAspenTimes"/><meta property="og:image" content="http://www.aspentimes.com/wp-content/uploads/2016/08/facebook-thumbnail-1200.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/AspenTimes" /><meta property="og:type" content="article" />
</head>

<body class="post-template-default single single-post postid-221762 single-format-standard cmnm cat-main-headline cat-news cat-priority cat-regional">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_43224009'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=506229726080011";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_AspenTimes/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_AspenTimes/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.aspentimes.com/news/missing-aspen-couple-found-dead-below-capitol-peak-summit/">Aspen couple Carlin Brightwell, Ryan Marcil found dead near Capitol summit</a></li><li><a href="http://www.aspentimes.com/news/memorial-for-aspen-couple-who-died-on-capitol-peak-set-for-friday/">Memorials for Aspen couple who died on Capitol Peak set for Friday, Sunday</a></li><li><a href="http://www.aspentimes.com/news/mother-daughter-died-of-acute-altitude-sickness-on-conundrum-trail/">Mother: Daughter died of &#8216;acute altitude sickness&#8217; on Conundrum trail</a></li><li><a href="http://www.aspentimes.com/news/capitol-peak-deaths-since-2000-6-fatalities-four-in-past-five-years/">Capitol Peak deaths since 2000: 8 fatalities in 17 years, 4 in 2017</a></li><li><a href="http://www.aspentimes.com/news/regional/forest-service-seeking-new-ways-to-urge-backcountry-travelers-to-prepare-for-risks/">Increase in backcountry deaths this summer concerns Aspen area officials</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.aspentimes.com">
					<h1>Serving Aspen and Snowmass Village, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_AspenTimes/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.aspentimes.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/crime/">Crime</a></li>	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/regional/">Regional</a></li>	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/announcements/">Announcements</a></li>	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/snowmass/">Snowmass</a></li>	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/marijuana/">Marijuana</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.aspentimes.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/sports/">Sports</a></li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.aspentimes.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/entertainment/weekly/">Weekly</a></li>	<li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/marketplace/">Marketplace</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/AspenTimes" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/TheAspenTimes" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
							<a href="https://plus.google.com/100828657443108414402/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.aspentimes.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-05-27" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-42"><a href="http://www.aspentimes.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.aspentimes.com/news/crime/">Crime</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.aspentimes.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.aspentimes.com/news/regional/">Regional</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.aspentimes.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.aspentimes.com/news/snowmass/">Snowmass</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.aspentimes.com/news/marijuana/">Marijuana</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://www.aspentimes.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.aspentimes.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.aspentimes.com/news/sports/">Sports</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="http://www.aspentimes.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.aspentimes.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180988"><a href="http://www.aspentimes.com/entertainment/weekly/">Weekly</a></li>
	<li id="menu-item-216862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216862"><a href="http://www.aspentimes.com/entertainment/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.aspentimes.com/marketplace/">Marketplace</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.aspentimes.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_AspenTimes/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6">
											<div id="single-author"><strong><address>Carla Jean Whitley<br>Glenwood Springs Post Independent</address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.aspentimes.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-08-24">August 24, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.aspentimes.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.aspentimes.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Glenwood to pay arts teachers $20K in back wages; center to leave city building</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Carla Jean Whitley<br>Glenwood Springs Post Independent</address></strong></div><!-- END #single-author -->								<p>August 24, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.aspentimes.com/?p=221762"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">Glenwood Springs Center for the Arts teachers have gone months without back pay for their services. That&#8217;s about to change.</p>
<p class="STND-STND BodyText">During a special meeting Tuesday night, the Glenwood Springs City Council reached a settlement agreement with the arts center. The city will pay teachers more than $20,000 in back pay. The arts council, which governs the center, will end its city contract and vacate the city-owned former hydroelectric building by the end of the year. That will allow the organization time to liquidate any assets.</p>
<p class="STND-STND BodyText">The council passed the settlement 5-1, with Councilor Jonathan Godes voting no and Council Rick Voorhees absent.</p>
<p class="STND-STND BodyText">&#8220;I don&#8217;t feel that the city should be entering into a relationship between an employee and an employer,&#8221; Godes said. He added that it isn&#8217;t the government&#8217;s role.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p>The city <a id="N0x1ee8730N0x1f64520:N0x1ee8730N0x1f96498" href="http://www.postindependent.com/news/local/city-may-seek-misappropriated-funds-from-arts-board/">extended the offer last week</a> after rejecting a counterproposal from arts center attorney Charlie Willman. If the council had denied the offer, legal action was possible, according to a motion drafted by City Attorney Karl Hanlon.</p>
<p class="STND-STND BodyText">The city has provided about $50,000 to the center annually and rented it space on Sixth Street. The center paid $10 per year for the city-owned property.</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-aspentimes-recommendations">
					</div>
				</div>
				</div>
<p class="STND-STND BodyText">The decision follows months of uncertainty surrounding the center. Former Executive Director Christina Brusig resigned in April.</p>
<p class="STND-STND BodyText">That month, <a href="http://www.aspentimes.com/priority/main-headline/glenwood-springs-police-investigate-center-for-the-arts-finances/">Glenwood Springs police began investigating</a> the center&#8217;s finances. The district attorney is now reviewing material including a financial audit that found possible misappropriation of funds, questionable expenses and weak oversight.</p>
<p class="STND-STND BodyText">During an Aug. 17 meeting, the council authorized city staff to offer art and dance programs at the Glenwood Springs Community Center and to form an arts and culture advisory board. The council will appoint board members, five of whom are to live in city limits and two others who may reside outside of town but within the 81601 ZIP code, or who own property or a business in the city.</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-aspentimes-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.aspentimes.com/news/missing-aspen-couple-found-dead-below-capitol-peak-summit/"><img width="150" height="147" src="http://www.aspentimes.com/wp-content/uploads/2017/08/AT_AT200910907119990AR-150x147.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.aspentimes.com/wp-content/uploads/2017/08/AT_AT200910907119990AR-150x147.jpg 150w, http://www.aspentimes.com/wp-content/uploads/2017/08/AT_AT200910907119990AR-325x319.jpg 325w, http://www.aspentimes.com/wp-content/uploads/2017/08/AT_AT200910907119990AR.jpg 449w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.aspentimes.com/news/missing-aspen-couple-found-dead-below-capitol-peak-summit/">Aspen couple Carlin Brightwell, Ryan Marcil found dead near Capitol summit</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.aspentimes.com/news/memorial-for-aspen-couple-who-died-on-capitol-peak-set-for-friday/"><img width="150" height="100" src="http://www.aspentimes.com/wp-content/uploads/2017/08/capitolfolo-atd-082417-4-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.aspentimes.com/wp-content/uploads/2017/08/capitolfolo-atd-082417-4-150x100.jpg 150w, http://www.aspentimes.com/wp-content/uploads/2017/08/capitolfolo-atd-082417-4-325x216.jpg 325w, http://www.aspentimes.com/wp-content/uploads/2017/08/capitolfolo-atd-082417-4.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.aspentimes.com/news/memorial-for-aspen-couple-who-died-on-capitol-peak-set-for-friday/">Memorials for Aspen couple who died on Capitol Peak set for Friday, Sunday</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.aspentimes.com/news/mother-daughter-died-of-acute-altitude-sickness-on-conundrum-trail/"><img width="150" height="150" src="http://www.aspentimes.com/wp-content/uploads/2017/08/susie2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.aspentimes.com/wp-content/uploads/2017/08/susie2-150x150.jpg 150w, http://www.aspentimes.com/wp-content/uploads/2017/08/susie2-325x325.jpg 325w, http://www.aspentimes.com/wp-content/uploads/2017/08/susie2-768x766.jpg 768w, http://www.aspentimes.com/wp-content/uploads/2017/08/susie2-620x620.jpg 620w, http://www.aspentimes.com/wp-content/uploads/2017/08/susie2.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.aspentimes.com/news/mother-daughter-died-of-acute-altitude-sickness-on-conundrum-trail/">Mother: Daughter died of &#8216;acute altitude sickness&#8217; on Conundrum trail</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.aspentimes.com/news/capitol-peak-deaths-since-2000-6-fatalities-four-in-past-five-years/"><img width="150" height="113" src="http://www.aspentimes.com/wp-content/uploads/2017/08/hikerdeathmain-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.aspentimes.com/wp-content/uploads/2017/08/hikerdeathmain-150x113.jpg 150w, http://www.aspentimes.com/wp-content/uploads/2017/08/hikerdeathmain-325x244.jpg 325w, http://www.aspentimes.com/wp-content/uploads/2017/08/hikerdeathmain-768x576.jpg 768w, http://www.aspentimes.com/wp-content/uploads/2017/08/hikerdeathmain-1240x930.jpg 1240w, http://www.aspentimes.com/wp-content/uploads/2017/08/hikerdeathmain-620x465.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.aspentimes.com/news/capitol-peak-deaths-since-2000-6-fatalities-four-in-past-five-years/">Capitol Peak deaths since 2000: 8 fatalities in 17 years, 4 in 2017</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000103981">Registered Dental Hygienists</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Aug 23, 2017 - ad id: 8-0000103981
</div>
<div class="tilec2description"> Registered Dental Hygienists Contract positions Garfield County Public...</div>
</div><div>
	 
		<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000101612"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/03/0000099103-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000101612">Yard Help, Drivers, Material ...</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Aug 17, 2017 - ad id: 8-0000101612
</div>
<div class="tilec2description"> Builders FirstSource Now hiring for Glenwood Springs Yard Help ...</div>
</div><div>
	 
		<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000104164"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000104164.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000104164">Customer Service Agents & Ramp Agents</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Aug 23, 2017 - ad id: 8-0000104164
</div>
<div class="tilec2description"></div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000104859">Multiple Kitchen Positions</a></div>
<div class="tilec2admeta">
Carbondale, CO  81623 - Aug 24, 2017 - ad id: 8-0000104859
</div>
<div class="tilec2description"> White House Pizza is Growing! Seeking year-round & seasonal team members...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000103997">Delivery Driver</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Aug 23, 2017 - ad id: 8-0000103997
</div>
<div class="tilec2description"> Delivery Driver/Maintenance Delivery driver/maintenance person needed for...</div>
</div><div>
	 
		<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000104042"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000104042.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000104042">Ready Mix Driver, Plant Operator</a></div>
<div class="tilec2admeta">
Rifle, Carbondale, Gypsum, CO  81650 - Aug 23, 2017 - ad id: 8-0000104042
</div>
<div class="tilec2description">Ready Mix Driver - Gypsum & Carbondale 1-2 Years? Experience with A or B CDL...</div>
</div><div>
	 
		<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000104239"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000104239.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000104239">CALLING ALL NURSES and NURSE AIDES! </a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Aug 23, 2017 - ad id: 8-0000104239
</div>
<div class="tilec2description">Roaring Fork School District CALLING ALL NURSES and NURSE AIDES! (BSN, RN, ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000103364">Front of House, Dishwasher, Cook</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Aug 22, 2017 - ad id: 8-0000103364
</div>
<div class="tilec2description"> Peach's Corner Cafe Is looking for * Front of House * Cashiers & ...</div>
</div><div>
	 
		<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000097016"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/43/0000057143-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000097016">Accounts Manager I - Finance</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Aug  8, 2017 - ad id: 8-0000097016
</div>
<div class="tilec2description"> Accounts Manager I - Finance Colorado Mountain College Spring Valley ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000102094">Maintenance and Custodian</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Aug 17, 2017 - ad id: 8-0000102094
</div>
<div class="tilec2description"> A great place to work! We are interviewing for Evening Maintenance ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000103724">Shipping/Receiving Clerk</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Aug 22, 2017 - ad id: 8-0000103724
</div>
<div class="tilec2description"> SHIPPING / RECEIVING CLERK Pitkin County Dry Goods, Clothing for Men...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000104701">Reservations Agents</a></div>
<div class="tilec2admeta">
Snowmass Village, CO  81615 - Aug 24, 2017 - ad id: 8-0000104701
</div>
<div class="tilec2description"> * FTYR Reservations Agents Benefits Include: great Bonus Plan, Ski ...</div>
</div><div>
	 
		<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000093311"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000093311.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000093311">Toddler Teacher & Preschool Teacher</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Aug  9, 2017 - ad id: 8-0000093311
</div>
<div class="tilec2description">Roaring Fork School District Make a difference in the lives of children! ...</div>
</div><div>
	 
		<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000101294"><img class="tilec2image" src="http://media.clicknbuy.com/images/items/17889619.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000101294">Automotive Technician</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Aug 15, 2017 - ad id: 8-0000101294
</div>
<div class="tilec2description">Automotive Technician GLENWOOD SPRINGS FORD is looking for talented ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=8-0000099442">Painters Needed!</a></div>
<div class="tilec2admeta">
Basalt, CO  81621 - Aug 10, 2017 - ad id: 8-0000099442
</div>
<div class="tilec2description"> Painters Needed! Swedish Painting Company is hiring painters. Very ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent gatrack" data-tile="tile-tout"  style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_AspenTimes/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_AspenTimes/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-spingo border gatrack" data-tile="Events" style="height:px;">

   <div class="heading">
     <h2>Events</h2>
   </div><!-- END .heading -->


    <script src="http://widget.spingo.com/events/embed.js?calendarID=608" type="text/javascript"></script>
    <script>
    	new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});
    </script>
    <div id="spingoCal" class="nocontent"></div>
    <p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/entertainment/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=608" target="_blank">Add Your Event</a></p>

 </div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="" style="height: px;">
    <div class="nocontent">
    <a href="http://www.aspentimes.com/epaper"><img src="http://www.skyhinews.com/wp-content/uploads/2016/08/edition-placholder.png" /></a>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.aspentimes.com/News/SpecialSections/" >
      <img src="http://www.aspentimes.com/wp-content/uploads/2016/08/AT-SS-animation-8.gif" width="300" height="250">
    </a>
    </div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Aspen Times Weekly E-Edition" style="padding: 0px;">
	<div class="heading"><h2>Aspen Times Weekly E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=5CF3312B-B345-4021-AB09-C4589361B643&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-282"><a href="http://www.aspentimes.com/">News</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-281"><a href="http://www.aspentimes.com/">Home</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://www.aspentimes.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://www.aspentimes.com/news/regional/">Regional</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://www.aspentimes.com/news/crime/">Crime</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://www.aspentimes.com/news/sports/">Sports &#038; Outdoors</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.aspentimes.com/news/announcements/">Announcements</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://www.aspentimes.com/news/weather/">Weather</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="http://www.aspentimes.com/news/snowmass/">Snowmass</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://www.aspentimes.com/news/marijuana/">Marijuana News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.aspentimes.com/opinion/">Opinion</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.aspentimes.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.aspentimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="http://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://www.aspentimes.com/entertainment/calendar/">Calendar</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.aspentimes.com/marketplace/">Marketplace</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.aspentimes.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.aspentimes.com/category/Rentals">Rentals</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://www.stealtodaysdeal.com/deal/aspen-roaring-fork-valley/">Deals</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://apps.aspentimes.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="http://classifieds.aspentimes.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="http://classifieds.aspentimes.com/category/Pets">Pets</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a href="http://classifieds.aspentimes.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="http://classifieds.aspentimes.com/category/Legals">Legals</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://classifieds.aspentimes.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://classifieds.aspentimes.com/category/Recreation">Recreation</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://classifieds.aspentimes.com/category/Announcements">Announcements</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a>Reader Tools</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://www.aspentimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://www.aspentimes.com/contribute/">Contribute</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.aspentimes.com/advertise/">Advertise</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.aspentimes.com/search-results/">Archives</a></li>
<li id="menu-item-204076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204076"><a href="http://www.aspentimes.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="http://www.aspentimes.com/feed/">RSS</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://www.aspentimes.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-Edition</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="#">News Neighbors</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-190702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190702"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-190703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190703"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-190704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190704"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.skierscribbler.com/">Aspen High School &#8211; Skier Scribbler</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="http://www.aspentimes.com/about-us/">About Us</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://www.aspentimes.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://www.aspentimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="http://www.aspentimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c59fe8");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'AspenTimes.com,news';
    	_sf_async_config.authors = 'Carla Jean Whitley';
      _sf_async_config.title = 'Glenwood to pay arts teachers $20K in back wages; center to leave city building | AspenTimes.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-ab3YyKO0VaN8g"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.aspentimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=eebd35a7dcfce4fad7a30d1b12bc18f1'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-cookie.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","fbNonce":"f5e1f3dc4e"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"e880d6975c"};
var moreBriefs = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefsNonce":"62cf98a386"};
var carouselStories = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","carouselNonce":"bf37309ca0","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","breakingNonce":"8687444536"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=081817'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=eebd35a7dcfce4fad7a30d1b12bc18f1'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Carla Jean Whitley',
          'dimension7': '',
          'dimension8': '2017-08-24',
          'dimension9': 'wp-221762',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Carla Jean Whitley',
          'dimension7': '',
          'dimension8': '2017-08-24',
          'dimension9': 'wp-221762',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
