<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="AspenTimes.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Feed" href="http://www.aspentimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aspen Times &raquo; Comments Feed" href="http://www.aspentimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aspentimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3dab91380a48e84eb4a1c1a7a6582f4c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.aspentimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=020317' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.aspentimes.com/wp-content/themes/aspen-times-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.aspentimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aspentimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aspentimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photo: Artists finishing the mural outside of the Westin in Snowmass' href='http://www.aspentimes.com/news/photo-artists-finishing-the-mural-outside-of-the-westin-in-snowmass/' />

<link rel="canonical" href="http://www.aspentimes.com/news/aspen-weather-forecasts-snowy-march-for-aspen-ski-areas/" />
<link rel='shortlink' href='http://www.aspentimes.com/?p=196092' />
<link rel="alternate" type="application/json+oembed" href="http://www.aspentimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aspentimes.com%2Fnews%2Faspen-weather-forecasts-snowy-march-for-aspen-ski-areas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aspentimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aspentimes.com%2Fnews%2Faspen-weather-forecasts-snowy-march-for-aspen-ski-areas%2F&#038;format=xml" />
    <meta property="tout:article:id" content="25983457"/>
    <meta property="tout:article:author" content="Scott Condon"/>
    <meta property="tout:article:pubdate" content="2017-02-09T00:00:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-9', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="OFadaLLjPNnwaBzBWoefyCIOo_4nGG84oU-Kxe3GxmE" />
      <meta property="bt:id" content="196092_AspenTimes">
      <meta property="bt:type" content="post_AspenTimes">
      <meta property="bt:modDate" content="2017-02-09 00:00:00">
      <meta property="bt:pubDate" content="2017-02-09 00:00:00">
      <meta property="bt:category" content="News">
      <meta property="bt:keywords" content="ASPEN, GATES, WEATHER, BOUDREAU, DRY, MARCH, INCHES, SNOW, WINTER, MONTH">
      <meta property="bt:author" content="Scott Condon">
      <meta property="bt:expDate" content="2017-03-09 00:00:00">
			<meta property="bt:image" content="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-325x216.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="506229726080011" /><meta name="pubdate" content="20170209"><title>Aspen Weather forecasts snowy March for Aspen ski areas | AspenTimes.com</title><meta name="description" content="Old Man Winter has tossed Aspen some curves this season. When it’s been wet, it’s been really wet (remember the first three weeks of January?), and when it’s been" /><meta name="keywords" content="ASPEN, GATES, WEATHER, BOUDREAU, DRY, MARCH, INCHES, SNOW, WINTER, MONTH" /><meta property="og:title" content="Aspen Weather forecasts snowy March for Aspen ski areas | AspenTimes.com"/><meta property="og:description" content="Old Man Winter has tossed Aspen some curves this season. When it’s been wet, it’s been really wet (remember the first three weeks of January?), and when it’s been"/><meta property="og:url" content="http://www.aspentimes.com/news/aspen-weather-forecasts-snowy-march-for-aspen-ski-areas/"/><meta property="og:image" content="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-2.jpg"/><meta property="og:image" content="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-3.jpg"/><meta property="og:image" content="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-4.jpg"/><meta property="og:image" content="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1.jpg"/><meta property="og:image" content="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@TheAspenTimes"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-196092 single-format-standard">


        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_43224009'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=506229726080011";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_AspenTimes/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_AspenTimes/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.aspentimes.com/news/obituaries/gregory-b-owings/">Gregory B. Owings</a></li><li><a href="http://www.aspentimes.com/news/cops-woman-steals-money-then-attempts-to-pay-it-back/">Cops: Woman steals money from car in Snowmass Village, then attempts to pay it back</a></li><li><a href="http://www.aspentimes.com/news/convicted-drunken-driver-sent-to-prison/">Aspen woman pleads guilty to fourth drunken driving incident, sentenced to prison</a></li><li><a href="http://www.aspentimes.com/news/virtual-reality-showroom-explores-new-frontier-in-aspen-real-estate-market/">Virtual reality showroom explores ‘new frontier’ in Aspen real estate market</a></li><li><a href="http://www.aspentimes.com/news/el-jebel-development-pledges-to-reduce-private-vehicle-use-but-rfta-asks-if-it-is-enough/">El Jebel development pledges to reduce private vehicle use, but RFTA asks if it is enough</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.aspentimes.com">
					<h1>Serving Aspen and Snowmass Village, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_AspenTimes/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.aspentimes.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/crime/">Crime</a></li>	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/regional/">Regional</a></li>	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/sports/">Sports</a></li>	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/announcements/">Announcements</a></li>	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/snowmass/">Snowmass</a></li>	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/news/marijuana/">Marijuana</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.aspentimes.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/opinion/columns/">Columns</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.aspentimes.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/entertainment/weekly/">Weekly</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-183025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.aspentimes.com/election/" class="dropdown-toggle" data-toggle="dropdown">Election</a>
<ul class="dropdown-menu">
	<li id="menu-item-183026" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/election/national-election/">National Election</a></li>	<li id="menu-item-183027" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/election/state-election-coverage/">State Election Coverage</a></li>	<li id="menu-item-183029" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/election/local-election-coverage/">Local Election Coverage</a></li>	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://elections.ap.org/swiftcom/latest">AP Election Coverage</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.aspentimes.com/marketplace/">Marketplace</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/AspenTimes" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/TheAspenTimes" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://plus.google.com/100828657443108414402/about" class="google-plus" target="_blank" title="Follow us on Google+">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.aspentimes.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161111,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-42"><a href="http://www.aspentimes.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.aspentimes.com/news/crime/">Crime</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.aspentimes.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.aspentimes.com/news/regional/">Regional</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.aspentimes.com/news/sports/">Sports</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.aspentimes.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.aspentimes.com/news/snowmass/">Snowmass</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.aspentimes.com/news/marijuana/">Marijuana</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://www.aspentimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.aspentimes.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="http://www.aspentimes.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.aspentimes.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-180988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180988"><a href="http://www.aspentimes.com/entertainment/weekly/">Weekly</a></li>
</ul>
</li>
<li id="menu-item-183025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183025"><a href="http://www.aspentimes.com/election/">Election</a>
<ul class="sub-menu">
	<li id="menu-item-183026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183026"><a href="http://www.aspentimes.com/election/national-election/">National Election</a></li>
	<li id="menu-item-183027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183027"><a href="http://www.aspentimes.com/election/state-election-coverage/">State Election Coverage</a></li>
	<li id="menu-item-183029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183029"><a href="http://www.aspentimes.com/election/local-election-coverage/">Local Election Coverage</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://elections.ap.org/swiftcom/latest">AP Election Coverage</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.aspentimes.com/marketplace/">Marketplace</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://classifieds.aspentimes.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://classifieds.aspentimes.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://classifieds.aspentimes.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://classifieds.aspentimes.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=at">Place Ad</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.aspentimes.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_AspenTimes/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author">
        <img src="" width="35" />
        <address><strong><a>Scott Condon</a></strong><br/><a href="mailto:scondon@aspentimes.com"><strong>scondon@aspentimes.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.aspentimes.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-02-09">February 9, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.aspentimes.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.aspentimes.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Aspen Weather forecasts snowy March for Aspen ski areas</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author">
        <img src="" width="35" />
        <address><strong><a>Scott Condon</a></strong><br/><a href="mailto:scondon@aspentimes.com"><strong>scondon@aspentimes.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->								<p>February 9, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.aspentimes.com/?p=196092"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1.jpg" class="fancybox photo-contain" rel="group" title="The creek on the Hunter Creek Trail on Wednesday afternoon. Late February and March will bring some semblance of balance to the winter weather Aspen typically experiences, according to Aspen Weather, a micro-forecasting firm"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-325x216.jpg"></a><span class="byline">Anna Stonehouse/The Aspen Times |</span><p class="caption">The creek on the Hunter Creek Trail on Wednesday afternoon. Late February and March will bring some semblance of balance to the winter weather Aspen t...</p></div><div class="item "><a href="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-1.jpg" class="fancybox photo-contain" rel="group" title="The creek on the Hunter Creek Trail on Wednesday afternoon. Late February and March will bring some semblance of balance to the winter weather Aspen typically experiences, according to Aspen Weather, a micro-forecasting firm"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-1-216x325.jpg"></a><span class="byline">Anna Stonehouse/The Aspen Times |</span><p class="caption">The creek on the Hunter Creek Trail on Wednesday afternoon. Late February and March will bring some semblance of balance to the winter weather Aspen t...</p></div><div class="item "><a href="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-2.jpg" class="fancybox photo-contain" rel="group" title="Icicles sticking to a plant hanging over the creek on Hunter Creek Trail on Wednesday afternoon. Late February and March will bring some semblance of balance to the winter weather Aspen typically experiences, according to Aspen Weather, a micro-forecasting firm"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-2-325x216.jpg"></a><span class="byline">Anna Stonehouse/The Aspen Times |</span><p class="caption">Icicles sticking to a plant hanging over the creek on Hunter Creek Trail on Wednesday afternoon. Late February and March will bring some semblance of ...</p></div><div class="item "><a href="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-3.jpg" class="fancybox photo-contain" rel="group" title="A man hiking his fat bike up the Hunter Creek Trail on Wednesday afternoon. Late February and March will bring some semblance of balance to the winter weather Aspen typically experiences, according to Aspen Weather, a micro-forecasting firm"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-3-325x216.jpg"></a><span class="byline">Anna Stonehouse/The Aspen Times |</span><p class="caption">A man hiking his fat bike up the Hunter Creek Trail on Wednesday afternoon. Late February and March will bring some semblance of balance to the winter...</p></div><div class="item "><a href="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-4.jpg" class="fancybox photo-contain" rel="group" title="Cars parked near the Hunter Creek Apartments in Aspen covered from past snowfalls on Wednesday afternoon. Late February and March will bring some semblance of balance to the winter weather Aspen typically experiences, according to Aspen Weather, a micro-forecasting firm."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.aspentimes.com/wp-content/uploads/2017/02/Snowoutlook-atd-020917-1-4-325x216.jpg"></a><span class="byline">Anna Stonehouse/The Aspen Times |</span><p class="caption">Cars parked near the Hunter Creek Apartments in Aspen covered from past snowfalls on Wednesday afternoon. Late February and March will bring some semb...</p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">Old Man Winter has tossed Aspen some curves this season. When it’s been wet, it’s been really wet (remember the first three weeks of January?), and when it’s been dry, it’s been really dry (or sometimes warm and rainy).</p>
<p class="STND-STND BodyText">But late February and March will bring some semblance of balance to the winter weather Aspen typically experiences, according to Aspen Weather, a micro-forecasting firm.</p>
<p class="STND-STND BodyText">Aspen Weather meteorologist Cory Gates sees the weather pattern becoming unsettled and colder starting in late February and continuing through March, according to his business partner, Ryan Boudreau.</p>
<p class="STND-STND BodyText">Aspen Weather is a subscription service that provides forecasts geared toward skiers and snowboarders in the winters and people pursuing all sorts of outdoor recreation in the summers. It also provides forecasts for Aspen and downvalley towns.</p>
<p class="STND-STND BodyText">March is typically one of Aspen’s snowier months, and this year won’t disappoint, according to Aspen Weather. Gates is forecasting between 60 and 70 inches of snow for the month, according to Boudreau.</p>
<p class="STND-STND BodyText">“He has a really good feeling — a really cocky feeling about it,” Boudreau said.</p>
<p class="STND-STND BodyText">While February started off dry, it turned wetter this week. By the time the month is in the books, the ski slopes will likely have received about an average amount of snow, between 40 and 50 inches, Boudreau said.</p>
<p class="STND-STND BodyText">Looking further ahead, Gates is forecasting an average April, Boudreau said. “Is winter going to hang out through May? He doesn’t think so,” he added.</p>
<p class="STND-STND BodyText"/>
<p class="STND-STND BodyText Subhead">Spot on about January</p>
<p class="STND-STND BodyText">Gates boldly goes where few meteorologists go when making winter forecasts during the fall. At a party hosted by Aspen Weather at the Limelight Hotel in September, Gates forecasted 368 inches of snow at the upper reaches of Snowmass Ski Area between Oct. 1 and early May. He also foresaw 337 inches at Aspen Mountain and 353 inches at Aspen Highlands. No cumulative snowfall was forecast for Buttermilk.</p>
<p class="STND-STND BodyText">“We will hit our numbers,” Boudreau declared this week, after going over Gates’ outlook for the remainder of the winter.</p>
<p class="STND-STND BodyText">While the numbers might end up as Gates expected, it won’t be how he expected. In the preseason party, Gates told a couple hundred people that he saw a strong start to the season, with heavy snow in November and a favorable December.</p>
<p class="STND-STND BodyText">November ended up being dreadfully dry, with Aspen Mountain unable to open on Thanksgiving Day. The first half of December was dry, but a 19-inch dump Dec. 17 turned the season around.</p>
<p class="STND-STND BodyText">Gates was spot on when he forecasted that Aspen’s ski areas would get “creamed” in January. The upper slopes of Snowmass and Aspen Highlands received just shy of 90 inches of snow, well above their average.</p>
<p class="STND-STND BodyText"/>
<p class="STND-STND BodyText Subhead">AccuWeather concurs</p>
<p class="STND-STND BodyText">In September, Gates said he saw good late-season snow. That’s consistent with his updated outlook this week.</p>
<p class="STND-STND BodyText">Regarding Gates, Boudreau said, “Everything he said would happen has happened.”</p>
<p class="STND-STND BodyText">“He said he was wrong about November,” he added. “It took a while for winter to set up.”</p>
<p class="STND-STND BodyText">AccuWeather, a private-sector forecaster, concurs with Aspen Weather’s forecast for the remainder of the season. AccuWeather senior meteorologist Dave Samuhel said March should bring average weather to Colorado’s Central Mountains.</p>
<p class="STND-STND BodyText">“I think it’s still going to be a pretty good month for you guys,” he said.</p>
<p class="STND-STND BodyText">The chances for precipitation are favorable, Samuhel said. It’s tougher to tell with temperatures, though AccuWeather forecasted generally “chilly” conditions into spring for a large block of the Intermountain West and Northern Plains into spring. Warm and dry conditions were forecasted into spring for Southern California, most of Arizona and New Mexico, and most of Texas. The Four Corners and Central Colorado are in a transition zone.</p>
<p class="STND-STND BodyText">Temperatures in March and, thus, the type of precipitation, all boil down to whether the jet stream stays north or sags south of the Aspen area, Samuhel said.</p>
<p class="STND-STND BodyText">“Overall, I see it pretty favorable,” he said of March.</p>
<p class="STND-STND BodyText">April should be a typical month, with the spigot getting turned off later in the month, and then warm and dry conditions prevailing in May, he said.</p>
<p class="STND-STND BodyText Tagline"><a href="mailto:scondon@aspentimes.com">scondon@aspentimes.com</a></p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.aspentimes.com/news/framed-by-the-national-media/"><img width="150" height="84" src="http://www.aspentimes.com/wp-content/uploads/2017/02/framed-atd-013117-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.aspentimes.com/wp-content/uploads/2017/02/framed-atd-013117-150x84.jpg 150w, http://www.aspentimes.com/wp-content/uploads/2017/02/framed-atd-013117-325x182.jpg 325w, http://www.aspentimes.com/wp-content/uploads/2017/02/framed-atd-013117.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.aspentimes.com/news/framed-by-the-national-media/">Aspen business berated over episode owner says was falsely portrayed</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.aspentimes.com/news/mother-of-boy-attacked-by-lion-a-hero/"><img width="113" height="150" src="http://www.aspentimes.com/wp-content/uploads/2016/08/lionattack-atd-061916-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.aspentimes.com/wp-content/uploads/2016/08/lionattack-atd-061916-113x150.jpg 113w, http://www.aspentimes.com/wp-content/uploads/2016/08/lionattack-atd-061916-244x325.jpg 244w, http://www.aspentimes.com/wp-content/uploads/2016/08/lionattack-atd-061916.jpg 465w" sizes="(max-width: 113px) 100vw, 113px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.aspentimes.com/news/mother-of-boy-attacked-by-lion-a-hero/">Mother of boy attacked by lion ‘a hero’</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.aspentimes.com/news/breaking-down-4a/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/24.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.aspentimes.com/news/breaking-down-4a/">Breaking down 4A</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<h2>Trending In: News</h2>
									<div class="row">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.aspentimes.com/news/obituaries/gregory-b-owings/"><img width="150" height="113" src="http://www.aspentimes.com/wp-content/uploads/2017/02/obitowings-atd-020817-3-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.aspentimes.com/wp-content/uploads/2017/02/obitowings-atd-020817-3-150x113.jpg 150w, http://www.aspentimes.com/wp-content/uploads/2017/02/obitowings-atd-020817-3-325x244.jpg 325w, http://www.aspentimes.com/wp-content/uploads/2017/02/obitowings-atd-020817-3.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.aspentimes.com/news/obituaries/gregory-b-owings/">Gregory B. Owings</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.aspentimes.com/news/cops-woman-steals-money-then-attempts-to-pay-it-back/"><img width="120" height="150" src="http://www.aspentimes.com/wp-content/uploads/2017/02/theft-atd-020717-120x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.aspentimes.com/wp-content/uploads/2017/02/theft-atd-020717-120x150.jpg 120w, http://www.aspentimes.com/wp-content/uploads/2017/02/theft-atd-020717-260x325.jpg 260w, http://www.aspentimes.com/wp-content/uploads/2017/02/theft-atd-020717.jpg 496w" sizes="(max-width: 120px) 100vw, 120px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.aspentimes.com/news/cops-woman-steals-money-then-attempts-to-pay-it-back/">Cops: Woman steals money from car in Snowmass Village, then attempts to pay it back</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.aspentimes.com/news/convicted-drunken-driver-sent-to-prison/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/16.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.aspentimes.com/news/convicted-drunken-driver-sent-to-prison/">Aspen woman pleads guilty to fourth drunken driving incident, sentenced to prison</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.aspentimes.com/news/virtual-reality-showroom-explores-new-frontier-in-aspen-real-estate-market/"><img width="150" height="113" src="http://www.aspentimes.com/wp-content/uploads/2017/02/realestate-atd-0207171-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.aspentimes.com/wp-content/uploads/2017/02/realestate-atd-0207171-150x113.jpg 150w, http://www.aspentimes.com/wp-content/uploads/2017/02/realestate-atd-0207171-325x244.jpg 325w, http://www.aspentimes.com/wp-content/uploads/2017/02/realestate-atd-0207171.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.aspentimes.com/news/virtual-reality-showroom-explores-new-frontier-in-aspen-real-estate-market/">Virtual reality showroom explores ‘new frontier’ in Aspen real estate market</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12627549"><img class="tilec2image" src="http://apps3.aspentimes.com/utils/c2/imagesthumb/7008684_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12627549">Housekeeper</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Jan 27, 2017 - ad id: 12627549
</div>
<div class="tilec2description">The Hyatt Grand Aspen is hiring for the following position: Housekeeper ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12627820">Lift Attendants</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Jan 27, 2017 - ad id: 12627820
</div>
<div class="tilec2description">Snowmass is looking for seasonal full time or part time Lift Attendants! ...</div>
</div><div>
<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12604834"><img class="tilec2image" src="http://apps3.aspentimes.com/utils/c2/imagesthumb/12604834_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12604834">Housekeeping Manager, Assistant ...</a></div>
<div class="tilec2admeta">
Snowmass Village, CO  81615 - Feb  6, 2017 - ad id: 12604834
</div>
<div class="tilec2description">We are recruiting local talent Come join us this season and make this the ...</div>
</div><div>
<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12624470"><img class="tilec2image" src="http://apps3.aspentimes.com/utils/c2/imagesthumb/6829171_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12624470">Real Estate Brokers</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Jan 26, 2017 - ad id: 12624470
</div>
<div class="tilec2description">REAL ESTATE BROKERS Coldwell Banker Mason Morse, the Valley's preeminent ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12631770">Administrative Assistant</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Feb  2, 2017 - ad id: 12631770
</div>
<div class="tilec2description">Administrative Assistant The Aspen Jewish Congregation is seeking a full...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12648235">Advertising Account Manager</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Feb  8, 2017 - ad id: 12648235
</div>
<div class="tilec2description">Advertising Account Manager: Are you a salesperson who feels a personal ...</div>
</div><div>
<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12629660"><img class="tilec2image" src="http://classifieds.swiftcom.com/media/images/05/1/05112629660-01_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12629660">Experienced Dental Assistant</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Jan 30, 2017 - ad id: 12629660
</div>
<div class="tilec2description">Experienced Dental Assistant Experienced Dental Assistant Murray Dental ...</div>
</div><div>
<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12641607"><img class="tilec2image" src="http://apps3.aspentimes.com/utils/c2/imagesthumb/6973702_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12641607">Accountants</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Feb  3, 2017 - ad id: 12641607
</div>
<div class="tilec2description">Accountants Large local accounting firm is looking for experienced ...</div>
</div><div>
<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12607502"><img class="tilec2image" src="http://classifieds.swiftcom.com/media/images/03/1/03112607502-01_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12607502">Registered Dental Hygienist</a></div>
<div class="tilec2admeta">
Glenwood Springs, CO  81601 - Jan 16, 2017 - ad id: 12607502
</div>
<div class="tilec2description">Registered Dental Hygienist Murray Dental Group is seeking both part-time ...</div>
</div><div>
<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12639941"><img class="tilec2image" src="http://apps3.aspentimes.com/utils/c2/imagesthumb/6893056_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12639941">Early Childhood Teacher</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Feb  2, 2017 - ad id: 12639941
</div>
<div class="tilec2description">The Early Learning Center in Aspen is now hiring full-time Early ...</div>
</div><div>
<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12631358"><img class="tilec2image" src="http://apps3.aspentimes.com/utils/c2/imagesthumb/6867448_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12631358">INFANT Teacher, Childcare</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Jan 30, 2017 - ad id: 12631358
</div>
<div class="tilec2description">Aspen Mt Tots is seeking a Qualified full time Email résumé to Dawn ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12646013">HVAC Journeyman</a></div>
<div class="tilec2admeta">
Basalt, CO  81621 - Feb  7, 2017 - ad id: 12646013
</div>
<div class="tilec2description">HVAC Journeyman Needed for HVAC/ sheet metal Co. Top pay, benefit ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12645252">Human Resources Generalist</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Feb  7, 2017 - ad id: 12645252
</div>
<div class="tilec2description">Human Resources Generalist Design Workshop, Aspen. 4 year degree &amp; 3-5...</div>
</div><div>
<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12641321"><img class="tilec2image" src="http://classifieds.swiftcom.com/media/images/05/5/05512641321-01_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12641321">Aspen Country Day School</a></div>
<div class="tilec2admeta">
Aspen, CO, CO  81611 - Feb  3, 2017 - ad id: 12641321
</div>
<div class="tilec2description">Aspen Country Day School Now Hiring: Controller/HR Director of Finance ...</div>
</div><div>
<a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12639260"><img class="tilec2image" src="http://apps3.aspentimes.com/utils/c2/imagesthumb/12639260_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=adDetail&adId=12639260">IT Support Technician, Water ...</a></div>
<div class="tilec2admeta">
Aspen, CO  81611 - Feb  3, 2017 - ad id: 12639260
</div>
<div class="tilec2description"></div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.aspentimes.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_AspenTimes/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_AspenTimes/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_AspenTimes/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-spingo border" style="height:px;">

   <div class="heading">
     <h2>Events</h2>
   </div><!-- END .heading -->


    <script src="http://widget.spingo.com/events/embed.js?calendarID=608" type="text/javascript"></script>
    <script>
    	new SpinGo.EventsWidget({
    		container: "#spingoCal",
    	  theme: "Modern Web",
        titleText: "Top Events",
        titleLayout: "none",
        numEventsVisible: 3,
        selectedDate: "current",
        dateRange: 1,
        accordion: true,
        hdrLayout: "day",
        eventLayout: "event",
        sectionIDs: []
    	});
    </script>
    <div id="spingoCal" class="nocontent"></div>
    <p style="font-size: 14px;font-family: arial,helvetica,sans-serif;position: absolute; top: 215px;width:100%;margin-left: 20px;"><a href="/entertainment/calendar/" >View Full Calendar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spingo.com/submit?AffiliateID=608" target="_blank">Add Your Event</a></p>

 </div><!-- END .tile -->

<div class="tile tile-html banner border  " style="height: px;">
    <div class="nocontent">
    <a href="http://www.aspentimes.com/epaper"><img src="http://www.skyhinews.com/wp-content/uploads/2016/08/edition-placholder.png" /></a>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 <div class="tile border shadow tile-miniflip-html5" style="padding: 0px;">
	<div class="heading"><h2>Aspen Times Weekly E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=5CF3312B-B345-4021-AB09-C4589361B643&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-282"><a href="http://www.aspentimes.com/">News</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-281"><a href="http://www.aspentimes.com/">Home</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://www.aspentimes.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://www.aspentimes.com/news/regional/">Regional</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://www.aspentimes.com/news/crime/">Crime</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://www.aspentimes.com/news/sports/">Sports &#038; Outdoors</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.aspentimes.com/news/announcements/">Announcements</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://www.aspentimes.com/news/weather/">Weather</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="http://www.aspentimes.com/news/snowmass/">Snowmass</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://www.aspentimes.com/news/marijuana/">Marijuana News</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.aspentimes.com/opinion/">Opinion</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.aspentimes.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.aspentimes.com/opinion/columns/">Columns</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.aspentimes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="http://www.aspentimes.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://www.aspentimes.com/entertainment/calendar/">Calendar</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.aspentimes.com/marketplace/">Marketplace</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://www.stealtodaysdeal.com/deal/aspen-roaring-fork-valley/">Deals</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://apps.aspentimes.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a href="http://apps.aspentimes.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://aspentimes.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a>Reader Tools</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://www.aspentimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://apps.aspentimes.com/utils/forms/index2.php">Contribute</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.aspentimes.com/advertise/">Advertise</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.aspentimes.com/search-results/">Archives</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="http://www.aspentimes.com/feed/">RSS</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://www.aspentimes.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=37becc8a-d245-470c-b3ea-544461b806e8">Aspen E-Edition</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=66216b5c-b26f-40ed-b832-2624e0375d85">Snowmass E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="#">News Neighbors</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-190702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190702"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-190703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190703"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-190704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190704"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.skierscribbler.com/">Aspen High School &#8211; Skier Scribbler</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="http://www.aspentimes.com/about-us/">About Us</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://www.aspentimes.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://www.aspentimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="http://www.aspentimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a target="_blank" href="http://www.ap.org/products-services/terms/internet-user-terms">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("c59fe8");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'AspenTimes.com,';
    	_sf_async_config.authors = '';
      _sf_async_config.title = 'Aspen Weather forecasts snowy March for Aspen ski areas | AspenTimes.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-ab3YyKO0VaN8g"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.aspentimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","fbNonce":"240d0fc76c"};
var moreBriefs = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","briefsNonce":"10c213a84c"};
var carouselStories = {"ajaxurl":"http:\/\/www.aspentimes.com\/wp-admin\/admin-ajax.php","carouselNonce":"81362e6333","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=020317'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.aspentimes.com/wp-includes/js/wp-embed.min.js?ver=3dab91380a48e84eb4a1c1a7a6582f4c'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'scott.condon',
          'dimension7': '0',
          'dimension8': '2017-02-09',
          'dimension9': '25983457',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'scott.condon',
          'dimension7': '0',
          'dimension8': '2017-02-09',
          'dimension9': '25983457',
          'dimension10': ''
        });
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
